Cross-site scripting (XSS) vulnerability in the login form (login.jsp) of the admin console in Openfire (formerly Wildfire) 2.6.0, and possibly other versions before 3.5.3, allows remote attackers to inject arbitrary web script or HTML via the url parameter.
Source: MITRE
Max CVSS
4.3
EPSS Score
0.25%
Published
2006-12-31
Updated
2017-08-08
sql_select.cc in MySQL 5.0.x before 5.0.32 and 5.1.x before 5.1.14 allows remote authenticated users to cause a denial of service (crash) via an EXPLAIN SELECT FROM on the INFORMATION_SCHEMA table, as originally demonstrated using ORDER BY.
Source: MITRE
Max CVSS
3.5
EPSS Score
0.72%
Published
2006-12-31
Updated
2018-10-17
SQL injection vulnerability in display.asp in Civica Software Civica allows remote attackers to execute arbitrary SQL commands via the Entry parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.
Source: MITRE
Max CVSS
7.5
EPSS Score
0.07%
Published
2006-12-31
Updated
2017-08-08
Multiple buffer overflows in Computer Associates (CA) BrightStor ARCserve Backup R11.5 Server before SP2 allows remote attackers to execute arbitrary code in the Tape Engine (tapeeng.exe) via a crafted RPC request with (1) opnum 38, which is not properly handled in TAPEUTIL.dll 11.5.3884.0, or (2) opnum 37, which is not properly handled in TAPEENG.dll 11.5.3884.0.
Source: MITRE
Max CVSS
10.0
EPSS Score
90.99%
Published
2006-12-31
Updated
2021-04-07
Getahead Direct Web Remoting (DWR) before 1.1.3 allows attackers to cause a denial of service (infinite loop) via unknown vectors related to "crafted input."
Source: MITRE
Max CVSS
7.5
EPSS Score
0.28%
Published
2006-12-31
Updated
2008-09-05
ftpd in IBM AIX 5.2.0 and 5.3.0 allows remote authenticated users to cause a denial of service (port exhaustion) via unspecified vectors. NOTE: some details were obtained from third party sources.
Source: MITRE
Max CVSS
4.0
EPSS Score
0.92%
Published
2006-12-31
Updated
2011-03-08
Unspecified vulnerability in ftpd in IBM AIX 5.2.0 and 5.3.0 allows remote attackers to obtain sensitive information, including passwords, via unspecified vectors.
Source: MITRE
Max CVSS
5.0
EPSS Score
0.95%
Published
2006-12-31
Updated
2011-03-08
Unspecified vulnerability in phpMyFAQ 1.6.7 and earlier allows remote attackers to upload arbitrary PHP scripts via unspecified vectors.
Source: MITRE
Max CVSS
7.5
EPSS Score
1.17%
Published
2006-12-31
Updated
2011-03-08
SQL injection vulnerability in phpMyFAQ 1.6.7 and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors, possibly the userfile or filename parameter.
Source: MITRE
Max CVSS
7.5
EPSS Score
0.90%
Published
2006-12-31
Updated
2017-07-29
SQL injection vulnerability in search.asp in Digitizing Quote And Ordering System 1.0 allows remote authenticated users to execute arbitrary SQL commands via the ordernum parameter.
Source: MITRE
Max CVSS
6.0
EPSS Score
0.16%
Published
2006-12-31
Updated
2017-10-19
formbankcgi.exe in Fersch Formbankserver 1.9, when the PATH_INFO begins with Abfrage, allows remote attackers to cause a denial of service (daemon crash) via multiple requests containing many /../ sequences in the Name parameter.
Source: MITRE
Max CVSS
7.8
EPSS Score
1.23%
Published
2006-12-31
Updated
2017-10-19
Stack-based buffer overflow in http.c in Karl Dahlke Edbrowse (aka Command line editor browser) 3.1.3 allows remote attackers to execute arbitrary code by operating an FTP server that sends directory listings with (1) long user names or (2) long group names.
Source: MITRE
Max CVSS
10.0
EPSS Score
3.79%
Published
2006-12-31
Updated
2016-10-18
Buffer overflow in the Bluetooth Stack COM Server in the Widcomm Bluetooth stack, as packaged as Widcomm Stack 3.x and earlier on Windows, Widcomm BTStackServer 1.4.2.10 and 1.3.2.7 on Windows, Widcomm Bluetooth Communication Software 1.4.1.03 on Windows, and the Bluetooth implementation in Windows Mobile or Windows CE on the HP IPAQ 2215 and 5450, allows remote attackers to cause a denial of service (service crash) and possibly execute arbitrary code via unspecified vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
4.75%
Published
2006-12-31
Updated
2023-12-15
Unspecified vulnerability in the Bluesoil Bluetooth stack has unknown impact and attack vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
0.43%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Bluetooth stack on Mac OS 10.4.7 and earlier has unknown impact and local attack vectors, related to "Mach Exception Handling", a different issue than CVE-2006-6900.
Source: MITRE
Max CVSS
7.2
EPSS Score
0.05%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Widcomm Bluetooth stack allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
1.64%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Broadcom Bluetooth stack allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.
Source: MITRE
Max CVSS
7.9
EPSS Score
0.77%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Toshiba Bluetooth stack allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
1.15%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Bluetooth stack in Microsoft Windows Mobile Pocket PC edition allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
2.96%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Bluetooth stack in Microsoft Windows allows remote attackers to gain administrative access (aka Remote Root) via unspecified vectors.
Source: MITRE
Max CVSS
10.0
EPSS Score
2.96%
Published
2006-12-31
Updated
2018-10-16
Unspecified vulnerability in the Bluetooth stack in Apple Mac OS 10.4 has unknown impact and attack vectors, related to an "implementation bug."
Source: MITRE
Max CVSS
10.0
EPSS Score
0.43%
Published
2006-12-31
Updated
2018-10-16
hidd in BlueZ (bluez-utils) before 2.25 allows remote attackers to obtain control of the (1) Mouse and (2) Keyboard Human Interface Device (HID) via a certain configuration of two HID (PSM) endpoints, operating as a server, aka HidAttack.
Source: MITRE
Max CVSS
5.4
EPSS Score
22.36%
Published
2006-12-31
Updated
2018-10-16
Widcomm Bluetooth for Windows (BTW) before 4.0.1.1500 allows remote attackers to listen to and record conversations, aka the CarWhisperer attack.
Source: MITRE
Max CVSS
7.8
EPSS Score
0.79%
Published
2006-12-31
Updated
2018-10-16
Directory traversal vulnerability in Widcomm Bluetooth for Windows (BTW) 3.0.1.905 allows remote attackers to conduct unauthorized file operations via a .. (dot dot) in an unspecified parameter.
Source: MITRE
Max CVSS
5.4
EPSS Score
0.59%
Published
2006-12-31
Updated
2018-10-17
The Bluetooth stack in the Plantronic Headset does not properly implement Non-pairable mode, which allows remote attackers to conduct unauthorized pair-up operations.
Source: MITRE
Max CVSS
5.4
EPSS Score
0.81%
Published
2006-12-31
Updated
2018-10-17
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!