SQL injection vulnerability in sendcard.php in Sendcard 3.2.3 allows remote attackers to execute arbitrary SQL commands via the id parameter.
Max CVSS
7.5
EPSS Score
0.65%
Published
2005-07-27
Updated
2017-07-11
The login protocol in RealChat 3.5.1b does not use authentication, which allows remote attackers to log on as other users by sniffing the beginning of a chat session and replaying it via a modified username.
Max CVSS
5.0
EPSS Score
0.76%
Published
2005-07-27
Updated
2017-07-11
Cross-site scripting (XSS) vulnerability in search.php in PHPSiteSearch 1.7.7d allows remote attackers to inject arbitrary web script or HTML via the query parameter.
Max CVSS
4.3
EPSS Score
1.11%
Published
2005-07-27
Updated
2017-07-11
PHP-Fusion allows remote attackers to inject arbitrary Cascading Style Sheets (CSS) via the BBCode color tag.
Max CVSS
5.0
EPSS Score
0.70%
Published
2005-07-27
Updated
2008-09-05
The inc.login.php scripts in PHPFinance 0.3 allows remote attackers to bypass the login and gain privileges.
Max CVSS
7.5
EPSS Score
1.30%
Published
2005-07-27
Updated
2017-07-11
PHP Surveyor 0.98 allows remote attackers to trigger SQL errors via missing parameters to (1) browse.php, (2) export.php, (3) conditions.php, or (4) spss.php.
Max CVSS
7.5
EPSS Score
1.17%
Published
2005-07-27
Updated
2016-10-18
Multiple SQL injection vulnerabilities in PHP Surveyor 0.98 allows remote attackers to execute arbitrary SQL commands via (1) the sid, start, and id parameters to browse.php, the sid parameter to (2) dataentry.php, (3) export.php, (4) admin.php, (5) conditions.php, (6) spss.php, (7) deletesurvey.php, (8) dumpsurvey.php, or (9) statistics.php, or the lid parameter to (10) labels.php or (11) dumplabel.php.
Max CVSS
7.5
EPSS Score
0.81%
Published
2005-07-27
Updated
2017-07-11
Cross-site scripting (XSS) vulnerability in guestbook.php in phpBook 1.46 allows remote attackers to inject arbitrary web script or HTML via the admin parameter.
Max CVSS
4.3
EPSS Score
0.79%
Published
2005-07-27
Updated
2017-07-11
Cross-site scripting (XSS) vulnerability in MediaWiki 1.4.6 and earlier allows remote attackers to inject arbitrary web script or HTML via a parameter to the page move template.
Max CVSS
4.3
EPSS Score
0.41%
Published
2005-07-27
Updated
2017-07-11
Mozilla Firefox 1.0.4 and 1.0.5 does not choose the challenge with the strongest authentication scheme available as required by RFC2617, which might cause credentials to be sent in plaintext even if an encrypted channel is available.
Max CVSS
5.0
EPSS Score
0.76%
Published
2005-07-27
Updated
2017-07-11
show_news.php in CuteNews 1.3.6 allows remote attackers to obtain the full path of the server via an invalid archive parameter.
Max CVSS
5.0
EPSS Score
0.39%
Published
2005-07-27
Updated
2008-09-05
Cross-site scripting (XSS) vulnerability in CuteNews 1.3.6 allows remote attackers to inject arbitrary web script or HTML via (1) the lastusername parameter to index.php or (2) selected_search_arch parameter to search.php.
Max CVSS
4.3
EPSS Score
0.19%
Published
2005-07-27
Updated
2008-09-05
Cross-site scripting (XSS) vulnerability in index.php for CMSimple 2.4 and earlier allows remote attackers to inject arbitrary web script or HTML via the search parameter in the search function.
Max CVSS
4.3
EPSS Score
0.36%
Published
2005-07-27
Updated
2018-10-19
Unknown vulnerability in 3Com OfficeConnect Wireless 11g Access Point before 1.03.12 allows remote attackers to obtain sensitive information via the web interface.
Max CVSS
5.0
EPSS Score
0.17%
Published
2005-07-27
Updated
2008-09-05
Multiple format string vulnerabilities in ProFTPD before 1.3.0rc2 allow attackers to cause a denial of service or obtain sensitive information via (1) certain inputs to the shutdown message from ftpshut, or (2) the SQLShowInfo mod_sql directive.
Max CVSS
6.4
EPSS Score
0.42%
Published
2005-07-27
Updated
2016-10-18
NDMP server in Veritas NetBackup 5.1 allows attackers to cause a denial of service via a CONFIG message with an out-of-range timestamp, which triggers a null dereference.
Max CVSS
5.0
EPSS Score
0.09%
Published
2005-07-27
Updated
2008-09-05
Buffer overflow in a certain USB driver, as used on Microsoft Windows, allows attackers to execute arbitrary code.
Max CVSS
7.2
EPSS Score
0.16%
Published
2005-07-27
Updated
2019-04-30
Multiple stack-based buffer overflows in GoodTech SMTP server 5.16 allow remote attackers to execute arbitrary code via (1) a RCPT TO command with a long DNS name, or (2) a large number of RCPT TO commands with a long e-mail name arugment in the last command.
Max CVSS
7.5
EPSS Score
3.70%
Published
2005-07-27
Updated
2008-09-05
Cross-site scripting (XSS) vulnerability in viewCart.asp in CartWIZ 1.20 allows remote attackers to inject arbitrary web script or HTML via the message parameter.
Max CVSS
4.3
EPSS Score
0.11%
Published
2005-07-27
Updated
2008-09-05
Buffer overflow in a third-party compression library (UNACEV2.DLL), as used in avast! Antivirus Home/Professional Edition 4.6.665 and Server Edition 4.6.460, allows remote attackers to execute arbitrary code via an ACE archive containing a long filename.
Max CVSS
7.5
EPSS Score
5.32%
Published
2005-07-27
Updated
2008-09-05
Directory traversal vulnerability in a third-party compression library (UNACEV2.DLL), as used in avast! Antivirus Home/Professional Edition 4.6.665 and Server Edition 4.6.460, allows remote attackers to write arbitrary files via an ACE archive containing filenames with (1) .. or (2) absolute pathnames.
Max CVSS
5.0
EPSS Score
0.35%
Published
2005-07-27
Updated
2008-09-05
SQL injection vulnerability in auth.php in PHPNews 1.2.5 allows remote attackers to execute arbitrary SQL commands via the user parameter in an HTTP POST request.
Max CVSS
7.5
EPSS Score
0.31%
Published
2005-07-26
Updated
2016-10-18
Oray PeanutHull 3.0.1.0 and earlier does not properly drop SYSTEM privileges when launched from the system tray, which allows local users to gain privileges by accessing the Help functionality.
Max CVSS
7.2
EPSS Score
0.04%
Published
2005-07-26
Updated
2016-10-18
PHP Surveyor 0.98 allows remote attackers to obtain sensitive information via a direct request to (1) question.php, (2) survey.php, or (3) group.php in the root directory, a direct request to (4) database.php, (5) sessioncontrol.php, (6) html.php, (7) sessioncontrol.php, an invalid (8) qid parameter to dumpquestion.php, or an invalid lid parameter to (9) labels.php or (10) dumplabel.php, which reveal the path in an error message.
Max CVSS
5.0
EPSS Score
0.50%
Published
2005-07-26
Updated
2016-10-18
Multiple cross-site scripting vulnerabilities in PHP Surveyor 0.98 allow remote attackers to inject arbitrary web script or HTML via the (1) sid, (2) start, and (3) id parameters to browse.php, or the sid parameter to (4) dataentry.php or (5) export.php.
Max CVSS
5.0
EPSS Score
0.29%
Published
2005-07-26
Updated
2016-10-18
288 vulnerabilities found
1 2 3 4 5 6 7 8 9 10 11 12
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!