cpe:2.3:a:fedoraproject:extra_packages_for_enterprise_linux:7.0:*:*:*:*:*:*:*
Exim before 4.97.1 allows SMTP smuggling in certain PIPELINING/CHUNKING configurations. Remote attackers can use a published exploitation technique to inject e-mail messages with a spoofed MAIL FROM address, allowing bypass of an SPF protection mechanism. This occurs because Exim supports <LF>.<CR><LF> but some other popular e-mail servers do not.
Max CVSS
5.3
EPSS Score
0.28%
Published
2023-12-24
Updated
2024-02-02
The vulnerability was found Moodle which exists due to insufficient sanitization of user-supplied data in external Wiki method for listing pages. A remote attacker can send a specially crafted request to the affected application and execute limited SQL commands within the application database.
Max CVSS
7.3
EPSS Score
0.18%
Published
2023-05-02
Updated
2023-05-11
The vulnerability was found Moodle which exists because the application allows a user to control path of the older to create in TinyMCE loaders. A remote user can send a specially crafted HTTP request and create arbitrary folders on the system.
Max CVSS
5.3
EPSS Score
1.92%
Published
2023-05-02
Updated
2023-05-11
The Mock software contains a vulnerability wherein an attacker could potentially exploit privilege escalation, enabling the execution of arbitrary code with root user privileges. This weakness stems from the absence of proper sandboxing during the expansion and execution of Jinja2 templates, which may be included in certain configuration parameters. While the Mock documentation advises treating users added to the mock group as privileged, certain build systems invoking mock on behalf of users might inadvertently permit less privileged users to define configuration tags. These tags could then be passed as parameters to mock during execution, potentially leading to the utilization of Jinja2 templates for remote privilege escalation and the execution of arbitrary code as the root user on the build server.
Max CVSS
9.8
EPSS Score
0.43%
Published
2024-01-16
Updated
2024-02-09
Separate Groups mode restrictions were not honoured in the forum summary report, which would display users from other groups.
Max CVSS
3.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-17
In a shared hosting environment that has been misconfigured to allow access to other users' content, a Moodle user who also has direct access to the web server outside of the Moodle webroot could utilise a local file include to achieve remote code execution.
Max CVSS
9.8
EPSS Score
0.32%
Published
2023-11-09
Updated
2023-11-17
Insufficient web service capability checks made it possible to move categories a user had permission to manage, to a parent category they did not have the capability to manage.
Max CVSS
5.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-16
Stronger revision number limitations were required on file serving endpoints to improve cache poisoning protection.
Max CVSS
5.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-16
H5P metadata automatically populated the author with the user's username, which could be sensitive information.
Max CVSS
5.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-16
When duplicating a BigBlueButton activity, the original meeting ID was also duplicated instead of using a new ID for the new activity. This could provide unintended access to the original meeting.
Max CVSS
3.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-18
Students in "Only see own membership" groups could see other students in the group, which should be hidden.
Max CVSS
4.3
EPSS Score
0.05%
Published
2023-11-09
Updated
2023-11-16
A remote code execution risk was identified in the IMSCP activity. By default this was only available to teachers and managers.
Max CVSS
8.8
EPSS Score
0.17%
Published
2023-11-09
Updated
2023-11-16
A remote code execution risk was identified in the Lesson activity. By default this was only available to teachers and managers.
Max CVSS
8.8
EPSS Score
0.17%
Published
2023-11-09
Updated
2023-11-16
A blind Server-Side Request Forgery (SSRF) vulnerability was found in Moodle. This flaw exists due to insufficient validation of user-supplied input in LTI provider library. The library does not utilise Moodle's inbuilt cURL helper, which resulted in a blind SSRF risk. An attacker can send a specially crafted HTTP request and trick the application to initiate requests to arbitrary systems. This vulnerability allows a remote attacker to perform SSRF attacks.
Max CVSS
9.1
EPSS Score
0.20%
Published
2022-11-25
Updated
2023-02-01
The generic P-256 feature in crypto/elliptic in Go before 1.17.9 and 1.18.x before 1.18.1 allows a panic via long scalar input.
Max CVSS
7.5
EPSS Score
0.38%
Published
2022-04-20
Updated
2023-02-14
client_golang is the instrumentation library for Go applications in Prometheus, and the promhttp package in client_golang provides tooling around HTTP servers and clients. In client_golang prior to version 1.11.1, HTTP server is susceptible to a Denial of Service through unbounded cardinality, and potential memory exhaustion, when handling requests with non-standard HTTP methods. In order to be affected, an instrumented software must use any of `promhttp.InstrumentHandler*` middleware except `RequestsInFlight`; not filter any specific methods (e.g GET) before middleware; pass metric with `method` label name to our middleware; and not have any firewall/LB/proxy that filters away requests with unknown `method`. client_golang version 1.11.1 contains a patch for this issue. Several workarounds are available, including removing the `method` label name from counter/gauge used in the InstrumentHandler; turning off affected promhttp handlers; adding custom middleware before promhttp handler that will sanitize the request method given by Go http.Request; and using a reverse proxy or web application firewall, configured to only allow a limited set of methods.
Max CVSS
7.5
EPSS Score
0.47%
Published
2022-02-15
Updated
2023-07-24
An SQL injection risk was identified in Badges code relating to configuring criteria. Access to the relevant capability was limited to teachers and managers by default.
Max CVSS
8.8
EPSS Score
0.09%
Published
2022-03-25
Updated
2022-03-30
A flaw was found in keepass. The vulnerability occurs due to logging the plain text passwords in system log and leads to an Information Exposure vulnerability. This flaw allows an attacker to interact and read sensitive passwords and logs.
Max CVSS
7.5
EPSS Score
0.15%
Published
2022-03-10
Updated
2022-10-28
Cross-site Scripting (XSS) - Reflected in GitHub repository phoronix-test-suite/phoronix-test-suite prior to 10.8.2.
Max CVSS
6.8
EPSS Score
0.12%
Published
2022-02-14
Updated
2022-04-26
A missing bounds check in the image loader used in Blender 3.x and 2.93.8 leads to out-of-bounds heap access, allowing an attacker to cause denial of service, memory corruption or potentially code execution.
Max CVSS
7.8
EPSS Score
0.13%
Published
2022-02-24
Updated
2022-12-21
A heap-based buffer overflow flaw was found in libmodbus in function modbus_reply() in src/modbus.c.
Max CVSS
7.8
EPSS Score
0.06%
Published
2022-08-29
Updated
2022-09-30
In strongSwan before 5.9.5, a malicious responder can send an EAP-Success message too early without actually authenticating the client and (in the case of EAP methods with mutual authentication and EAP-only authentication for IKEv2) even without server authentication.
Max CVSS
9.1
EPSS Score
0.17%
Published
2022-01-31
Updated
2022-07-12
A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. Insufficient capability checks made it possible to fetch other users' calendar action events.
Max CVSS
5.3
EPSS Score
0.08%
Published
2021-11-22
Updated
2022-12-21
A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. The "delete related badge" functionality did not include the necessary token check to prevent a CSRF risk.
Max CVSS
8.8
EPSS Score
0.07%
Published
2021-11-22
Updated
2022-12-21
A flaw was found in Moodle in versions 3.11 to 3.11.3, 3.10 to 3.10.7, 3.9 to 3.9.10 and earlier unsupported versions. A URL parameter in the filetype site administrator tool required extra sanitizing to prevent a reflected XSS risk.
Max CVSS
6.1
EPSS Score
0.08%
Published
2021-11-22
Updated
2022-12-21
34 vulnerabilities found
1 2
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!