cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*
PHPMailer before 5.2.27 and 6.x before 6.0.6 is vulnerable to an object injection attack.
Max CVSS
8.8
Published
2018-11-16
Updated
2022-12-02
EPSS
0.65%
An issue was discovered in AdPlug 2.3.1. There are several double-free vulnerabilities in the CEmuopl class in emuopl.cpp because of a destructor's two OPLDestroy calls, each of which frees TL_TABLE, SIN_TABLE, AMS_TABLE, and VIB_TABLE.
Max CVSS
9.8
Published
2018-10-01
Updated
2022-10-07
EPSS
0.61%
The commandline package update tool zypper writes HTTP proxy credentials into its logfile, allowing local attackers to gain access to proxies used.
Max CVSS
4.0
Published
2018-03-01
Updated
2021-02-25
EPSS
0.04%
An error in the "read_metadata_vorbiscomment_()" function (src/libFLAC/stream_decoder.c) in FLAC version 1.3.2 can be exploited to cause a memory leak via a specially crafted FLAC file.
Max CVSS
5.5
Published
2018-04-25
Updated
2021-02-25
EPSS
0.20%
4 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!