cpe:2.3:o:huawei:emui:13.0.0:*:*:*:*:*:*:*
Authorization vulnerability in the BootLoader module. Successful exploitation of this vulnerability may affect service integrity.
Max CVSS
7.5
EPSS Score
0.05%
Published
2024-01-16
Updated
2024-01-19
Permission management vulnerability in the PMS module. Successful exploitation of this vulnerability may cause privilege escalation.
Max CVSS
9.8
EPSS Score
0.09%
Published
2023-12-06
Updated
2023-12-11
Vulnerability of brute-force attacks on the device authentication module.Successful exploitation of this vulnerability may affect service confidentiality.
Max CVSS
7.5
EPSS Score
0.09%
Published
2023-10-11
Updated
2023-10-16
Vulnerability of API privilege escalation in the wifienhance module. Successful exploitation of this vulnerability may cause the arp list to be modified.
Max CVSS
7.5
EPSS Score
0.05%
Published
2023-08-13
Updated
2023-08-17
Permission control vulnerability in the audio module. Successful exploitation of this vulnerability may cause audio devices to perform abnormally.
Max CVSS
7.5
EPSS Score
0.05%
Published
2023-08-13
Updated
2023-08-17
Improper permission control vulnerability in the Notepad app.Successful exploitation of the vulnerability may lead to privilege escalation, which affects availability and confidentiality.
Max CVSS
9.8
EPSS Score
0.09%
Published
2023-06-19
Updated
2023-06-27
The InputMethod module has a vulnerability of serialization/deserialization mismatch. Successful exploitation of this vulnerability may cause privilege escalation.
Max CVSS
7.8
EPSS Score
0.05%
Published
2023-03-27
Updated
2023-04-03
The Settings module has the file privilege escalation vulnerability.Successful exploitation of this vulnerability may affect confidentiality.
Max CVSS
7.5
EPSS Score
0.09%
Published
2023-05-20
Updated
2023-05-26
The Settings module has the file privilege escalation vulnerability.Successful exploitation of this vulnerability may affect confidentiality.
Max CVSS
7.5
EPSS Score
0.09%
Published
2023-05-20
Updated
2023-05-26
The online authentication provided by the hwKitAssistant lacks strict identity verification of applications. Successful exploitation of this vulnerability may affect availability of features,such as MeeTime.
Max CVSS
5.3
EPSS Score
0.05%
Published
2023-05-26
Updated
2023-05-29
Vulnerability of lax app identity verification in the pre-authorization function.Successful exploitation of this vulnerability will cause malicious apps to become pre-authorized.
Max CVSS
7.5
EPSS Score
0.05%
Published
2023-06-19
Updated
2023-06-27
Vulnerability of lax app identity verification in the pre-authorization function.Successful exploitation of this vulnerability will cause malicious apps to become pre-authorized.
Max CVSS
7.5
EPSS Score
0.05%
Published
2023-06-19
Updated
2023-06-27
12 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!