Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and affect the integrity of the page. Exploitation of this issue requires user interaction.
Source: Adobe Systems Incorporated
Max CVSS
3.5
EPSS Score
0.04%
Published
2024-06-13
Updated
2024-06-13
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and affect the integrity of the page. Exploitation of this issue requires user interaction.
Source: Adobe Systems Incorporated
Max CVSS
3.5
EPSS Score
0.04%
Published
2024-06-13
Updated
2024-06-13
Adobe Experience Manager versions 6.5.20 and earlier are affected by an Improper Input Validation vulnerability that could result in a security feature bypass. A low-privileged attacker could leverage this vulnerability to bypass security measures and affect the integrity of the page. Exploitation of this issue requires user interaction.
Source: Adobe Systems Incorporated
Max CVSS
3.5
EPSS Score
0.04%
Published
2024-06-13
Updated
2024-06-13
Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.
Source: Adobe Systems Incorporated
Max CVSS
3.4
EPSS Score
0.05%
Published
2024-03-18
Updated
2024-03-18
Adobe Experience Manager versions 6.5.18 and earlier are affected by an Improper Input Validation vulnerability. A low-privileged attacker could leverage this vulnerability to achieve a low-integrity impact within the application. Exploitation of this issue requires user interaction.
Source: Adobe Systems Incorporated
Max CVSS
3.5
EPSS Score
0.05%
Published
2023-12-15
Updated
2023-12-16
Adobe After Effects version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-11-17
Updated
2023-11-22
Adobe Premiere Pro version 24.0 (and earlier) and 23.6 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.06%
Published
2023-11-16
Updated
2023-11-22
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Adobe After Effects versions 22.0 (and earlier) and 18.4.2 (and earlier) are affected by an Use-After-Free vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.06%
Published
2023-09-07
Updated
2023-09-11
Adobe Premiere Pro versions 22.0 (and earlier) and 15.4.2 (and earlier) are affected by an out-of-bounds read vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Source: Adobe Systems Incorporated
Max CVSS
3.3
EPSS Score
0.04%
Published
2023-09-07
Updated
2023-09-11
Cross-site scripting (XSS) vulnerability in Adobe ColdFusion 9.0 before Update 12, 9.0.1 before Update 11, 9.0.2 before Update 6, and 10 before Update 12, when the CFIDE directory is available, allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors related to the logviewer directory.
Source: Adobe Systems Incorporated
Max CVSS
3.5
EPSS Score
0.11%
Published
2013-11-13
Updated
2020-09-04
acroread in Adobe Acrobat Reader 8.1.2 allows local users to overwrite arbitrary files via a symlink attack on temporary files related to SSL certificate handling.
Source: MITRE
Max CVSS
3.7
EPSS Score
0.04%
Published
2008-03-06
Updated
2017-08-08
17 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!