cpe:2.3:a:keking:kkfileview:4.1.0:*:*:*:*:*:*:*
kkFileView v4.3.0 is vulnerable to Incorrect Access Control.
Max CVSS
6.1
EPSS Score
0.05%
Published
2023-12-04
Updated
2023-12-07
kkFileView v4.1.0 was discovered to contain a cross-site scripting (XSS) vulnerability via the url parameter at /controller/OnlinePreviewController.java.
Max CVSS
6.1
EPSS Score
2.01%
Published
2023-02-01
Updated
2023-02-08
kkFileView v4.1.0 was discovered to contain a Server-Side Request Forgery (SSRF) via the component cn.keking.web.controller.OnlinePreviewController#getCorsFile. This vulnerability allows attackers to force the application to make arbitrary requests via injection of crafted URLs into the url parameter.
Max CVSS
7.5
EPSS Score
2.14%
Published
2022-11-17
Updated
2022-11-18
kkFileView v4.1.0 is vulnerable to Cross Site Scripting (XSS) via the parameter 'errorMsg.'
Max CVSS
6.1
EPSS Score
2.71%
Published
2022-09-29
Updated
2022-10-06
kkFileView v4.1.0 was discovered to contain multiple cross-site scripting (XSS) vulnerabilities via the urls and currentUrl parameters at /controller/OnlinePreviewController.java.
Max CVSS
6.1
EPSS Score
1.70%
Published
2022-08-17
Updated
2022-08-18
5 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!