cpe:2.3:a:phpmyfaq:phpmyfaq:0.85:*:*:*:*:*:*:*
In phpMyFaq before 2.9.9, there is XSS in admin/tags.main.php via a crafted tag.
Max CVSS
6.1
EPSS Score
0.07%
Published
2017-10-23
Updated
2017-10-25
In phpMyFaq before 2.9.9, there is CSRF in admin/ajax.config.php.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-23
Updated
2017-10-25
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) for modifying a glossary.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.main.php.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/ajax.attachment.php and admin/att.main.php.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/news.php.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.adminlog.php.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.ratings.php.
Max CVSS
8.8
EPSS Score
0.19%
Published
2017-10-22
Updated
2019-03-14
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) for adding a glossary.
Max CVSS
8.8
EPSS Score
0.07%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Stored Cross-site Scripting (XSS) via metaDescription or metaKeywords.
Max CVSS
4.8
EPSS Score
0.05%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Stored Cross-site Scripting (XSS) via an HTML attachment.
Max CVSS
5.4
EPSS Score
0.07%
Published
2017-10-22
Updated
2019-03-14
Cross-site scripting (XSS) vulnerability in phpMyFAQ through 2.9.8 allows remote attackers to inject arbitrary web script or HTML via the "Title of your FAQ" field in the Configuration Module.
Max CVSS
6.1
EPSS Score
0.64%
Published
2017-09-20
Updated
2017-10-23
Cross-site scripting (XSS) vulnerability in inc/PMF/Faq.php in phpMyFAQ through 2.9.8 allows remote attackers to inject arbitrary web script or HTML via the Questions field in an "Add New FAQ" action.
Max CVSS
4.8
EPSS Score
0.68%
Published
2017-09-20
Updated
2017-10-23
phpMyFAQ before 2.9.8 does not properly mitigate brute-force attacks that try many passwords in attempted logins quickly.
Max CVSS
9.8
EPSS Score
0.19%
Published
2017-07-12
Updated
2019-10-03
inc/PMF/Faq.php in phpMyFAQ before 2.9.7 has XSS in the question field.
Max CVSS
6.1
EPSS Score
0.09%
Published
2017-04-07
Updated
2017-04-12
15 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!