SQL injection vulnerability in phpMyFAQ before 2.8.13 allows remote authenticated users with certain permissions to execute arbitrary SQL commands via vectors involving the restore function.
Max CVSS
7.2
EPSS Score
0.11%
Published
2018-08-28
Updated
2018-10-31
SQL injection vulnerability in phpMyFAQ 1.6.7 and earlier allows remote attackers to execute arbitrary SQL commands via unspecified vectors, possibly the userfile or filename parameter.
Max CVSS
7.5
EPSS Score
1.02%
Published
2006-12-31
Updated
2017-07-29
SQL injection vulnerability in password.php in PhpMyFaq 1.5.1 allows remote attackers to modify SQL queries and gain administrator privileges via the user field.
Max CVSS
6.8
EPSS Score
0.14%
Published
2005-09-24
Updated
2016-10-18
SQL injection vulnerability in phpMyFAQ 1.4 and 1.5 allows remote attackers to add FAQ records to the database via the username field in forum messages.
Max CVSS
5.0
EPSS Score
0.18%
Published
2005-03-07
Updated
2008-09-05
4 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!