phpMyFAQ before 2.9.11 allows CSRF.
Max CVSS
8.8
EPSS Score
0.07%
Published
2018-09-07
Updated
2018-11-02
In phpMyFaq before 2.9.9, there is CSRF in admin/ajax.config.php.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-23
Updated
2017-10-25
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) for modifying a glossary.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.main.php.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/ajax.attachment.php and admin/att.main.php.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/news.php.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.adminlog.php.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) in admin/stat.ratings.php.
Max CVSS
8.8
EPSS Score
0.19%
Published
2017-10-22
Updated
2019-03-14
In phpMyFAQ before 2.9.9, there is Cross-Site Request Forgery (CSRF) for adding a glossary.
Max CVSS
8.8
EPSS Score
0.06%
Published
2017-10-22
Updated
2017-10-24
Multiple cross-site request forgery (CSRF) vulnerabilities in phpMyFAQ before 2.8.13 allow remote attackers to hijack the authentication of unspecified users for requests that (1) delete active users by leveraging improper validation of CSRF tokens or that (2) delete open questions, (3) activate users, (4) publish FAQs, (5) add or delete Glossary, (6) add or delete FAQ news, or (7) add or delete comments or add votes by leveraging lack of a CSRF token.
Max CVSS
8.8
EPSS Score
0.09%
Published
2018-08-28
Updated
2018-11-01
Cross-site request forgery (CSRF) vulnerability in phpMyFAQ before 2.8.6 allows remote attackers to hijack the authentication of arbitrary users for requests that modify settings.
Max CVSS
6.8
EPSS Score
0.31%
Published
2014-02-14
Updated
2017-08-29
11 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!