CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Ultimatemember » Ultimate Member » 1.1.0 ~~~wordpress~~ : Security Vulnerabilities

Cpe Name:cpe:/a:ultimatemember:ultimate_member:1.1.0::~~~wordpress~~
Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2019-14947 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.52 for WordPress has XSS during an account upgrade.
2 CVE-2019-14946 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.52 for WordPress has XSS related to UM Roles create and edit operations.
3 CVE-2019-14945 79 XSS 2019-08-12 2019-08-14
3.5
None Remote Medium Single system None Partial None
The ultimate-member plugin before 2.0.54 for WordPress has XSS.
4 CVE-2019-10673 352 Exec Code CSRF 2019-04-03 2019-04-03
9.3
None Remote Medium Not required Complete Complete Complete
A CSRF vulnerability in a logged-in user's profile edit form in the Ultimate Member plugin before 2.0.40 for WordPress allows attackers to become admin and subsequently extract sensitive information and execute arbitrary code. This occurs because the attacker can change the e-mail address in the administrator profile, and then the attacker is able to reset the administrator password using the WordPress "password forget" form.
5 CVE-2018-20965 79 XSS 2019-08-12 2019-08-14
4.3
None Remote Medium Not required None Partial None
The ultimate-member plugin before 2.0.4 for WordPress has XSS.
6 CVE-2018-17866 79 XSS 2018-10-09 2019-09-03
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in includes/core/um-actions-login.php in the "Ultimate Member - User Profile & Membership" plugin before 2.0.28 for WordPress allow remote attackers to inject arbitrary web script or HTML via the "Primary button Text" or "Second button text" field.
7 CVE-2018-13136 79 XSS 2018-07-04 2019-09-18
4.3
None Remote Medium Not required None Partial None
The Ultimate Member (aka ultimatemember) plugin before 2.0.18 for WordPress has XSS via the wp-admin settings screen.
8 CVE-2016-10872 79 XSS 2019-08-12 2019-09-02
4.3
None Remote Medium Not required None Partial None
The ultimate-member plugin before 1.3.40 for WordPress has XSS on the login form.
9 CVE-2015-9304 79 XSS 2019-08-12 2019-08-14
4.3
None Remote Medium Not required None Partial None
The ultimate-member plugin before 1.3.18 for WordPress has XSS via text input.
Total number of vulnerabilities : 9   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.