cpe:2.3:a:kubernetes:kubernetes:1.17.3:beta0:*:*:*:*:*:*
The Kubernetes kube-apiserver in versions v1.6-v1.15, and versions prior to v1.16.13, v1.17.9 and v1.18.6 are vulnerable to an unvalidated redirect on proxied upgrade requests that could allow an attacker to escalate privileges from a node compromise to a full cluster compromise.
Max CVSS
6.8
EPSS Score
0.34%
Published
2020-07-22
Updated
2023-01-27
1 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!