CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Bestwebsoft : Security Vulnerabilities Published In 2019

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2018-20970 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The pdf-print plugin before 2.0.3 for WordPress has multiple XSS issues.
2 CVE-2017-18590 79 XSS 2019-08-27 2019-08-28
4.3
None Remote Medium Not required None Partial None
The timesheet plugin before 0.1.5 for WordPress has multiple XSS issues.
3 CVE-2017-18566 79 XSS 2019-08-20 2019-08-21
4.3
None Remote Medium Not required None Partial None
The user-role plugin before 1.5.6 for WordPress has multiple XSS issues.
4 CVE-2017-18565 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The updater plugin before 1.35 for WordPress has multiple XSS issues.
5 CVE-2017-18564 79 XSS 2019-08-21 2019-08-23
4.3
None Remote Medium Not required None Partial None
The sender plugin before 1.2.1 for WordPress has multiple XSS issues.
6 CVE-2017-18562 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The error-log-viewer plugin before 1.0.6 for WordPress has multiple XSS issues.
7 CVE-2017-18558 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-testimonials plugin before 0.1.9 for WordPress has multiple XSS issues.
8 CVE-2017-18557 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-google-maps plugin before 1.3.6 for WordPress has multiple XSS issues.
9 CVE-2017-18556 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The bws-google-analytics plugin before 1.7.1 for WordPress has multiple XSS issues.
10 CVE-2017-18537 79 XSS 2019-08-21 2019-08-21
4.3
None Remote Medium Not required None Partial None
The visitors-online plugin before 1.0.0 for WordPress has multiple XSS issues.
11 CVE-2017-18532 79 XSS 2019-08-20 2019-08-21
4.3
None Remote Medium Not required None Partial None
The realty plugin before 1.1.0 for WordPress has multiple XSS issues.
12 CVE-2017-18530 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The rating-bws plugin before 0.2 for WordPress has multiple XSS issues.
13 CVE-2017-18529 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The promobar plugin before 1.1.1 for WordPress has multiple XSS issues.
14 CVE-2017-18528 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The pdf-print plugin before 1.9.4 for WordPress has multiple XSS issues.
15 CVE-2017-18527 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The pagination plugin before 1.0.7 for WordPress has multiple XSS issues.
16 CVE-2017-18518 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The bws-smtp plugin before 1.1.0 for WordPress has multiple XSS issues.
17 CVE-2017-18517 79 XSS 2019-08-20 2019-08-22
4.3
None Remote Medium Not required None Partial None
The bws-pinterest plugin before 1.0.5 for WordPress has multiple XSS issues.
18 CVE-2017-18516 79 XSS 2019-08-21 2019-08-22
4.3
None Remote Medium Not required None Partial None
The bws-linkedin plugin before 1.0.5 for WordPress has multiple XSS issues.
19 CVE-2017-18505 79 XSS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None Partial None
The twitter-plugin plugin before 2.55 for WordPress has XSS.
20 CVE-2017-18502 79 XSS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None Partial None
The subscriber plugin before 1.3.5 for WordPress has multiple XSS issues.
21 CVE-2017-18501 79 XSS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None Partial None
The social-login-bws plugin before 0.2 for WordPress has multiple XSS issues.
22 CVE-2017-18500 79 XSS 2019-08-12 2019-08-16
4.3
None Remote Medium Not required None Partial None
The social-buttons-pack plugin before 1.1.1 for WordPress has multiple XSS issues.
23 CVE-2017-18496 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The htaccess plugin before 1.7.6 for WordPress has multiple XSS issues.
24 CVE-2017-18494 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The custom-search-plugin plugin before 1.36 for WordPress has multiple XSS issues.
25 CVE-2017-18492 79 XSS 2019-08-13 2019-08-16
4.3
None Remote Medium Not required None Partial None
The contact-form-to-db plugin before 1.5.7 for WordPress has multiple XSS issues.
26 CVE-2017-18491 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 4.0.6 for WordPress has multiple XSS issues.
27 CVE-2016-10869 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 4.0.2 for WordPress has XSS.
28 CVE-2015-9385 79 XSS 2019-09-20 2019-09-20
4.3
None Remote Medium Not required None Partial None
The quotes-and-tips plugin before 1.20 for WordPress has XSS.
29 CVE-2015-9384 79 XSS 2019-09-20 2019-09-20
4.3
None Remote Medium Not required None Partial None
The relevant plugin before 1.0.8 for WordPress has XSS.
30 CVE-2015-9335 89 Sql 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The limit-attempts plugin before 1.1.1 for WordPress has SQL injection during IP address handling.
31 CVE-2015-9325 89 Sql 2019-08-16 2019-08-21
7.5
None Remote Low Not required Partial Partial Partial
The visitors-online plugin before 0.4 for WordPress has SQL injection.
32 CVE-2015-9295 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 3.96 for WordPress has XSS.
33 CVE-2013-7481 79 XSS 2019-08-22 2019-08-26
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 3.3.5 for WordPress has XSS.
34 CVE-2013-7475 79 XSS 2019-08-13 2019-08-15
4.3
None Remote Medium Not required None Partial None
The contact-form-plugin plugin before 3.52 for WordPress has XSS.
Total number of vulnerabilities : 34   Page : 1 (This Page)
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.