Tenda AX12 V22.03.01.21_CN was discovered to contain a Cross-Site Request Forgery (CSRF) via /goform/SysToolRestoreSet .
Max CVSS
8.8
Published
2022-12-12
Updated
2022-12-14
EPSS
0.09%
Tenda AC6V1.0 V15.03.05.19 is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolReboot.
Max CVSS
6.5
Published
2022-12-02
Updated
2022-12-06
EPSS
0.05%
Tenda AC6V1.0 V15.03.05.19 is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolRestoreSet.
Max CVSS
6.5
Published
2022-12-02
Updated
2022-12-06
EPSS
0.05%
Tenda i22 V1.0.0.3(4687) is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolReboot.
Max CVSS
6.5
Published
2022-12-02
Updated
2022-12-06
EPSS
0.05%
Tenda i22 V1.0.0.3(4687) is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolRestoreSet.
Max CVSS
6.5
Published
2022-12-02
Updated
2022-12-06
EPSS
0.05%
Tenda AX1803 US_AX1803v2.0br_v1.0.0.1_2994_CN_ZGYD01_4 is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolReboot.
Max CVSS
6.5
Published
2022-10-12
Updated
2022-10-14
EPSS
0.05%
Tenda AX1803 US_AX1803v2.0br_v1.0.0.1_2994_CN_ZGYD01_4 is vulnerable to Cross Site Request Forgery (CSRF) via function TendaAteMode.
Max CVSS
6.5
Published
2022-10-12
Updated
2022-10-14
EPSS
0.05%
Tenda AC1206 US_AC1206V1.0RTL_V15.03.06.23_multi_TD01 is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolRestoreSet.
Max CVSS
6.5
Published
2022-10-12
Updated
2022-10-14
EPSS
0.05%
Tenda AC1206 US_AC1206V1.0RTL_V15.03.06.23_multi_TD01 is vulnerable to Cross Site Request Forgery (CSRF) via function fromSysToolReboot.
Max CVSS
6.5
Published
2022-10-12
Updated
2022-10-14
EPSS
0.05%
Tenda AX12 V22.03.01.21_CN was discovered to contain a Cross-Site Request Forgery (CSRF) via the function sub_422168 at /goform/WifiExtraSet.
Max CVSS
7.1
Published
2022-04-25
Updated
2022-05-06
EPSS
0.06%
Tenda AX12 V22.03.01.21_CN was discovered to contain a Cross-Site Request Forgery (CSRF) via the function sub_42E328 at /goform/SysToolReboot.
Max CVSS
7.1
Published
2022-04-25
Updated
2022-05-06
EPSS
0.06%
11 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!