cpe:2.3:o:google:android:11.0:*:*:*:*:*:*:*
In camera driver, there is a possible memory corruption due to improper locking. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-08
EPSS
0.04%
In wlan driver, there is a possible missing bounds check, This could lead to local denial of service in wlan services.
Max CVSS
3.3
Published
2022-12-06
Updated
2022-12-07
EPSS
0.04%
In wlan driver, there is a possible missing bounds check, This could lead to local denial of service in wlan services.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-07
EPSS
0.04%
In wlan driver, there is a possible missing bounds check, This could lead to local denial of service in wlan services.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-07
EPSS
0.04%
In wlan driver, there is a possible missing bounds check, This could lead to local denial of service in wlan services.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-08
EPSS
0.04%
In wlan driver, there is a possible missing bounds check, This could lead to local denial of service in wlan services.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-08
EPSS
0.04%
In sensor driver, there is a possible buffer overflow due to a missing bounds check. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-07
EPSS
0.04%
Integer overflow vulnerability in Samsung decoding library for video thumbnails prior to SMR Dec-2022 Release 1 allows local attacker to perform Out-Of-Bounds Write.
Max CVSS
7.8
Published
2022-12-08
Updated
2022-12-12
EPSS
0.04%
A heap-based overflow vulnerability in makeContactAGIF in libagifencoder.quram.so library prior to SMR Oct-2022 Release 1 allows attacker to perform code execution.
Max CVSS
8.0
Published
2022-10-07
Updated
2022-10-11
EPSS
0.04%
In camera driver, there is a possible memory corruption due to improper locking. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-12-06
Updated
2022-12-07
EPSS
0.04%
In sensor driver, there is a possible out of bounds write due to a missing bounds check. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-10-14
Updated
2022-10-18
EPSS
0.04%
In sensor driver, there is a possible out of bounds write due to a missing bounds check. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-10-14
Updated
2022-10-18
EPSS
0.04%
In sensor driver, there is a possible out of bounds write due to a missing bounds check. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-10-14
Updated
2022-10-17
EPSS
0.04%
In sensor driver, there is a possible out of bounds write due to a missing bounds check. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-10-14
Updated
2022-10-17
EPSS
0.04%
In camera driver, there is a possible memory corruption due to improper locking. This could lead to local denial of service in kernel.
Max CVSS
5.5
Published
2022-10-14
Updated
2023-06-27
EPSS
0.04%
A heap-based overflow vulnerability in GetCorrectDbLanguageTypeEsPKc function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in HWR::EngineCJK::Impl::Construct() in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in LoadEnvironment function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in GetCorrectDbLanguageTypeEsPKc() function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in ConstructDictionary function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in MHW_RECOG_LIB_INFO function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in HWR::EngJudgeModel::Construct() in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in MHW_RECOG_LIB_INFO function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in prepareRecogLibrary function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
A heap-based overflow vulnerability in PrepareRecogLibrary_Part function in libSDKRecognitionText.spensdk.samsung.so library prior to SMR Sep-2022 Release 1 allows attacker to cause memory access fault.
Max CVSS
7.8
Published
2022-09-09
Updated
2022-09-10
EPSS
0.04%
64 vulnerabilities found
1 2 3
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!