A4desk : Security Vulnerabilities CVSS score >= 6

SQL injection vulnerability in A4Desk PHP Event Calendar allows remote attackers to execute arbitrary SQL commands via the eventid parameter to admin/index.php.
Max Base Score
7.5
Published 2009-02-10
Updated 2009-02-26
EPSS 0.06%
PHP remote file inclusion vulnerability in index.php in A4Desk Event Calendar, when magic_quotes_gpc is disabled, allows remote attackers to execute arbitrary PHP code via a URL in the v parameter.
Max Base Score
6.8
Published 2009-02-10
Updated 2017-08-08
EPSS 2.93%
2 vulnerabilities found
This web site uses cookies for managing your session and website analytics (Google analytics) purposes as described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!