AppServ 2.5.x and earlier installs a default username and password, which allows remote attackers to gain access.
Source: MITRE
Max CVSS
7.5
EPSS Score
1.06%
Published
2004-12-31
Updated
2017-07-11
Unspecified vulnerability in appserv/main.php in AppServ 2.4.5 allows remote attackers to include arbitrary files via the appserv_root parameter. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information. There is not enough detail from these third party sources to know whether this is directory traversal, remote file include, or another issue.
Source: MITRE
Max CVSS
5.0
EPSS Score
1.39%
Published
2006-01-09
Updated
2011-03-08
2 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!