Zoom X3 ADSL modem has a terminal running on port 254 that can be accessed using the default HTML management password, even if the password has been changed for the HTTP interface, which could allow remote attackers to gain unauthorized access.
Source: MITRE
Max CVSS
10.0
EPSS Score
1.20%
Published
2004-08-06
Updated
2017-07-11
Zoom On-Premise Meeting Connector MMR before version 4.8.129.20220714 contains an improper access control vulnerability. As a result, a malicious actor can join a meeting which they are authorized to join without appearing to the other participants, can admit themselves into the meeting from the waiting room, and can become host and cause other meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
7.1
EPSS Score
0.05%
Published
2022-08-11
Updated
2023-06-28
Zoom On-Premise Meeting Connector MMR before version 4.8.129.20220714 contains an improper access control vulnerability. As a result, a malicious actor can join a meeting which they are authorized to join without appearing to the other participants, can admit themselves into the meeting from the waiting room, and can become host and cause other meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
7.1
EPSS Score
0.05%
Published
2022-08-11
Updated
2023-06-28
Zoom On-Premise Meeting Connector MMR before version 4.8.20220815.130 contains an improper access control vulnerability. As a result, a malicious actor could obtain the audio and video feed of a meeting they were not authorized to join and cause other meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
8.2
EPSS Score
0.15%
Published
2022-09-16
Updated
2022-09-21
Zoom On-Premise Meeting Connector MMR before version 4.8.20220815.130 contains an improper access control vulnerability. As a result, a malicious actor could obtain the audio and video feed of a meeting they were not authorized to join and cause other meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
8.6
EPSS Score
0.18%
Published
2022-10-14
Updated
2022-10-18
Zoom On-Premise Meeting Connector MMR before version 4.8.20220815.130 contains an improper access control vulnerability. As a result, a malicious actor could obtain the audio and video feed of a meeting they were not authorized to join and cause other meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
6.5
EPSS Score
0.07%
Published
2022-10-14
Updated
2022-10-18
Zoom On-Premise Meeting Connector MMR before version 4.8.20220916.131 contains an improper access control vulnerability. As a result, a malicious actor in a meeting or webinar they are authorized to join could prevent participants from receiving audio and video causing meeting disruptions.
Source: Zoom Video Communications, Inc.
Max CVSS
6.5
EPSS Score
0.07%
Published
2022-10-14
Updated
2022-10-18
Zoom for MacOSclients prior to 5.14.0 contain an improper access control vulnerability. A malicious user may be able to delete/replace Zoom Client files potentially causing a loss of integrity and availability to the Zoom Client.
Source: Zoom Video Communications, Inc.
Max CVSS
5.4
EPSS Score
0.04%
Published
2023-06-13
Updated
2023-06-21
Zoom VDI client installer prior to 5.14.0 contains an improper access control vulnerability. A malicious user may potentially delete local files without proper permissions.
Source: Zoom Video Communications, Inc.
Max CVSS
7.7
EPSS Score
0.04%
Published
2023-06-13
Updated
2023-06-21
Improper access control in Zoom Rooms for Windows before version 5.15.0 may allow an authenticated user to enable an escalation of privilege via local access.
Source: Zoom Video Communications, Inc.
Max CVSS
8.4
EPSS Score
0.04%
Published
2023-07-11
Updated
2023-07-19
Improper authentication in Zoom clients may allow an authenticated user to conduct a denial of service via network access.
Source: Zoom Video Communications, Inc.
Max CVSS
7.1
EPSS Score
0.04%
Published
2023-09-12
Updated
2023-09-15
Improper authorization in some Zoom clients may allow an authorized user to conduct an escalation of privilege via network access.
Source: Zoom Video Communications, Inc.
Max CVSS
8.8
EPSS Score
0.05%
Published
2023-11-15
Updated
2023-11-21
Improper access control in Zoom Mobile App for iOS and Zoom SDKs for iOS before version 5.16.5 may allow an authenticated user to conduct a disclosure of information via network access.
Source: Zoom Video Communications, Inc.
Max CVSS
7.1
EPSS Score
0.05%
Published
2023-12-13
Updated
2023-12-19
Improper authentication in some Zoom clients before version 5.16.5 may allow an authenticated user to conduct a denial of service via network access.
Source: Zoom Video Communications, Inc.
Max CVSS
6.5
EPSS Score
0.04%
Published
2023-12-13
Updated
2023-12-19
Improper access control in Zoom Desktop Client for Windows, Zoom VDI Client for Windows, and Zoom SDKs for Windows before version 5.16.10 may allow an authenticated user to conduct an escalation of privilege via local access.
Source: Zoom Video Communications, Inc.
Max CVSS
8.8
EPSS Score
0.04%
Published
2024-01-12
Updated
2024-01-22
Improper access control in the installer for Zoom Rooms Client for Windows before version 5.17.5 may allow an authenticated user to conduct a denial of service via local access.
Source: Zoom Video Communications, Inc.
Max CVSS
7.2
EPSS Score
0.04%
Published
2024-03-13
Updated
2024-03-22
16 vulnerabilities found
This web site uses cookies for managing your session, storing preferences, website analytics and additional purposes described in our privacy policy.
By using this web site you are agreeing to CVEdetails.com terms of use!