CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Cpanel » Cpanel » 55.9999.162 : Security Vulnerabilities

Cpe Name:cpe:/a:cpanel:cpanel:55.9999.162
Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1 CVE-2016-10788 20 Exec Code 2019-08-06 2019-08-09
9.0
None Remote Low Single system Complete Complete Complete
cPanel before 60.0.25 allows arbitrary code execution via Maketext in PostgreSQL adminbin (SEC-188).
2 CVE-2016-10808 20 2019-08-07 2019-08-12
9.0
None Remote Low Single system Complete Complete Complete
In cPanel before 57.9999.54, /scripts/addpop and /scripts/delpop exposed TTYs (SEC-113).
3 CVE-2016-10809 200 +Info 2019-08-07 2019-08-09
9.0
None Remote Low Single system Complete Complete Complete
In cPanel before 57.9999.54, /scripts/checkinfopages exposed a TTY to an unprivileged process (SEC-114).
4 CVE-2016-10810 200 +Info 2019-08-07 2019-08-09
9.0
None Remote Low Single system Complete Complete Complete
In cPanel before 57.9999.54, /scripts/maildir_converter exposed a TTY to an unprivileged process (SEC-115).
5 CVE-2016-10811 200 +Info 2019-08-07 2019-08-09
9.0
None Remote Low Single system Complete Complete Complete
In cPanel before 57.9999.54, /scripts/unsuspendacct exposed TTYs (SEC-116).
6 CVE-2016-10812 20 2019-08-07 2019-08-12
9.0
None Remote Low Single system Complete Complete Complete
In cPanel before 57.9999.54, /scripts/enablefileprotect exposed TTYs (SEC-117).
7 CVE-2017-18433 20 Exec Code 2019-08-02 2019-08-09
9.0
None Remote Low Single system Complete Complete Complete
cPanel before 64.0.21 allows code execution by webmail and demo accounts via a store_filter API call (SEC-236).
8 CVE-2016-10804 20 2019-08-07 2019-08-09
8.7
None Remote Low Single system Complete Complete Partial
The SQLite journal feature in cPanel before 57.9999.54 allows arbitrary file-overwrite operations during Horde Restore (SEC-58).
9 CVE-2017-18435 434 Exec Code 2019-08-02 2019-08-09
7.5
None Remote Low Not required Partial Partial Partial
cPanel before 64.0.21 allows demo accounts to execute code via the BoxTrapper API (SEC-238).
10 CVE-2018-20863 20 Exec Code 2019-07-30 2019-07-31
7.5
None Remote Low Not required Partial Partial Partial
cPanel before 76.0.8 allows remote attackers to execute arbitrary code via mailing-list attachments (SEC-452).
11 CVE-2018-20887 89 Sql 2019-08-01 2019-08-01
7.5
None Remote Low Not required Partial Partial Partial
cPanel before 74.0.0 allows SQL injection during database backups (SEC-420).
12 CVE-2017-18434 20 Exec Code 2019-08-02 2019-08-09
7.2
None Local Low Not required Complete Complete Complete
cPanel before 64.0.21 allows code execution in the context of the root account via a SET_VHOST_LANG_PACKAGE multilang adminbin call (SEC-237).
13 CVE-2017-18459 20 Exec Code 2019-08-02 2019-08-07
7.2
None Local Low Not required Complete Complete Complete
cPanel before 62.0.17 allows arbitrary code execution during account modification (SEC-220).
14 CVE-2017-18463 20 Exec Code 2019-08-02 2019-08-06
7.2
None Local Low Not required Complete Complete Complete
cPanel before 62.0.17 allows code execution in the context of the root account via a long DocumentRoot path (SEC-225).
15 CVE-2018-20869 20 Exec Code 2019-07-30 2019-07-31
7.2
None Local Low Not required Complete Complete Complete
cPanel before 76.0.8 allows arbitrary code execution in the context of the root account via dnssec adminbin (SEC-465).
16 CVE-2019-14400 264 2019-07-30 2019-07-30
7.2
None Local Low Not required Complete Complete Complete
cPanel before 78.0.18 allows local users to escalate to root access because of userdata cache misparsing (SEC-479).
17 CVE-2016-10775 20 2019-08-05 2019-08-12
6.8
None Remote Low Single system Complete None None
cPanel before 60.0.25 allows arbitrary file-chown operations via reassign_post_terminate_cruft (SEC-173).
18 CVE-2016-10800 20 2019-08-07 2019-08-12
6.8
None Remote Medium Not required Partial Partial Partial
cPanel before 58.0.4 allows demo-mode escape via Site Templates and Boxtrapper API calls (SEC-138).
19 CVE-2017-18474 200 +Info 2019-08-05 2019-08-12
6.8
None Remote Low Single system Complete None None
cPanel before 62.0.4 allows arbitrary file-read operations via Exim valiases (SEC-201).
20 CVE-2016-10789 20 Exec Code 2019-08-06 2019-08-09
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 60.0.25 allows code execution via the cpsrvd 403 error response handler (SEC-191).
21 CVE-2016-10792 284 Exec Code 2019-08-06 2019-08-13
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 59.9999.145 allows code execution in the context of other accounts via mailman list archives (SEC-141).
22 CVE-2016-10793 20 Exec Code 2019-08-06 2019-08-12
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 59.9999.145 allows arbitrary code execution due to an incorrect #! in Mail::SPF scripts (SEC-152).
23 CVE-2016-10801 74 2019-08-07 2019-08-12
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 58.0.4 has improper session handling for shared users (SEC-139).
24 CVE-2016-10802 284 Exec Code 2019-08-07 2019-08-09
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 58.0.4 allows code execution in the context of other user accounts through the PHP CGI handler (SEC-142).
25 CVE-2016-10805 20 Exec Code 2019-08-07 2019-08-09
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 57.9999.54 allows demo accounts to execute arbitrary code via ajax_maketext_syntax_util.pl (SEC-109).
26 CVE-2016-10814 20 2019-08-01 2019-08-13
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 57.9999.54 allows demo-mode escape via show_template.stor (SEC-119).
27 CVE-2017-18438 611 Exec Code 2019-08-02 2019-08-09
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 64.0.21 allows demo accounts to execute code via Encoding API calls (SEC-242).
28 CVE-2017-18439 20 Exec Code 2019-08-02 2019-08-09
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 64.0.21 allows demo accounts to execute code via an ImageManager_dimensions API call (SEC-243).
29 CVE-2017-18446 125 2019-08-02 2019-08-14
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 64.0.21 allows file-read and file-write operations for demo accounts via the SourceIPCheck API (SEC-250).
30 CVE-2017-18447 20 Exec Code 2019-08-02 2019-08-08
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 64.0.21 allows demo accounts to execute code via the ClamScanner_getsocket API (SEC-251).
31 CVE-2017-18468 94 Exec Code 2019-08-05 2019-08-12
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 62.0.17 allows demo accounts to execute code via the Htaccess::setphppreference API (SEC-232).
32 CVE-2017-18469 20 Exec Code 2019-08-05 2019-08-08
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 62.0.17 allows demo accounts to execute code via an NVData_fetchinc API call (SEC-233).
33 CVE-2017-18475 20 2019-08-05 2019-08-12
6.5
None Remote Low Single system Partial Partial Partial
In cPanel before 62.0.4, Exim piped filters ran in the context of an incorrect user account when delivering to a system user (SEC-204).
34 CVE-2018-20879 20 Exec Code 2019-08-01 2019-08-01
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 74.0.8 allows demo accounts to execute arbitrary code via the Fileman::viewfile API (SEC-444).
35 CVE-2018-20911 79 Exec Code XSS 2019-08-01 2019-08-02
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 70.0.23 allows code execution because "." is in @INC during a Perl syntax check of cpaddonsup (SEC-359).
36 CVE-2018-20912 20 Exec Code 2019-08-01 2019-08-02
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 70.0.23 allows demo accounts to execute code via awstats (SEC-362).
37 CVE-2019-14392 20 Exec Code 2019-07-30 2019-07-30
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 80.0.22 allows remote code execution by a demo account because of incorrect URI dispatching (SEC-501).
38 CVE-2019-14398 20 Exec Code 2019-07-30 2019-07-31
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 80.0.5 allows demo accounts to execute arbitrary code via ajax_maketext_syntax_util.pl (SEC-498).
39 CVE-2019-14401 20 Exec Code 2019-07-30 2019-07-30
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 78.0.18 allows code execution via an addforward API1 call (SEC-480).
40 CVE-2019-14405 20 Exec Code 2019-07-30 2019-07-30
6.5
None Remote Low Single system Partial Partial Partial
cPanel before 78.0.18 allows demo accounts to execute code via securitypolicy.cg (SEC-487).
41 CVE-2018-20864 20 2019-07-30 2019-07-31
6.4
None Remote Low Not required Partial Partial None
cPanel before 76.0.8 allows a persistent Virtual FTP accounts after removal of its associated domain (SEC-454).
42 CVE-2019-14399 200 +Info 2019-07-30 2019-07-31
6.1
None Local Low Not required Complete Partial Partial
The SSL certificate-storage feature in cPanel before 78.0.18 allows unsafe file operations in the context of the root account (SEC-477).
43 CVE-2016-10769 601 2019-08-05 2019-08-08
5.8
None Remote Medium Not required Partial Partial None
cPanel before 60.0.25 allows an open redirect via /cgi-sys/FormMail-clone.cgi (SEC-162).
44 CVE-2017-18414 601 2019-08-02 2019-08-12
5.8
None Remote Medium Not required Partial Partial None
cPanel before 67.9999.103 allows an open redirect in /unprotected/redirect.html (SEC-300).
45 CVE-2018-20867 601 2019-07-30 2019-07-30
5.8
None Remote Medium Not required Partial Partial None
cPanel before 76.0.8 has an open redirect when resetting connections (SEC-462).
46 CVE-2016-10768 20 2019-08-05 2019-08-08
5.5
None Remote Low Single system None Partial Partial
cPanel before 60.0.25 allows file-overwrite operations during preparation for MySQL upgrades (SEC-161).
47 CVE-2016-10770 20 2019-08-05 2019-08-09
5.5
None Remote Low Single system None Partial Partial
cPanel before 60.0.25 allows arbitrary file-overwrite operations during a Roundcube update (SEC-164).
48 CVE-2016-10771 20 2019-08-05 2019-08-09
5.5
None Remote Low Single system Partial Partial None
cPanel before 60.0.25 allows file-create and file-chmod operations during ModSecurity Audit logfile processing (SEC-165).
49 CVE-2016-10787 20 2019-08-06 2019-08-09
5.5
None Remote Low Single system Partial Partial None
The Host Access Control feature in cPanel before 60.0.25 mishandles actionless host.deny entries (SEC-187).
50 CVE-2017-18464 20 2019-08-05 2019-08-12
5.5
None Remote Low Single system None Partial Partial
cPanel before 62.0.17 allows arbitrary file-overwrite operations via the WHM Zone Template editor (SEC-226).
Total number of vulnerabilities : 177   Page : 1 (This Page)2 3 4
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.