CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Google » Chrome » 4.0.249.30 : Security Vulnerabilities

Cpe Name:cpe:/a:google:chrome:4.0.249.30
Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
351 CVE-2011-3916 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 16.0.912.63 does not properly handle PDF cross references, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
352 CVE-2011-3915 119 DoS Overflow 2011-12-13 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to PDF fonts.
353 CVE-2011-3914 119 DoS Overflow 2011-12-13 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
The internationalization (aka i18n) functionality in Google V8, as used in Google Chrome before 16.0.912.63, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write.
354 CVE-2011-3913 399 DoS 2011-12-13 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to Range handling.
355 CVE-2011-3912 399 DoS 2011-12-13 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to SVG filters.
356 CVE-2011-3911 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 16.0.912.63 does not properly handle PDF documents, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
357 CVE-2011-3910 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 16.0.912.63 does not properly handle YUV video frames, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
358 CVE-2011-3909 119 DoS Overflow Mem. Corr. 2011-12-13 2018-01-05
7.5
None Remote Low Not required Partial Partial Partial
The Cascading Style Sheets (CSS) implementation in Google Chrome before 16.0.912.63 on 64-bit platforms does not properly manage property arrays, which allows remote attackers to cause a denial of service (memory corruption) via unspecified vectors.
359 CVE-2011-3908 119 DoS Overflow 2011-12-13 2018-01-05
5.0
None Remote Low Not required None None Partial
Google Chrome before 16.0.912.63 does not properly parse SVG documents, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
360 CVE-2011-3907 20 2011-12-13 2017-09-18
4.3
None Remote Medium Not required None Partial None
The view-source feature in Google Chrome before 16.0.912.63 allows remote attackers to spoof the URL bar via unspecified vectors.
361 CVE-2011-3906 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
The PDF parser in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
362 CVE-2011-3905 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
libxml2, as used in Google Chrome before 16.0.912.63, allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
363 CVE-2011-3904 399 DoS 2011-12-13 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 16.0.912.63 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to bidirectional text (aka bidi) handling.
364 CVE-2011-3903 119 DoS Overflow 2011-12-13 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 16.0.912.63 does not properly perform regex matching, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
365 CVE-2011-3900 119 DoS Overflow 2011-11-17 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google V8, as used in Google Chrome before 15.0.874.121, allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors that trigger an out-of-bounds write operation.
366 CVE-2011-3898 264 2011-11-11 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google Chrome before 15.0.874.120, when Java Runtime Environment (JRE) 7 is used, does not request user confirmation before applet execution begins, which allows remote attackers to have an unspecified impact via a crafted applet.
367 CVE-2011-3897 399 DoS 2011-11-11 2018-01-05
6.8
None Remote Medium Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.120 allows user-assisted remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to editing.
368 CVE-2011-3896 119 DoS Overflow 2011-11-11 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Buffer overflow in Google Chrome before 15.0.874.120 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to shader variable mapping.
369 CVE-2011-3895 119 DoS Overflow 2011-11-11 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in the Vorbis decoder in Google Chrome before 15.0.874.120 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted stream.
370 CVE-2011-3894 119 DoS Overflow Mem. Corr. 2011-11-11 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google Chrome before 15.0.874.120 does not properly perform VP8 decoding, which allows remote attackers to cause a denial of service (memory corruption) or possibly have unspecified other impact via a crafted stream.
371 CVE-2011-3893 119 DoS Overflow 2011-11-11 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 15.0.874.120 does not properly implement the MKV and Vorbis media handlers, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
372 CVE-2011-3892 399 DoS 2011-11-11 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Double free vulnerability in the Theora decoder in Google Chrome before 15.0.874.120 allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted stream.
373 CVE-2011-3891 264 DoS 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google Chrome before 15.0.874.102 does not properly restrict access to internal Google V8 functions, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
374 CVE-2011-3890 399 DoS 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to video source handling.
375 CVE-2011-3889 119 DoS Overflow 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in the Web Audio implementation in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via unknown vectors.
376 CVE-2011-3888 399 DoS 2011-10-25 2018-01-05
6.8
None Remote Medium Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows user-assisted remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to editing operations in conjunction with an unknown plug-in.
377 CVE-2011-3887 264 Bypass 2011-10-25 2018-01-05
5.0
None Remote Low Not required Partial None None
Google Chrome before 15.0.874.102 does not properly handle javascript: URLs, which allows remote attackers to bypass intended access restrictions and read cookies via unspecified vectors.
378 CVE-2011-3885 399 DoS 2011-10-25 2018-01-05
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to stale Cascading Style Sheets (CSS) token-sequence data.
379 CVE-2011-3884 20 DoS 2011-10-25 2017-09-18
6.8
None Remote Medium Not required Partial Partial Partial
Google Chrome before 15.0.874.102 does not properly address timing issues during DOM traversal, which allows remote attackers to cause a denial of service or possibly have unspecified other impact via a crafted document.
380 CVE-2011-3883 399 DoS 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to counters.
381 CVE-2011-3882 399 DoS 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to media buffers.
382 CVE-2011-3881 XSS Bypass 2011-10-25 2018-01-05
6.8
None Remote Medium Not required Partial Partial Partial
WebKit, as used in Google Chrome before 15.0.874.102 and Android before 4.4, allows remote attackers to bypass the Same Origin Policy and conduct Universal XSS (UXSS) attacks via vectors related to (1) the DOMWindow::clear function and use of a selection object, (2) the Object::GetRealNamedPropertyInPrototypeChain function and use of an __proto__ property, (3) the HTMLPlugInImageElement::allowedToLoadFrameURL function and use of a javascript: URL, (4) incorrect origins for XSLT-generated documents in the XSLTProcessor::createDocumentFromSource function, and (5) improper handling of synchronous frame loads in the ScriptController::executeIfJavaScriptURL function.
383 CVE-2011-3880 20 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google Chrome before 15.0.874.102 does not prevent use of an unspecified special character as a delimiter in HTTP headers, which has unknown impact and remote attack vectors.
384 CVE-2011-3879 2011-10-25 2017-09-18
7.5
None Remote Low Not required Partial Partial Partial
Google Chrome before 15.0.874.102 does not prevent redirects to chrome: URLs, which has unspecified impact and remote attack vectors.
385 CVE-2011-3878 362 DoS 2011-10-25 2017-09-18
5.1
None Remote High Not required Partial Partial Partial
Race condition in Google Chrome before 15.0.874.102 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to worker process initialization.
386 CVE-2011-3877 79 XSS 2011-10-25 2017-09-18
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the appcache internals page in Google Chrome before 15.0.874.102 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
387 CVE-2011-3876 2011-10-25 2017-09-18
6.8
None Remote Medium Not required Partial Partial Partial
Google Chrome before 15.0.874.102 does not properly handle downloading files that have whitespace characters at the end of a filename, which has unspecified impact and user-assisted remote attack vectors.
388 CVE-2011-3875 20 2011-10-25 2017-09-18
4.3
None Remote Medium Not required None Partial None
Google Chrome before 15.0.874.102 does not properly handle drag and drop operations on URL strings, which allows user-assisted remote attackers to spoof the URL bar via unspecified vectors.
389 CVE-2011-3873 119 DoS Exec Code Overflow Mem. Corr. 2011-10-04 2017-09-18
9.3
None Remote Medium Not required Complete Complete Complete
Google Chrome before 14.0.835.202 does not properly implement shader translation, which allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via unspecified vectors.
390 CVE-2011-3640 +Priv 2011-10-27 2017-09-18
9.3
None Remote Medium Not required Complete Complete Complete
** DISPUTED ** Untrusted search path vulnerability in Mozilla Network Security Services (NSS), as used in Google Chrome before 17 on Windows and Mac OS X, might allow local users to gain privileges via a Trojan horse pkcs11.txt file in a top-level directory. NOTE: the vendor's response was "Strange behavior, but we're not treating this as a security bug."
391 CVE-2011-3234 119 DoS Overflow 2011-09-19 2017-09-18
5.0
None Remote Low Not required None None Partial
Google Chrome before 14.0.835.163 does not properly handle boxes, which allows remote attackers to cause a denial of service (out-of-bounds read) via unspecified vectors.
392 CVE-2011-3081 399 DoS 2012-05-01 2017-12-06
10.0
None Remote Low Not required Complete Complete Complete
Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3078.
393 CVE-2011-3080 362 Bypass 2012-05-01 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Race condition in the Inter-process Communication (IPC) implementation in Google Chrome before 18.0.1025.168 allows attackers to bypass intended sandbox restrictions via unspecified vectors.
394 CVE-2011-3078 399 DoS 2012-05-01 2017-12-06
10.0
None Remote Low Not required Complete Complete Complete
Use-after-free vulnerability in Google Chrome before 18.0.1025.168 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the floating of elements, a different vulnerability than CVE-2011-3081.
395 CVE-2011-3077 399 DoS 2012-04-05 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors involving the script bindings, related to a "read-after-free" issue.
396 CVE-2011-3076 399 DoS 2012-04-05 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to focus handling.
397 CVE-2011-3075 399 DoS 2012-04-05 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to style-application commands.
398 CVE-2011-3074 399 DoS 2012-04-05 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of media.
399 CVE-2011-3073 399 DoS 2012-04-05 2017-12-06
7.5
None Remote Low Not required Partial Partial Partial
Use-after-free vulnerability in Google Chrome before 18.0.1025.151 allows remote attackers to cause a denial of service or possibly have unspecified other impact via vectors related to the handling of SVG resources.
400 CVE-2011-3072 264 Bypass 2012-04-05 2017-12-06
5.0
None Remote Low Not required None Partial None
Google Chrome before 18.0.1025.151 allows remote attackers to bypass the Same Origin Policy via vectors related to pop-up windows.
Total number of vulnerabilities : 756   Page : 1 2 3 4 5 6 7 8 (This Page)9 10 11 12 13 14 15 16
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.