CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
4451 CVE-2018-9307 79 XSS 2018-04-04 2018-04-17
4.3
None Remote Medium Not required None Partial None
dsmall v20180320 allows XSS via the pdr_sn parameter to public/index.php/home/predeposit/index.html.
4452 CVE-2018-9304 369 DoS 2018-04-04 2018-11-25
4.3
None Remote Medium Not required None None Partial
In Exiv2 0.26, a divide by zero in BigTiffImage::printIFD in bigtiffimage.cpp could result in denial of service.
4453 CVE-2018-9303 617 2018-04-04 2019-10-02
4.3
None Remote Medium Not required None None Partial
In Exiv2 0.26, an assertion failure in BigTiffImage::readData in bigtiffimage.cpp results in an abort.
4454 CVE-2018-9282 79 XSS 2018-09-21 2018-11-09
4.3
None Remote Medium Not required None Partial None
An XSS issue was discovered in Subsonic Media Server 6.1.1. The podcast subscription form is affected by a stored XSS vulnerability in the add parameter to podcastReceiverAdmin.view; no administrator access is required. By injecting a JavaScript payload, this flaw could be used to manipulate a user's session, or elevate privileges by targeting an administrative user.
4455 CVE-2018-9280 522 2018-10-24 2019-10-02
4.0
None Remote Low Single system Partial None None
An issue was discovered on Eaton UPS 9PX 8000 SP devices. The appliance discloses the SNMP version 3 user's password. The web page displayed by the appliance contains the password in cleartext. Passwords of the read and write users could be retrieved by browsing the source code of the webpage.
4456 CVE-2018-9279 522 2018-10-24 2019-10-02
4.0
None Remote Low Single system Partial None None
An issue was discovered on Eaton UPS 9PX 8000 SP devices. The appliance discloses the user's password. The web page displayed by the appliance contains the password in cleartext. Passwords could be retrieved by browsing the source code of the webpage.
4457 CVE-2018-9252 617 DoS 2018-04-03 2019-10-02
4.3
None Remote Medium Not required None None Partial
JasPer 2.0.14 allows denial of service via a reachable assertion in the function jpc_abstorelstepsize in libjasper/jpc/jpc_enc.c.
4458 CVE-2018-9244 79 XSS 2018-04-05 2018-05-11
4.3
None Remote Medium Not required None Partial None
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting (specifically, data-milestone-id in the milestone dropdown feature). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
4459 CVE-2018-9243 79 XSS 2018-04-05 2018-05-11
4.3
None Remote Medium Not required None Partial None
GitLab Community and Enterprise Editions version 8.4 up to 10.4 are vulnerable to XSS because a lack of input validation in the merge request component leads to cross site scripting (specifically, filenames in changes tabs of merge requests). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
4460 CVE-2018-9238 79 XSS 2018-04-04 2018-05-03
4.3
None Remote Medium Not required None Partial None
proberv.php in Yahei-PHP Proberv 0.4.7 has XSS via the funName parameter.
4461 CVE-2018-9235 79 XSS 2018-04-04 2018-05-02
4.3
None Remote Medium Not required None Partial None
iScripts SonicBB 1.0 has Reflected Cross-Site Scripting via the query parameter to search.php.
4462 CVE-2018-9194 203 2018-09-05 2019-10-02
4.3
None Remote Medium Not required Partial None None
A plaintext recovery of encrypted messages or a Man-in-the-middle (MiTM) attack on RSA PKCS #1 v1.5 encryption may be possible without knowledge of the server's private key. Fortinet FortiOS 5.4.6 to 5.4.9, 6.0.0 and 6.0.1 are vulnerable by such attack under VIP SSL feature when CPx being used.
4463 CVE-2018-9193 264 Exec Code 2019-05-30 2019-05-30
4.6
None Local Low Not required Partial Partial Partial
A local privilege escalation in Fortinet FortiClient for Windows 6.0.4 and earlier allows attacker to execute unauthorized code or commands via the parsing of the file.
4464 CVE-2018-9192 203 2018-09-05 2019-10-02
4.3
None Remote Medium Not required Partial None None
A plaintext recovery of encrypted messages or a Man-in-the-middle (MiTM) attack on RSA PKCS #1 v1.5 encryption may be possible without knowledge of the server's private key. Fortinet FortiOS 5.4.6 to 5.4.9, 6.0.0 and 6.0.1 are vulnerable by such attack under SSL Deep Inspection feature when CPx being used.
4465 CVE-2018-9191 264 Exec Code 2019-05-30 2019-05-30
4.6
None Local Low Not required Partial Partial Partial
A local privilege escalation in Fortinet FortiClient for Windows 6.0.4 and earlier allows attackers to execute unauthorized code or commands via the named pipe responsible for Forticlient updates.
4466 CVE-2018-9190 476 DoS 2019-02-08 2019-06-03
4.9
None Local Low Not required None None Complete
A null pointer dereference vulnerability in Fortinet FortiClientWindows 6.0.2 and earlier allows attacker to cause a denial of service via the NDIS miniport driver.
4467 CVE-2018-9186 79 Exec Code XSS CSRF 2018-05-31 2019-04-22
4.3
None Remote Medium Not required None Partial None
A cross-site scripting (XSS) vulnerability in Fortinet FortiAuthenticator in versions 4.0.0 to before 5.3.0 "CSRF validation failure" page allows attacker to execute unauthorized script code via inject malicious scripts in HTTP referer header.
4468 CVE-2018-9185 200 +Info 2018-07-05 2018-08-27
4.3
None Remote Medium Not required Partial None None
An information disclosure vulnerability in Fortinet FortiOS 6.0.0 and below versions reveals user's web portal login credentials in a Javascript file sent to client-side when pages bookmarked in web portal use the Single Sign-On feature.
4469 CVE-2018-9182 79 XSS 2018-06-07 2018-07-31
4.3
None Remote Medium Not required None Partial None
Twonky Server before 8.5.1 has XSS via a modified "language" parameter in the Language section.
4470 CVE-2018-9177 79 XSS 2018-06-07 2018-07-12
4.3
None Remote Medium Not required None Partial None
Twonky Server before 8.5.1 has XSS via a folder name on the Shared Folders screen.
4471 CVE-2018-9173 79 XSS 2018-04-01 2018-05-02
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in admin/template/js/uploadify/uploadify.swf in GetSimple CMS 3.3.13 allows remote attackers to inject arbitrary web script or HTML, as demonstrated by the movieName parameter.
4472 CVE-2018-9165 476 DoS 2018-04-01 2018-05-15
4.3
None Remote Medium Not required None None Partial
The pushdup function in util/decompile.c in libming through 0.4.8 does not recognize the need for ActionPushDuplicate to perform a deep copy when a String is at the top of the stack, making the library vulnerable to a util/decompile.c getName NULL pointer dereference, which may allow attackers to cause a denial of service via a crafted SWF file.
4473 CVE-2018-9151 476 2018-03-30 2018-04-18
4.9
None Local Low Not required None None Complete
A NULL pointer dereference bug in the function ObReferenceObjectByHandle in the Kingsoft Internet Security 9+ kernel driver KWatch3.sys allows local non-privileged users to crash the system via IOCTL 0x80030030.
4474 CVE-2018-9147 79 XSS 2018-03-30 2018-04-23
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerabilities in version 7.5.7 of Gespage software allow remote attackers to inject arbitrary web script or HTML via the email, passwd, and repasswd parameters to webapp/users/user_reg.jsp.
4475 CVE-2018-9145 20 2018-03-30 2018-11-25
4.3
None Remote Medium Not required None None Partial
In the DataBuf class in include/exiv2/types.hpp in Exiv2 0.26, an issue exists in the constructor with an initial buffer size. A large size value may lead to a SIGABRT during an attempt at memory allocation. NOTE: some third parties have been unable to reproduce the SIGABRT when using the 4-DataBuf-abort-1 PoC file.
4476 CVE-2018-9140 79 XSS 2018-03-30 2018-04-19
4.3
None Remote Medium Not required None Partial None
On Samsung mobile devices with M(6.0) software, the Email application allows XSS via an event attribute and arbitrary file loading via a src attribute, aka SVE-2017-10747.
4477 CVE-2018-9138 674 2018-03-30 2019-10-02
4.3
None Remote Medium Not required None None Partial
An issue was discovered in cplus-dem.c in GNU libiberty, as distributed in GNU Binutils 2.29 and 2.30. Stack Exhaustion occurs in the C++ demangling functions provided by libiberty, and there are recursive stack frames: demangle_nested_args, demangle_args, do_arg, and do_type.
4478 CVE-2018-9133 834 DoS 2018-03-30 2019-10-02
4.3
None Remote Medium Not required None None Partial
ImageMagick 7.0.7-26 Q16 has excessive iteration in the DecodeLabImage and EncodeLabImage functions (coders/tiff.c), which results in a hang (tens of minutes) with a tiny PoC file. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted tiff file.
4479 CVE-2018-9132 476 DoS 2018-03-30 2019-10-11
4.3
None Remote Medium Not required None None Partial
libming 0.4.8 has a NULL pointer dereference in the getInt function of the decompile.c file. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted swf file.
4480 CVE-2018-9131 119 Exec Code Overflow 2018-04-24 2018-05-25
4.6
None Local Low Not required Partial Partial Partial
Reaper 5.78 suffers from a local buffer overflow that allows code execution.
4481 CVE-2018-9130 79 XSS 2018-03-30 2018-04-18
4.3
None Remote Medium Not required None Partial None
IBOS 4.4.3 has XSS via a company full name.
4482 CVE-2018-9129 2018-08-15 2019-10-02
4.3
None Remote Medium Not required None Partial None
ZyXEL ZyWALL/USG series devices have a Bleichenbacher vulnerability in their Internet Key Exchange (IKE) handshake implementation used for IPsec based VPN connections.
4483 CVE-2018-9104 79 XSS 2018-04-25 2018-05-24
4.3
None Remote Medium Not required None Partial None
A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PREM SP1 (21.84.5535.0) and earlier, and Mitel ST 14.2, versions GA27 (19.49.5200.0) and earlier, could allow an unauthenticated attacker to conduct a reflected cross-site scripting (XSS) attack due to insufficient validation for the api.php page. A successful exploit could allow an attacker to execute arbitrary scripts.
4484 CVE-2018-9103 79 XSS 2018-04-25 2018-05-24
4.3
None Remote Medium Not required None Partial None
A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PREM SP1 (21.84.5535.0) and earlier, and Mitel ST 14.2, versions GA27 (19.49.5200.0) and earlier, could allow an unauthenticated attacker to conduct a reflected cross-site scripting (XSS) attack due to insufficient validation for the signin.php page. A successful exploit could allow an attacker to execute arbitrary scripts.
4485 CVE-2018-9102 89 Sql 2018-04-25 2018-05-25
4.3
None Remote Medium Not required Partial None None
A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PREM SP1 (21.84.5535.0) and earlier, and Mitel ST 14.2, versions GA27 (19.49.5200.0) and earlier, could allow an unauthenticated attacker to conduct an SQL injection attack due to insufficient input validation for the signin interface. A successful exploit could allow an attacker to extract sensitive information from the database.
4486 CVE-2018-9101 79 XSS 2018-04-25 2018-05-24
4.3
None Remote Medium Not required None Partial None
A vulnerability in the conferencing component of Mitel MiVoice Connect, versions R1707-PREM SP1 (21.84.5535.0) and earlier, and Mitel ST 14.2, versions GA27 (19.49.5200.0) and earlier, could allow an unauthenticated attacker to conduct a reflected cross-site scripting (XSS) attack due to insufficient validation for the launch_presenter.php page. A successful exploit could allow an attacker to execute arbitrary scripts.
4487 CVE-2018-9090 79 XSS 2019-09-24 2019-09-24
4.3
None Remote Medium Not required None Partial None
CoreOS Tectonic 1.7.x and 1.8.x before 1.8.7-tectonic.2 deploys the Grafana web application using default credentials (admin/admin) for the administrator account located at grafana-credentials secret. This occurs because CoreOS does not randomize the administrative password to later be configured by Tectonic administrators. An attacker can insert an XSS payload into the dashboards.
4488 CVE-2018-9085 276 2018-11-16 2019-10-02
4.0
None Remote Low Single system None Partial None
A write protection lock bit was left unset after boot on an older generation of Lenovo and IBM System x servers, potentially allowing an attacker with administrator access to modify the subset of flash memory containing Intel Server Platform Services (SPS) and the system Flash Descriptors.
4489 CVE-2018-9084 2018-11-27 2019-10-02
4.0
None Remote Low Single system None Partial None
In System Management Module (SMM) versions prior to 1.06, if an attacker manages to log in to the device OS, the validation of software updates can be circumvented.
4490 CVE-2018-9082 384 2018-09-28 2019-01-07
4.0
None Remote Low Single system None Partial None
For some Iomega, Lenovo, LenovoEMC NAS devices versions 4.1.402.34662 and earlier, the password changing functionality available to authenticated users does not require the user's current password to set a new one. As a result, attackers with access to the user's session tokens can change their password and retain access to the user's account
4491 CVE-2018-9080 287 2018-09-28 2019-01-08
4.3
None Remote Medium Not required None Partial None
For some Iomega, Lenovo, LenovoEMC NAS devices versions 4.1.402.34662 and earlier, by setting the Iomega cookie to a known value before logging into the NAS's web application, the NAS will not provide the user a new cookie value. This allows an attacker who knows the cookie's value to compromise the user's session.
4492 CVE-2018-9073 798 2018-11-16 2018-12-20
4.3
None Remote Medium Not required Partial None None
Lenovo Chassis Management Module (CMM) prior to version 2.0.0 utilizes a hardcoded encryption key to protect certain secrets. Possession of the key can allow an attacker that has already compromised the server to decrypt these secrets.
4493 CVE-2018-9072 20 2018-11-30 2018-12-28
4.0
None Remote Low Single system Partial None None
In versions prior to 5.5, LXCI for VMware allows an authenticated user to download any system file due to insufficient input sanitization during file downloads.
4494 CVE-2018-9064 2018-07-30 2019-10-02
4.0
None Remote Low Single system Partial None None
In Lenovo xClarity Administrator versions earlier than 2.1.0, an authenticated LXCA user may abuse a web API debug call to retrieve the credentials for the System Manager user.
4495 CVE-2018-9063 119 Exec Code Overflow 2018-05-04 2018-06-13
4.6
None Local Low Not required Partial Partial Partial
MapDrv (C:\Program Files\Lenovo\System Update\mapdrv.exe) In Lenovo System Update versions earlier than 5.07.0072 contains a local vulnerability where an attacker entering very large user ID or password can overrun the program's buffer, causing undefined behaviors, such as execution of arbitrary code. No additional privilege is granted to the attacker beyond what is already possessed to run MapDrv.
4496 CVE-2018-9060 119 Exec Code Overflow 2018-04-24 2018-05-25
4.6
None Local Low Not required Partial Partial Partial
R 3.4.4 suffers from a local buffer overflow that allows code execution.
4497 CVE-2018-9058 835 DoS 2018-03-27 2019-10-02
4.3
None Remote Medium Not required None None Partial
In Long Range Zip (aka lrzip) 0.631, there is an infinite loop in the runzip_fd function of runzip.c. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted lrz file.
4498 CVE-2018-9056 200 +Info 2018-03-27 2018-04-24
4.7
None Local Medium Not required Complete None None
Systems with microprocessors utilizing speculative execution may allow unauthorized disclosure of information to an attacker with local user access via a side-channel attack on the directional branch predictor, as demonstrated by a pattern history table (PHT), aka BranchScope.
4499 CVE-2018-9055 617 DoS 2018-03-27 2019-10-02
4.3
None Remote Medium Not required None None Partial
JasPer 2.0.14 allows denial of service via a reachable assertion in the function jpc_firstone in libjasper/jpc/jpc_math.c.
4500 CVE-2018-9039 269 2018-03-26 2019-10-02
4.0
None Remote Low Single system Partial None None
In Octopus Deploy 2.0 and later before 2018.3.7, an authenticated user, with variable edit permissions, can scope some variables to targets greater than their permissions should allow. In other words, they can see machines beyond their team's scoped environments.
Total number of vulnerabilities : 27455   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 (This Page)91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.