CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 9 and 10)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
351 CVE-2019-7670 77 Exec Code 2019-07-01 2019-07-31
9.0
None Remote Low Single system Complete Complete Complete
Prima Systems FlexAir, Versions 2.3.38 and prior. The application incorrectly neutralizes special elements that could modify the intended OS command when it is sent to a downstream component, which could allow attackers to execute commands directly on the operating system.
352 CVE-2019-7669 77 2019-07-01 2019-10-10
10.0
None Remote Low Not required Complete Complete Complete
Prima Systems FlexAir, Versions 2.3.38 and prior. Improper validation of file extensions when uploading files could allow a remote authenticated attacker to upload and execute malicious applications within the application?s web root with root privileges.
353 CVE-2019-7610 77 Exec Code 2019-03-25 2019-07-30
9.3
None Remote Medium Not required Complete Complete Complete
Kibana versions before 6.6.1 contain an arbitrary code execution flaw in the security audit logger. If a Kibana instance has the setting xpack.security.audit.enabled set to true, an attacker could send a request that will attempt to execute javascript code. This could possibly lead to an attacker executing arbitrary commands with permissions of the Kibana process on the host system.
354 CVE-2019-7609 77 Exec Code 2019-03-25 2019-09-27
10.0
None Remote Low Not required Complete Complete Complete
Kibana versions before 5.6.15 and 6.6.1 contain an arbitrary code execution flaw in the Timelion visualizer. An attacker with access to the Timelion application could send a request that will attempt to execute javascript code. This could possibly lead to an attacker executing arbitrary commands with permissions of the Kibana process on the host system.
355 CVE-2019-7443 20 2019-05-07 2019-05-10
9.3
None Remote Medium Not required Complete Complete Complete
KDE KAuth before 5.55 allows the passing of parameters with arbitrary types to helpers running as root over DBus via DBusHelperProxy.cpp. Certain types can cause crashes, and trigger the decoding of arbitrary images with dynamically loaded plugins. In other words, KAuth unintentionally causes this plugin code to run as root, which increases the severity of any possible exploitation of a plugin vulnerability.
356 CVE-2019-7304 20 2019-04-23 2019-10-09
10.0
None Remote Low Not required Complete Complete Complete
Canonical snapd before version 2.37.1 incorrectly performed socket owner validation, allowing an attacker to run arbitrary commands as root. This issue affects: Canonical snapd versions prior to 2.37.1.
357 CVE-2019-7276 77 Exec Code 2019-07-01 2019-07-02
10.0
None Remote Low Not required Complete Complete Complete
Optergy Proton/Enterprise devices allow Remote Root Code Execution via a Backdoor Console.
358 CVE-2019-7274 434 Exec Code 2019-07-01 2019-07-02
10.0
None Remote Low Not required Complete Complete Complete
Optergy Proton/Enterprise devices allow Authenticated File Upload with Code Execution as root.
359 CVE-2019-7269 78 Exec Code 2019-07-02 2019-07-05
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge 50P/5000P devices allow Authenticated Command Injection with root Code Execution.
360 CVE-2019-7268 434 2019-07-02 2019-07-08
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge 50P/5000P devices allow Unauthenticated File Upload.
361 CVE-2019-7265 798 Exec Code 2019-07-02 2019-07-03
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge E3-Series devices allow Remote Code Execution (root access over SSH).
362 CVE-2019-7263 18 2019-07-02 2019-07-03
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge E3-Series devices have a Version Control Failure.
363 CVE-2019-7261 798 2019-07-02 2019-07-03
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge E3-Series devices have Hard-coded Credentials.
364 CVE-2019-7256 77 2019-07-02 2019-07-03
10.0
None Remote Low Not required Complete Complete Complete
Linear eMerge E3-Series devices allow Command Injections.
365 CVE-2019-7254 264 File Inclusion 2019-07-02 2019-07-05
9.0
None Remote Low Single system Complete Complete Complete
Linear eMerge E3-Series devices allow File Inclusion.
366 CVE-2019-7214 824 2019-04-24 2019-04-30
10.0
None Remote Low Not required Complete Complete Complete
SmarterTools SmarterMail 16.x before build 6985 allows deserialization of untrusted data. An unauthenticated attacker could run commands on the server when port 17001 was remotely accessible. This port is not accessible remotely by default after applying the Build 6985 patch.
367 CVE-2019-7132 787 Exec Code 2019-05-23 2019-05-24
9.3
None Remote Medium Not required Complete Complete Complete
Adobe Bridge CC versions 9.0.2 have an out-of-bounds write vulnerability. Successful exploitation could lead to remote code execution.
368 CVE-2019-7130 119 Exec Code Overflow 2019-05-23 2019-05-24
10.0
None Remote Low Not required Complete Complete Complete
Adobe Bridge CC versions 9.0.2 have a heap overflow vulnerability. Successful exploitation could lead to remote code execution.
369 CVE-2019-7128 704 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution .
370 CVE-2019-7125 119 Exec Code Overflow 2019-05-23 2019-08-21
9.3
None Remote Medium Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .
371 CVE-2019-7124 787 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
372 CVE-2019-7120 787 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
373 CVE-2019-7119 787 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
374 CVE-2019-7118 787 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
375 CVE-2019-7117 704 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution .
376 CVE-2019-7113 119 Exec Code Overflow 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution .
377 CVE-2019-7112 416 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
378 CVE-2019-7111 787 Exec Code 2019-05-23 2019-08-21
9.3
None Remote Medium Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .
379 CVE-2019-7107 20 Exec Code 2019-05-23 2019-07-09
10.0
None Remote Low Not required Complete Complete Complete
Adobe InDesign versions 14.0.1 and below have an unsafe hyperlink processing vulnerability. Successful exploitation could lead to arbitrary code execution. Fixed in versions 13.1.1 and 14.0.2.
380 CVE-2019-7106 22 Exec Code Dir. Trav. 2019-05-23 2019-05-24
10.0
None Remote Low Not required Complete Complete Complete
Adobe XD versions 16.0 and earlier have a path traversal vulnerability. Successful exploitation could lead to arbitrary code execution.
381 CVE-2019-7105 22 Exec Code Dir. Trav. 2019-05-23 2019-05-24
10.0
None Remote Low Not required Complete Complete Complete
Adobe XD versions 16.0 and earlier have a path traversal vulnerability. Successful exploitation could lead to arbitrary code execution.
382 CVE-2019-7104 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-24
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
383 CVE-2019-7103 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
384 CVE-2019-7102 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
385 CVE-2019-7101 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
386 CVE-2019-7100 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
387 CVE-2019-7099 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
388 CVE-2019-7098 119 Exec Code Overflow Mem. Corr. 2019-05-23 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Shockwave Player versions 12.3.4.204 and earlier have a memory corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
389 CVE-2019-7096 416 Exec Code 2019-05-23 2019-08-18
10.0
None Remote Low Not required Complete Complete Complete
Adobe Flash Player versions 32.0.0.156 and earlier, 32.0.0.156 and earlier, and 32.0.0.156 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution.
390 CVE-2019-7095 119 Exec Code Overflow 2019-05-24 2019-05-29
10.0
None Remote Low Not required Complete Complete Complete
Adobe Digital Editions versions 4.5.10.185749 and below have a heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.
391 CVE-2019-7094 119 Exec Code Overflow 2019-05-24 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
Adobe Photoshop CC 19.1.7 and earlier, and 20.0.2 and earlier have a heap corruption vulnerability. Successful exploitation could lead to arbitrary code execution.
392 CVE-2019-7091 502 Exec Code 2019-05-24 2019-05-28
10.0
None Remote Low Not required Complete Complete Complete
ColdFusion versions Update 1 and earlier, Update 7 and earlier, and Update 15 and earlier have a deserialization of untrusted data vulnerability. Successful exploitation could lead to arbitrary code execution.
393 CVE-2019-7088 416 Exec Code 2019-05-23 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20098 and earlier, 2019.010.20098 and earlier, 2017.011.30127 and earlier version, and 2015.006.30482 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
394 CVE-2019-7087 704 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution .
395 CVE-2019-7086 704 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have a type confusion vulnerability. Successful exploitation could lead to arbitrary code execution .
396 CVE-2019-7085 119 Exec Code Overflow 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have a buffer errors vulnerability. Successful exploitation could lead to arbitrary code execution .
397 CVE-2019-7084 416 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
398 CVE-2019-7083 416 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
399 CVE-2019-7082 416 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have an use after free vulnerability. Successful exploitation could lead to arbitrary code execution .
400 CVE-2019-7080 415 Exec Code 2019-05-24 2019-08-21
10.0
None Remote Low Not required Complete Complete Complete
Adobe Acrobat and Reader versions 2019.010.20069 and earlier, 2019.010.20069 and earlier, 2017.011.30113 and earlier version, and 2015.006.30464 and earlier have a double free vulnerability. Successful exploitation could lead to arbitrary code execution .
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.