CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
351 CVE-2019-13489 89 Sql 2019-07-10 2019-07-14
7.5
None Remote Low Not required Partial Partial Partial
Trape through 2019-05-08 has SQL injection via the data[2] variable in core/db.py, as demonstrated by the /bs t parameter.
352 CVE-2019-13486 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a stack-based buffer overflow exists in the status-log viewer component because of   expansion in svcstatus.c.
353 CVE-2019-13485 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a stack-based buffer overflow vulnerability exists in the history viewer component via a long hostname or service parameter to history.c.
354 CVE-2019-13484 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a buffer overflow exists in the status-log viewer CGI because of   expansion in appfeed.c.
355 CVE-2019-13483 345 Bypass 2019-07-25 2019-07-31
7.5
None Remote Low Not required Partial Partial Partial
Auth0 Passport-SharePoint before 0.4.0 does not validate the JWT signature of an Access Token before processing. This allows attackers to forge tokens and bypass authentication and authorization mechanisms.
356 CVE-2019-13478 20 2019-07-09 2019-07-31
7.5
None Remote Low Not required Partial Partial Partial
The Yoast SEO plugin before 11.6-RC5 for WordPress does not properly restrict unfiltered HTML in term descriptions.
357 CVE-2019-13474 287 2019-09-16 2019-09-18
7.5
None Remote Low Not required Partial Partial Partial
TELESTAR Bobs Rock Radio, Dabman D10, Dabman i30 Stereo, Imperial i110, Imperial i150, Imperial i200, Imperial i200-cd, Imperial i400, Imperial i450, Imperial i500-bt, and Imperial i600 TN81HH96-g102h-g102 devices have insufficient access control for the /set_dname, /mylogo, /LocalPlay, /irdevice.xml, /Sendkey, /setvol, /hotkeylist, /init, /playlogo.jpg, /stop, /exit, /back, and /playinfo commands.
358 CVE-2019-13470 125 XSS 2019-07-09 2019-07-16
7.5
None Remote Low Not required Partial Partial Partial
MatrixSSL before 4.2.1 has an out-of-bounds read during ASN.1 handling.
359 CVE-2019-13455 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a stack-based buffer overflow vulnerability exists in the alert acknowledgment CGI tool because of   expansion in acknowledge.c.
360 CVE-2019-13452 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a buffer overflow vulnerability exists in reportlog.c.
361 CVE-2019-13451 119 Overflow 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a buffer overflow vulnerability exists in history.c.
362 CVE-2019-13413 89 Sql 2019-07-08 2019-07-31
7.5
None Remote Low Not required Partial Partial Partial
The Rencontre plugin before 3.1.3 for WordPress allows SQL Injection via inc/rencontre_widget.php.
363 CVE-2019-13375 89 Sql 2019-07-06 2019-07-09
7.5
None Remote Low Not required Partial Partial Partial
A SQL Injection was discovered in D-Link Central WiFi Manager CWM(100) before v1.03R0100_BETA6 in PayAction.class.php with the index.php/Pay/passcodeAuth parameter passcode. The vulnerability does not need any authentication.
364 CVE-2019-13373 89 Sql 2019-07-06 2019-07-09
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in the D-Link Central WiFi Manager CWM(100) before v1.03R0100_BETA6. Input does not get validated and arbitrary SQL statements can be executed in the database via the /web/Public/Conn.php parameter dbSQL.
365 CVE-2019-13372 287 Exec Code Bypass 2019-07-06 2019-07-12
7.5
None Remote Low Not required Partial Partial Partial
/web/Lib/Action/IndexAction.class.php in D-Link Central WiFi Manager CWM(100) before v1.03R0100_BETA6 allows remote attackers to execute arbitrary PHP code via a cookie because a cookie's username field allows eval injection, and an empty password bypasses authentication.
366 CVE-2019-13360 287 Bypass 2019-07-16 2019-07-18
7.5
None Remote Low Not required Partial Partial Partial
In CentOS-WebPanel.com (aka CWP) CentOS Web Panel 0.9.8.836, remote attackers can bypass authentication in the login process by leveraging knowledge of a valid username.
367 CVE-2019-13354 94 Exec Code 2019-07-08 2019-07-10
7.5
None Remote Low Not required Partial Partial Partial
The strong_password gem 0.0.7 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party. The current version, without this backdoor, is 0.0.6.
368 CVE-2019-13335 918 2019-10-02 2019-10-08
7.5
None Remote Low Not required Partial Partial Partial
SalesAgility SuiteCRM 7.10.x 7.10.19 and 7.11.x before and 7.11.7 has SSRF.
369 CVE-2019-13292 89 Sql 2019-07-04 2019-07-10
7.5
None Remote Low Not required Partial Partial Partial
A SQL Injection issue was discovered in webERP 4.15. Payments.php accepts payment data in base64 format. After this is decoded, it is deserialized. Then, this deserialized data goes directly into a SQL query, with no sanitizing checks.
370 CVE-2019-13279 119 Exec Code Overflow 2019-07-10 2019-07-16
7.5
None Remote Low Not required Partial Partial Partial
TRENDnet TEW-827DRU with firmware up to and including 2.04B03 contains multiple stack-based buffer overflows when processing user input for the setup wizard, allowing an unauthenticated user to execute arbitrary code. The vulnerability can be exercised on the local intranet or remotely if remote administration is enabled.
371 CVE-2019-13276 119 Exec Code Overflow 2019-07-10 2019-07-16
7.5
None Remote Low Not required Partial Partial Partial
TRENDnet TEW-827DRU with firmware up to and including 2.04B03 contains a stack-based buffer overflow in the ssi binary. The overflow allows an unauthenticated user to execute arbitrary code by providing a sufficiently long query string when POSTing to any valid cgi, txt, asp, or js file. The vulnerability can be exercised on the local intranet or remotely if remote administration is enabled.
372 CVE-2019-13275 89 Sql 2019-07-04 2019-07-10
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in the VeronaLabs wp-statistics plugin before 12.6.7 for WordPress. The v1/hit endpoint of the API, when the non-default "use cache plugin" setting is enabled, is vulnerable to unauthenticated blind SQL Injection.
373 CVE-2019-13273 119 Overflow 2019-08-27 2019-09-04
7.5
None Remote Low Not required Partial Partial Partial
In Xymon through 4.3.28, a buffer overflow vulnerability exists in the csvinfo CGI script. The overflow may be exploited by sending a crafted GET request that triggers an sprintf of the srcdb parameter.
374 CVE-2019-13272 264 2019-07-17 2019-07-25
7.2
None Local Low Not required Complete Complete Complete
In the Linux kernel before 5.1.17, ptrace_link in kernel/ptrace.c mishandles the recording of the credentials of a process that wants to create a ptrace relationship, which allows local users to obtain root access by leveraging certain scenarios with a parent-child process relationship, where a parent drops privileges and calls execve (potentially allowing control by an attacker). One contributing factor is an object lifetime issue (which can also cause a panic). Another contributing factor is incorrect marking of a ptrace relationship as privileged, which is exploitable through (for example) Polkit's pkexec helper with PTRACE_TRACEME. NOTE: SELinux deny_ptrace might be a usable workaround in some environments.
375 CVE-2019-13224 416 DoS Exec Code 2019-07-10 2019-07-17
7.5
None Remote Low Not required Partial Partial Partial
A use-after-free in onig_new_deluxe() in regext.c in Oniguruma 6.9.2 allows attackers to potentially cause information disclosure, denial of service, or possibly code execution by providing a crafted regular expression. The attacker provides a pair of a regex pattern and a string, with a multi-byte encoding that gets handled by onig_new_deluxe(). Oniguruma issues often affect Ruby, as well as common optional libraries for PHP and Rust.
376 CVE-2019-13207 119 Overflow 2019-07-03 2019-09-08
7.5
None Remote Low Not required Partial Partial Partial
nsd-checkzone in NLnet Labs NSD 4.2.0 has a Stack-based Buffer Overflow in the dname_concatenate() function in dname.c.
377 CVE-2019-13187 434 2019-09-05 2019-09-06
7.5
None Remote Low Not required Partial Partial Partial
The Rich Text Formatter (Redactor) extension through v1.1.1 for Symphony CMS has an Unauthenticated arbitrary file upload vulnerability in content.fileupload.php and content.imageupload.php.
378 CVE-2019-13177 347 2019-07-02 2019-07-12
7.5
None Remote Low Not required Partial Partial Partial
verification.py in django-rest-registration (aka Django REST Registration library) before 0.5.0 relies on a static string for signatures (i.e., the Django Signing API is misused), which allows remote attackers to spoof the verification process. This occurs because incorrect code refactoring led to calling a security-critical function with an incorrect argument.
379 CVE-2019-13144 74 2019-07-05 2019-10-08
7.5
None Remote Low Not required Partial Partial Partial
myTinyTodo 1.3.3 through 1.4.3 allows CSV Injection. This is fixed in 1.5.
380 CVE-2019-13132 119 Overflow 2019-07-10 2019-07-18
7.5
None Remote Low Not required Partial Partial Partial
In ZeroMQ libzmq before 4.0.9, 4.1.x before 4.1.7, and 4.2.x before 4.3.2, a remote, unauthenticated client connecting to a libzmq application, running with a socket listening with CURVE encryption/authentication enabled, may cause a stack overflow and overwrite the stack with arbitrary data, due to a buffer overflow in the library. Users running public servers with the above configuration are highly encouraged to upgrade as soon as possible, as there are no known mitigations.
381 CVE-2019-13131 264 Exec Code 2019-07-01 2019-07-08
7.5
None Remote Low Not required Partial Partial Partial
Super Micro SuperDoctor 5, when restrictions are not implemented in agent.cfg, allows remote attackers to execute arbitrary commands via NRPE.
382 CVE-2019-13129 400 2019-07-01 2019-07-08
7.8
None Remote Low Not required None None Complete
On the Motorola router CX2L MWR04L 1.01, there is a stack consumption (infinite recursion) issue in scopd via TCP port 8010 and UDP port 8080. It is caused by snprintf and inappropriate length handling.
383 CVE-2019-13107 190 Overflow 2019-06-30 2019-07-18
7.5
None Remote Low Not required Partial Partial Partial
Multiple integer overflows exist in MATIO before 1.5.16, related to mat.c, mat4.c, mat5.c, mat73.c, and matvar_struct.c
384 CVE-2019-13101 287 2019-08-08 2019-08-15
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on D-Link DIR-600M 3.02, 3.03, 3.04, and 3.06 devices. wan.htm can be accessed directly without authentication, which can lead to disclosure of information about the WAN, and can also be leveraged by an attacker to modify the data fields of the page.
385 CVE-2019-13086 89 Sql CSRF 2019-06-30 2019-07-03
7.5
None Remote Low Not required Partial Partial Partial
core/MY_Security.php in CSZ CMS 1.2.2 before 2019-06-20 has member/login/check SQL injection by sending a crafted HTTP User-Agent header and omitting the csrf_csz parameter.
386 CVE-2019-13082 434 Exec Code 2019-06-30 2019-07-03
7.5
None Remote Low Not required Partial Partial Partial
Chamilo LMS 1.11.8 and 2.x allows remote code execution through an lp_upload.php unauthenticated file upload feature. It extracts a ZIP archive before checking its content, and once it has been extracted, does not check files in a recursive way. This means that by putting a .php file in a folder and then this folder in a ZIP archive, the server will accept this file without any checks. Because one can access this file from the website, it is remote code execution. This is related to a scorm imsmanifest.xml file, the import_package function, and extraction in $courseSysDir.$newDir.
387 CVE-2019-13074 400 2019-07-03 2019-07-10
7.8
None Remote Low Not required None None Complete
A vulnerability in the FTP daemon on MikroTik routers through 6.44.3 could allow remote attackers to exhaust all available memory, causing the device to reboot because of uncontrolled resource management.
388 CVE-2019-13069 264 2019-08-17 2019-08-26
7.2
None Local Low Not required Complete Complete Complete
extenua SilverSHielD 6.x fails to secure its ProgramData folder, leading to a Local Privilege Escalation to SYSTEM. The attacker must replace SilverShield.config.sqlite with a version containing an additional user account, and then use SSH and port forwarding to reach a 127.0.0.1 service.
389 CVE-2019-13067 125 2019-06-29 2019-07-05
7.5
None Remote Low Not required Partial Partial Partial
njs through 0.3.3, used in NGINX, has a buffer over-read in nxt_utf8_decode in nxt/nxt_utf8.c. This issue occurs after the fix for CVE-2019-12207 is in place.
390 CVE-2019-13049 190 2019-06-29 2019-07-01
7.2
None Local Low Not required Complete Complete Complete
An integer wrap in kernel/sys/syscall.c in ToaruOS 1.10.10 allows users to map arbitrary kernel pages into userland process space via TOARU_SYS_FUNC_MMAP, leading to escalation of privileges.
391 CVE-2019-13047 264 2019-06-29 2019-07-01
7.2
None Local Low Not required Complete Complete Complete
kernel/sys/syscall.c in ToaruOS through 1.10.9 has incorrect access control in sys_sysfunc case 9 for TOARU_SYS_FUNC_SETHEAP, allowing arbitrary kernel pages to be mapped into user land, leading to root access.
392 CVE-2019-13046 388 2019-06-29 2019-07-01
7.2
None Local Low Not required Complete Complete Complete
linker/linker.c in ToaruOS through 1.10.9 has insecure LD_LIBRARY_PATH handling in setuid applications.
393 CVE-2019-13044 287 2019-06-29 2019-07-03
7.5
None Remote Low Not required Partial Partial Partial
An insecure login process was discovered in Panduit IntraVUE before 3.2.0.
394 CVE-2019-13035 264 2019-06-29 2019-07-03
7.2
None Local Low Not required Complete Complete Complete
Artica Pandora FMS 7.0 NG before 735 suffers from local privilege escalation due to improper permissions on C:\PandoraFMS and its sub-folders, allowing standard users to create new files. Moreover, the Apache service httpd.exe will try to execute cmd.exe from C:\PandoraFMS (the current directory) as NT AUTHORITY\SYSTEM upon web requests to the portal. This will effectively allow non-privileged users to escalate privileges to NT AUTHORITY\SYSTEM.
395 CVE-2019-13027 89 Sql 2019-07-12 2019-07-15
7.5
None Remote Low Not required Partial Partial Partial
Realization Concerto Critical Chain Planner (aka CCPM) 5.10.8071 has SQL Injection in at least in the taskupdt/taskdetails.aspx webpage via the projectname parameter.
396 CVE-2019-13026 89 Sql 2019-07-30 2019-08-07
7.5
None Remote Low Not required Partial Partial Partial
OXID eShop 6.0.x before 6.0.5 and 6.1.x before 6.1.4 allows SQL Injection via a crafted URL, leading to full access by an attacker. This includes all shopping cart options, customer data, and the database. No interaction between the attacker and the victim is necessary.
397 CVE-2019-13025 20 Exec Code 2019-10-02 2019-10-08
7.5
None Remote Low Not required Partial Partial Partial
Compal CH7465LG CH7465LG-NCIP-6.12.18.24-5p8-NOSH devices have Incorrect Access Control because of Improper Input Validation. The attacker can send a maliciously modified POST (HTTP) request containing shell commands, which will be executed on the device, to an backend API endpoint of the cable modem.
398 CVE-2019-12989 89 Sql 2019-07-16 2019-07-17
7.5
None Remote Low Not required Partial Partial Partial
Citrix SD-WAN 10.2.x before 10.2.3 and NetScaler SD-WAN 10.0.x before 10.0.8 allow SQL Injection.
399 CVE-2019-12966 20 Exec Code 2019-06-26 2019-07-03
7.5
None Remote Low Not required Partial Partial Partial
FeHelper through 2019-06-19 allows arbitrary code execution during a JSON format operation, as demonstrated by the {"a":(function(){confirm(1)})()} input.
400 CVE-2019-12960 89 Sql 2019-06-25 2019-06-25
7.5
None Remote Low Not required Partial Partial Partial
LiveZilla Server before 8.0.1.1 is vulnerable to SQL Injection in functions.internal.build.inc.php via the parameter p_dt_s_d.
Total number of vulnerabilities : 27309   Page : 1 2 3 4 5 6 7 8 (This Page)9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.