CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
351 CVE-2021-27181 352 CSRF 2021-04-14 2021-04-21
6.8
None Remote Medium Not required Partial Partial Partial
An issue was discovered in MDaemon before 20.0.4. Remote Administration allows an attacker to perform a fixation of the anti-CSRF token. In order to exploit this issue, the user has to click on a malicious URL provided by the attacker and successfully authenticate into the application. Having the value of the anti-CSRF token, the attacker may trick the user into visiting his malicious page and performing any request with the privileges of attacked user.
352 CVE-2021-27138 2021-02-17 2021-02-24
6.8
None Remote Medium Not required Partial Partial Partial
The boot loader in Das U-Boot before 2021.04-rc2 mishandles use of unit addresses in a FIT.
353 CVE-2021-27097 2021-02-17 2021-02-23
6.8
None Remote Medium Not required Partial Partial Partial
The boot loader in Das U-Boot before 2021.04-rc2 mishandles a modified FIT.
354 CVE-2021-27095 Exec Code 2021-04-13 2021-04-16
6.8
None Remote Medium Not required Partial Partial Partial
Windows Media Video Decoder Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-28315.
355 CVE-2021-27089 Exec Code 2021-04-13 2021-04-15
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Internet Messaging API Remote Code Execution Vulnerability
356 CVE-2021-27079 200 +Info 2021-04-13 2021-04-15
6.3
None Remote Medium ??? Complete None None
Windows Media Photo Codec Information Disclosure Vulnerability
357 CVE-2021-27078 Exec Code 2021-03-03 2021-03-08
6.5
None Remote Low ??? Partial Partial Partial
Microsoft Exchange Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-26412, CVE-2021-26854, CVE-2021-26855, CVE-2021-26857, CVE-2021-26858, CVE-2021-27065.
358 CVE-2021-27076 Exec Code 2021-03-11 2021-03-16
6.5
None Remote Low ??? Partial Partial Partial
Microsoft SharePoint Server Remote Code Execution Vulnerability
359 CVE-2021-27068 Exec Code 2021-05-11 2021-05-17
6.5
None Remote Low ??? Partial Partial Partial
Visual Studio Remote Code Execution Vulnerability
360 CVE-2021-27065 Exec Code 2021-03-03 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Exchange Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-26412, CVE-2021-26854, CVE-2021-26855, CVE-2021-26857, CVE-2021-26858, CVE-2021-27078.
361 CVE-2021-27062 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27048, CVE-2021-27049, CVE-2021-27050, CVE-2021-27051, CVE-2021-27061.
362 CVE-2021-27061 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27048, CVE-2021-27049, CVE-2021-27050, CVE-2021-27051, CVE-2021-27062.
363 CVE-2021-27060 Exec Code 2021-03-11 2021-03-16
6.8
None Remote Medium Not required Partial Partial Partial
Visual Studio Code Remote Code Execution Vulnerability
364 CVE-2021-27057 Exec Code 2021-03-11 2021-03-23
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Office Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24108, CVE-2021-27059.
365 CVE-2021-27056 Exec Code 2021-03-11 2021-03-23
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft PowerPoint Remote Code Execution Vulnerability
366 CVE-2021-27055 Bypass 2021-03-11 2021-03-16
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Visio Security Feature Bypass Vulnerability
367 CVE-2021-27054 Exec Code 2021-03-11 2021-03-16
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Excel Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-27053.
368 CVE-2021-27053 Exec Code 2021-03-11 2021-03-23
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Excel Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-27054.
369 CVE-2021-27051 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27048, CVE-2021-27049, CVE-2021-27050, CVE-2021-27061, CVE-2021-27062.
370 CVE-2021-27050 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27048, CVE-2021-27049, CVE-2021-27051, CVE-2021-27061, CVE-2021-27062.
371 CVE-2021-27049 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27048, CVE-2021-27050, CVE-2021-27051, CVE-2021-27061, CVE-2021-27062.
372 CVE-2021-27048 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27047, CVE-2021-27049, CVE-2021-27050, CVE-2021-27051, CVE-2021-27061, CVE-2021-27062.
373 CVE-2021-27047 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-26902, CVE-2021-27048, CVE-2021-27049, CVE-2021-27050, CVE-2021-27051, CVE-2021-27061, CVE-2021-27062.
374 CVE-2021-27028 119 Exec Code Overflow Mem. Corr. 2021-04-19 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A Memory Corruption Vulnerability in Autodesk FBX Review version 1.4.0 may lead to remote code execution through maliciously crafted DLL files.
375 CVE-2021-27027 787 Exec Code 2021-04-19 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A Out-Of-Bounds Read/Write Vulnerability in Autodesk FBX Review version 1.4.0 may lead to remote code execution through maliciously crafted DLL files or information disclosure.
376 CVE-2021-26971 Exec Code 2021-03-05 2021-03-10
6.5
None Remote Low ??? Partial Partial Partial
A remote authenticated arbitrary command execution vulnerability was discovered in Aruba AirWave Management Platform version(s): Prior to 8.2.12.0. Vulnerabilities in the AirWave web-base management interface could allow remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as a lower privileged user on the underlying operating system leading to partial system compromise.
377 CVE-2021-26970 77 Exec Code 2021-03-05 2021-03-10
6.5
None Remote Low ??? Partial Partial Partial
A remote authenticated arbitrary command execution vulnerability was discovered in Aruba AirWave Management Platform version(s): Prior to 8.2.12.0. Vulnerabilities in the AirWave web-base management interface could allow remote authenticated users to run arbitrary commands on the underlying host. A successful exploit could allow an attacker to execute arbitrary commands as a lower privileged user on the underlying operating system leading to partial system compromise.
378 CVE-2021-26961 352 +Priv CSRF 2021-03-05 2021-03-11
6.8
None Remote Medium Not required Partial Partial Partial
A remote unauthenticated cross-site request forgery (csrf) vulnerability was discovered in Aruba AirWave Management Platform version(s): Prior to 8.2.12.0. A vulnerability in the AirWave web-based management interface could allow an unauthenticated remote attacker to conduct a CSRF attack against a vulnerable system. A successful exploit would consist of an attacker persuading an authorized user to follow a malicious link, resulting in arbitrary actions being carried out with the privilege level of the targeted user.
379 CVE-2021-26960 352 +Priv CSRF 2021-03-05 2021-03-11
6.8
None Remote Medium Not required Partial Partial Partial
A remote unauthenticated cross-site request forgery (csrf) vulnerability was discovered in Aruba AirWave Management Platform version(s): Prior to 8.2.12.0. A vulnerability in the AirWave web-based management interface could allow an unauthenticated remote attacker to conduct a CSRF attack against a vulnerable system. A successful exploit would consist of an attacker persuading an authorized user to follow a malicious link, resulting in arbitrary actions being carried out with the privilege level of the targeted user.
380 CVE-2021-26958 252 2021-02-09 2021-02-18
6.5
None Remote Low ??? Partial Partial Partial
An issue was discovered in the xcb crate through 2021-02-04 for Rust. It has a soundness violation because transmutation to the wrong type can happen after xcb::base::cast_event uses std::mem::transmute to return a reference to an arbitrary type.
381 CVE-2021-26919 Exec Code 2021-03-30 2021-04-15
6.5
None Remote Low ??? Partial Partial Partial
Apache Druid allows users to read data from other database systems using JDBC. This functionality is to allow trusted users with the proper permissions to set up lookups or submit ingestion tasks. The MySQL JDBC driver supports certain properties, which, if left unmitigated, can allow an attacker to execute arbitrary code from a hacker-controlled malicious MySQL server within Druid server processes. This issue was addressed in Apache Druid 0.20.2
382 CVE-2021-26910 367 Bypass 2021-02-08 2021-05-26
6.9
None Local Medium Not required Complete Complete Complete
Firejail before 0.9.64.4 allows attackers to bypass intended access restrictions because there is a TOCTOU race condition between a stat operation and an OverlayFS mount operation.
383 CVE-2021-26902 Exec Code 2021-03-11 2021-03-12
6.8
None Remote Medium Not required Partial Partial Partial
HEVC Video Extensions Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-24089, CVE-2021-24110, CVE-2021-27047, CVE-2021-27048, CVE-2021-27049, CVE-2021-27050, CVE-2021-27051, CVE-2021-27061, CVE-2021-27062.
384 CVE-2021-26881 Exec Code 2021-03-11 2021-03-13
6.5
None Remote Low ??? Partial Partial Partial
Microsoft Windows Media Foundation Remote Code Execution Vulnerability
385 CVE-2021-26876 94 Exec Code 2021-03-11 2021-03-18
6.8
None Remote Medium Not required Partial Partial Partial
OpenType Font Parsing Remote Code Execution Vulnerability
386 CVE-2021-26861 Exec Code 2021-03-11 2021-03-13
6.8
None Remote Medium Not required Partial Partial Partial
Windows Graphics Component Remote Code Execution Vulnerability
387 CVE-2021-26858 Exec Code 2021-03-03 2021-03-08
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Exchange Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-26412, CVE-2021-26854, CVE-2021-26855, CVE-2021-26857, CVE-2021-27065, CVE-2021-27078.
388 CVE-2021-26857 Exec Code 2021-03-03 2021-03-08
6.8
None Remote Medium Not required Partial Partial Partial
Microsoft Exchange Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-26412, CVE-2021-26854, CVE-2021-26855, CVE-2021-26858, CVE-2021-27065, CVE-2021-27078.
389 CVE-2021-26854 Exec Code 2021-03-03 2021-03-09
6.5
None Remote Low ??? Partial Partial Partial
Microsoft Exchange Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-26412, CVE-2021-26855, CVE-2021-26857, CVE-2021-26858, CVE-2021-27065, CVE-2021-27078.
390 CVE-2021-26830 89 Sql 2021-04-16 2021-04-19
6.4
None Remote Low Not required Partial Partial None
SQL Injection in Tribalsystems Zenario CMS 8.8.52729 allows remote attackers to access the database or delete the plugin. This is accomplished via the `ID` input field of ajax.php in the `Pugin library - delete` module.
391 CVE-2021-26826 787 Exec Code Overflow 2021-02-08 2021-02-11
6.8
None Remote Medium Not required Partial Partial Partial
A stack overflow issue exists in Godot Engine up to v3.2 and is caused by improper boundary checks when loading .TGA image files. Depending on the context of the application, attack vector can be local or remote, and can lead to code execution and/or system crash.
392 CVE-2021-26825 190 Exec Code Overflow 2021-02-08 2021-02-11
6.8
None Remote Medium Not required Partial Partial Partial
An integer overflow issue exists in Godot Engine up to v3.2 that can be triggered when loading specially crafted.TGA image files. The vulnerability exists in ImageLoaderTGA::load_image() function at line: const size_t buffer_size = (tga_header.image_width * tga_header.image_height) * pixel_size; The bug leads to Dynamic stack buffer overflow. Depending on the context of the application, attack vector can be local or remote, and can lead to code execution and/or system crash.
393 CVE-2021-26814 20 Exec Code 2021-03-06 2021-03-11
6.5
None Remote Low ??? Partial Partial Partial
Wazuh API in Wazuh from 4.0.0 to 4.0.3 allows authenticated users to execute arbitrary code with administrative privileges via /manager/files URI. An authenticated user to the service may exploit incomplete input validation on the /manager/files API to inject arbitrary code within the API service script.
394 CVE-2021-26753 94 2021-02-12 2021-02-14
6.5
None Remote Low ??? Partial Partial Partial
NeDi 1.9C allows an authenticated user to inject PHP code in the System Files function on the endpoint /System-Files.php via the txt HTTP POST parameter. This allows an attacker to obtain access to the operating system where NeDi is installed and to all application data.
395 CVE-2021-26752 78 Exec Code 2021-02-12 2021-02-14
6.5
None Remote Low ??? Partial Partial Partial
NeDi 1.9C allows an authenticated user to execute operating system commands in the Nodes Traffic function on the endpoint /Nodes-Traffic.php via the md or ag HTTP GET parameter. This allows an attacker to obtain access to the operating system where NeDi is installed and to all application data.
396 CVE-2021-26715 918 XSS Bypass 2021-03-25 2021-03-29
6.4
None Remote Low Not required Partial Partial None
The OpenID Connect server implementation for MITREid Connect through 1.3.3 contains a Server Side Request Forgery (SSRF) vulnerability. The vulnerability arises due to unsafe usage of the logo_uri parameter in the Dynamic Client Registration request. An unauthenticated attacker can make a HTTP request from the vulnerable server to any address in the internal network and obtain its response (which might, for example, have a JavaScript payload for resultant XSS). The issue can be exploited to bypass network boundaries, obtain sensitive data, or attack other hosts in the internal network.
397 CVE-2021-26708 269 2021-02-05 2021-04-09
6.9
None Local Medium Not required Complete Complete Complete
A local privilege escalation was discovered in the Linux kernel before 5.10.13. Multiple race conditions in the AF_VSOCK implementation are caused by wrong locking in net/vmw_vsock/af_vsock.c. The race conditions were implicitly introduced in the commits that added VSOCK multi-transport support.
398 CVE-2021-26705 306 2021-03-05 2021-03-13
6.4
None Remote Low Not required Partial Partial None
An issue was discovered in SquareBox CatDV Server through 9.2. An attacker can invoke sensitive RMI methods such as getConnections without authentication, the results of which can be used to generate valid authentication tokens. These tokens can then be used to invoke administrative tasks within the application, such as disclosing password hashes.
399 CVE-2021-26704 78 Exec Code 2021-03-01 2021-03-04
6.5
None Remote Low ??? Partial Partial Partial
EPrints 3.4.2 allows remote attackers to execute arbitrary commands via crafted input to the verb parameter in a cgi/toolbox/toolbox URI.
400 CVE-2021-26700 Exec Code 2021-02-25 2021-03-03
6.8
None Remote Medium Not required Partial Partial Partial
Visual Studio Code npm-script Extension Remote Code Execution Vulnerability
Total number of vulnerabilities : 22306   Page : 1 2 3 4 5 6 7 8 (This Page)9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.