CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
351 CVE-2021-28678 345 2021-06-02 2021-06-11
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Pillow before 8.2.0. For BLP data, BlpImagePlugin did not properly check that reads (after jumping to file offsets) returned data. This could lead to a DoS where the decoder could be run a large number of times on empty data.
352 CVE-2021-28675 252 2021-06-02 2021-06-11
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Pillow before 8.2.0. PSDImagePlugin.PsdImageFile lacked a sanity check on the number of input layers relative to the size of the data block. This could lead to a DoS on Image.open prior to Image.load.
353 CVE-2021-28662 116 DoS 2021-05-27 2021-06-11
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Squid 4.x before 4.15 and 5.x before 5.0.6. If a remote server sends a certain response header over HTTP or HTTPS, there is a denial of service. This header can plausibly occur in benign network traffic.
354 CVE-2021-28657 835 2021-03-31 2021-06-04
4.3
None Remote Medium Not required None None Partial
A carefully crafted or corrupt file may trigger an infinite loop in Tika's MP3Parser up to and including Tika 1.25. Apache Tika users should upgrade to 1.26 or later.
355 CVE-2021-28653 922 2021-03-19 2021-03-25
4.0
None Remote Low ??? Partial None None
The iOS and macOS apps before 1.4.1 for the Western Digital G-Technology ArmorLock NVMe SSD store keys insecurely. They choose a non-preferred storage mechanism if the device has Secure Enclave support but lacks biometric authentication hardware.
356 CVE-2021-28652 401 DoS +Priv 2021-05-27 2021-06-14
4.0
None Remote Low ??? None None Partial
An issue was discovered in Squid before 4.15 and 5.x before 5.0.6. Due to incorrect parser validation, it allows a Denial of Service attack against the Cache Manager API. This allows a trusted client to trigger memory leaks that. over time, lead to a Denial of Service via an unspecified short query string. This attack is limited to clients with Cache Manager API access privilege.
357 CVE-2021-28649 276 Exec Code 2021-05-12 2021-05-21
4.4
None Local Medium Not required Partial Partial Partial
An incorrect permission vulnerability in the product installer for Trend Micro HouseCall for Home Networks version 5.3.1179 and below could allow an attacker to escalate privileges by placing arbitrary code on a specified folder and have that code be executed by an Administrator who is running a scan. Please note that an attacker must first obtain the ability to execute low-privileged code on the target system to exploit this vulnerability.
358 CVE-2021-28648 269 Exec Code 2021-04-22 2021-04-29
4.6
None Local Low Not required Partial Partial Partial
Trend Micro Antivirus for Mac 2020 v10.5 and 2021 v11 (Consumer) is vulnerable to an improper access control privilege escalation vulnerability that could allow an attacker to establish a connection that could lead to full local privilege escalation within the application. Please note that an attacker must first obtain the ability to execute low-privileged code on the target system to exploit this vulnerability.
359 CVE-2021-28647 427 2021-04-13 2021-04-14
4.4
None Local Medium Not required Partial Partial Partial
Trend Micro Password Manager version 5 (Consumer) is vulnerable to a DLL Hijacking vulnerability which could allow an attacker to inject a malicious DLL file during the installation progress and could execute a malicious program each time a user installs a program.
360 CVE-2021-28546 353 2021-04-01 2021-06-11
4.3
None Remote Medium Not required None Partial None
Acrobat Reader DC versions versions 2020.013.20074 (and earlier), 2020.001.30018 (and earlier) and 2017.011.30188 (and earlier) are missing support for an integrity check. An unauthenticated attacker could leverage this vulnerability to modify content in a certified PDF without invalidating the certification. Exploitation of this issue requires user interaction in that a victim must open the tampered file.
361 CVE-2021-28492 2021-04-20 2021-05-04
4.0
None Remote Low ??? Partial None None
Unisys Stealth (core) 5.x before 5.0.048.0, 5.1.x before 5.1.017.0, and 6.x before 6.0.037.0 stores passwords in a recoverable format.
362 CVE-2021-28460 Exec Code 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Azure Sphere Unsigned Code Execution Vulnerability
363 CVE-2021-28459 79 XSS 2021-04-13 2021-04-20
4.3
None Remote Medium Not required None Partial None
Azure DevOps Server Spoofing Vulnerability
364 CVE-2021-28456 2021-04-13 2021-04-20
4.3
None Remote Medium Not required Partial None None
Microsoft Excel Information Disclosure Vulnerability
365 CVE-2021-28450 DoS 2021-04-13 2021-04-19
4.0
None Remote Low ??? None None Partial
Microsoft SharePoint Denial of Service Update
366 CVE-2021-28444 Bypass 2021-04-13 2021-04-21
4.0
None Remote Low ??? None Partial None
Windows Hyper-V Security Feature Bypass Vulnerability
367 CVE-2021-28442 2021-04-13 2021-04-20
4.0
None Remote Low ??? Partial None None
Windows TCP/IP Information Disclosure Vulnerability
368 CVE-2021-28440 269 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows Installer Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-26415.
369 CVE-2021-28436 269 2021-04-13 2021-04-19
4.6
None Local Low Not required Partial Partial Partial
Windows Speech Runtime Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28347, CVE-2021-28351.
370 CVE-2021-28359 79 XSS 2021-05-02 2021-05-10
4.3
None Remote Medium Not required None Partial None
The "origin" parameter passed to some of the endpoints like '/trigger' was vulnerable to XSS exploit. This issue affects Apache Airflow versions <1.10.15 in 1.x series and affects 2.0.0 and 2.0.1 and 2.x series. This is the same as CVE-2020-13944 & CVE-2020-17515 but the implemented fix did not fix the issue completely. Update to Airflow 1.10.15 or 2.0.2. Please also update your Python version to the latest available PATCH releases of the installed MINOR versions, example update to Python 3.6.13 if you are on Python 3.6. (Those contain the fix for CVE-2021-23336 https://nvd.nist.gov/vuln/detail/CVE-2021-23336).
371 CVE-2021-28351 269 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows Speech Runtime Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28347, CVE-2021-28436.
372 CVE-2021-28350 Exec Code 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows GDI+ Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-28348, CVE-2021-28349.
373 CVE-2021-28349 Exec Code 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows GDI+ Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-28348, CVE-2021-28350.
374 CVE-2021-28348 Exec Code 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows GDI+ Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-28349, CVE-2021-28350.
375 CVE-2021-28347 269 2021-04-13 2021-04-20
4.6
None Local Low Not required Partial Partial Partial
Windows Speech Runtime Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28351, CVE-2021-28436.
376 CVE-2021-28328 2021-04-13 2021-04-20
4.0
None Remote Low ??? Partial None None
Windows DNS Information Disclosure Vulnerability This CVE ID is unique from CVE-2021-28323.
377 CVE-2021-28325 200 +Info 2021-04-13 2021-04-16
4.0
None Remote Low ??? Partial None None
Windows SMB Information Disclosure Vulnerability This CVE ID is unique from CVE-2021-28324.
378 CVE-2021-28323 200 +Info 2021-04-13 2021-04-22
4.0
None Remote Low ??? Partial None None
Windows DNS Information Disclosure Vulnerability This CVE ID is unique from CVE-2021-28328.
379 CVE-2021-28322 269 2021-04-13 2021-04-22
4.6
None Local Low Not required Partial Partial Partial
Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28313, CVE-2021-28321.
380 CVE-2021-28321 269 2021-04-13 2021-04-22
4.6
None Local Low Not required Partial Partial Partial
Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28313, CVE-2021-28322.
381 CVE-2021-28320 269 2021-04-13 2021-04-15
4.6
None Local Low Not required Partial Partial Partial
Windows Resource Manager PSM Service Extension Elevation of Privilege Vulnerability
382 CVE-2021-28315 Exec Code 2021-04-13 2021-04-15
4.6
None Local Low Not required Partial Partial Partial
Windows Media Video Decoder Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-27095.
383 CVE-2021-28314 269 2021-04-13 2021-04-16
4.6
None Local Low Not required Partial Partial Partial
Windows Hyper-V Elevation of Privilege Vulnerability
384 CVE-2021-28313 269 2021-04-13 2021-04-22
4.6
None Local Low Not required Partial Partial Partial
Diagnostics Hub Standard Collector Service Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-28321, CVE-2021-28322.
385 CVE-2021-28312 DoS 2021-04-13 2021-04-16
4.3
None Remote Medium Not required None None Partial
Windows NTFS Denial of Service Vulnerability
386 CVE-2021-28311 DoS 2021-04-13 2021-04-16
4.3
None Remote Medium Not required None None Partial
Windows Application Compatibility Cache Denial of Service Vulnerability
387 CVE-2021-28310 269 2021-04-13 2021-04-16
4.6
None Local Low Not required Partial Partial Partial
Win32k Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-27072.
388 CVE-2021-28250 269 Exec Code 2021-03-26 2021-03-29
4.6
None Local Low Not required Partial Partial Partial
** UNSUPPORTED WHEN ASSIGNED ** CA eHealth Performance Manager through 6.3.2.12 is affected by Privilege Escalation via a setuid (and/or setgid) file. When a component is run as an argument of the runpicEhealth executable, the script code will be executed as the ehealth user. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
389 CVE-2021-28246 426 Exec Code 2021-03-26 2021-03-29
4.4
None Local Medium Not required Partial Partial Partial
** UNSUPPORTED WHEN ASSIGNED ** CA eHealth Performance Manager through 6.3.2.12 is affected by Privilege Escalation via a Dynamically Linked Shared Object Library. A regular user must create a malicious library in the writable RPATH, to be dynamically linked when the emtgtctl2 executable is run. The code in the library will be executed as the ehealth user. NOTE: This vulnerability only affects products that are no longer supported by the maintainer.
390 CVE-2021-28211 787 Overflow 2021-06-11 2021-06-22
4.6
None Local Low Not required Partial Partial Partial
A heap overflow in LzmaUefiDecompressGetInfo function in EDK II.
391 CVE-2021-28202 120 Overflow 2021-04-06 2021-04-14
4.0
None Remote Low ??? None None Partial
The Service configuration-2 function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
392 CVE-2021-28201 120 Overflow 2021-04-06 2021-04-14
4.0
None Remote Low ??? None None Partial
The Service configuration-1 function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
393 CVE-2021-28200 120 Overflow 2021-04-06 2021-04-14
4.0
None Remote Low ??? None None Partial
The CD media configuration function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
394 CVE-2021-28199 120 Overflow +Info 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The specific function in ASUS BMC’s firmware Web management page (Modify user’s information function) does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
395 CVE-2021-28198 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The Firmware protocol configuration function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
396 CVE-2021-28197 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The Active Directory configuration function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
397 CVE-2021-28196 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The specific function in ASUS BMC’s firmware Web management page (Generate SSL certificate function) does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
398 CVE-2021-28195 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The Radius configuration function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
399 CVE-2021-28194 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The specific function in ASUS BMC’s firmware Web management page (Remote image configuration setting) does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
400 CVE-2021-28193 120 Overflow 2021-04-06 2021-04-13
4.0
None Remote Low ??? None None Partial
The SMTP configuration function in ASUS BMC’s firmware Web management page does not verify the string length entered by users, resulting in a Buffer overflow vulnerability. As obtaining the privileged permission, remote attackers use the leakage to abnormally terminate the Web service.
Total number of vulnerabilities : 36084   Page : 1 2 3 4 5 6 7 8 (This Page)9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.