CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 2 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3701 CVE-2018-17235 125 DoS 2018-09-20 2018-11-14
4.3
None Remote Medium Not required None None Partial
The function mp4v2::impl::MP4Track::FinishSdtp() in mp4track.cpp in libmp4v2 2.1.0 mishandles compatibleBrand while processing a crafted mp4 file, which leads to a heap-based buffer over-read, causing denial of service.
3702 CVE-2018-17234 399 DoS 2018-09-20 2018-11-23
4.3
None Remote Medium Not required None None Partial
Memory leak in the H5O__chunk_deserialize() function in H5Ocache.c in the HDF HDF5 through 1.10.3 library allows attackers to cause a denial of service (memory consumption) via a crafted HDF5 file.
3703 CVE-2018-17233 369 DoS 2018-09-20 2018-11-21
4.3
None Remote Medium Not required None None Partial
A SIGFPE signal is raised in the function H5D__create_chunk_file_map_hyper() of H5Dchunk.c in the HDF HDF5 through 1.10.3 library during an attempted parse of a crafted HDF file, because of incorrect protection against division by zero. It could allow a remote denial of service attack.
3704 CVE-2018-17230 119 DoS Overflow 2018-09-19 2018-11-07
4.3
None Remote Medium Not required None None Partial
Exiv2::ul2Data in types.cpp in Exiv2 v0.26 allows remote attackers to cause a denial of service (heap-based buffer overflow) via a crafted image file.
3705 CVE-2018-17229 119 DoS Overflow 2018-09-19 2018-11-07
4.3
None Remote Medium Not required None None Partial
Exiv2::d2Data in types.cpp in Exiv2 v0.26 allows remote attackers to cause a denial of service (heap-based buffer overflow) via a crafted image file.
3706 CVE-2018-17218 79 XSS 2018-09-30 2018-11-15
4.3
None Remote Medium Not required None Partial None
An issue was discovered in PTC ThingWorx Platform 6.5 through 8.2. There is reflected XSS in the SQUEAL search function.
3707 CVE-2018-17216 200 +Info 2018-09-30 2018-11-15
4.0
None Remote Low Single system Partial None None
An issue was discovered in PTC ThingWorx Platform 6.5 through 8.2. There is password hash exposure to privileged users.
3708 CVE-2018-17215 295 2018-09-26 2018-11-21
4.3
None Remote Medium Not required Partial None None
An information-disclosure issue was discovered in Postman through 6.3.0. It validates a server's X.509 certificate and presents an error if the certificate is not valid. Unfortunately, the associated HTTPS request data is sent anyway. Only the response is not displayed. Thus, all contained information of the HTTPS request is disclosed to a man-in-the-middle attacker (for example, user credentials).
3709 CVE-2018-17213 287 Bypass 2019-07-29 2019-08-05
4.0
None Remote Low Single system Partial None None
An issue was discovered in PrinterOn Central Print Services (CPS) through 4.1.4. A user without valid credentials can bypass the authentication process, obtaining a valid session cookie with guest/pseudo-guest level privileges. This cookie can then be further used to perform other attacks.
3710 CVE-2018-17197 400 2018-12-24 2019-07-23
4.3
None Remote Medium Not required None None Partial
A carefully crafted or corrupt sqlite file can cause an infinite loop in Apache Tika's SQLite3Parser in versions 1.8-1.19.1 of Apache Tika.
3711 CVE-2018-17192 20 2018-12-19 2019-01-11
4.3
None Remote Medium Not required None Partial None
The X-Frame-Options headers were applied inconsistently on some HTTP responses, resulting in duplicate or missing security headers. Some browsers would interpret these results incorrectly, allowing clickjacking attacks. Mitigation: The fix to consistently apply the security headers was applied on the Apache NiFi 1.8.0 release. Users running a prior 1.x release should upgrade to the appropriate release.
3712 CVE-2018-17184 79 Exec Code XSS 2018-11-06 2018-12-13
3.5
None Remote Medium Single system None Partial None
A malicious user with enough administration entitlements can inject html-like elements containing JavaScript statements into Connector names, Report names, AnyTypeClass keys and Policy descriptions. When another user with enough administration entitlements edits one of the Entities above via Admin Console, the injected JavaScript code is executed.
3713 CVE-2018-17178 285 Exec Code 2018-09-18 2018-12-07
2.9
None Local Network Medium Not required None Partial None
An issue was discovered on Neato Botvac Connected 2.2.0 devices. They execute unauthenticated manual drive commands (sent to /bin/webserver on port 8081) if they already have an active session. Commands like forward, back, arc-left, arc-right, pivot-left, and pivot-right are executed even though the web socket replies with { "message" : "invalid authorization header" }. Without an active session, commands are still interpreted, but (except for eco-on and eco-off) have no effect, since without active driving, a driving direction does not change anything.
3714 CVE-2018-17177 326 2018-09-18 2018-12-07
2.1
None Local Low Not required Partial None None
An issue was discovered on Neato Botvac Connected 2.2.0 and Botvac 85 1.2.1 devices. Static encryption is used for the copying of so-called "black box" logs (event logs and core dumps) to a USB stick. These logs are RC4-encrypted with a 9-character password of *^JEd4W!I that is obfuscated by hiding it within a custom /bin/rc4_crypt binary.
3715 CVE-2018-17169 611 2019-04-23 2019-04-30
4.0
None Remote Low Single system Partial None None
An XML external entity (XXE) vulnerability in PrinterOn version 4.1.4 and lower allows remote authenticated users to read arbitrary files or conduct server-side request forgery (SSRF) attacks via a crafted DTD in an XML request.
3716 CVE-2018-17168 352 CSRF 2019-04-18 2019-04-19
4.3
None Remote Medium Not required None Partial None
PrinterOn Enterprise 4.1.4 contains multiple Cross Site Request Forgery (CSRF) vulnerabilities in the Administration page. For example, an administrator, by following a link, can be tricked into making unwanted changes to a printer (Disable, Approve, etc).
3717 CVE-2018-17155 200 +Info 2018-09-28 2018-11-23
2.1
None Local Low Not required Partial None None
In FreeBSD before 11.2-STABLE(r338983), 11.2-RELEASE-p4, 11.1-RELEASE-p15, 10.4-STABLE(r338984), and 10.4-RELEASE-p13, due to insufficient initialization of memory copied to userland in the getcontext and swapcontext system calls, small amounts of kernel memory may be disclosed to userland processes. Unprivileged authenticated local users may be able to access small amounts privileged kernel data.
3718 CVE-2018-17154 476 DoS 2018-09-28 2018-11-23
4.9
None Local Low Not required None None Complete
In FreeBSD before 11.2-STABLE(r338987), 11.2-RELEASE-p4, and 11.1-RELEASE-p15, due to insufficient memory checking in the freebsd4_getfsstat system call, a NULL pointer dereference can occur. Unprivileged authenticated local users may be able to cause a denial of service.
3719 CVE-2018-17150 79 XSS 2019-07-11 2019-07-12
4.3
None Remote Medium Not required None Partial None
Intersystems Cache 2017.2.2.865.0 allows XSS.
3720 CVE-2018-17147 79 XSS 2019-07-10 2019-07-11
3.5
None Remote Medium Single system None Partial None
Nagios XI before 5.5.4 has XSS in the auto login admin management page.
3721 CVE-2018-17146 79 Exec Code XSS 2019-06-19 2019-06-23
3.5
None Remote Medium Single system None Partial None
A cross-site scripting vulnerability exists in Nagios XI before 5.5.4 via the 'name' parameter within the Account Information page. Exploitation of this vulnerability allows an attacker to execute arbitrary JavaScript code within the auto login admin management page.
3722 CVE-2018-17140 79 XSS 2018-09-17 2018-11-09
3.5
None Remote Medium Single system None Partial None
The Quizlord plugin through 2.0 for WordPress is prone to Stored XSS via the title parameter in a ql_insert action to wp-admin/admin.php.
3723 CVE-2018-17138 79 XSS 2018-09-17 2018-11-08
3.5
None Remote Medium Single system None Partial None
The Jibu Pro plugin through 1.7 for WordPress is prone to Stored XSS via the wp-content/plugins/jibu-pro/quiz_action.php name (aka Quiz Name) field.
3724 CVE-2018-17130 79 XSS 2018-09-17 2018-11-01
3.5
None Remote Medium Single system None Partial None
PHPMyWind 5.5 has XSS in member.php via an HTTP Referer header,
3725 CVE-2018-17129 89 Sql 2018-09-17 2018-11-09
4.0
None Remote Low Single system Partial None None
MetInfo 6.1.0 has SQL injection in doexport() in app/system/feedback/admin/feedback_admin.class.php via the class1 field.
3726 CVE-2018-17128 79 XSS 2018-09-17 2018-11-07
3.5
None Remote Medium Single system None Partial None
A Persistent XSS issue was discovered in the Visual Editor in MyBB before 1.8.19 via a Video MyCode.
3727 CVE-2018-17113 79 XSS 2018-09-17 2018-11-09
4.3
None Remote Medium Not required None Partial None
App/Modules/Admin/Tpl/default/Public/dwz/uploadify/scripts/uploadify.swf in EasyCMS 1.5 has XSS via the uploadifyID or movieName parameter, a related issue to CVE-2018-9173.
3728 CVE-2018-17108 417 2018-09-16 2018-12-07
4.3
None Remote Medium Not required Partial None None
The SBIbuddy (aka com.sbi.erupee) application 1.41 and 1.42 for Android might allow attackers to perform Account Takeover attacks by intercepting a security-question response during the initial configuration of the application.
3729 CVE-2018-17096 20 DoS 2018-09-16 2018-11-29
4.3
None Remote Medium Not required None None Partial
The BPMDetect class in BPMDetect.cpp in libSoundTouch.a in Olli Parviainen SoundTouch 2.0 allows remote attackers to cause a denial of service (assertion failure and application exit), as demonstrated by SoundStretch.
3730 CVE-2018-17090 79 XSS 2018-09-16 2018-11-01
3.5
None Remote Medium Single system None Partial None
An issue was discovered in DonLinkage 6.6.8. The modules /pages/bazy/bazy_adresow.php and /pages/proxy/add.php are vulnerable to stored XSS that can be triggered by closing <textarea> followed by <script></script> tags.
3731 CVE-2018-17086 79 XSS 2018-09-16 2018-11-07
4.3
None Remote Medium Not required None Partial None
An issue was discovered in OTCMS 3.61. XSS exists in admin/share_switch.php via these parameters: fieldName fieldName2 tabName.
3732 CVE-2018-17085 79 XSS 2018-09-16 2018-11-07
4.3
None Remote Medium Not required None Partial None
An issue was discovered in OTCMS 3.61. XSS exists in admin/users.php via these parameters: dataTypeCN dataMode dataModeStr.
3733 CVE-2018-17082 79 XSS 2018-09-16 2019-08-19
4.3
None Remote Medium Not required None Partial None
The Apache2 component in PHP before 5.6.38, 7.0.x before 7.0.32, 7.1.x before 7.1.22, and 7.2.x before 7.2.10 allows XSS via the body of a "Transfer-Encoding: chunked" request, because the bucket brigade is mishandled in the php_handler function in sapi/apache2handler/sapi_apache2.c.
3734 CVE-2018-17081 352 CSRF 2018-09-26 2018-11-26
4.3
None Remote Medium Not required None Partial None
e107 2.1.9 allows CSRF via e107_admin/wmessage.php?mode=&action=inline&ajax_used=1&id= for changing the title of an arbitrary page.
3735 CVE-2018-17079 79 XSS 2019-06-19 2019-06-20
4.3
None Remote Medium Not required None Partial None
An issue was discovered in ZRLOG 2.0.1. There is a Stored XSS vulnerability in the nickname field of the comment area.
3736 CVE-2018-17077 79 XSS Bypass 2018-09-15 2018-11-09
4.3
None Remote Medium Not required None Partial None
An issue was discovered in yiqicms through 2016-11-20. There is stored XSS in comment.php because a length limit can be bypassed.
3737 CVE-2018-17070 352 CSRF 2018-09-15 2018-11-15
4.3
None Remote Medium Not required None Partial None
An issue was discovered in UNL-CMS 7.59. A CSRF attack can update the website settings via ?q=admin%2Fconfig%2Fsystem%2Fsite-information&render=overlay&render=overlay.
3738 CVE-2018-17069 352 CSRF 2018-09-15 2018-11-15
4.3
None Remote Medium Not required None Partial None
An issue was discovered in UNL-CMS 7.59. A CSRF attack can create new content via ?q=node%2Fadd%2Farticle&render=overlay&render=overlay.
3739 CVE-2018-17062 79 XSS 2018-09-16 2018-11-07
4.3
None Remote Medium Not required None Partial None
An issue was discovered in SeaCMS 6.64. XSS exists in admin_video.php via the action, area, type, yuyan, jqtype, v_isunion, v_recycled, v_ismoney, or v_ispsd parameter.
3740 CVE-2018-17061 79 XSS 2018-09-15 2018-11-07
4.3
None Remote Medium Not required None Partial None
BullGuard Safe Browsing before 18.1.355.9 allows XSS on Google, Bing, and Yahoo! pages via domains indexed in search results.
3741 CVE-2018-17056 79 XSS 2018-09-27 2018-11-15
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in ServiceStack in Progress Sitefinity CMS versions 10.2 through 11.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
3742 CVE-2018-17054 79 XSS 2018-10-03 2018-11-15
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in Identity Server in Progress Sitefinity CMS versions 10.0 through 11.0 allows remote attackers to inject arbitrary web script or HTML via vectors related to login request parameters, a different vulnerability than CVE-2018-17053.
3743 CVE-2018-17053 79 XSS 2018-10-03 2018-11-15
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in Identity Server in Progress Sitefinity CMS versions 10.0 through 11.0 allows remote attackers to inject arbitrary web script or HTML via vectors related to login request parameters, a different vulnerability than CVE-2018-17054.
3744 CVE-2018-17051 79 XSS 2018-09-14 2018-11-09
4.3
None Remote Medium Not required None Partial None
K-Net Cisco Configuration Manager through 2014-11-19 has XSS via devices.php.
3745 CVE-2018-17049 79 XSS 2018-09-14 2018-11-09
4.3
None Remote Medium Not required None Partial None
CQU-LANKERS through 2017-11-02 has XSS via the public/api.php callback parameter in an uploadpic action.
3746 CVE-2018-17046 79 XSS 2018-09-14 2018-11-02
4.3
None Remote Medium Not required None Partial None
translate man before 2018-08-21 has XSS via containers/outputBox/outputBox.vue and store/index.js.
3747 CVE-2018-17044 79 XSS 2018-09-14 2018-11-09
3.5
None Remote Medium Single system None Partial None
In YzmCMS 5.1, stored XSS exists via the admin/system_manage/user_config_add.html title parameter.
3748 CVE-2018-17042 399 2018-09-14 2018-11-07
4.3
None Remote Medium Not required None None Partial
An issue has been found in dbf2txt through 2012-07-19. It is a infinite loop.
3749 CVE-2018-17039 79 XSS 2018-09-14 2018-11-08
4.3
None Remote Medium Not required None Partial None
MiniCMS 1.10, when Internet Explorer is used, allows XSS via a crafted URI because $_SERVER['REQUEST_URI'] is mishandled.
3750 CVE-2018-17034 79 XSS 2018-09-14 2018-11-07
4.3
None Remote Medium Not required None Partial None
UCMS 1.4.6 has XSS via the install/index.php mysql_dbname parameter.
Total number of vulnerabilities : 34029   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 (This Page)76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.