CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3551 CVE-2018-10379 79 XSS 2018-05-31 2018-06-29
4.3
None Remote Medium Not required None Partial None
An issue was discovered in GitLab Community Edition (CE) and Enterprise Edition (EE) before 10.5.8, 10.6.x before 10.6.5, and 10.7.x before 10.7.2. The Move Issue feature contained a persistent XSS vulnerability.
3552 CVE-2018-10377 295 2018-06-17 2018-08-14
4.3
None Remote Medium Not required Partial None None
PortSwigger Burp Suite before 1.7.34 has Improper Certificate Validation of the Collaborator server certificate, which might allow man-in-the-middle attackers to obtain interaction data.
3553 CVE-2018-10374 79 XSS 2018-04-25 2018-05-23
4.3
None Remote Medium Not required None Partial None
EasyCMS 1.3 has XSS via the s POST parameter (aka a search box value) in an index.php?s=/index/search/index.html request.
3554 CVE-2018-10373 476 DoS 2018-04-25 2019-08-03
4.3
None Remote Medium Not required None None Partial
concat_filename in dwarf2.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.30, allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a crafted binary file, as demonstrated by nm-new.
3555 CVE-2018-10372 125 DoS 2018-04-25 2019-08-03
4.3
None Remote Medium Not required None None Partial
process_cu_tu_index in dwarf.c in GNU Binutils 2.30 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted binary file, as demonstrated by readelf.
3556 CVE-2018-10371 79 Exec Code XSS 2018-05-01 2018-06-13
4.3
None Remote Medium Not required None Partial None
An issue was discovered in the wunderfarm WF Cookie Consent plugin 1.1.3 for WordPress. A persistent cross-site scripting vulnerability has been identified in the web interface of the plugin that allows the execution of arbitrary HTML/script code to be executed in a victim's web browser via a page title.
3557 CVE-2018-10366 79 XSS 2018-04-25 2018-05-25
4.3
None Remote Medium Not required None Partial None
An issue was discovered in the Users (aka Front-end user management) plugin 1.4.5 for October CMS. XSS exists in the name field.
3558 CVE-2018-10360 125 DoS 2018-06-11 2019-05-02
4.3
None Remote Medium Not required None None Partial
The do_core_note function in readelf.c in libmagic.a in file 5.33 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted ELF file.
3559 CVE-2018-10353 89 Sql 2018-05-23 2018-06-22
4.0
None Remote Low Single system Partial None None
A SQL injection information disclosure vulnerability in Trend Micro Email Encryption Gateway 5.5 could allow a remote attacker to disclose sensitive information on vulnerable installations due to a flaw in the formChangePass class. Authentication is required to exploit this vulnerability.
3560 CVE-2018-10329 79 XSS 2018-04-24 2018-05-25
4.3
None Remote Medium Not required None Partial None
app/tools/mac-lookup/index.php in phpIPAM 1.3.1 has Reflected XSS on /tools/mac-lookup/ via the mac parameter.
3561 CVE-2018-10323 476 DoS 2018-04-24 2018-08-29
4.9
None Local Low Not required None None Complete
The xfs_bmap_extents_to_btree function in fs/xfs/libxfs/xfs_bmap.c in the Linux kernel through 4.16.3 allows local users to cause a denial of service (xfs_bmapi_write NULL pointer dereference) via a crafted xfs image.
3562 CVE-2018-10322 476 DoS 2018-04-24 2018-10-31
4.9
None Local Low Not required None None Complete
The xfs_dinode_verify function in fs/xfs/libxfs/xfs_inode_buf.c in the Linux kernel through 4.16.3 allows local users to cause a denial of service (xfs_ilock_attr_map_shared invalid pointer dereference) via a crafted xfs image.
3563 CVE-2018-10316 190 Overflow 2018-04-23 2018-06-06
4.3
None Remote Medium Not required None None Partial
Netwide Assembler (NASM) 2.14rc0 has an endless while loop in the assemble_file function of asm/nasm.c because of a globallineno integer overflow.
3564 CVE-2018-10311 79 XSS 2018-04-23 2018-05-24
4.3
None Remote Medium Not required None Partial None
A vulnerability was discovered in WUZHI CMS 4.1.0. There is persistent XSS that allows remote attackers to inject arbitrary web script or HTML via the tag[pinyin] parameter to the /index.php?m=tags&f=index&v=add URI.
3565 CVE-2018-10307 79 XSS 2018-05-18 2018-06-18
4.3
None Remote Medium Not required None Partial None
error.php in ILIAS 5.2.x through 5.3.x before 5.3.4 allows XSS via the text of a PDO exception.
3566 CVE-2018-10306 79 XSS 2018-05-18 2018-06-19
4.3
None Remote Medium Not required None Partial None
Services/Form/classes/class.ilDateDurationInputGUI.php and Services/Form/classes/class.ilDateTimeInputGUI.php in ILIAS 5.1.x through 5.3.x before 5.3.4 allow XSS via an invalid date.
3567 CVE-2018-10301 79 XSS Bypass 2018-04-23 2019-06-26
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the Web-Dorado Instagram Feed WD plugin before 1.3.1 Premium for WordPress allows remote attackers to inject arbitrary web script or HTML by passing payloads in a comment on an Instagram post.
3568 CVE-2018-10300 79 XSS Bypass 2018-04-23 2019-06-26
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in the Web-Dorado Instagram Feed WD plugin before 1.3.1 for WordPress allows remote attackers to inject arbitrary web script or HTML by passing payloads in an Instagram profile's bio.
3569 CVE-2018-10296 79 XSS 2018-04-22 2018-10-30
4.3
None Remote Medium Not required None Partial None
MiniCMS V1.10 has XSS via the mc-admin/post-edit.php title parameter.
3570 CVE-2018-10294 79 XSS 2018-05-02 2018-06-04
4.3
None Remote Medium Not required None Partial None
Flexense DiskBoss Enterprise v7.4.28 to v9.1.16 has XSS.
3571 CVE-2018-10289 399 DoS 2018-04-22 2018-05-24
4.3
None Remote Medium Not required None None Partial
In MuPDF 1.13.0, there is an infinite loop in the fz_skip_space function of the pdf/pdf-xref.c file. A remote adversary could leverage this vulnerability to cause a denial of service via a crafted pdf file.
3572 CVE-2018-10286 200 +Info 2018-04-22 2018-05-25
4.0
None Remote Low Single system Partial None None
The Ericsson-LG iPECS NMS A.1Ac web application discloses sensitive information such as the NMS admin credentials and the PostgreSQL database credentials to logged-in users via the responses to certain HTTP POST requests. In order to be able to see the credentials in cleartext, an attacker needs to be authenticated.
3573 CVE-2018-10241 476 DoS 2018-05-16 2018-06-20
4.0
None Remote Low Single system None None Partial
A denial of service vulnerability in SolarWinds Serv-U before 15.1.6 HFv1 allows an authenticated user to crash the application (with a NULL pointer dereference) via a specially crafted URL beginning with the /Web%20Client/ substring.
3574 CVE-2018-10237 502 DoS 2018-04-26 2019-06-12
4.3
None Remote Medium Not required None None Partial
Unbounded memory allocation in Google Guava 11.0 through 24.x before 24.1.1 allows remote attackers to conduct denial of service attacks against servers that depend on this library and deserialize attacker-provided data, because the AtomicDoubleArray class (when serialized with Java serialization) and the CompoundOrdering class (when serialized with GWT serialization) perform eager allocation without appropriate checks on what a client has sent and whether the data size is reasonable.
3575 CVE-2018-10232 352 +Info CSRF 2018-07-11 2018-09-08
4.3
None Remote Medium Not required Partial None None
Cross-site request forgery (CSRF) vulnerability in TOPdesk before 8.05.017 (June 2018 version) and before 5.7.SR9 allows remote attackers to hijack the authentication of authenticated users for requests that can obtain sensitive information via unspecified vectors.
3576 CVE-2018-10231 79 XSS 2018-07-11 2018-09-04
4.3
None Remote Medium Not required None Partial None
Cross-site scripting (XSS) vulnerability in TOPdesk before 8.05.017 (June 2018 version) and before 5.7.SR9 allows remote attackers to inject arbitrary web script or HTML via unspecified parameters.
3577 CVE-2018-10230 79 XSS 2018-04-19 2018-05-21
4.3
None Remote Medium Not required None Partial None
Zend Debugger in Zend Server before 9.1.3 has XSS, aka ZSR-2455.
3578 CVE-2018-10208 79 XSS 2018-04-25 2018-05-24
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Vaultize Enterprise File Sharing 17.05.31. There is anonymous reflected XSS on the error page via a /share/error?message= URI.
3579 CVE-2018-10198 200 +Info 2018-06-06 2018-07-31
4.0
None Remote Low Single system Partial None None
An issue was discovered in OTRS 6.0.x before 6.0.7. An attacker who is logged into OTRS as a customer can use the ticket overview screen to disclose internal article information of their customer tickets.
3580 CVE-2018-10196 476 DoS 2018-05-30 2018-08-07
4.3
None Remote Medium Not required None None Partial
NULL pointer dereference vulnerability in the rebuild_vlists function in lib/dotgen/conc.c in the dotgen library in Graphviz 2.40.1 allows remote attackers to cause a denial of service (application crash) via a crafted file.
3581 CVE-2018-10187 119 DoS Overflow 2018-04-17 2018-05-21
4.3
None Remote Medium Not required None None Partial
In radare2 2.5.0, there is a heap-based buffer over-read in the dalvik_op function (libr/anal/p/anal_dalvik.c). Remote attackers could leverage this vulnerability to cause a denial of service via a crafted DEX file. Note that this issue is different from CVE-2018-8809, which was patched earlier.
3582 CVE-2018-10186 119 DoS Overflow 2018-04-17 2018-05-21
4.3
None Remote Medium Not required None None Partial
In radare2 2.5.0, there is a heap-based buffer over-read in the r_hex_bin2str function (libr/util/hex.c). Remote attackers could leverage this vulnerability to cause a denial of service via a crafted DEX file. This issue is different from CVE-2017-15368.
3583 CVE-2018-10183 79 XSS 2018-04-17 2018-05-21
4.3
None Remote Medium Not required None Partial None
An issue was discovered in BigTree 4.2.22. There is cross-site scripting (XSS) in /core/inc/lib/less.php/test/index.php because of a $_SERVER['REQUEST_URI'] echo, as demonstrated by the dir parameter in a file=charsets action.
3584 CVE-2018-10177 399 DoS 2018-04-16 2018-06-13
4.3
None Remote Medium Not required None None Partial
In ImageMagick 7.0.7-28, there is an infinite loop in the ReadOneMNGImage function of the coders/png.c file. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted mng file.
3585 CVE-2018-10176 22 Dir. Trav. 2018-04-20 2018-05-22
4.0
None Remote Low Single system Partial None None
Digital Guardian Management Console 7.1.2.0015 has a Directory Traversal issue.
3586 CVE-2018-10175 611 2018-04-20 2018-05-22
4.0
None Remote Low Single system Partial None None
Digital Guardian Management Console 7.1.2.0015 has an XXE issue.
3587 CVE-2018-10174 918 2018-04-20 2018-05-22
4.0
None Remote Low Single system Partial None None
Digital Guardian Management Console 7.1.2.0015 has an SSRF issue that allows remote attackers to read arbitrary files via file:// URLs, send TCP traffic to intranet hosts, or obtain an NTLM hash. This can occur even if the logged-in user has a read-only role.
3588 CVE-2018-10141 79 XSS 2018-10-12 2018-12-28
4.3
None Remote Medium Not required None Partial None
GlobalProtect Portal Login page in Palo Alto Networks PAN-OS before 8.1.4 allows an unauthenticated attacker to inject arbitrary JavaScript or HTML.
3589 CVE-2018-10140 20 2018-08-16 2018-10-15
4.0
None Remote Low Single system None None Partial
The PAN-OS Management Web Interface in Palo Alto Networks PAN-OS 8.1.2 and earlier may allow an authenticated user to shut down all management sessions, resulting in all logged in users to be redirected to the login page. PAN-OS 6.1, PAN-OS 7.1 and PAN-OS 8.0 are NOT affected.
3590 CVE-2018-10139 79 XSS 2018-08-16 2018-10-15
4.3
None Remote Medium Not required None Partial None
The PAN-OS response for GlobalProtect Gateway in Palo Alto Networks PAN-OS 6.1.21 and earlier, PAN-OS 7.1.18 and earlier, PAN-OS 8.0.11 and earlier may allow an unauthenticated attacker to inject arbitrary JavaScript or HTML. PAN-OS 8.1 is NOT affected.
3591 CVE-2018-10138 79 XSS 2018-04-16 2018-05-21
4.3
None Remote Medium Not required None Partial None
The CATALooK.netStore module through 7.2.8 for DNN (formerly DotNetNuke) allows XSS via the /ViewEditGoogleMaps.aspx PortalID or CATSkin parameter, or the /ImageViewer.aspx link or desc parameter.
3592 CVE-2018-10136 79 XSS 2018-04-16 2018-05-21
4.3
None Remote Medium Not required None Partial None
iScripts UberforX 2.2 has Stored XSS in the "manage_settings" section of the Admin Panel via a value field to the /cms?section=manage_settings&action=edit URI.
3593 CVE-2018-10135 79 XSS 2018-04-16 2018-05-17
4.3
None Remote Medium Not required None Partial None
iScripts eSwap v2.4 has Reflected XSS via the "catwiseproducts.php" catid parameter in the User Panel.
3594 CVE-2018-10128 79 XSS 2018-04-16 2018-05-11
4.3
None Remote Medium Not required None Partial None
An issue was discovered in XYHCMS 3.5. It has XSS via the test parameter to index.php.
3595 CVE-2018-10126 476 2018-04-21 2018-05-24
4.3
None Remote Medium Not required None None Partial
LibTIFF 4.0.9 has a NULL pointer dereference in the jpeg_fdct_16x16 function in jfdctint.c.
3596 CVE-2018-10108 79 XSS 2018-04-16 2018-05-18
4.3
None Remote Medium Not required None Partial None
D-Link DIR-815 REV. B (with firmware through DIR-815_REVB_FIRMWARE_PATCH_2.07.B01) devices have XSS in the Treturn parameter to /htdocs/webinc/js/bsc_sms_inbox.php.
3597 CVE-2018-10107 79 XSS 2018-04-16 2018-05-18
4.3
None Remote Medium Not required None Partial None
D-Link DIR-815 REV. B (with firmware through DIR-815_REVB_FIRMWARE_PATCH_2.07.B01) devices have XSS in the RESULT parameter to /htdocs/webinc/js/info.php.
3598 CVE-2018-10102 79 XSS 2018-04-16 2018-05-18
4.3
None Remote Medium Not required None Partial None
Before WordPress 4.9.5, the version string was not escaped in the get_the_generator function, and could lead to XSS in a generator tag.
3599 CVE-2018-10099 352 +Info CSRF 2018-11-20 2018-12-18
4.3
None Remote Medium Not required Partial None None
Google Monorail before 2018-04-04 has a Cross-Site Search (XS-Search) vulnerability because CSV downloads are affected by CSRF, and calculations of download times (for requests with duplicated columns) can be used to obtain sensitive information about the content of bug reports.
3600 CVE-2018-10098 119 DoS Overflow 2018-07-13 2018-09-10
4.9
None Local Low Not required None None Complete
In MicroWorld eScan Internet Security Suite (ISS) for Business 14.0.1400.2029, the driver econceal.sys allows a non-privileged user to send a 0x830020E0 IOCTL request to \\.\econceal to cause a denial of service (BSOD).
Total number of vulnerabilities : 26182   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 (This Page)73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.