CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3401 CVE-2017-6019 400 2017-04-07 2017-08-15
7.8
None Remote Low Not required None None Complete
An issue was discovered in Schneider Electric Conext ComBox, model 865-1058, all firmware versions prior to V3.03 BN 830. A series of rapid requests to the device may cause it to reboot.
3402 CVE-2017-6017 400 2017-06-29 2018-10-29
7.8
None Remote Low Not required None None Complete
A Resource Exhaustion issue was discovered in Schneider Electric Modicon M340 PLC BMXNOC0401, BMXNOE0100, BMXNOE0110, BMXNOE0110H, BMXNOR0200H, BMXP341000, BMXP342000, BMXP3420102, BMXP3420102CL, BMXP342020, BMXP342020H, BMXP342030, BMXP3420302, BMXP3420302H, and BMXP342030H. A remote attacker could send a specially crafted set of packets to the PLC causing it to freeze, requiring the operator to physically press the reset button on the PLC in order to recover.
3403 CVE-2017-6015 264 Exec Code 2018-05-11 2018-06-14
7.2
None Local Low Not required Complete Complete Complete
Without quotation marks, any whitespace in the file path for Rockwell Automation FactoryTalk Activation version 4.00.02 remains ambiguous, which may allow an attacker to link to or run a malicious executable. This may allow an authorized, but not privileged local user to execute arbitrary code with elevated privileges on the system. CVSS v3 base score: 8.8, CVSS vector string: (AV:L/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H). Rockwell Automation has released a new version of FactoryTalk Activation, Version 4.01, which addresses the identified vulnerability. Rockwell Automation recommends upgrading to the latest version of FactoryTalk Activation, Version 4.01 or later.
3404 CVE-2017-6014 399 2017-02-17 2017-11-03
7.8
None Remote Low Not required None None Complete
In Wireshark 2.2.4 and earlier, a crafted or malformed STANAG 4607 capture file will cause an infinite loop and memory exhaustion. If the packet size field in a packet header is null, the offset to read from will not advance, causing continuous attempts to read the same zero length packet. This will quickly exhaust all system memory.
3405 CVE-2017-6013 89 Sql 2017-03-26 2017-03-28
7.5
None Remote Low Not required Partial Partial Partial
Subrion CMS 4.0.5.10 has SQL injection in admin/database/ via the query parameter.
3406 CVE-2017-6001 362 +Priv 2017-02-18 2018-06-19
7.6
None Remote High Not required Complete Complete Complete
Race condition in kernel/events/core.c in the Linux kernel before 4.9.7 allows local users to gain privileges via a crafted application that makes concurrent perf_event_open system calls for moving a software group into a hardware context. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-6786.
3407 CVE-2017-5986 362 DoS 2017-02-18 2018-01-04
7.1
None Remote Medium Not required None None Complete
Race condition in the sctp_wait_for_sndbuf function in net/sctp/socket.c in the Linux kernel before 4.9.11 allows local users to cause a denial of service (assertion failure and panic) via a multithreaded application that peels off an association in a certain buffer-full state.
3408 CVE-2017-5983 502 DoS Exec Code 2017-04-10 2017-04-14
7.5
None Remote Low Not required Partial Partial Partial
The JIRA Workflow Designer Plugin in Atlassian JIRA Server before 6.3.0 improperly uses an XML parser and deserializer, which allows remote attackers to execute arbitrary code, read arbitrary files, or cause a denial of service via a crafted serialized Java object.
3409 CVE-2017-5972 399 DoS 2017-02-14 2017-05-10
7.8
None Remote Low Not required None None Complete
The TCP stack in the Linux kernel 3.x does not properly implement a SYN cookie protection mechanism for the case of a fast network connection, which allows remote attackers to cause a denial of service (CPU consumption) by sending many TCP SYN packets, as demonstrated by an attack against the kernel-3.10.0 package in CentOS Linux 7. NOTE: third parties have been unable to discern any relationship between the GitHub Engineering finding and the Trigemini.c attack code.
3410 CVE-2017-5971 89 Exec Code Sql 2018-01-08 2018-02-01
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in NewsBee CMS allow remote attackers to execute arbitrary SQL commands.
3411 CVE-2017-5959 264 Bypass CSRF 2017-02-21 2017-02-23
7.5
None Remote Low Not required Partial Partial Partial
CSRF token bypass in GeniXCMS before 1.0.2 could result in escalation of privileges. The forgotpassword.php page can be used to acquire a token.
3412 CVE-2017-5954 502 Exec Code Bypass 2017-02-10 2017-03-13
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in the serialize-to-js package 0.5.0 for Node.js. Untrusted data passed into the deserialize() function can be exploited to achieve arbitrary code execution by passing a JavaScript Object with an Immediately Invoked Function Expression (IIFE).
3413 CVE-2017-5953 190 Overflow 2017-02-10 2018-08-13
7.5
None Remote Low Not required Partial Partial Partial
vim before patch 8.0.0322 does not properly validate values for tree length when handling a spell file, which may result in an integer overflow at a memory allocation site and a resultant buffer overflow.
3414 CVE-2017-5949 787 DoS 2017-04-03 2017-04-10
7.5
None Remote Low Not required Partial Partial Partial
JavaScriptCore in WebKit, as distributed in Safari Technology Preview Release 22, allows remote attackers to cause a denial of service (heap-based out-of-bounds write and application crash) or possibly have unspecified other impact via crafted JavaScript code that triggers access to red-zone memory locations, related to jit/ThunkGenerators.cpp, llint/LowLevelInterpreter32_64.asm, and llint/LowLevelInterpreter64.asm.
3415 CVE-2017-5946 22 Dir. Trav. 2017-02-27 2017-11-03
7.5
None Remote Low Not required Partial Partial Partial
The Zip::File component in the rubyzip gem before 1.2.1 for Ruby has a directory traversal vulnerability. If a site allows uploading of .zip files, an attacker can upload a malicious file that uses "../" pathname substrings to write arbitrary files to the filesystem.
3416 CVE-2017-5941 502 Exec Code Bypass 2017-02-09 2017-02-28
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in the node-serialize package 0.0.4 for Node.js. Untrusted data passed into the unserialize() function can be exploited to achieve arbitrary code execution by passing a JavaScript Object with an Immediately Invoked Function Expression (IIFE).
3417 CVE-2017-5931 190 DoS Exec Code Overflow 2017-03-27 2017-06-30
7.2
None Local Low Not required Complete Complete Complete
Integer overflow in hw/virtio/virtio-crypto.c in QEMU (aka Quick Emulator) allows local guest OS privileged users to cause a denial of service (QEMU process crash) or possibly execute arbitrary code on the host via a crafted virtio-crypto request, which triggers a heap-based buffer overflow.
3418 CVE-2017-5929 502 2017-03-13 2018-10-17
7.5
None Remote Low Not required Partial Partial Partial
QOS.ch Logback before 1.2.0 has a serialization vulnerability affecting the SocketServer and ServerSocketReceiver components.
3419 CVE-2017-5897 125 2017-03-23 2018-08-24
7.5
None Remote Low Not required Partial Partial Partial
The ip6gre_err function in net/ipv6/ip6_gre.c in the Linux kernel allows remote attackers to have unspecified impact via vectors involving GRE flags in an IPv6 packet, which trigger an out-of-bounds access.
3420 CVE-2017-5885 190 DoS Exec Code Overflow 2017-02-28 2018-01-04
7.5
None Remote Low Not required Partial Partial Partial
Multiple integer overflows in the (1) vnc_connection_server_message and (2) vnc_color_map_set functions in gtk-vnc before 0.7.0 allow remote servers to cause a denial of service (crash) or possibly execute arbitrary code via vectors involving SetColorMapEntries, which triggers a buffer overflow.
3421 CVE-2017-5879 89 Sql 2017-02-06 2017-02-08
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in Exponent CMS 2.4.1. This is a blind SQL injection that can be exploited by un-authenticated users via an HTTP GET request and which can be used to dump database data out to a malicious server, using an out-of-band technique, such as select_loadfile(). The vulnerability affects source_selector.php and the following parameter: src.
3422 CVE-2017-5878 502 Exec Code 2017-06-08 2017-06-28
7.5
None Remote Low Not required Partial Partial Partial
The AMF unmarshallers in Red5 Media Server before 1.0.8 do not restrict the classes for which it performs deserialization, which allows remote attackers to execute arbitrary code via crafted serialized Java data.
3423 CVE-2017-5850 399 DoS 2017-03-27 2017-03-31
7.8
None Remote Low Not required None None Complete
httpd in OpenBSD allows remote attackers to cause a denial of service (memory consumption) via a series of requests for a large file using an HTTP Range header.
3424 CVE-2017-5830 284 Exec Code 2017-03-03 2017-03-06
7.5
None Remote Low Not required Partial Partial Partial
Revive Adserver before 4.0.1 allows remote attackers to execute arbitrary code via serialized data in the cookies related to the delivery scripts.
3425 CVE-2017-5822 284 Exec Code 2018-02-15 2018-02-24
7.8
None Remote Low Not required None Complete None
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found.
3426 CVE-2017-5818 20 Exec Code 2018-02-15 2018-02-24
7.8
None Remote Low Not required None None Complete
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P04 was found.
3427 CVE-2017-5811 200 Exec Code +Info 2018-02-15 2018-03-07
7.8
None Remote Low Not required Complete None None
A remote code execution vulnerability in HPE Network Automation version 9.1x, 9.2x, 10.0x, 10.1x and 10.2x were found.
3428 CVE-2017-5810 89 Sql 2018-02-15 2018-03-07
7.5
None Remote Low Not required Partial Partial Partial
A remote sql injection vulnerability in HPE Network Automation version 9.1x, 9.2x, 10.0x, 10.1x and 10.2x were found.
3429 CVE-2017-5808 20 Exec Code 2018-02-15 2018-03-07
7.8
None Remote Low Not required None None Complete
A Remote Arbitrary Code Execution vulnerability in HPE Data Protector version prior to 8.17 and 9.09 was found.
3430 CVE-2017-5803 200 +Info 2018-02-15 2018-03-15
7.8
None Remote Low Not required Complete None None
A Remote Disclosure of Information vulnerability in HPE NonStop Servers using SSH Service version L series: T0801L02 through T0801L02^ABX; J and H series: T0801H01 through T0801H01^ACA was found.
3431 CVE-2017-5797 200 +Info 2018-02-15 2018-03-15
7.8
None Remote Low Not required Complete None None
A Remote Unauthenticated Disclosure of Information vulnerability in HPE Intelligent Management Center (IMC) SOM version v7.3 (E0501) was found.
3432 CVE-2017-5795 200 +Info 2018-02-15 2018-03-06
7.1
None Remote Medium Not required Complete None None
A Local Arbitrary File Download vulnerability in HPE Intelligent Management Center (IMC) version PLAT 7.2 E0403P06 was found.
3433 CVE-2017-5792 502 Exec Code 2018-02-15 2018-02-24
7.5
None Remote Low Not required Partial Partial Partial
A Remote Code Execution vulnerability in HPE Intelligent Management Center (iMC) PLAT version 7.3 E0504P2 was found.
3434 CVE-2017-5789 284 Exec Code Overflow 2017-10-11 2018-02-16
7.5
None Remote Low Not required Partial Partial Partial
HPE LoadRunner before 12.53 Patch 4 and HPE Performance Center before 12.53 Patch 4 allow remote attackers to execute arbitrary code via unspecified vectors. At least in LoadRunner, this is a libxdrutil.dll mxdr_string heap-based buffer overflow.
3435 CVE-2017-5736 264 Exec Code 2018-03-20 2018-04-20
7.2
None Local Low Not required Complete Complete Complete
An elevation of privilege in Intel Software Guard Extensions Platform Software Component before 1.9.105.42329 allows a local attacker to execute arbitrary code as administrator.
3436 CVE-2017-5727 476 2018-02-02 2018-02-16
7.2
None Local Low Not required Complete Complete Complete
Pointer dereference in subsystem in Intel Graphics Driver 15.40.x.x, 15.45.x.x, 15.46.x.x allows unprivileged user to elevate privileges via local access.
3437 CVE-2017-5719 284 Exec Code 2017-11-21 2017-12-08
7.5
None Remote Low Not required Partial Partial Partial
A vulnerability in the Intel Deep Learning Training Tool Beta 1 allows a network attacker to remotely execute code as a local user.
3438 CVE-2017-5717 704 2017-12-12 2017-12-27
7.2
None Local Low Not required Complete Complete Complete
Type Confusion in Content Protection HECI Service in Intel Graphics Driver allows unprivileged user to elevate privileges via local access.
3439 CVE-2017-5711 119 Exec Code Overflow 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple buffer overflows in Active Management Technology (AMT) in Intel Manageability Engine Firmware 8.x/9.x/10.x/11.0/11.5/11.6/11.7/11.10/11.20 allow attacker with local access to the system to execute arbitrary code with AMT execution privilege.
3440 CVE-2017-5710 264 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple privilege escalations in kernel in Intel Trusted Execution Engine Firmware 3.0 allows unauthorized process to access privileged content via unspecified vector.
3441 CVE-2017-5709 264 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple privilege escalations in kernel in Intel Server Platform Services Firmware 4.0 allows unauthorized process to access privileged content via unspecified vector.
3442 CVE-2017-5708 264 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple privilege escalations in kernel in Intel Manageability Engine Firmware 11.0/11.5/11.6/11.7/11.10/11.20 allow unauthorized process to access privileged content via unspecified vector.
3443 CVE-2017-5707 119 Exec Code Overflow 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple buffer overflows in kernel in Intel Trusted Execution Engine Firmware 3.0 allow attacker with local access to the system to execute arbitrary code.
3444 CVE-2017-5706 119 Exec Code Overflow 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple buffer overflows in kernel in Intel Server Platform Services Firmware 4.0 allow attacker with local access to the system to execute arbitrary code.
3445 CVE-2017-5705 119 Exec Code Overflow 2017-11-21 2018-05-10
7.2
None Local Low Not required Complete Complete Complete
Multiple buffer overflows in kernel in Intel Manageability Engine Firmware 11.0/11.5/11.6/11.7/11.10/11.20 allow attacker with local access to the system to execute arbitrary code.
3446 CVE-2017-5700 255 Bypass 2017-10-10 2017-11-03
7.2
None Local Low Not required Complete Complete Complete
Insufficient protection of password storage in system firmware for Intel NUC7i3BNK, NUC7i3BNH, NUC7i5BNK, NUC7i5BNH, NUC7i7BNH versions BN0049 and below allows local attackers to bypass Administrator and User passwords via access to password storage.
3447 CVE-2017-5693 400 DoS 2018-07-31 2018-10-03
7.8
None Remote Low Not required None None Complete
Firmware in the Intel Puma 5, 6, and 7 Series might experience resource depletion or timeout, which allows a network attacker to create a denial of service via crafted network traffic.
3448 CVE-2017-5688 264 Exec Code 2017-05-31 2017-06-09
7.2
None Local Low Not required Complete Complete Complete
There is an escalation of privilege vulnerability in the Intel Solid State Drive Toolbox versions before 3.4.5 which allow a local administrative attacker to load and execute arbitrary code.
3449 CVE-2017-5683 264 +Priv 2017-04-04 2017-04-11
7.2
None Local Low Not required Complete Complete Complete
Privilege escalation in IntelHAXM.sys driver in the Intel Hardware Accelerated Execution Manager before version 6.0.6 allows a local user to gain system level access.
3450 CVE-2017-5677 20 Exec Code 2017-02-06 2017-02-28
7.5
None Remote Low Not required Partial Partial Partial
PEAR HTML_AJAX 0.3.0 through 0.5.7 has a PHP Object Injection Vulnerability in the PHP Serializer. It allows remote code execution. In one viewpoint, the root cause is an incorrect regular expression.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 (This Page)70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.