CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3401 CVE-2018-7852 20 DoS 2019-05-22 2019-06-10
5.0
None Remote Low Not required None None Partial
A CWE-248: Uncaught Exception vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause denial of service when an invalid private command parameter is sent to the controller over Modbus.
3402 CVE-2018-7850 20 2019-05-22 2019-06-11
5.0
None Remote Low Not required Partial None None
A CWE-807: Reliance on Untrusted Inputs in a Security Decision vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause invalid information displayed in Unity Pro software.
3403 CVE-2018-7849 20 DoS 2019-05-22 2019-06-10
5.0
None Remote Low Not required None None Partial
A CWE-248: Uncaught Exception vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum and Modicon Premium which could cause a possible Denial of Service due to improper data integrity check when sending files the controller over Modbus.
3404 CVE-2018-7848 200 +Info 2019-05-22 2019-06-10
5.0
None Remote Low Not required Partial None None
A CWE-200: Information Exposure vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause the disclosure of SNMP information when reading files from the controller over Modbus
3405 CVE-2018-7846 119 Overflow 2019-05-22 2019-06-10
5.0
None Remote Low Not required Partial None None
A CWE-501: Trust Boundary Violation vulnerability on connection to the Controller exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum and Modicon Premium which could cause unauthorized access by conducting a brute force attack on Modbus protocol to the controller.
3406 CVE-2018-7845 125 2019-05-22 2019-06-10
5.0
None Remote Low Not required Partial None None
A CWE-125: Out-of-bounds Read vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause the disclosure of unexpected data from the controller when reading specific memory blocks in the controller over Modbus.
3407 CVE-2018-7844 200 +Info 2019-05-22 2019-06-10
5.0
None Remote Low Not required Partial None None
A CWE-200: Information Exposure vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause the disclosure of SNMP information when reading memory blocks from the controller over Modbus.
3408 CVE-2018-7843 399 DoS 2019-05-22 2019-06-10
5.0
None Remote Low Not required None None Partial
A CWE-248: Uncaught Exception vulnerability exists in all versions of the Modicon M580, Modicon M340, Modicon Quantum, and Modicon Premium which could cause denial of service when reading memory blocks with an invalid data size or with an invalid data offset in the controller over Modbus.
3409 CVE-2018-7833 754 2018-12-17 2018-12-28
5.0
None Remote Low Not required None None Partial
An Improper Check for Unusual or Exceptional Conditions vulnerability exists in the embedded web servers in all Modicon M340, Premium, Quantum PLCs and BMXNOR0200 where an unauthenticated user can send a specially crafted XML data via a POST request to cause the web server to become unavailable
3410 CVE-2018-7830 113 DoS Http R.Spl. 2018-11-30 2018-12-28
5.0
None Remote Low Not required None None Partial
Improper Neutralization of CRLF Sequences in HTTP Headers ('HTTP Response Splitting') vulnerability exists in the embedded web servers in all Modicon M340, Premium, Quantum PLCs and BMXNOR0200 where a denial of service can occur for ~1 minute by sending a specially crafted HTTP request.
3411 CVE-2018-7823 20 2019-05-22 2019-05-23
5.0
None Remote Low Not required None None Partial
A Environment (CWE-2) vulnerability exists in SoMachine Basic, all versions, and Modicon M221(all references, all versions prior to firmware V1.10.0.0) which could cause remote launch of SoMachine Basic when sending crafted ethernet message.
3412 CVE-2018-7821 399 2019-05-22 2019-05-23
5.0
None Remote Low Not required None None Partial
An Environment (CWE-2) vulnerability exists in SoMachine Basic, all versions, and Modicon M221(all references, all versions prior to firmware V1.10.0.0) which could cause cycle time impact when flooding the M221 ethernet interface while the Ethernet/IP adapter is activated.
3413 CVE-2018-7820 522 2019-09-17 2019-10-09
5.0
None Remote Low Not required Partial None None
A Credentials Management CWE-255 vulnerability exists in the APC UPS Network Management Card 2 AOS v6.5.6, which could cause Remote Monitoring Credentials to be viewed in plaintext when Remote Monitoring is enabled, and then disabled.
3414 CVE-2018-7816 264 2019-05-22 2019-05-28
5.5
None Remote Low Single system None Partial Partial
A Permissions, Privileges, and Access Control vulnerability exists in the web-based GUI of the 1st Gen Pelco Sarix Enhanced Camera that could allow a remote attacker to delete an arbitrary file.
3415 CVE-2018-7812 200 +Info 2018-12-17 2018-12-28
5.0
None Remote Low Not required Partial None None
An Information Exposure through Discrepancy vulnerability exists in the embedded web servers in all Modicon M340, Premium, Quantum PLCs and BMXNOR0200 where the web server sends different responses in a way that exposes security-relevant information about the state of the product, such as whether a particular operation was successful or not.
3416 CVE-2018-7811 640 2018-11-30 2019-10-02
5.0
None Remote Low Not required None Partial None
An Unverified Password Change vulnerability exists in the embedded web servers in all Modicon M340, Premium, Quantum PLCs and BMXNOR0200 which could allow an unauthenticated remote user to access the change password function of the web server
3417 CVE-2018-7804 601 2018-12-17 2018-12-28
5.8
None Remote Medium Not required Partial Partial None
A URL Redirection to Untrusted Site vulnerability exists in the embedded web servers in all Modicon M340, Premium, Quantum PLCs and BMXNOR0200 where a user clicking on a specially crafted link can be redirected to a URL of the attacker's choosing.
3418 CVE-2018-7792 862 2018-08-29 2019-10-02
5.0
None Remote Low Not required Partial None None
A Permissions, Privileges, and Access Control vulnerability exists in Schneider Electric's Modicon M221 product (all references, all versions prior to firmware V1.6.2.0). The vulnerability allows unauthorized users to decode the password using rainbow table.
3419 CVE-2018-7790 294 2018-08-29 2019-10-02
5.0
None Remote Low Not required None Partial None
An Information Management Error vulnerability exists in Schneider Electric's Modicon M221 product (all references, all versions prior to firmware V1.6.2.0). The vulnerability allows unauthorized users to replay authentication sequences. If an attacker exploits this vulnerability and connects to a Modicon M221, the attacker can upload the original program from the PLC.
3420 CVE-2018-7787 20 2018-07-03 2018-08-28
5.0
None Remote Low Not required Partial None None
In Schneider Electric U.motion Builder software versions prior to v1.3.4, this vulnerability is due to improper validation of input of context parameter in HTTP GET request.
3421 CVE-2018-7783 611 2018-07-03 2018-09-08
5.0
None Remote Low Not required Partial None None
Schneider Electric SoMachine Basic prior to v1.6 SP1 suffers from an XML External Entity (XXE) vulnerability using the DTD parameter entities technique resulting in disclosure and retrieval of arbitrary data on the affected node via out-of-band (OOB) attack. The vulnerability is triggered when input passed to the xml parser is not sanitized while parsing the xml project/template file.
3422 CVE-2018-7779 668 2018-07-03 2019-10-02
5.0
None Remote Low Not required Partial None None
In Schneider Electric Wiser for KNX V2.1.0 and prior, homeLYnk V2.0.1 and prior; and spaceLYnk V2.1.0 and prior, weak and unprotected FTP access could allow an attacker unauthorized access.
3423 CVE-2018-7762 119 Overflow 2018-04-18 2018-05-24
5.0
None Remote Low Not required None None Partial
A vulnerability exists in the web services to process SOAP requests in Schneider Electric's Modicon M340, Modicon Premium, Modicon Quantum PLC, BMXNOR0200 which could allow result in a buffer overflow.
3424 CVE-2018-7759 119 Overflow 2018-04-18 2018-05-24
5.0
None Remote Low Not required None None Partial
A buffer overflow vulnerability exists in Schneider Electric's Modicon M340, Modicon Premium, Modicon Quantum PLC, BMXNOR0200. The buffer overflow vulnerability is caused by the length of the source string specified (instead of the buffer size) as the number of bytes to be copied.
3425 CVE-2018-7745 264 2018-03-07 2018-04-11
5.0
None Remote Low Not required None Partial None
An issue was discovered in Western Bridge Cobub Razor 0.7.2. Authentication is not required for /index.php?/install/installation/createuserinfo requests, resulting in account creation.
3426 CVE-2018-7737 200 +Info 2018-03-06 2019-04-16
5.0
None Remote Low Not required Partial None None
** DISPUTED ** In Z-BlogPHP 1.5.1.1740, there is Web Site physical path leakage, as demonstrated by admin_footer.php or admin_footer.php. NOTE: the software maintainer disputes that this is a vulnerability.
3427 CVE-2018-7719 22 Dir. Trav. 2018-03-25 2018-04-18
5.0
None Remote Low Not required Partial None None
Acrolinx Server before 5.2.5 on Windows allows Directory Traversal.
3428 CVE-2018-7714 617 DoS 2018-03-05 2019-10-02
5.0
None Remote Low Not required None None Partial
The validateInputImageSize function in modules/imgcodecs/src/loadsave.cpp in OpenCV 3.4.1 allows remote attackers to cause a denial of service (assertion failure) because (pixels <= (1<<30)) may be false.
3429 CVE-2018-7713 617 DoS 2018-03-05 2019-10-02
5.0
None Remote Low Not required None None Partial
The validateInputImageSize function in modules/imgcodecs/src/loadsave.cpp in OpenCV 3.4.1 allows remote attackers to cause a denial of service (assertion failure) because (size.width <= (1<<20)) may be false.
3430 CVE-2018-7712 617 DoS 2018-03-05 2019-10-02
5.0
None Remote Low Not required None None Partial
The validateInputImageSize function in modules/imgcodecs/src/loadsave.cpp in OpenCV 3.4.1 allows remote attackers to cause a denial of service (assertion failure) because (size.height <= (1<<20)) may be false.
3431 CVE-2018-7705 22 Dir. Trav. 2018-03-14 2018-04-06
5.5
None Remote Low Single system Partial Partial None
Directory traversal vulnerability in SecurEnvoy SecurMail before 9.2.501 allows remote authenticated users to read e-mail messages to arbitrary recipients via a .. (dot dot) in the filename parameter to secupload2/upload.aspx.
3432 CVE-2018-7701 352 CSRF 2018-03-14 2018-04-06
5.8
None Remote Medium Not required None Partial Partial
Multiple cross-site request forgery (CSRF) vulnerabilities in SecurEnvoy SecurMail before 9.2.501 allow remote attackers to hijack the authentication of arbitrary users for requests that (1) delete e-mail messages via a delete action in a request to secmail/getmessage.exe or (2) spoof arbitrary users and reply to their messages via a request to secserver/securectrl.exe.
3433 CVE-2018-7692 601 2018-08-09 2018-10-05
5.8
None Remote Medium Not required Partial Partial None
Unvalidated redirect vulnerability in in NetIQ eDirectory before 9.1.1 HF1.
3434 CVE-2018-7686 200 +Info 2018-08-09 2018-10-05
5.0
None Remote Low Not required Partial None None
Information leakage vulnerability in NetIQ eDirectory before 9.1.1 HF1 due to shared memory usage.
3435 CVE-2018-7683 532 2018-06-21 2018-08-10
5.0
None Remote Low Not required Partial None None
Micro Focus Solutions Business Manager versions prior to 11.4 might reveal certain sensitive information in server log files.
3436 CVE-2018-7674 601 2018-03-28 2019-10-09
5.8
None Remote Medium Not required Partial Partial None
The NetIQ Identity Manager user console, in versions prior to 4.7, is susceptible to URL redirection.
3437 CVE-2018-7673 2018-03-26 2019-10-09
5.0
None Remote Low Not required None None Partial
The NetIQ Identity Manager communication channel, in versions prior to 4.7, is susceptible to a DoS attack.
3438 CVE-2018-7668 200 +Info 2018-03-05 2018-03-27
5.0
None Remote Low Not required Partial None None
TestLink through 1.9.16 allows remote attackers to read arbitrary attachments via a modified ID field to /lib/attachments/attachmentdownload.php.
3439 CVE-2018-7662 200 +Info 2018-03-04 2018-03-27
5.0
None Remote Low Not required Partial None None
Couch through 2.0 allows remote attackers to discover the full path via a direct request to includes/mysql2i/mysql2i.func.php or addons/phpmailer/phpmailer.php.
3440 CVE-2018-7658 20 DoS 2018-03-26 2018-04-24
5.0
None Remote Low Not required None None Partial
NTSServerSvc.exe in the server in Softros Network Time System 2.3.4 allows remote attackers to cause a denial of service (daemon crash) by sending exactly 11 bytes.
3441 CVE-2018-7644 347 2018-03-05 2019-10-02
5.0
None Remote Low Not required None Partial None
The XmlSecLibs library as used in the saml2 library in SimpleSAMLphp before 1.15.3 incorrectly verifies signatures on SAML assertions, allowing a remote attacker to construct a crafted SAML assertion on behalf of an Identity Provider that would pass as cryptographically valid, thereby allowing them to impersonate a user from that Identity Provider, aka a key confusion issue.
3442 CVE-2018-7635 20 2018-07-03 2018-09-05
5.0
None Remote Low Not required None Partial None
Whale Browser before 1.0.41.8 displays no URL information but only a title of a web page on the browser's address bar when visiting a blank page, which allows an attacker to display a malicious web page with a fake domain name.
3443 CVE-2018-7632 119 DoS Overflow 2018-10-09 2018-12-10
5.0
None Remote Low Not required None None Partial
Buffer Overflow in httpd in EpiCentro E_7.3.2+ allows attackers to cause a denial of service attack remotely via a specially crafted GET request with a leading "/" in the URL.
3444 CVE-2018-7586 22 Dir. Trav. 2018-03-01 2018-03-16
5.0
None Remote Low Not required Partial None None
In the nextgen-gallery plugin before 2.2.50 for WordPress, gallery paths are not secured.
3445 CVE-2018-7583 20 DoS 2018-03-03 2018-03-26
5.0
None Remote Low Not required None None Partial
Proxy.exe in DualDesk 20 allows Remote Denial Of Service (daemon crash) via a long string to TCP port 5500.
3446 CVE-2018-7582 770 DoS 2018-03-09 2019-10-02
5.0
None Remote Low Not required None None Partial
WebLog Expert Web Server Enterprise 9.4 allows Remote Denial Of Service (daemon crash) via a long HTTP Accept Header to TCP port 9991.
3447 CVE-2018-7577 20 2019-04-24 2019-04-30
5.8
None Remote Medium Not required Partial None Partial
Memcpy parameter overlap in Google Snappy library 1.1.4, as used in Google TensorFlow before 1.7.1, could result in a crash or read from other parts of process memory.
3448 CVE-2018-7574 125 2019-04-24 2019-04-30
5.8
None Remote Medium Not required Partial None Partial
Google TensorFlow 1.6.x and earlier is affected by a Null Pointer Dereference vulnerability. The type of exploitation is: context-dependent.
3449 CVE-2018-7560 20 DoS 2018-03-04 2018-03-27
5.0
None Remote Low Not required None None Partial
index.js in the Anton Myshenin aws-lambda-multipart-parser NPM package before 0.1.2 has a Regular Expression Denial of Service (ReDoS) issue via a crafted multipart/form-data boundary string.
3450 CVE-2018-7549 20 2018-02-27 2018-10-31
5.0
None Remote Low Not required None None Partial
In params.c in zsh through 5.4.2, there is a crash during a copy of an empty hash table, as demonstrated by typeset -p.
Total number of vulnerabilities : 23746   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 (This Page)70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.