CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
3251 CVE-2018-9860 193 DoS +Info 2018-04-12 2019-10-02
5.0
None Remote Low Not required None None Partial
An issue was discovered in Botan 1.11.32 through 2.x before 2.6.0. An off-by-one error when processing malformed TLS-CBC ciphertext could cause the receiving side to include in the HMAC computation exactly 64K bytes of data following the record buffer, aka an over-read. The MAC comparison will subsequently fail and the connection will be closed. This could be used for denial of service. No information leak occurs.
3252 CVE-2018-9859 2018-06-15 2019-10-02
5.1
None Remote High Not required Partial Partial Partial
The path of Whale update service was unquoted in NAVER Whale before 1.0.40.7. This vulnerability can be used for persistent privilege escalation if it's available to create an executable file with System privilege by other vulnerable applications.
3253 CVE-2018-9852 200 +Info 2018-04-07 2018-05-15
5.0
None Remote Low Not required Partial None None
In Gxlcms QY v1.0.0713, Lib\Lib\Action\Home\HitsAction.class.php allows remote attackers to read data from a database by embedding a FROM clause in a query string within a Home-Hits request, as demonstrated hy sid=user,password%20from%20mysql.user%23.
3254 CVE-2018-9851 22 Dir. Trav. 2018-04-07 2018-05-17
5.0
None Remote Low Not required Partial None None
In Gxlcms QY v1.0.0713, Lib\Lib\Action\Admin\TplAction.class.php allows remote attackers to read any file via a modified pathname in an Admin-Tpl request, as demonstrated by use of '|' instead of '/' as a directory separator, in conjunction with a ".." sequence.
3255 CVE-2018-9842 200 +Info 2018-04-12 2018-12-03
5.0
None Remote Low Not required Partial None None
CyberArk Password Vault before 9.7 allows remote attackers to obtain sensitive information from process memory by replaying a logon message.
3256 CVE-2018-9565 125 Overflow 2018-12-06 2018-12-31
5.0
None Remote Low Not required Partial None None
In readBytes of xltdecwbxml.c, there is a possible out of bounds read due to an integer overflow. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android. Versions: Android-9. Android ID: A-16680558.
3257 CVE-2018-9562 125 2018-12-06 2019-01-02
5.0
None Remote Low Not required Partial None None
In bta_ag_do_disc of bta_ag_sdp.cc, there is a possible out-of-bound read due to an incorrect parameter size. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android. Versions: Android-9. Android ID: A-113164621.
3258 CVE-2018-9542 125 2018-11-14 2018-12-17
5.0
None Remote Low Not required Partial None None
In avrc_pars_vendor_rsp of avrc_pars_ct.cc, there is a possible out of bounds read due to a missing bounds check. This could lead to remote information disclosure with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android. Versions: Android-7.0 Android-7.1.1 Android-7.1.2 Android-8.0 Android-8.1 Android-9. Android ID: A-111896861
3259 CVE-2018-9541 125 2018-11-14 2018-12-27
5.0
None Remote Low Not required Partial None None
In avrc_pars_vendor_rsp of avcr_pars_ct.cc, there is a possible out-of-bounds read due to a missing bounds check. This could lead to remote information disclosure in the Bluetooth service with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android. Versions: Android-7.0 Android-7.1.1 Android-7.1.2 Android-8.0 Android-8.1 Android-9. Android ID: A-111450531
3260 CVE-2018-9540 125 2018-11-14 2018-12-17
5.0
None Remote Low Not required Partial None None
In avrc_ctrl_pars_vendor_rsp of avrc_pars_ct.c, there is a possible out of bounds read due to a missing bounds check. This could lead to remote information disclosure over Bluetooth with no additional execution privileges needed. User interaction is not needed for exploitation. Product: Android. Versions: Android-7.0 Android-7.1.1 Android-7.1.2 Android-8.0 Android-8.1 Android-9. Android ID: A-111450417
3261 CVE-2018-9526 200 +Info 2018-11-14 2018-12-14
5.0
None Remote Low Not required Partial None None
In device configuration data, there is an improperly configured setting. This could lead to remote disclosure of device location. User interaction is not needed for exploitation. Product: Android. Versions: Android-9. Android ID: A-112159033
3262 CVE-2018-9489 200 +Info 2018-11-06 2018-12-13
5.0
None Remote Low Not required Partial None None
When wifi is switched, function sendNetworkStateChangeBroadcast of WifiStateMachine.java broadcasts an intent including detailed wifi network information. This could lead to information disclosure with no execution privileges needed. User interaction is not needed for exploitation. Product: Android Versions: Android-7.0 Android-7.1.1 Android-7.1.2 Android-8.0 Android-8.1 Android-9.0 Android ID: A-77286245.
3263 CVE-2018-9325 200 +Info 2018-04-07 2018-05-11
5.0
None Remote Low Not required Partial None None
Etherpad 1.5.x and 1.6.x before 1.6.4 allows an attacker to export all the existing pads of an instance without knowledge of pad names.
3264 CVE-2018-9313 693 2018-05-31 2018-06-29
5.7
None Local Network Medium Not required None None Complete
The Head Unit HU_NBT (aka Infotainment) component on BMW i Series, BMW X Series, BMW 3 Series, BMW 5 Series, and BMW 7 Series vehicles produced in 2012 through 2018 allows a remote attack via Bluetooth when in pairing mode, leading to a Head Unit reboot.
3265 CVE-2018-9309 89 Sql 2018-04-04 2018-05-09
5.0
None Remote Low Not required Partial None None
An issue was discovered in zzcms 8.2. It allows SQL injection via the id parameter in a dl/dl_sendsms.php request.
3266 CVE-2018-9306 125 +Info 2018-04-04 2018-04-17
5.8
None Remote Medium Not required Partial None Partial
In Exiv2 0.26, an out-of-bounds read in IptcData::printStructure in iptc.c could result in a crash or information leak, related to the "!= 0x1c" case.
3267 CVE-2018-9305 125 +Info 2018-04-04 2019-08-06
5.8
None Remote Medium Not required Partial None Partial
In Exiv2 0.26, an out-of-bounds read in IptcData::printStructure in iptc.c could result in a crash or information leak, related to the "== 0x1c" case.
3268 CVE-2018-9274 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, ui/failure_message.c has a memory leak.
3269 CVE-2018-9273 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-pcp.c has a memory leak.
3270 CVE-2018-9272 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-h223.c has a memory leak.
3271 CVE-2018-9271 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-multipart.c has a memory leak.
3272 CVE-2018-9270 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/oids.c has a memory leak.
3273 CVE-2018-9269 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-giop.c has a memory leak.
3274 CVE-2018-9268 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-smb2.c has a memory leak.
3275 CVE-2018-9267 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-lapd.c has a memory leak.
3276 CVE-2018-9266 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-isup.c has a memory leak.
3277 CVE-2018-9265 772 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, epan/dissectors/packet-tn3270.c has a memory leak.
3278 CVE-2018-9264 119 Overflow 2018-04-04 2018-06-05
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the ADB dissector could crash with a heap-based buffer overflow. This was addressed in epan/dissectors/packet-adb.c by checking for a length inconsistency.
3279 CVE-2018-9263 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the Kerberos dissector could crash. This was addressed in epan/dissectors/packet-kerberos.c by ensuring a nonzero key length.
3280 CVE-2018-9262 20 2018-04-04 2019-01-16
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the VLAN dissector could crash. This was addressed in epan/dissectors/packet-vlan.c by limiting VLAN tag nesting to restrict the recursion depth.
3281 CVE-2018-9261 834 Overflow 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the NBAP dissector could crash with a large loop that ends with a heap-based buffer overflow. This was addressed in epan/dissectors/packet-nbap.c by prohibiting the self-linking of DCH-IDs.
3282 CVE-2018-9260 20 2018-04-04 2019-01-16
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the IEEE 802.15.4 dissector could crash. This was addressed in epan/dissectors/packet-ieee802154.c by ensuring that an allocation step occurs.
3283 CVE-2018-9259 20 2018-04-04 2019-01-16
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the MP4 dissector could crash. This was addressed in epan/dissectors/file-mp4.c by restricting the box recursion depth.
3284 CVE-2018-9258 20 2018-04-04 2018-05-29
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5, the TCP dissector could crash. This was addressed in epan/dissectors/packet-tcp.c by preserving valid data sources.
3285 CVE-2018-9257 835 2018-04-04 2019-10-02
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5, the CQL dissector could go into an infinite loop. This was addressed in epan/dissectors/packet-cql.c by checking for a nonzero number of columns.
3286 CVE-2018-9256 20 2018-04-04 2019-01-16
5.0
None Remote Low Not required None None Partial
In Wireshark 2.4.0 to 2.4.5 and 2.2.0 to 2.2.13, the LWAPP dissector could crash. This was addressed in epan/dissectors/packet-lwapp.c by limiting the encapsulation levels to restrict the recursion depth.
3287 CVE-2018-9240 476 DoS 2018-04-03 2018-05-21
5.0
None Remote Low Not required None None Partial
ncmpc through 0.29 is prone to a NULL pointer dereference flaw. If a user uses the chat screen and another client sends a long chat message, a crash and denial of service could occur.
3288 CVE-2018-9234 320 2018-04-03 2018-06-12
5.0
None Remote Low Not required Partial None None
GnuPG 2.2.4 and 2.2.5 does not enforce a configuration in which key certification requires an offline master Certify key, which results in apparently valid certifications that occurred only with access to a signing subkey.
3289 CVE-2018-9205 22 Dir. Trav. 2018-04-04 2018-05-21
5.0
None Remote Low Not required Partial None None
Vulnerability in avatar_uploader v7.x-1.0-beta8 , The code in view.php doesn't verify users or sanitize the file path.
3290 CVE-2018-9160 522 2018-03-31 2019-10-02
5.0
None Remote Low Not required Partial None None
SickRage before v2018.03.09-1 includes cleartext credentials in HTTP responses.
3291 CVE-2018-9159 22 Dir. Trav. 2018-03-31 2019-10-02
5.0
None Remote Low Not required Partial None None
In Spark before 2.7.2, a remote attacker can read unintended static files via various representations of absolute or relative pathnames, as demonstrated by file: URLs and directory traversal sequences. NOTE: this product is unrelated to Ignite Realtime Spark.
3292 CVE-2018-9158 20 2018-04-01 2018-05-15
5.0
None Remote Low Not required None None Partial
An issue was discovered on AXIS M1033-W (IP camera) Firmware version 5.40.5.1 devices. They don't employ a suitable mechanism to prevent a DoS attack, which leads to a response time delay. An attacker can use the hping3 tool to perform an IPv4 flood attack, and the services are interrupted from attack start to end.
3293 CVE-2018-9154 20 DoS 2018-05-04 2019-08-09
5.0
None Remote Low Not required None None Partial
There is a reachable abort in the function jpc_dec_process_sot in libjasper/jpc/jpc_dec.c of JasPer 2.0.14 that will lead to a remote denial of service attack by triggering an unexpected jas_alloc2 return value, a different vulnerability than CVE-2017-13745.
3294 CVE-2018-9148 287 Bypass 2018-03-30 2019-05-28
5.0
None Remote Low Not required Partial None None
Western Digital WD My Cloud v04.05.00-320 devices embed the session token (aka PHPSESSID) in filenames, which makes it easier for attackers to bypass authentication by listing a directory. NOTE: this can be exploited in conjunction with CVE-2018-7171 for remote authentication bypass within a product that uses My Cloud.
3295 CVE-2018-9146 125 DoS 2018-03-30 2018-04-17
5.8
None Remote Medium Not required Partial None Partial
In Exiv2 0.26, there is an out-of-bounds read in Exiv2::IptcData::printStructure in image.cpp, a different vulnerability than CVE-2017-17724. It could result in denial of service or information disclosure.
3296 CVE-2018-9144 125 DoS 2018-03-30 2018-11-25
5.8
None Remote Medium Not required Partial None Partial
In Exiv2 0.26, there is an out-of-bounds read in Exiv2::Internal::binaryToString in image.cpp. It could result in denial of service or information disclosure.
3297 CVE-2018-9126 200 +Info 2018-04-04 2018-05-22
5.0
None Remote Low Not required Partial None None
The DNNArticle module 11 for DNN (formerly DotNetNuke) allows remote attackers to read the web.config file, and consequently discover database credentials, via the /GetCSS.ashx/?CP=%2fweb.config URI.
3298 CVE-2018-9118 22 Dir. Trav. 2018-04-12 2018-05-22
5.0
None Remote Low Not required Partial None None
exports/download.php in the 99 Robots WP Background Takeover Advertisements plugin before 4.1.5 for WordPress has Directory Traversal via a .. in the filename parameter.
3299 CVE-2018-9117 22 Dir. Trav. 2018-03-29 2018-08-13
5.0
None Remote Low Not required Partial None None
WireMock before 2.16.0 contains a vulnerability that allows a remote unauthenticated attacker to access local files beyond the application directory via a specially crafted XML request, aka Directory Traversal.
3300 CVE-2018-9115 20 2018-04-04 2018-05-22
5.0
None Remote Low Not required None None Partial
Systematic SitaWare 6.4 SP2 does not validate input from other sources sufficiently. e.g., information utilizing the NVG interface. An attacker can freeze the Situational Layer, which means that the Situational Picture is no longer updated. Unfortunately, the user cannot notice until he tries to work with that layer.
Total number of vulnerabilities : 23785   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 (This Page)67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.