CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
  Take a third party risk management course for FREE
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2751 CVE-2021-34543 306 +Priv 2021-12-07 2022-07-12
5.0
None Remote Low Not required None Partial None
The web administration server in Solar-Log 500 before 2.8.2 Build 52 does not require authentication, which allows remote attackers to gain administrative privileges by connecting to the server. As a result, the attacker can modify configuration files and change the system status.
2752 CVE-2021-34537 269 2021-08-12 2021-08-20
5.2
None Local Network Low ??? Partial Partial Partial
Windows Bluetooth Driver Elevation of Privilege Vulnerability
2753 CVE-2021-34534 Exec Code 2021-08-12 2021-08-23
5.1
None Remote High Not required Partial Partial Partial
Windows MSHTML Platform Remote Code Execution Vulnerability
2754 CVE-2021-34517 2021-07-14 2021-07-22
5.0
None Remote Low Not required None Partial None
Microsoft SharePoint Server Spoofing Vulnerability
2755 CVE-2021-34492 2021-07-14 2021-07-19
5.8
None Remote Medium Not required Partial Partial None
Windows Certificate Spoofing Vulnerability
2756 CVE-2021-34490 DoS 2021-07-14 2021-07-19
5.0
None Remote Low Not required None None Partial
Windows TCP/IP Driver Denial of Service Vulnerability This CVE ID is unique from CVE-2021-31183, CVE-2021-33772.
2757 CVE-2021-34476 DoS 2021-07-14 2021-07-19
5.0
None Remote Low Not required None None Partial
Bowser.sys Denial of Service Vulnerability
2758 CVE-2021-34470 2021-07-14 2022-07-12
5.2
None Local Network Low ??? Partial Partial Partial
Microsoft Exchange Server Elevation of Privilege Vulnerability This CVE ID is unique from CVE-2021-33768, CVE-2021-34523.
2759 CVE-2021-34469 Bypass 2021-07-14 2022-07-12
5.8
None Remote Medium Not required Partial Partial None
Microsoft Office Security Feature Bypass Vulnerability
2760 CVE-2021-34468 Exec Code 2021-07-14 2021-07-19
5.4
None Local Network Medium Not required Partial Partial Partial
Microsoft SharePoint Server Remote Code Execution Vulnerability This CVE ID is unique from CVE-2021-34467, CVE-2021-34520.
2761 CVE-2021-34453 DoS 2021-10-13 2021-10-19
5.0
None Remote Low Not required None None Partial
Microsoft Exchange Server Denial of Service Vulnerability
2762 CVE-2021-34451 2021-07-16 2021-07-22
5.0
None Remote Low Not required None Partial None
Microsoft Office Online Server Spoofing Vulnerability
2763 CVE-2021-34442 DoS 2021-07-16 2021-07-22
5.0
None Remote Low Not required None None Partial
Windows DNS Server Denial of Service Vulnerability This CVE ID is unique from CVE-2021-33745, CVE-2021-34444, CVE-2021-34499.
2764 CVE-2021-34434 863 2021-08-30 2021-12-14
5.0
None Remote Low Not required Partial None None
In Eclipse Mosquitto versions 2.0 to 2.0.11, when using the dynamic security plugin, if the ability for a client to make subscriptions on a topic is revoked when a durable client is offline, then existing subscriptions for that client are not revoked.
2765 CVE-2021-34433 347 2021-08-20 2021-08-26
5.0
None Remote Low Not required None Partial None
In Eclipse Californium version 2.0.0 to 2.6.4 and 3.0.0-M1 to 3.0.0-M3, the certificate based (x509 and RPK) DTLS handshakes accidentally succeeds without verifying the server side's signature on the client side, if that signature is not included in the server's ServerKeyExchange.
2766 CVE-2021-34432 2021-07-27 2021-08-17
5.0
None Remote Low Not required None None Partial
In Eclipse Mosquitto versions 2.07 and earlier, the server will crash if the client tries to send a PUBLISH packet with topic length = 0.
2767 CVE-2021-34430 326 2021-07-08 2021-07-12
5.0
None Remote Low Not required Partial None None
Eclipse TinyDTLS through 0.9-rc1 relies on the rand function in the C library, which makes it easier for remote attackers to compute the master key and then decrypt DTLS traffic.
2768 CVE-2021-34429 863 Bypass 2021-07-15 2022-07-25
5.0
None Remote Low Not required Partial None None
For Eclipse Jetty versions 9.4.37-9.4.42, 10.0.1-10.0.5 & 11.0.1-11.0.5, URIs can be crafted using some encoded characters to access the content of the WEB-INF directory and/or bypass some security constraints. This is a variation of the vulnerability reported in CVE-2021-28164/GHSA-v7ff-8wcx-gmc5.
2769 CVE-2021-34424 125 2021-11-24 2022-07-12
5.0
None Remote Low Not required Partial None None
A vulnerability was discovered in the Zoom Client for Meetings (for Android, iOS, Linux, macOS, and Windows) before version 5.8.4, Zoom Client for Meetings for Blackberry (for Android and iOS) before version 5.8.1, Zoom Client for Meetings for intune (for Android and iOS) before version 5.8.4, Zoom Client for Meetings for Chrome OS before version 5.0.1, Zoom Rooms for Conference Room (for Android, AndroidBali, macOS, and Windows) before version 5.8.3, Controllers for Zoom Rooms (for Android, iOS, and Windows) before version 5.8.3, Zoom VDI Windows Meeting Client before version 5.8.4, Zoom VDI Azure Virtual Desktop Plugins (for Windows x86 or x64, IGEL x64, Ubuntu x64, HP ThinPro OS x64) before version 5.8.4.21112, Zoom VDI Citrix Plugins (for Windows x86 or x64, Mac Universal Installer & Uninstaller, IGEL x64, eLux RP6 x64, HP ThinPro OS x64, Ubuntu x64, CentOS x 64, Dell ThinOS) before version 5.8.4.21112, Zoom VDI VMware Plugins (for Windows x86 or x64, Mac Universal Installer & Uninstaller, IGEL x64, eLux RP6 x64, HP ThinPro OS x64, Ubuntu x64, CentOS x 64, Dell ThinOS) before version 5.8.4.21112, Zoom Meeting SDK for Android before version 5.7.6.1922, Zoom Meeting SDK for iOS before version 5.7.6.1082, Zoom Meeting SDK for macOS before version 5.7.6.1340, Zoom Meeting SDK for Windows before version 5.7.6.1081, Zoom Video SDK (for Android, iOS, macOS, and Windows) before version 1.1.2, Zoom on-premise Meeting Connector before version 4.8.12.20211115, Zoom on-premise Meeting Connector MMR before version 4.8.12.20211115, Zoom on-premise Recording Connector before version 5.1.0.65.20211116, Zoom on-premise Virtual Room Connector before version 4.4.7266.20211117, Zoom on-premise Virtual Room Connector Load Balancer before version 2.5.5692.20211117, Zoom Hybrid Zproxy before version 1.0.1058.20211116, and Zoom Hybrid MMR before version 4.6.20211116.131_x86-64 which potentially allowed for the exposure of the state of process memory. This issue could be used to potentially gain insight into arbitrary areas of the product's memory.
2770 CVE-2021-34419 74 2021-11-11 2021-11-16
5.0
None Remote Low Not required None Partial None
In the Zoom Client for Meetings for Ubuntu Linux before version 5.1.0, there is an HTML injection flaw when sending a remote control request to a user in the process of in-meeting screen sharing. This could allow meeting participants to be targeted for social engineering attacks.
2771 CVE-2021-34418 476 2021-11-11 2021-11-16
5.0
None Remote Low Not required None None Partial
The login routine of the web console in the Zoom On-Premise Meeting Connector before version 4.6.239.20200613, Zoom On-Premise Meeting Connector MMR before version 4.6.239.20200613, Zoom On-Premise Recording Connector before version 3.8.42.20200905, Zoom On-Premise Virtual Room Connector before version 4.4.6344.20200612, and Zoom On-Premise Virtual Room Connector Load Balancer before version 2.5.5492.20200616 fails to validate that a NULL byte was sent while authenticating. This could lead to a crash of the login service.
2772 CVE-2021-34273 2021-08-03 2022-07-12
5.0
None Remote Low Not required None Partial None
A security flaw in the 'owned' function of a smart contract implementation for BTC2X (B2X), a tradeable Ethereum ERC20 token, allows attackers to hijack victim accounts and arbitrarily increase the digital supply of assets.
2773 CVE-2021-34272 2021-08-03 2022-07-12
5.0
None Remote Low Not required None Partial None
A security flaw in the 'owned' function of a smart contract implementation for RobotCoin (RBTC), a tradeable Ethereum ERC20 token, allows attackers to hijack victim accounts and arbitrarily increase the digital supply of assets.
2774 CVE-2021-34270 190 Overflow 2021-08-03 2021-08-12
5.0
None Remote Low Not required None Partial None
An integer overflow in the mintToken function of a smart contract implementation for Doftcoin Token, an Ethereum ERC20 token, allows the owner to cause unexpected financial losses.
2775 CVE-2021-34254 601 2021-06-28 2021-07-02
5.8
None Remote Medium Not required Partial Partial None
Umbraco CMS before 7.15.7 is vulnerable to Open Redirection due to insufficient url sanitization on booting.aspx.
2776 CVE-2021-34218 2021-08-20 2021-08-26
5.0
None Remote Low Not required None Partial None
Directory Indexing in Login Portal of Login Portal of TOTOLINK-A702R-V1.0.0-B20161227.1023 allows attacker to access /add/ , /img/, /js/, and /mobile directories via GET Parameter.
2777 CVE-2021-34183 401 2021-06-25 2021-07-01
5.0
None Remote Low Not required None None Partial
ImageMagick 7.0.11-14 has a memory leak in AcquireSemaphoreMemory in semaphore.c and AcquireMagickMemory in memory.c.
2778 CVE-2021-34141 697 2021-12-17 2022-07-25
5.0
None Remote Low Not required None None Partial
An incomplete string comparison in the numpy.core component in NumPy before 1.22.0 allows attackers to trigger slightly incorrect copying by constructing specific string objects. NOTE: the vendor states that this reported code behavior is "completely harmless."
2779 CVE-2021-34129 22 Dir. Trav. 2021-06-15 2021-06-21
5.5
None Remote Low ??? None Partial Partial
LaikeTui 3.5.0 allows remote authenticated users to delete arbitrary files, as demonstrated by deleting install.lock in order to reinstall the product in an attacker-controlled manner. This deletion is possible via directory traversal in the uploadImg, oldpic, or imgurl parameter.
2780 CVE-2021-33982 613 2021-09-08 2021-09-15
5.0
None Remote Low Not required None Partial None
An insufficient session expiration vulnerability exists in the "Fish | Hunt FL" iOS app version 3.8.0 and earlier, which allows a remote attacker to reuse, spoof, or steal other user and admin sessions.
2781 CVE-2021-33938 787 DoS Overflow 2021-09-02 2021-09-07
5.0
None Remote Low Not required None None Partial
Buffer overflow vulnerability in function prune_to_recommended in src/policy.c in libsolv before 0.7.17 allows attackers to cause a Denial of Service.
2782 CVE-2021-33930 787 DoS Overflow 2021-09-02 2021-09-07
5.0
None Remote Low Not required None None Partial
Buffer overflow vulnerability in function pool_installable_whatprovides in src/repo.h in libsolv before 0.7.17 allows attackers to cause a Denial of Service.
2783 CVE-2021-33929 787 DoS Overflow 2021-09-02 2021-09-07
5.0
None Remote Low Not required None None Partial
Buffer overflow vulnerability in function pool_disabled_solvable in src/repo.h in libsolv before 0.7.17 allows attackers to cause a Denial of Service.
2784 CVE-2021-33928 787 DoS Overflow 2021-09-02 2021-09-07
5.0
None Remote Low Not required None None Partial
Buffer overflow vulnerability in function pool_installable in src/repo.h in libsolv before 0.7.17 allows attackers to cause a Denial of Service.
2785 CVE-2021-33900 311 2021-07-26 2021-08-09
5.0
None Remote Low Not required Partial None None
While investigating DIRSTUDIO-1219 it was noticed that configured StartTLS encryption was not applied when any SASL authentication mechanism (DIGEST-MD5, GSSAPI) was used. While investigating DIRSTUDIO-1220 it was noticed that any configured SASL confidentiality layer was not applied. This issue affects Apache Directory Studio version 2.0.0.v20210213-M16 and prior versions.
2786 CVE-2021-33896 22 Dir. Trav. 2021-06-07 2021-06-17
5.0
None Remote Low Not required None Partial None
Dino before 0.1.2 and 0.2.x before 0.2.1 allows Directory Traversal (only for creation of new files) via URI-encoded path separators.
2787 CVE-2021-33886 134 Bypass 2021-08-25 2022-07-12
5.8
None Local Network Low Not required Partial Partial Partial
An improper sanitization of input vulnerability in B. Braun SpaceCom2 prior to 012U000062 allows a remote unauthenticated attacker to gain user-level command-line access by passing a raw external string straight through to printf statements. The attacker is required to be on the same network as the device.
2788 CVE-2021-33884 434 2021-08-25 2021-09-01
5.0
None Remote Low Not required None Partial None
An Unrestricted Upload of File with Dangerous Type vulnerability in B. Braun SpaceCom2 prior to 012U000062 allows remote attackers to upload any files to the /tmp directory of the device through the webpage API. This can result in critical files being overwritten.
2789 CVE-2021-33883 319 +Info 2021-08-25 2021-09-01
5.0
None Remote Low Not required Partial None None
A Cleartext Transmission of Sensitive Information vulnerability in B. Braun SpaceCom2 prior to 012U000062 allows a remote attacker to obtain sensitive information by snooping on the network traffic. The exposed data includes critical values for a pump's internal configuration.
2790 CVE-2021-33882 306 2021-08-25 2021-09-01
5.0
None Remote Low Not required None Partial None
A Missing Authentication for Critical Function vulnerability in B. Braun SpaceCom2 prior to 012U000062 allows a remote attacker to reconfigure the device from an unknown source because of lack of authentication on proprietary networking commands.
2791 CVE-2021-33845 203 2022-05-06 2022-05-17
5.0
None Remote Low Not required Partial None None
The Splunk Enterprise REST API allows enumeration of usernames via the lockout error message. The potential vulnerability impacts Splunk Enterprise instances before 8.1.7 when configured to repress verbose login errors.
2792 CVE-2021-33843 287 2022-01-21 2022-04-29
5.0
None Remote Low Not required None Partial None
Fresenius Kabi Agilia SP MC WiFi vD25 and prior has a default configuration page accessible without authentication. An attacker may use this functionality to change the exposed configuration values such as network settings.
2793 CVE-2021-33840 345 DoS 2021-06-04 2022-07-12
5.0
None Remote Low Not required None None Partial
The server in Luca through 1.1.14 allows remote attackers to cause a denial of service (insertion of many fake records related to COVID-19) because Phone Number data lacks a digital signature.
2794 CVE-2021-33839 200 +Info 2021-06-04 2021-06-07
5.0
None Remote Low Not required Partial None None
Luca through 1.7.4 on Android allows remote attackers to obtain sensitive information about COVID-19 tracking because the QR code of a Public Location can be intentionally confused with the QR code of a Private Meeting.
2795 CVE-2021-33838 200 +Info 2021-06-04 2021-06-07
5.0
None Remote Low Not required Partial None None
Luca through 1.7.4 on Android allows remote attackers to obtain sensitive information about COVID-19 tracking because requests related to Check-In State occur shortly after requests for Phone Number Registration.
2796 CVE-2021-33824 400 2021-06-18 2021-06-24
5.0
None Remote Low Not required None None Partial
An issue was discovered on MOXA Mgate MB3180 Version 2.1 Build 18113012. Attackers can use slowhttptest tool to send incomplete HTTP request, which could make server keep waiting for the packet to finish the connection, until its resource exhausted. Then the web server is denial-of-service.
2797 CVE-2021-33823 2021-06-18 2022-07-12
5.0
None Remote Low Not required None None Partial
An issue was discovered on MOXA Mgate MB3180 Version 2.1 Build 18113012. Attacker could send a huge amount of TCP SYN packet to make web service's resource exhausted. Then the web server is denial-of-service.
2798 CVE-2021-33822 400 2021-06-18 2021-06-24
5.0
None Remote Low Not required None None Partial
An issue was discovered on 4GEE ROUTER HH70VB Version HH70_E1_02.00_22. Attackers can use slowhttptest tool to send incomplete HTTP request, which could make server keep waiting for the packet to finish the connection, until its resource exhausted. Then the web server is denial-of-service.
2799 CVE-2021-33820 2021-06-18 2022-07-12
5.0
None Remote Low Not required None None Partial
An issue was discovered in UniFi Protect G3 FLEX Camera Version UVC.v4.30.0.67.Attacker could send a huge amount of TCP SYN packet to make web service's resource exhausted. Then the web server is denial-of-service.
2800 CVE-2021-33818 400 2021-06-18 2021-06-24
5.0
None Remote Low Not required None None Partial
An issue was discovered in UniFi Protect G3 FLEX Camera Version UVC.v4.30.0.67. Attackers can use slowhttptest tool to send incomplete HTTP request, which could make server keep waiting for the packet to finish the connection, until its resource exhausted. Then the web server is denial-of-service.
Total number of vulnerabilities : 22711   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 (This Page)57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.