CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2701 CVE-2018-13482 190 Overflow 2018-07-09 2018-08-29
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for ETHERCASH (ETC), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2702 CVE-2018-13481 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for TRIUM, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2703 CVE-2018-13480 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for QRG, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2704 CVE-2018-13479 190 Overflow 2018-07-09 2018-08-31
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for SlidebitsToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2705 CVE-2018-13478 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for DMPToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2706 CVE-2018-13477 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for CTESale, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2707 CVE-2018-13476 190 Overflow 2018-07-09 2018-08-31
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for PhilCoin, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2708 CVE-2018-13475 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for VSCToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2709 CVE-2018-13474 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for FansChainToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2710 CVE-2018-13473 190 Overflow 2018-07-09 2018-08-31
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for ohni_2 (OHNI), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2711 CVE-2018-13472 190 Overflow 2018-07-09 2018-08-31
5.0
None Remote Low Not required None Partial None
The mint function of a smart contract implementation for CloutToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2712 CVE-2018-13471 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for BeyondCashToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2713 CVE-2018-13470 190 Overflow 2018-07-09 2018-08-30
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for BuyerToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2714 CVE-2018-13469 190 Overflow 2018-07-09 2018-08-30
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for IcoContract, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2715 CVE-2018-13468 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Cavecoin, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2716 CVE-2018-13467 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for EpiphanyCoin, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2717 CVE-2018-13466 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for Crystals, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2718 CVE-2018-13465 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for PaulyCoin, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2719 CVE-2018-13464 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for t_swap, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2720 CVE-2018-13463 190 Overflow 2018-07-09 2018-08-29
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for T-Swap-Token (T-S-T), an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2721 CVE-2018-13462 190 Overflow 2018-07-09 2018-08-28
5.0
None Remote Low Not required None Partial None
The mintToken function of a smart contract implementation for MoonToken, an Ethereum token, has an integer overflow that allows the owner of the contract to set the balance of an arbitrary user to any value.
2722 CVE-2018-13439 611 2018-07-08 2018-09-10
5.0
None Remote Low Not required Partial None None
WXPayUtil in WeChat Pay Java SDK allows XXE attacks involving a merchant notification URL.
2723 CVE-2018-13420 772 2018-07-07 2019-10-02
5.0
None Remote Low Not required None None Partial
** DISPUTED ** Google gperftools 2.7 has a memory leak in malloc_extension.cc, related to MallocExtension::Register and InitModule. NOTE: the software maintainer indicates that this is not a bug; it is only a false-positive report from the LeakSanitizer program.
2724 CVE-2018-13407 352 CSRF 2018-07-06 2018-08-23
5.5
None Remote Low Single system None Partial Partial
A CSRF issue was discovered in Jirafeau before 3.4.1. The "delete file" feature on the admin panel is not protected against automated requests and could be abused.
2725 CVE-2018-13402 601 CSRF 2018-10-23 2018-12-03
5.8
None Remote Medium Not required Partial Partial None
Many resources in Atlassian Jira before version 7.6.9, from version 7.7.0 before version 7.7.5, from version 7.8.0 before version 7.8.5, from version 7.9.0 before version 7.9.3, from version 7.10.0 before version 7.10.3, from version 7.11.0 before version 7.11.3, from version 7.12.0 before version 7.12.3, and before version 7.13.1 allow remote attackers to attack users, in some cases be able to obtain a user's Cross-site request forgery (CSRF) token, via a open redirect vulnerability.
2726 CVE-2018-13401 601 CSRF 2018-10-23 2018-12-03
5.8
None Remote Medium Not required Partial Partial None
The XsrfErrorAction resource in Atlassian Jira before version 7.6.9, from version 7.7.0 before version 7.7.5, from version 7.8.0 before version 7.8.5, from version 7.9.0 before version 7.9.3, from version 7.10.0 before version 7.10.3, from version 7.11.0 before version 7.11.3, from version 7.12.0 before version 7.12.3, and before version 7.13.1 allows remote attackers to obtain a user's Cross-site request forgery (CSRF) token through an open redirect vulnerability.
2727 CVE-2018-13391 200 +Info 2018-08-28 2018-11-08
5.0
None Remote Low Not required Partial None None
The ProfileLinkUserFormat component of Jira Server before version 7.6.8, from version 7.7.0 before version 7.7.5, from version 7.8.0 before version 7.8.5, from version 7.9.0 before version 7.9.3, from version 7.10.0 before version 7.10.3 and from version 7.11.0 before version 7.11.2 allows remote attackers who can access & view an issue to obtain the email address of the reporter and assignee user of an issue despite the configured email visibility setting being set to hidden.
2728 CVE-2018-13384 601 2019-06-04 2019-06-05
5.8
None Remote Medium Not required Partial Partial None
A Host Header Redirection vulnerability in Fortinet FortiOS all versions below 6.0.5 under SSL VPN web portal allows a remote attacker to potentially poison HTTP cache and subsequently redirect SSL VPN web portal users to arbitrary web domains.
2729 CVE-2018-13382 285 2019-06-04 2019-06-11
5.0
None Remote Low Not required None Partial None
An Improper Authorization vulnerability in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.0 to 5.6.8 and 5.4.1 to 5.4.10 under SSL VPN web portal allows an unauthenticated attacker to modify the password of an SSL VPN web portal user via specially crafted HTTP requests.
2730 CVE-2018-13381 119 Overflow 2019-06-04 2019-08-29
5.0
None Remote Low Not required None None Partial
A buffer overflow vulnerability in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.0 to 5.6.7, 5.4 and below versions under SSL VPN web portal allows a non-authenticated attacker to perform a Denial-of-service attack via special craft message payloads.
2731 CVE-2018-13379 22 Dir. Trav. 2019-06-04 2019-09-19
5.0
None Remote Low Not required Partial None None
An Improper Limitation of a Pathname to a Restricted Directory ("Path Traversal") in Fortinet FortiOS 6.0.0 to 6.0.4, 5.6.3 to 5.6.7 under SSL VPN web portal allows an unauthenticated attacker to download system files via special crafted HTTP resource requests.
2732 CVE-2018-13376 2018-11-27 2019-10-02
5.0
None Remote Low Not required Partial None None
An uninitialized memory buffer leak exists in Fortinet FortiOS 5.6.1 to 5.6.3, 5.4.6 to 5.4.7, 5.2 all versions under web proxy's disclaimer response web pages, potentially causing sensitive data to be displayed in the HTTP response.
2733 CVE-2018-13367 200 +Info 2019-08-23 2019-08-26
5.0
None Remote Low Not required Partial None None
An information exposure vulnerability in FortiOS 6.2.0 and below may allow an unauthenticated attacker to gain platform information such as version, models, via parsing a JavaScript file through admin webUI.
2734 CVE-2018-13366 200 +Info 2019-04-09 2019-04-10
5.0
None Remote Low Not required Partial None None
An information disclosure vulnerability in Fortinet FortiOS 6.0.1, 5.6.7 and below allows attacker to reveals serial number of FortiGate via hostname field defined in connection control setup packets of PPTP protocol.
2735 CVE-2018-13365 200 +Info 2019-05-29 2019-05-30
5.0
None Remote Low Not required Partial None None
An Information Exposure vulnerability in Fortinet FortiOS 6.0.1, 5.6.5 and below, allow attackers to learn private IP as well as the hostname of FortiGate via Application Control Block page.
2736 CVE-2018-13361 20 2018-11-27 2018-12-21
5.0
None Remote Low Not required Partial None None
User enumeration in usertable.php in TerraMaster TOS version 3.1.03 allows attackers to list all system users via the "modgroup" parameter.
2737 CVE-2018-13352 200 +Info 2018-11-27 2018-12-21
5.0
None Remote Low Not required Partial None None
Session Exposure in the web application for TerraMaster TOS version 3.1.03 allows attackers to view active session tokens in a world-readable directory.
2738 CVE-2018-13348 20 2018-07-05 2018-09-11
5.0
None Remote Low Not required None Partial None
The mpatch_decode function in mpatch.c in Mercurial before 4.6.1 mishandles certain situations where there should be at least 12 bytes remaining after the current position in the patch data, but actually are not, aka OVE-20180430-0001.
2739 CVE-2018-13346 20 2018-07-05 2019-08-06
5.0
None Remote Low Not required None Partial None
The mpatch_apply function in mpatch.c in Mercurial before 4.6.1 incorrectly proceeds in cases where the fragment start is past the end of the original data, aka OVE-20180430-0004.
2740 CVE-2018-13337 384 2018-11-27 2018-12-21
5.8
None Remote Medium Not required Partial Partial None
Session Fixation in the web application for TerraMaster TOS version 3.1.03 allows attackers to control users' session cookies via JavaScript.
2741 CVE-2018-13332 22 Dir. Trav. 2018-11-27 2018-12-20
5.0
None Remote Low Not required None Partial None
Directory Traversal in the explorer application in TerraMaster TOS version 3.1.03 allows attackers to upload files to arbitrary locations via the "path" URL parameter.
2742 CVE-2018-13328 190 Overflow 2018-07-05 2018-08-28
5.0
None Remote Low Not required None Partial None
The transfer, transferFrom, and mint functions of a smart contract implementation for PFGc, an Ethereum token, have an integer overflow.
2743 CVE-2018-13327 190 Overflow 2018-07-05 2018-08-24
5.0
None Remote Low Not required None Partial None
The transfer and transferFrom functions of a smart contract implementation for ChuCunLingAIGO (CCLAG), an Ethereum token, have an integer overflow.
2744 CVE-2018-13326 190 Overflow 2018-07-05 2018-08-24
5.0
None Remote Low Not required None Partial None
The transfer and transferFrom functions of a smart contract implementation for Bittelux (BTX), an Ethereum token, have an integer overflow.
2745 CVE-2018-13325 190 Overflow 2018-07-05 2018-09-05
5.0
None Remote Low Not required None Partial None
The _sell function of a smart contract implementation for GROWCHAIN (GROW), an Ethereum token, has an integer overflow.
2746 CVE-2018-13319 200 +Info 2018-11-26 2018-12-31
5.0
None Remote Low Not required Partial None None
Incorrect access control in get_portal_info in Buffalo TS5600D1206 version 3.61-0.10 allows attackers to determine sensitive device information via an unauthenticated POST request.
2747 CVE-2018-13315 20 2018-11-26 2018-12-20
5.0
None Remote Low Not required None Partial None
Incorrect access control in formPasswordSetup in TOTOLINK A3002RU version 1.0.8 allows attackers to change the admin user's password via an unauthenticated POST request.
2748 CVE-2018-13305 125 DoS 2018-07-05 2018-07-18
5.8
None Remote Medium Not required Partial None Partial
In FFmpeg 4.0.1, due to a missing check for negative values of the mquant variable, the vc1_put_blocks_clamped function in libavcodec/vc1_block.c may trigger an out-of-array access while converting a crafted AVI file to MPEG4, leading to an information disclosure or a denial of service.
2749 CVE-2018-13300 125 DoS 2018-07-05 2018-07-27
5.8
None Remote Medium Not required Partial None Partial
In FFmpeg 4.0.1, an improper argument (AVCodecParameters) passed to the avpriv_request_sample function in the handle_eac3 function in libavformat/movenc.c may trigger an out-of-array read while converting a crafted AVI file to MPEG4, leading to a denial of service and possibly an information disclosure.
2750 CVE-2018-13297 200 +Info 2019-04-01 2019-10-09
5.0
None Remote Low Not required Partial None None
Information exposure vulnerability in SYNO.SynologyDrive.Files in Synology Drive before 1.1.2-10562 allows remote attackers to obtain sensitive system information via the dsm_path parameter.
Total number of vulnerabilities : 23746   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 (This Page)56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.