CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 2 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
26801 CVE-2018-19039 200 +Info 2018-12-13 2019-05-02
4.0
None Remote Low Single system Partial None None
Grafana before 4.6.5 and 5.x before 5.3.3 allows remote authenticated users to read arbitrary files by leveraging Editor or Admin permissions.
26802 CVE-2018-19068 2018-11-07 2019-10-02
4.0
None Remote Low Single system None Partial None
An issue was discovered on Foscam Opticam i5 devices with System Firmware 1.5.2.11 and Application Firmware 2.21.1.128. The CGIProxy.fcgi?cmd=setTelnetSwitch feature is authorized for hidden factory credentials.
26803 CVE-2018-19110 425 Bypass 2018-11-08 2019-10-02
4.0
None Remote Low Single system None Partial None
The skin-management feature in tianti 2.3 allows remote authenticated users to bypass intended permission restrictions by visiting tianti-module-admin/user/skin/list directly because controller\usercontroller.java maps a /skin/list request to the function skinList, and lacks an authorization check.
26804 CVE-2018-19371 611 2019-01-02 2019-01-24
4.0
None Remote Low Single system Partial None None
The SaveUserSettings service in Content Manager in SDL Web 8.5.0 has an XXE Vulnerability that allows reading sensitive files from the system.
26805 CVE-2018-19413 200 +Info 2018-12-14 2019-01-03
4.0
None Remote Low Single system Partial None None
A vulnerability in the API of SonarSource SonarQube before 7.4 could allow an authenticated user to discover sensitive information such as valid user-account logins in the web application. The vulnerability occurs because of improperly configured access controls that cause the API to return the externalIdentity field to non-administrator users. The attacker could use this information in subsequent attacks against the system.
26806 CVE-2018-19420 434 2018-11-21 2018-12-28
4.0
None Remote Low Single system None Partial None
In GetSimpleCMS 3.3.15, admin/upload.php blocks .html uploads but there are several alternative cases in which HTML can be executed, such as a file with no extension or an unrecognized extension (e.g., the test or test.asdf filename), because of admin/upload-uploadify.php, and validate_safe_file in admin/inc/security_functions.php.
26807 CVE-2018-19421 434 2018-11-21 2018-12-28
4.0
None Remote Low Single system None Partial None
In GetSimpleCMS 3.3.15, admin/upload.php blocks .html uploads but Internet Explorer render HTML elements in a .eml file, because of admin/upload-uploadify.php, and validate_safe_file in admin/inc/security_functions.php.
26808 CVE-2018-19437 2018-11-22 2019-10-02
4.0
None Remote Low Single system None Partial None
UCMS 1.4.7 allows remote authenticated users to change the administrator password because $_COOKIE['admin_'.cookiehash] is used for arbitrary cookie values that are set and not empty.
26809 CVE-2018-19494 284 2019-07-10 2019-07-11
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Community and Enterprise Edition 11.x before 11.3.11, 11.4.x before 11.4.8, and 11.5.x before 11.5.1. There is an incorrect access vulnerability that allows an unauthorized user to view private group names.
26810 CVE-2018-19495 918 2019-07-10 2019-07-11
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Community and Enterprise Edition before 11.3.11, 11.4.x before 11.4.8, and 11.5.x before 11.5.1. There is an SSRF vulnerability in the Prometheus integration.
26811 CVE-2018-19496 284 2019-07-10 2019-07-11
4.0
None Remote Low Single system None Partial None
An issue was discovered in GitLab Community and Enterprise Edition 10.x and 11.x before 11.3.11, 11.4.x before 11.4.8, and 11.5.x before 11.5.1. There is an incorrect access control vulnerability that permits a user with insufficient privileges to promote a project milestone to a group milestone.
26812 CVE-2018-19571 918 2019-07-10 2019-07-11
4.0
None Remote Low Single system Partial None None
GitLab CE/EE, versions 8.18 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an SSRF vulnerability in webhooks.
26813 CVE-2018-19575 285 2019-07-10 2019-07-11
4.0
None Remote Low Single system None Partial None
GitLab CE/EE, versions 10.1 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, are vulnerable to an insecure direct object reference issue that allows a user to make comments on a locked issue.
26814 CVE-2018-19578 285 2019-07-10 2019-07-11
4.0
None Remote Low Single system Partial None None
GitLab EE, version 11.5 before 11.5.1, is vulnerable to an insecure object reference issue that permits a user with Reporter privileges to view the Jaeger Tracing Operations page.
26815 CVE-2018-19582 200 +Info 2019-07-10 2019-07-11
4.0
None Remote Low Single system Partial None None
GitLab EE, versions 11.4 before 11.4.8 and 11.5 before 11.5.1, is affected by an insecure direct object reference vulnerability that permits an unauthorized user to publish the draft merge request comments of another user.
26816 CVE-2018-19583 532 2019-07-10 2019-07-16
4.0
None Remote Low Single system Partial None None
GitLab CE/EE, versions 8.0 up to 11.x before 11.3.11, 11.4 before 11.4.8, and 11.5 before 11.5.1, would log access tokens in the Workhorse logs, permitting administrators with access to the logs to see another user's token.
26817 CVE-2018-19609 200 +Info 2018-11-27 2018-12-21
4.0
None Remote Low Single system Partial None None
ShowDoc 2.4.1 allows remote attackers to obtain sensitive information by navigating with a modified page_id, as demonstrated by reading note content, or discovering a username in the JSON data at a diff URL.
26818 CVE-2018-19620 425 2018-11-28 2019-10-02
4.0
None Remote Low Single system None Partial None
ShowDoc 2.4.1 allows remote attackers to edit other users' notes by navigating with a modified page_id.
26819 CVE-2018-19651 918 2018-11-28 2018-12-20
4.0
None Remote Low Single system Partial None None
admin/functions/remote.php in Interspire Email Marketer through 6.1.6 has Server Side Request Forgery (SSRF) via a what=importurl&url= request with an http or https URL. This also allows reading local files with a file: URL.
26820 CVE-2018-19859 22 Dir. Trav. 2018-12-05 2019-03-28
4.0
None Remote Low Single system None Partial None
OpenRefine before 3.2 beta allows directory traversal via a relative pathname in a ZIP archive.
26821 CVE-2018-19968 200 +Info 2018-12-11 2019-04-23
4.0
None Remote Low Single system Partial None None
An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.
26822 CVE-2018-20028 425 2019-04-17 2019-10-02
4.0
None Remote Low Single system Partial None None
Contao 3.x before 3.5.37, 4.4.x before 4.4.31 and 4.6.x before 4.6.11 has Incorrect Access Control.
26823 CVE-2018-20154 200 +Info 2018-12-14 2019-01-07
4.0
None Remote Low Single system Partial None None
The WP Maintenance Mode plugin before 2.0.7 for WordPress allows remote authenticated users to discover all subscriber e-mail addresses.
26824 CVE-2018-20155 862 Bypass 2018-12-14 2019-10-02
4.0
None Remote Low Single system None Partial None
The WP Maintenance Mode plugin before 2.0.7 for WordPress allows remote authenticated subscriber users to bypass intended access restrictions on changes to plugin settings.
26825 CVE-2018-20193 269 2018-12-21 2019-10-02
4.0
None Remote Low Single system Partial None None
Certain Secure Access SA Series SSL VPN products (originally developed by Juniper Networks but now sold and supported by Pulse Secure, LLC) allow privilege escalation, as demonstrated by Secure Access SSL VPN SA-4000 5.1R5 (build 9627) 4.2 Release (build 7631). This occurs because appropriate controls are not performed. Specifically, it is possible for a readonly user to change the administrator user password by making a local copy of the /dana-admin/user/update.cgi page, changing the "user" value, and saving the changes.
26826 CVE-2018-20237 200 +Info 2019-02-13 2019-04-12
4.0
None Remote Low Single system Partial None None
Atlassian Confluence Server and Data Center before version 6.13.1 allows an authenticated user to download a deleted page via the word export feature.
26827 CVE-2018-20301 20 2018-12-20 2019-01-08
4.0
None Remote Low Single system None Partial None
An issue was discovered in Steve Pallen Coherence before 0.5.2 that is similar to a Mass Assignment vulnerability. In particular, "registration" endpoints (e.g., creating, editing, updating) allow users to update any coherence_fields data. For example, users can automatically confirm their accounts by sending the confirmed_at parameter with their registration request.
26828 CVE-2018-20405 200 +Info 2018-12-23 2019-01-07
4.0
None Remote Low Single system Partial None None
BigTree 4.3 allows full path disclosure via authenticated admin/news/ input that triggers a syntax error.
26829 CVE-2018-20465 311 2018-12-25 2019-10-02
4.0
None Remote Low Single system Partial None None
Craft CMS through 3.0.34 allows remote authenticated administrators to read sensitive information via server-side template injection, as demonstrated by a {% string for craft.app.config.DB.user and craft.app.config.DB.password in the URI Format of the Site Settings, which causes a cleartext username and password to be displayed in a URI field.
26830 CVE-2018-20528 918 2018-12-28 2019-01-09
4.0
None Remote Low Single system Partial None None
JEECMS 9 has SSRF via the ueditor/getRemoteImage.jspx upfile parameter.
26831 CVE-2018-20604 22 Dir. Trav. 2018-12-30 2019-01-10
4.0
None Remote Low Single system Partial None None
Lei Feng TV CMS (aka LFCMS) 3.8.6 allows Directory Traversal via crafted use of ..* in Template/edit/path URIs, as demonstrated by the admin.php?s=/Template/edit/path/*web*..*..*..*..*1.txt.html URI to read the 1.txt file.
26832 CVE-2018-20610 22 Dir. Trav. 2018-12-30 2019-01-07
4.0
None Remote Low Single system Partial None None
imcat 4.4 allows directory traversal via the root/run/adm.php efile parameter.
26833 CVE-2018-20826 285 2019-08-09 2019-10-09
4.0
None Remote Low Single system None Partial None
The inline-create rest resource in Jira before version 7.12.3 allows authenticated remote attackers to set the reporter in issues via a missing authorisation check.
26834 CVE-2018-20883 20 2019-08-01 2019-08-02
4.0
None Remote Low Single system None Partial None
cPanel before 74.0.8 allows FTP access during account suspension (SEC-449).
26835 CVE-2018-20890 284 2019-08-01 2019-08-08
4.0
None Remote Low Single system None Partial None
cPanel before 74.0.0 allows arbitrary zone file modifications during record edits (SEC-426).
26836 CVE-2018-20892 19 2019-08-01 2019-08-08
4.0
None Remote Low Single system None Partial None
cPanel before 74.0.0 allows arbitrary zone file modifications because of incorrect CAA record handling (SEC-439).
26837 CVE-2018-20898 74 2019-08-01 2019-08-12
4.0
None Remote Low Single system None Partial None
cPanel before 71.9980.37 allows e-mail injection during cPAddons moderation (SEC-396).
26838 CVE-2018-20904 254 Bypass 2019-08-01 2019-08-07
4.0
None Remote Low Single system None Partial None
cPanel before 71.9980.37 allows attackers to make API calls that bypass the cron feature restriction (SEC-427).
26839 CVE-2018-20906 254 Bypass 2019-08-01 2019-08-07
4.0
None Remote Low Single system None Partial None
cPanel before 71.9980.37 allows attackers to make API calls that bypass the images feature restriction (SEC-430).
26840 CVE-2018-20907 254 2019-08-01 2019-08-07
4.0
None Remote Low Single system None Partial None
cPanel before 71.9980.37 does not enforce the Mime::list_hotlinks API feature restriction (SEC-432).
26841 CVE-2018-20932 538 2019-08-01 2019-08-12
4.0
None Remote Low Single system Partial None None
cPanel before 70.0.23 exposes Apache HTTP Server logs after creation of certain domains (SEC-406).
26842 CVE-2018-20937 287 2019-08-01 2019-08-12
4.0
None Remote Low Single system None Partial None
cPanel before 68.0.27 does not validate database and dbuser names during renames (SEC-321).
26843 CVE-2018-20938 284 2019-08-01 2019-08-09
4.0
None Remote Low Single system None Partial None
cPanel before 68.0.27 does not enforce ownership during addpkgext and delpkgext WHM API calls (SEC-324).
26844 CVE-2018-20952 200 +Info 2019-08-01 2019-08-08
4.0
None Remote Low Single system Partial None None
cPanel before 68.0.27 creates world-readable files during use of WHM Apache Includes Editor (SEC-388).
26845 CVE-2018-1000057 522 2018-02-09 2019-10-02
4.0
None Remote Low Single system Partial None None
Jenkins Credentials Binding Plugin 1.14 and earlier masks passwords it provides to build processes in their build logs. Jenkins however transforms provided password values, e.g. replacing environment variable references, which could result in values different from but similar to configured passwords being provided to the build. Those values are not subject to masking, and could allow unauthorized users to recover the original password.
26846 CVE-2018-1000080 732 2018-03-13 2019-10-02
4.0
None Remote Low Single system None Partial None
Ajenti version version 2 contains a Insecure Permissions vulnerability in Plugins download that can result in The download of any plugins as being a normal user. This attack appear to be exploitable via By knowing how the requisition is made, and sending it as a normal user, the server, in response, downloads the plugin.
26847 CVE-2018-1000105 863 2018-03-13 2019-10-02
4.0
None Remote Low Single system Partial None None
An improper authorization vulnerability exists in Jenkins Gerrit Trigger Plugin 2.27.4 and earlier in GerritManagement.java, GerritServer.java, and PluginImpl.java that allows an attacker with Overall/Read access to retrieve some configuration information about Gerrit in Jenkins.
26848 CVE-2018-1000107 863 2018-03-13 2019-10-02
4.0
None Remote Low Single system None Partial None
An improper authorization vulnerability exists in Jenkins Job and Node Ownership Plugin 0.11.0 and earlier in OwnershipDescription.java, JobOwnerJobProperty.java, and OwnerNodeProperty.java that allow an attacker with Job/Configure or Computer/Configure permission and without Ownership related permissions to override ownership metadata.
26849 CVE-2018-1000109 863 2018-03-13 2019-10-02
4.0
None Remote Low Single system Partial None None
An improper authorization vulnerability exists in Jenkins Google Play Android Publisher Plugin version 1.6 and earlier in GooglePlayBuildStepDescriptor.java that allow an attacker to obtain credential IDs.
26850 CVE-2018-1000114 863 2018-03-13 2019-10-02
4.0
None Remote Low Single system None Partial None
An improper authorization vulnerability exists in Jenkins Promoted Builds Plugin 2.31.1 and earlier in Status.java and ManualCondition.java that allow an attacker with read access to jobs to perform promotions.
Total number of vulnerabilities : 34029   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 (This Page)538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.