CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
25201 CVE-2001-0361 310 2001-06-27 2018-05-02
4.0
None Remote High Not required Partial Partial None
Implementations of SSH version 1.5, including (1) OpenSSH up to version 2.3.0, (2) AppGate, and (3) ssh-1 up to version 1.2.31, in certain configurations, allow a remote attacker to decrypt and/or alter traffic via a "Bleichenbacher attack" on PKCS#1 version 1.5.
25202 CVE-2001-0350 Exec Code 2001-07-21 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
Microsoft Windows 2000 telnet service creates named pipes with predictable names and does not properly verify them, which allows local users to execute arbitrary commands by creating a named pipe with the predictable name and associating a malicious program with it, the second of two variants of this vulnerability.
25203 CVE-2001-0316 +Priv 2001-05-03 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
Linux kernel 2.4 and 2.2 allows local users to read kernel memory and possibly gain privileges via a negative argument to the sysctl call.
25204 CVE-2001-0311 2001-06-02 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Vulnerability in OmniBackII A.03.50 in HP 11.x and earlier allows attackers to gain unauthorized access to an OmniBack client.
25205 CVE-2001-0290 2001-05-03 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Vulnerability in Mailman 2.0.1 and earlier allows list administrators to obtain user passwords.
25206 CVE-2001-0289 +Priv 2001-05-03 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Joe text editor 2.8 searches the current working directory (CWD) for the .joerc configuration file, which could allow local users to gain privileges of other users by placing a Trojan Horse .joerc file into a directory, then waiting for users to execute joe from that directory.
25207 CVE-2001-0278 +Priv 2001-05-03 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Vulnerability in linkeditor in HP MPE/iX 6.5 and earlier allows local users to gain privileges.
25208 CVE-2001-0240 2001-06-27 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
Microsoft Word before Word 2002 allows attackers to automatically execute macros without warning the user via a Rich Text Format (RTF) document that links to a template with the embedded macro.
25209 CVE-2001-0230 Overflow +Priv 2001-06-02 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in dc20ctrl before 0.4_1 in FreeBSD, and possibly other operating systems, allows local users to gain privileges.
25210 CVE-2001-0208 +Priv 2001-06-02 2008-09-05
4.6
None Local Low Not required Partial Partial Partial
MicroFocus Cobol 4.1, with the AppTrack feature enabled, installs the mfaslmf directory and the nolicense file with insecure permissions, which allows local users to gain privileges by modifying files.
25211 CVE-2001-0163 2001-01-01 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Cisco AP340 base station produces predictable TCP Initial Sequence Numbers (ISNs), which allows remote attackers to spoof or hijack TCP connections.
25212 CVE-2001-0157 Bypass 2001-06-02 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
Debugging utility in the backdoor mode of Palm OS 3.5.2 and earlier allows attackers with physical access to a Palm device to bypass access restrictions and obtain passwords, even if the system lockout mechanism is enabled.
25213 CVE-2001-0103 310 2001-02-12 2017-12-18
4.6
User Local Low Not required Partial Partial Partial
CoffeeCup Direct and Free FTP clients uses weak encryption to store passwords in the FTPServers.ini file, which could allow attackers to easily decrypt the passwords.
25214 CVE-2001-0046 +Info 2001-02-16 2018-10-12
4.6
User Local Low Not required Partial Partial Partial
The default permissions for the SNMP Parameters registry key in Windows NT 4.0 allows remote attackers to read and possibly modify the SNMP community strings to obtain sensitive information or modify network configuration, aka one of the "Registry Permissions" vulnerabilities.
25215 CVE-2000-1217 Bypass 2000-11-21 2019-04-30
4.6
None Local Low Not required Partial Partial Partial
Microsoft Windows 2000 before Service Pack 2 (SP2), when running in a non-Windows 2000 domain and using NTLM authentication, and when credentials of an account are locally cached, allows local users to bypass account lockout policies and make an unlimited number of login attempts, aka the "Domain Account Lockout" vulnerability.
25216 CVE-2000-1214 Overflow +Priv 2000-10-18 2016-10-17
4.6
User Local Low Not required Partial Partial Partial
Buffer overflows in the (1) outpack or (2) buf variables of ping in iputils before 20001010, as distributed on Red Hat Linux 6.2 through 7J and other operating systems, may allow local users to gain privileges.
25217 CVE-2000-1205 79 Exec Code XSS 2000-02-01 2017-07-10
4.3
None Remote Medium Not required None Partial None
Cross site scripting vulnerabilities in Apache 1.3.0 through 1.3.11 allow remote attackers to execute script as other web site visitors via (1) the printenv CGI (printenv.pl), which does not encode its output, (2) pages generated by the ap_send_error_response function such as a default 404, which does not add an explicit charset, or (3) various messages that are generated by certain Apache modules or core code. NOTE: the printenv issue might still exist for web browsers that can render text/plain content types as HTML, such as Internet Explorer, but CVE regards this as a design limitation of those browsers, not Apache. The printenv.pl/acuparam vector, discloser on 20070724, is one such variant.
25218 CVE-2000-1199 +Priv 2001-08-31 2017-12-18
4.6
None Local Low Not required Partial Partial Partial
PostgreSQL stores usernames and passwords in plaintext in (1) pg_shadow and (2) pg_pwd, which allows attackers with sufficient privileges to gain access to databases.
25219 CVE-2000-1180 Overflow +Priv 2001-01-09 2018-05-02
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in cmctl program in Oracle 8.1.5 Connection Manager Control allows local users to gain privileges via a long command line argument.
25220 CVE-2000-1163 Exec Code 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
ghostscript before 5.10-16 uses an empty LD_RUN_PATH environmental variable to find libraries in the current directory, which could allow local users to execute commands as other users by placing a Trojan horse library into a directory from which another user executes ghostscript.
25221 CVE-2000-1148 +Priv 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
The installation of VolanoChatPro chat server sets world-readable permissions for its configuration file and stores the server administrator passwords in plaintext, which allows local users to gain privileges on the server.
25222 CVE-2000-1147 Exec Code Overflow 2001-01-09 2017-12-18
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in IIS ISAPI .ASP parsing mechanism allows attackers to execute arbitrary commands via a long string to the "LANGUAGE" argument in a script tag.
25223 CVE-2000-1145 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Recourse ManTrap 1.6 allows attackers who have gained root access to use utilities such as crash or fsdb to read /dev/mem and raw disk devices to identify ManTrap processes or modify arbitrary data files.
25224 CVE-2000-1137 2001-01-09 2018-05-02
4.6
User Local Low Not required Partial Partial Partial
GNU ed before 0.2-18.1 allows local users to overwrite the files of other users via a symlink attack.
25225 CVE-2000-1136 2001-01-09 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
elvis-tiny before 1.4-10 in Debian GNU/Linux, and possibly other Linux operating systems, allows local users to overwrite files of other users via a symlink attack.
25226 CVE-2000-1135 2001-01-09 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
fshd (fsh daemon) in Debian GNU/Linux allows local users to overwrite files of other users via a symlink attack.
25227 CVE-2000-1128 2001-01-09 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
The default configuration of McAfee VirusScan 4.5 does not quote the ImagePath variable, which improperly sets the search path and allows local users to place a Trojan horse "common.exe" program in the C:\Program Files directory.
25228 CVE-2000-1119 Exec Code Overflow 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in setsenv command in IBM AIX 4.3.x and earlier allows local users to execute arbitrary commands via a long "x=" argument.
25229 CVE-2000-1112 +Priv 2001-01-09 2018-10-12
4.6
User Local Low Not required Partial Partial Partial
Microsoft Windows Media Player 7 executes scripts in custom skin (.WMS) files, which could allow remote attackers to gain privileges via a skin that contains a malicious script, aka the ".WMS Script Execution" vulnerability.
25230 CVE-2000-1109 Exec Code +Priv 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Midnight Commander (mc) 4.5.51 and earlier does not properly process malformed directory names when a user opens a directory, which allows other local users to gain privileges by creating directories that contain special characters followed by the commands to be executed.
25231 CVE-2000-1108 2001-01-09 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
cons.saver in Midnight Commander (mc) 4.5.42 and earlier does not properly verify if an output file descriptor is a TTY, which allows local users to corrupt files by creating a symbolic link to the target file, calling mc, and specifying that link as a TTY argument.
25232 CVE-2000-1106 +Priv 2001-01-09 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
Trend Micro InterScan VirusWall creates an "Intscan" share to the "InterScan" directory with permissions that grant Full Control permissions to the Everyone group, which allows attackers to gain privileges by modifying the VirusWall programs.
25233 CVE-2000-1105 XSS 2001-01-09 2008-09-05
4.3
None Remote Medium Not required Partial None None
The ixsso.query ActiveX Object is marked as safe for scripting, which allows malicious web site operators to embed a script that remotely determines the existence of files on visiting Windows 2000 systems that have Indexing Services enabled.
25234 CVE-2000-1088 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_SetSQLSecurity function in Microsoft SQL Server 2000 and SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25235 CVE-2000-1087 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_proxiedmetadata function in Microsoft SQL Server 2000 and SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25236 CVE-2000-1086 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_printstatements function in Microsoft SQL Server 2000 and SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25237 CVE-2000-1085 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_peekqueue function in Microsoft SQL Server 2000 and SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25238 CVE-2000-1084 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_updatecolvbm function in SQL Server and Microsoft SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25239 CVE-2000-1082 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_enumresultset function in SQL Server and Microsoft SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25240 CVE-2000-1081 DoS Exec Code 2001-01-09 2018-10-12
4.6
None Local Low Not required Partial Partial Partial
The xp_displayparamstmt function in SQL Server and Microsoft SQL Server Desktop Engine (MSDE) does not properly restrict the length of a buffer before calling the srv_paraminfo function in the SQL Server API for Extended Stored Procedures (XP), which allows an attacker to cause a denial of service or execute arbitrary commands, aka the "Extended Stored Procedure Parameter Parsing" vulnerability.
25241 CVE-2000-1060 +Priv Bypass 2000-12-11 2018-05-02
4.6
None Local Low Not required Partial Partial Partial
The default configuration of XFCE 3.5.1 bypasses the Xauthority access control mechanism with an "xhost + localhost" command in the xinitrc program, which allows local users to sniff X Windows traffic and gain privileges.
25242 CVE-2000-1057 +Priv 2000-12-11 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
Vulnerabilities in database configuration scripts in HP OpenView Network Node Manager (NNM) 6.1 and earlier allows local users to gain privileges, possibly via insecure permissions.
25243 CVE-2000-1031 Exec Code Overflow 2000-12-11 2018-05-02
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in dtterm in HP-UX 11.0 and HP Tru64 UNIX 4.0f through 5.1a allows local users to execute arbitrary code via a long -tn option.
25244 CVE-2000-1008 2000-12-11 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
PalmOS 3.5.2 and earlier uses weak encryption to store the user password, which allows attackers with physical access to the Palm device to decrypt the password and gain access to the device.
25245 CVE-2000-1004 Exec Code 2000-12-11 2017-10-09
4.6
None Local Low Not required Partial Partial Partial
Format string vulnerability in OpenBSD photurisd allows local users to execute arbitrary commands via a configuration file directory name that contains formatting characters.
25246 CVE-2000-0987 Overflow +Priv 2000-12-19 2017-12-18
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in oidldapd in Oracle 8.1.6 allow local users to gain privileges via a long "connect" command line parameter.
25247 CVE-2000-0986 Overflow +Priv 2000-12-19 2017-12-18
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow in Oracle 8.1.5 applications such as names, namesctl, onrsd, osslogin, tnslsnr, tnsping, trcasst, and trcroute possibly allow local users to gain privileges via a long ORACLE_HOME environmental variable.
25248 CVE-2000-0976 Exec Code Overflow 2000-12-19 2008-09-05
4.6
User Local Low Not required Partial Partial Partial
Buffer overflow in xlib in XFree 3.3.x possibly allows local users to execute arbitrary commands via a long DISPLAY environment variable or a -display command line parameter.
25249 CVE-2000-0966 Overflow +Priv 2000-12-19 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
Buffer overflows in lpspooler in the fileset PrinterMgmt.LP-SPOOL of HP-UX 11.0 and earlier allows local users to gain privileges.
25250 CVE-2000-0956 Bypass 2000-12-19 2017-10-09
4.6
User Local Low Not required Partial Partial Partial
cyrus-sasl before 1.5.24 in Red Hat Linux 7.0 does not properly verify the authorization for a local user, which could allow the users to bypass specified access restrictions.
Total number of vulnerabilities : 25344   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 (This Page)506 507
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.