CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
22551 CVE-2003-0987 2004-03-03 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
mod_digest for Apache before 1.3.31 does not properly verify the nonce of a client response by using a AuthNonce secret.
22552 CVE-2003-0985 DoS +Priv 2004-01-20 2018-05-02
7.2
Admin Local Low Not required Complete Complete Complete
The mremap system call (do_mremap) in Linux kernel 2.4.x before 2.4.21, and possibly other versions before 2.4.24, does not properly perform bounds checks, which allows local users to cause a denial of service and possibly gain privileges by causing a remapping of a virtual memory area (VMA) to create a zero length VMA, a different vulnerability than CAN-2004-0077.
22553 CVE-2003-0983 2004-01-05 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Cisco Unity on IBM servers is shipped with default settings that should have been disabled by the manufacturer, which allows local or remote attackers to conduct unauthorized activities via (1) a "bubba" local user account, (2) an open TCP port 34571, or (3) when a local DHCP server is unavailable, a DHCP server on the manufacturer's test network.
22554 CVE-2003-0982 Exec Code Overflow 2004-01-05 2018-10-30
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the authentication module for Cisco ACNS 4.x before 4.2.11, and 5.x before 5.0.5, allows remote attackers to execute arbitrary code via a long password.
22555 CVE-2003-0978 DoS Exec Code 2004-01-05 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in gpgkeys_hkp (experimental HKP interface) for the GnuPG (gpg) client 1.2.3 and earlier, and 1.3.3 and earlier, allows remote attackers or a malicious keyserver to cause a denial of service (crash) and possibly execute arbitrary code during key retrieval.
22556 CVE-2003-0977 2004-01-05 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
CVS server before 1.11.10 may allow attackers to cause the CVS server to create directories and files in the file system root directory via malformed module requests.
22557 CVE-2003-0976 2003-12-15 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
NFS Server (XNFS.NLM) for Novell NetWare 6.5 does not properly enforce sys:\etc\exports when hostname aliases from sys:etc\hosts file are used, which could allow users to mount file systems when XNFS should deny the host.
22558 CVE-2003-0974 2003-12-15 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Applied Watch Command Center allows remote attackers to conduct unauthorized activities without authentication, such as (1) add new users to a console, as demonstrated using appliedsnatch.c, or (2) add spurious IDS rules to sensors, as demonstrated using addrule.c.
22559 CVE-2003-0969 Exec Code 2004-01-20 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
mpg321 0.2.10 allows remote attackers to overwrite memory and possibly execute arbitrary code via an mp3 file that passes certain strings to the printf function, possibly triggering a format string vulnerability.
22560 CVE-2003-0966 Exec Code Overflow 2004-02-17 2017-10-09
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the frm command in elm 2.5.6 and earlier, and possibly later versions, allows remote attackers to execute arbitrary code via a long Subject line.
22561 CVE-2003-0963 Exec Code Overflow 2004-01-05 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflows in (1) try_netscape_proxy and (2) try_squid_eplf for lftp 2.6.9 and earlier allow remote HTTP servers to execute arbitrary code via long directory names that are processed by the ls or rels commands.
22562 CVE-2003-0962 Exec Code Overflow 2003-12-15 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in rsync before 2.5.7, when running in server mode, allows remote attackers to execute arbitrary code and possibly escape the chroot jail.
22563 CVE-2003-0961 Overflow +Priv 2003-12-15 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Integer overflow in the do_brk function for the brk system call in Linux kernel 2.4.22 and earlier allows local users to gain root privileges.
22564 CVE-2003-0960 2003-12-15 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
OpenCA before 0.9.1.4 does not use the correct certificate in a chain to check the serial, which could cause OpenCA to accept revoked or expired certificates.
22565 CVE-2003-0954 Overflow +Priv 2003-12-31 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in rcp for AIX 4.3.3, 5.1 and 5.2 allows local users to gain privileges.
22566 CVE-2003-0951 +Priv 2003-12-15 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Partition Manager (parmgr) in HP-UX B.11.23 does not properly validate certificates that are provided by the cimserver, which allows attackers to obtain sensitive data or gain privileges.
22567 CVE-2003-0950 Exec Code 2003-12-15 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
PeopleSoft PeopleTools 8.1x, 8.2x, and 8.4x allows remote attackers to execute arbitrary commands by uploading a file to the IClient Servlet, guessing the insufficiently random (system time) name of the directory used to store the file, and directly requesting that file.
22568 CVE-2003-0948 Exec Code Overflow 2003-12-15 2008-09-05
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in iwconfig allows local users to execute arbitrary code via a long HOME environment variable.
22569 CVE-2003-0947 Exec Code Overflow 2003-12-15 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in iwconfig, when installed setuid, allows local users to execute arbitrary code via a long OUT environment variable.
22570 CVE-2003-0946 DoS Exec Code 2003-12-15 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in clamav-milter for Clam AntiVirus 0.60 through 0.60p, and other versions before 0.65, allows remote attackers to cause a denial of service and possibly execute arbitrary code via format string specifiers in the email address argument of a "MAIL FROM" command.
22571 CVE-2003-0945 2003-12-15 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
The Web Database Manager in web-tools for SAP DB before 7.4.03.30 generates predictable session IDs, which allows remote attackers to conduct unauthorized activities.
22572 CVE-2003-0944 Exec Code Overflow 2003-12-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the WAECHO default service in web-tools in SAP DB before 7.4.03.30 allows remote attackers to execute arbitrary code via a URL with a long requestURI.
22573 CVE-2003-0943 +Info 2003-12-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
web-tools in SAP DB before 7.4.03.30 installs several services that are enabled by default, which could allow remote attackers to obtain potentially sensitive information or redirect attacks against internal databases via (1) waecho, (2) Web SQL Interface (websql), or (3) Web Database Manager (webdbm).
22574 CVE-2003-0942 Exec Code Overflow 2003-12-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Web Agent Administration service in web-tools for SAP DB before 7.4.03.30 allows remote attackers to execute arbitrary code via a long Name parameter to waadmin.wa.
22575 CVE-2003-0941 2003-12-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
web-tools in SAP DB before 7.4.03.30 allows remote attackers to access the Web Agent Administration pages and modify configuration via a direct request to waadmin.wa.
22576 CVE-2003-0939 Exec Code Overflow 2003-12-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
eo420_GetStringFromVarPart in veo420.c for SAP database server (SAP DB) 7.4.03.27 and earlier may allow remote attackers to execute arbitrary code via a connect packet with a 256 byte segment to the niserver (aka serv.exe) process on TCP port 7269, which prevents the server from NULL terminating the string and leads to a buffer overflow.
22577 CVE-2003-0938 +Priv 2003-12-15 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
vos24u.c in SAP database server (SAP DB) 7.4.03.27 and earlier allows local users to gain SYSTEM privileges via a malicious "NETAPI32.DLL" in the current working directory, which is found and loaded by SAP DB before the real DLL, as demonstrated using the SQLAT stored procedure.
22578 CVE-2003-0936 +Priv 2003-12-15 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Symantec PCAnywhere 10.x and 11, when started as a service, allows attackers to gain SYSTEM privileges via the help interface using AWHOST32.exe.
22579 CVE-2003-0930 Bypass 2004-09-28 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Clearswift MAILsweeper before 4.3.15 does not properly detect filenames in BinHex (HQX) encoded files, which allows remote attackers to bypass intended policy.
22580 CVE-2003-0929 Bypass 2004-09-28 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter ZIP 6.0 encoded files, which allows remote attackers to bypass intended policy.
22581 CVE-2003-0928 Bypass 2004-09-28 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Clearswift MAILsweeper before 4.3.15 does not properly detect and filter RAR 3.20 encoded files, which allows remote attackers to bypass intended policy.
22582 CVE-2003-0927 DoS Exec Code Overflow 2003-12-01 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in Ethereal 0.9.15 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via the SOCKS dissector.
22583 CVE-2003-0925 DoS Exec Code Overflow 2003-12-01 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Ethereal 0.9.15 and earlier allows remote attackers to cause a denial of service and possibly execute arbitrary code via a malformed GTP MSISDN string.
22584 CVE-2003-0910 Exec Code 2004-06-01 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
The NtSetLdtEntries function in the programming interface for the Local Descriptor Table (LDT) in Windows NT 4.0 and Windows 2000 allows local attackers to gain access to kernel memory and execute arbitrary code via an expand-down data segment descriptor descriptor that points to protected memory.
22585 CVE-2003-0909 Exec Code 2004-06-01 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
Windows XP allows local users to execute arbitrary programs by creating a task at an elevated privilege level through the eventtriggers.exe command-line tool or the Task Scheduler service, aka "Windows Management Vulnerability."
22586 CVE-2003-0908 Exec Code 2004-06-01 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
The Utility Manager in Microsoft Windows 2000 executes winhlp32.exe with system privileges, which allows local users to execute arbitrary code via a "Shatter" style attack using a Windows message that accesses the context sensitive help button in the GUI, as demonstrated using the File Open dialog in the Help window, a different vulnerability than CVE-2004-0213.
22587 CVE-2003-0906 Exec Code Overflow 2004-06-01 2018-10-12
7.6
Admin Remote High Not required Complete Complete Complete
Buffer overflow in the rendering for (1) Windows Metafile (WMF) or (2) Enhanced Metafile (EMF) image formats in Microsoft Windows NT 4.0 SP6a, 2000 SP2 through SP4, and XP SP1 allows remote attackers to execute arbitrary code via a malformed WMF or EMF image.
22588 CVE-2003-0902 Exec Code 2004-02-03 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Unknown vulnerability in minimalist mailing list manager 2.4, 2.2, and possibly other versions, allows remote attackers to execute arbitrary commands.
22589 CVE-2003-0901 Exec Code Overflow 2003-11-03 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in to_ascii for PostgreSQL 7.2.x, and 7.3.x before 7.3.4, allows remote attackers to execute arbitrary code.
22590 CVE-2003-0899 119 Exec Code Overflow 2003-11-03 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in defang in libhttpd.c for thttpd 2.21 to 2.23b1 allows remote attackers to execute arbitrary code via requests that contain '<' or '>' characters, which trigger the overflow when the characters are expanded to "&lt;" and "&gt;" sequences.
22591 CVE-2003-0896 Exec Code Bypass 2003-11-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
The loadClass method of the sun.applet.AppletClassLoader class in the Java Virtual Machine (JVM) in Sun SDK and JRE 1.4.1_03 and earlier allows remote attackers to bypass sandbox restrictions and execute arbitrary code via a loaded class name that contains "/" (slash) instead of "." (dot) characters, which bypasses a call to the Security Manager's checkPackageAccess method.
22592 CVE-2003-0881 +Priv 2003-11-03 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Mail in Mac OS X before 10.3, when configured to use MD5 Challenge Response, uses plaintext authentication if the CRAM-MD5 hashed login fails, which could allow remote attackers to gain privileges by sniffing the password.
22593 CVE-2003-0871 2003-11-03 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Unknown vulnerability in QuickTime Java in Mac OS X v10.3 and Mac OS X Server 10.3 allows attackers to gain "unauthorized access to a system."
22594 CVE-2003-0870 Exec Code Overflow 2003-11-17 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in Opera 7.11 and 7.20 allows remote attackers to execute arbitrary code via an HREF with a large number of escaped characters in the server name.
22595 CVE-2003-0865 Exec Code Overflow 2003-11-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Heap-based buffer overflow in readstring of httpget.c for mpg123 0.59r and 0.59s allows remote attackers to execute arbitrary code via a long request.
22596 CVE-2003-0863 2003-11-17 2018-10-30
7.5
User Remote Low Not required Partial Partial Partial
The php_check_safe_mode_include_dir function in fopen_wrappers.c of PHP 4.3.x returns a success value (0) when the safe_mode_include_dir variable is not specified in configuration, which differs from the previous failure value and may allow remote attackers to exploit file include vulnerabilities in PHP applications.
22597 CVE-2003-0855 DoS 2003-11-03 2008-09-05
7.8
None Remote Low Not required None None Complete
Pan 0.13.3 and earlier allows remote attackers to cause a denial of service (crash) via a news post with a long author email address.
22598 CVE-2003-0850 Exec Code Mem. Corr. 2003-11-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
The TCP reassembly functionality in libnids before 1.18 allows remote attackers to cause "memory corruption" and possibly execute arbitrary code via "overlarge TCP packets."
22599 CVE-2003-0849 Exec Code Overflow 2003-11-17 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in net.c for cfengine 2.x before 2.0.8 allows remote attackers to execute arbitrary code via certain packets with modified length values, which is trusted by the ReceiveTransaction function when using a buffer provided by the BusyWithConnection function.
22600 CVE-2003-0845 Exec Code 2003-11-17 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Unknown vulnerability in the HSQLDB component in JBoss 3.2.1 and 3.0.8 on Java 1.4.x platforms, when running in the default configuration, allows remote attackers to conduct unauthorized activities and possibly execute arbitrary code via certain SQL statements to (1) TCP port 1701 in JBoss 3.2.1, and (2) port 1476 in JBoss 3.0.8.
Total number of vulnerabilities : 25332   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 (This Page)453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.