CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2201 CVE-2018-18676 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "mobile board tail contents" parameter, aka the adm/board_form_update.php bo_mobile_content_tail parameter.
2202 CVE-2018-18675 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "mobile board title contents" parameter, aka the adm/board_form_update.php bo_mobile_subject parameter.
2203 CVE-2018-18673 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "Menu Link" parameter, aka the adm/menu_list_update.php me_link parameter.
2204 CVE-2018-18672 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "board head contents" parameter, aka the adm/board_form_update.php bo_content_head parameter.
2205 CVE-2018-18671 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "mobile board head contents" parameter, aka the adm/board_form_update.php bo_mobile_content_head parameter.
2206 CVE-2018-18670 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "Extra Contents" parameter, aka the adm/config_form_update.php cf_1~10 parameter.
2207 CVE-2018-18669 79 XSS 2019-07-23 2019-07-25
4.3
None Remote Medium Not required None Partial None
GNUBOARD5 5.3.1.9 has XSS that allows remote attackers to inject arbitrary web script or HTML via the "board title contents" parameter, aka the adm/board_form_update.php bo_subject parameter.
2208 CVE-2018-18662 125 2018-10-26 2018-12-06
4.3
None Remote Medium Not required None None Partial
There is an out-of-bounds read in fz_run_t3_glyph in fitz/font.c in Artifex MuPDF 1.14.0, as demonstrated by mutool.
2209 CVE-2018-18661 476 2018-10-26 2019-08-06
4.3
None Remote Medium Not required None None Partial
An issue was discovered in LibTIFF 4.0.9. There is a NULL pointer dereference in the function LZWDecode in the file tif_lzw.c.
2210 CVE-2018-18660 79 XSS 2018-10-26 2018-12-06
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Arcserve Unified Data Protection (UDP) through 6.5 Update 4. There is a DDI-VRT-2018-21 Reflected Cross-site Scripting via /authenticationendpoint/domain.jsp issue.
2211 CVE-2018-18655 200 +Info 2018-10-25 2018-10-30
4.3
None Remote Medium Not required Partial None None
Prayer through 1.3.5 sends a Referer header, containing a user's username, when a user clicks on a link in their email because header.t lacks a no-referrer setting.
2212 CVE-2018-18651 399 DoS 2018-10-25 2018-12-06
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Xpdf 4.00. catalog->getNumPages() in AcroForm.cc allows attackers to launch a denial of service (hang caused by large loop) via a specific pdf file, as demonstrated by pdftohtml. This is mainly caused by a large number after the /Count field in the file.
2213 CVE-2018-18650 190 DoS Overflow 2018-10-25 2018-12-06
4.3
None Remote Medium Not required None None Partial
An issue was discovered in Xpdf 4.00. XRef::readXRefStream in XRef.cc allows attackers to launch a denial of service (Integer Overflow) via a crafted /Size value in a pdf file, as demonstrated by pdftohtml. This is mainly caused by the program attempting a malloc operation for a large amount of memory.
2214 CVE-2018-18645 200 +Info 2018-12-04 2018-12-21
4.3
None Remote Medium Not required Partial None None
An issue was discovered in GitLab Community and Enterprise Edition before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It allows for Information Exposure via unsubscribe links in email replies.
2215 CVE-2018-18644 200 +Info 2018-12-04 2018-12-26
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Community and Enterprise Edition 11.x before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It allows Information Exposure via a Gitlab Prometheus integration.
2216 CVE-2018-18643 79 XSS 2019-04-25 2019-04-26
4.3
None Remote Medium Not required None Partial None
GitLab CE & EE 11.2 and later and before 11.5.0-rc12, 11.4.6, and 11.3.10 have Persistent XSS.
2217 CVE-2018-18642 79 XSS 2018-12-04 2018-12-21
4.3
None Remote Medium Not required None Partial None
An issue was discovered in GitLab Community and Enterprise Edition before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It has XSS.
2218 CVE-2018-18640 200 +Info 2018-12-04 2018-12-27
4.0
None Remote Low Single system Partial None None
An issue was discovered in GitLab Community and Enterprise Edition before 11.2.7, 11.3.x before 11.3.8, and 11.4.x before 11.4.3. It has Information Exposure Through Browser Caching.
2219 CVE-2018-18636 79 XSS 2018-10-24 2018-12-04
4.3
None Remote Medium Not required None Partial None
XSS exists in cgi-bin/webcm on D-link DSL-2640T routers via the var:RelaodHref or var:conid parameter.
2220 CVE-2018-18635 79 XSS 2018-10-24 2018-12-06
4.3
None Remote Medium Not required None Partial None
www/guis/admin/application/controllers/UserController.php in the administration login interface in MailCleaner CE 2018.08 and 2018.09 allows XSS via the admin/login/user/message/ PATH_INFO.
2221 CVE-2018-18631 79 XSS 2019-05-29 2019-05-30
4.3
None Remote Medium Not required None Partial None
mailboxd component in Synacor Zimbra Collaboration Suite 8.6, 8.7 before 8.7.11 Patch 7, and 8.8 before 8.8.10 Patch 2 has Persistent XSS.
2222 CVE-2018-18622 79 XSS 2018-10-23 2018-12-04
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Waimai Super Cms 20150505. There is XSS via the index.php?m=public&a=doregister username parameter.
2223 CVE-2018-18621 79 XSS 2018-10-24 2018-12-04
4.3
None Remote Medium Not required None Partial None
CommuniGate Pro 6.2 allows stored XSS via a message body in Pronto! Mail Composer, which is mishandled in /MIME/INBOX-MM-1/ if the raw email link (in .txt format) is modified and then renamed with a .html or .wssp extension.
2224 CVE-2018-18608 79 XSS 2018-10-23 2018-12-04
4.3
None Remote Medium Not required None Partial None
DedeCMS 5.7 SP2 allows XSS via the function named GetPageList defined in the include/datalistcp.class.php file that is used to display the page numbers list at the bottom of some templates, as demonstrated by the PATH_INFO to /member/index.php, /member/pm.php, /member/content_list.php, or /plus/feedback.php.
2225 CVE-2018-18607 476 DoS 2018-10-23 2018-12-06
4.3
None Remote Medium Not required None None Partial
An issue was discovered in elf_link_input_bfd in elflink.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.31. There is a NULL pointer dereference in elf_link_input_bfd when used for finding STT_TLS symbols without any TLS section. A specially crafted ELF allows remote attackers to cause a denial of service, as demonstrated by ld.
2226 CVE-2018-18606 476 DoS 2018-10-23 2018-12-06
4.3
None Remote Medium Not required None None Partial
An issue was discovered in the merge_strings function in merge.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.31. There is a NULL pointer dereference in _bfd_add_merge_section when attempting to merge sections with large alignments. A specially crafted ELF allows remote attackers to cause a denial of service, as demonstrated by ld.
2227 CVE-2018-18605 119 DoS Overflow 2018-10-23 2018-12-06
4.3
None Remote Medium Not required None None Partial
A heap-based buffer over-read issue was discovered in the function sec_merge_hash_lookup in merge.c in the Binary File Descriptor (BFD) library (aka libbfd), as distributed in GNU Binutils 2.31, because _bfd_add_merge_section mishandles section merges when size is not a multiple of entsize. A specially crafted ELF allows remote attackers to cause a denial of service, as demonstrated by ld.
2228 CVE-2018-18603 20 2018-10-23 2018-12-10
4.3
None Remote Medium Not required None Partial None
** DISPUTED ** 360 Total Security 3.5.0.1033 allows a Sandbox Escape via an "import os" statement, followed by os.system("CMD") or os.system("PowerShell"), within a .py file. NOTE: the vendor's position is that this cannot be categorized as a vulnerability, although it is a security-related issue.
2229 CVE-2018-18591 200 +Info 2018-11-13 2018-12-31
4.0
None Remote Low Single system Partial None None
A potential unauthorized disclosure of data vulnerability has been identified in Micro Focus Service Manager versions: 9.30, 9.31, 9.32, 9.33, 9.34, 9.35, 9.40, 9.41, 9.50, 9.51. The vulnerability could be exploited to release unauthorized disclosure of data.
2230 CVE-2018-18585 476 2018-10-22 2019-08-06
4.3
None Remote Medium Not required None None Partial
chmd_read_headers in mspack/chmd.c in libmspack before 0.8alpha accepts a filename that has '\0' as its first or second character (such as the "/\0" name).
2231 CVE-2018-18584 787 2018-10-22 2019-08-06
4.3
None Remote Medium Not required None None Partial
In mspack/cab.h in libmspack before 0.8alpha and cabextract before 1.8, the CAB block input buffer is one byte too small for the maximal Quantum block, leading to an out-of-bounds write.
2232 CVE-2018-18579 79 XSS 2018-10-22 2018-12-03
4.3
None Remote Medium Not required None Partial None
Reflected XSS exists in DedeCMS 5.7 SP2 via the /member/pm.php folder parameter.
2233 CVE-2018-18578 79 XSS 2018-10-22 2018-12-03
4.3
None Remote Medium Not required None Partial None
DedeCMS 5.7 SP2 allows XSS via the plus/qrcode.php type parameter.
2234 CVE-2018-18570 79 XSS 2019-07-29 2019-08-05
4.3
None Remote Medium Not required None Partial None
Planon before Live Build 41 has XSS.
2235 CVE-2018-18568 295 +Info 2018-10-24 2018-12-06
4.3
None Remote Medium Not required Partial None None
Polycom VVX 500 and 601 devices 5.8.0.12848 and earlier allows man-in-the-middle attackers to obtain sensitive credential information by leveraging failure to validate X.509 certificates when used with an on-premise installation with Skype for Business.
2236 CVE-2018-18567 295 +Info 2018-10-24 2018-12-07
4.3
None Remote Medium Not required Partial None None
AudioCodes 440HD and 450HD devices 3.1.2.89 and earlier allows man-in-the-middle attackers to obtain sensitive credential information by leveraging failure to validate X.509 certificates when used with an on-premise installation with Skype for Business.
2237 CVE-2018-18565 434 2018-11-20 2018-12-28
4.1
None Local Network Low Single system None Partial Partial
An issue was discovered in Roche Accu-Chek Inform II Instrument before 03.06.00 (Serial number below 14000) and 04.x before 04.03.00 (Serial Number above 14000), CoaguChek Pro II before 04.03.00, CoaguChek XS Plus before 03.01.06, CoaguChek XS Pro before 03.01.06, cobas h 232 before 03.01.03 (Serial number below KQ0400000 or KS0400000), and cobas h 232 before 04.00.04 (Serial number above KQ0400000 or KS0400000). A vulnerability in the software update mechanism allows authenticated attackers in the adjacent network to overwrite arbitrary files on the system through a crafted update package.
2238 CVE-2018-18553 79 XSS 2018-10-21 2018-12-04
4.3
None Remote Medium Not required None Partial None
Leanote 2.6.1 has XSS via the Blog Basic Setting title field, which is mishandled during rendering of the "likes" page.
2239 CVE-2018-18551 79 XSS 2018-10-24 2018-12-06
4.3
None Remote Medium Not required None Partial None
ServersCheck Monitoring Software through 14.3.3 has Persistent and Reflected XSS via the sensors.html status parameter, sensors.html type parameter, sensors.html device parameter, report.html location parameter, group_delete.html group parameter, report_save.html query parameter, sensors.html location parameter, or group_delete.html group parameter.
2240 CVE-2018-18548 79 XSS 2018-10-24 2018-12-06
4.3
None Remote Medium Not required None Partial None
ajenticp (aka Ajenti Docker control panel) for Ajenti through v1.2.23.13 has XSS via a filename that is mishandled in File Manager.
2241 CVE-2018-18547 79 XSS 2018-10-24 2018-12-04
4.3
None Remote Medium Not required None Partial None
Vesta Control Panel through 0.9.8-22 has XSS via the edit/web/ domain parameter, the list/backup/ backup parameter, the list/rrd/ period parameter, the list/directory/ dir_a parameter, or the filename to the list/directory/ URI.
2242 CVE-2018-18545 79 XSS 2018-10-20 2018-12-04
4.3
None Remote Medium Not required None Partial None
Fiyo CMS 2.0.7 has XSS via the dapur\apps\app_user\edit_user.php name parameter.
2243 CVE-2018-18544 399 2018-10-20 2019-06-25
4.3
None Remote Medium Not required None None Partial
There is a memory leak in the function WriteMSLImage of coders/msl.c in ImageMagick 7.0.8-13 Q16, and the function ProcessMSLScript of coders/msl.c in GraphicsMagick before 1.3.31.
2244 CVE-2018-18540 79 XSS 2018-10-20 2018-12-04
4.3
None Remote Medium Not required None Partial None
TeaKKi 2.7 allows XSS via a crafted onerror attribute for a picture's URL.
2245 CVE-2018-18524 79 Exec Code XSS 2019-05-13 2019-05-13
4.3
None Remote Medium Not required None Partial None
Evernote 6.15 on Windows has an incorrectly repaired stored XSS vulnerability. An attacker can use this XSS issue to inject Node.js code under Present mode. After a victim opens an affected note under Present mode, the attacker can read the victim's files and achieve remote execution command on the victim's computer.
2246 CVE-2018-18521 369 DoS 2018-10-19 2019-06-10
4.3
None Remote Medium Not required None None Partial
Divide-by-zero vulnerabilities in the function arlib_add_symbols() in arlib.c in elfutils 0.174 allow remote attackers to cause a denial of service (application crash) with a crafted ELF file, as demonstrated by eu-ranlib, because a zero sh_entsize is mishandled.
2247 CVE-2018-18520 119 DoS Overflow 2018-10-19 2019-06-10
4.3
None Remote Medium Not required None None Partial
An Invalid Memory Address Dereference exists in the function elf_end in libelf in elfutils through v0.174. Although eu-size is intended to support ar files inside ar files, handle_ar in size.c closes the outer ar file before handling all inner entries. The vulnerability allows attackers to cause a denial of service (application crash) with a crafted ELF file.
2248 CVE-2018-18511 200 +Info 2019-04-26 2019-06-10
4.3
None Remote Medium Not required Partial None None
Cross-origin images can be read from a canvas element in violation of the same-origin policy using the transferFromImageBitmap method. *Note: This only affects Firefox 65. Previous versions are unaffected.*. This vulnerability affects Firefox < 65.0.1.
2249 CVE-2018-18510 20 DoS 2019-04-26 2019-04-26
4.3
None Remote Medium Not required None None Partial
The about:crashcontent and about:crashparent pages can be triggered by web content. These pages are used to crash the loaded page or the browser for test purposes. This issue allows for a non-persistent denial of service (DOS) attack by a malicious site which links to these pages. This vulnerability affects Firefox < 64.
2250 CVE-2018-18506 254 2019-02-05 2019-05-13
4.3
None Remote Medium Not required None Partial None
When proxy auto-detection is enabled, if a web server serves a Proxy Auto-Configuration (PAC) file or if a PAC file is loaded locally, this PAC file can specify that requests to the localhost are to be sent through the proxy to another server. This behavior is disallowed by default when a proxy is manually configured, but when enabled could allow for attacks on services and tools that bind to the localhost for networked behavior if they are accessed through browsing. This vulnerability affects Firefox < 65.
Total number of vulnerabilities : 26182   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 (This Page)46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.