CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
22351 CVE-2003-0708 DoS Exec Code 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in LinuxNode (node) before 0.3.2 may allow attackers to cause a denial of service or execute arbitrary code.
22352 CVE-2003-0707 Exec Code Overflow 2003-10-20 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in LinuxNode (node) before 0.3.2 allows remote attackers to execute arbitrary code.
22353 CVE-2003-0705 Exec Code Overflow 2003-09-17 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in mah-jong 1.5.6 and earlier allows remote attackers to execute arbitrary code.
22354 CVE-2003-0704 +Priv 2003-09-17 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
KisMAC before 0.05d trusts user-supplied variables when chown'ing files or directories, which allows local users to gain privileges via the $DRIVER_KEXT environment variable in (1) viha_driver.sh, (2) macjack_load.sh, (3) airojack_load.sh, (4) setuid_enable.sh, (5) setuid_disable.sh, and using a "similar technique" for (6) viha_prep.sh and (7) viha_unprep.sh.
22355 CVE-2003-0703 +Priv 2003-09-17 2017-07-10
7.2
Admin Local Low Not required Complete Complete Complete
KisMAC before 0.05d trusts user-supplied variables to load arbitrary kernels or kernel modules, which allows local users to gain privileges via the $DRIVER_KEXT environment variable as used in (1) viha_driver.sh, (2) macjack_load.sh, or (3) airojack_load.sh, or (4) via "similar techniques" using exchangeKernel.sh.
22356 CVE-2003-0701 Exec Code Overflow 2003-08-27 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Internet Explorer 6 SP1 for certain languages that support double-byte encodings (e.g., Japanese) allows remote attackers to execute arbitrary code via the Type property of an Object tag, a variant of CVE-2003-0344.
22357 CVE-2003-0700 2004-02-17 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
The C-Media PCI sound driver in Linux before 2.4.22 does not use the get_user function to access userspace in certain conditions, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0699.
22358 CVE-2003-0699 2003-08-27 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
The C-Media PCI sound driver in Linux before 2.4.21 does not use the get_user function to access userspace, which crosses security boundaries and may facilitate the exploitation of vulnerabilities, a different vulnerability than CVE-2003-0700.
22359 CVE-2003-0697 DoS +Priv 2003-10-06 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Format string vulnerability in lpd in the bos.rte.printers fileset for AIX 4.3 through 5.2, with debug enabled, allows local users to cause a denial of service (crash) or gain root privileges.
22360 CVE-2003-0695 DoS Exec Code 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Multiple "buffer management errors" in OpenSSH before 3.7.1 may allow attackers to cause a denial of service or execute arbitrary code using (1) buffer_init in buffer.c, (2) buffer_free in buffer.c, or (3) a separate function in channels.c, a different vulnerability than CVE-2003-0693.
22361 CVE-2003-0692 2003-10-06 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
KDM in KDE 3.1.3 and earlier uses a weak session cookie generation algorithm that does not provide 128 bits of entropy, which allows attackers to guess session cookies via brute force methods and gain access to the user session.
22362 CVE-2003-0689 DoS Exec Code Overflow 2003-10-20 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
The getgrouplist function in GNU libc (glibc) 2.2.4 and earlier allows attackers to cause a denial of service (segmentation fault) and execute arbitrary code when a user is a member of a large number of groups, which can cause a buffer overflow.
22363 CVE-2003-0686 Exec Code Overflow 2003-10-20 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in PAM SMB module (pam_smb) 1.1.6 and earlier, when authenticating to a remote service, allows remote attackers to execute arbitrary code.
22364 CVE-2003-0685 Exec Code Overflow 2003-08-27 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Netris 0.52 and earlier, and possibly other versions, allows remote malicious Netris servers to execute arbitrary code on netris clients via a long server response.
22365 CVE-2003-0683 Bypass 2003-11-03 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
NFS in SGI 6.5.21m and 6.5.21f does not perform access checks in certain configurations when an /etc/exports entry uses wildcards without any hostnames or groups, which could allow attackers to bypass intended restrictions.
22366 CVE-2003-0682 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
"Memory bugs" in OpenSSH 3.7.1 and earlier, with unknown impact, a different set of vulnerabilities than CVE-2003-0693 and CVE-2003-0695.
22367 CVE-2003-0681 Overflow 2003-10-06 2018-05-02
7.5
User Remote Low Not required Partial Partial Partial
A "potential buffer overflow in ruleset parsing" for Sendmail 8.12.9, when using the nonstandard rulesets (1) recipient (2), final, or (3) mailer-specific envelope recipients, has unknown consequences.
22368 CVE-2003-0680 Bypass 2003-10-06 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Unknown vulnerability in NFS for SGI IRIX 6.5.21 and earlier may allow an NFS client to bypass read-only restrictions.
22369 CVE-2003-0672 Exec Code 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in pam-pgsql 0.5.2 and earlier allows remote attackers to execute arbitrary code via the username that isp rovided during authentication, which is not properly handled when recording a log message.
22370 CVE-2003-0671 Exec Code 2003-08-27 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Format string vulnerability in tcpflow, when used in a setuid context, allows local users to execute arbitrary code via the device name argument, as demonstrated in Sustworks IPNetSentryX and IPNetMonitorX the setuid program RunTCPFlow.
22371 CVE-2003-0666 Exec Code Overflow 2003-10-20 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in Microsoft Wordperfect Converter allows remote attackers to execute arbitrary code via modified data offset and data size parameters in a Corel WordPerfect file.
22372 CVE-2003-0665 Exec Code Overflow 2003-10-20 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the ActiveX control for Microsoft Access Snapshot Viewer for Access 97, 2000, and 2002 allows remote attackers to execute arbitrary code via long parameters to the control.
22373 CVE-2003-0664 Bypass 2003-10-20 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
Microsoft Word 2002, 2000, 97, and 98(J) does not properly check certain properties of a document, which allows attackers to bypass the macro security model and automatically execute arbitrary macros via a malicious document.
22374 CVE-2003-0660 Exec Code 2003-11-17 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
The Authenticode capability in Microsoft Windows NT through Server 2003 does not prompt the user to download and install ActiveX controls when the system is low on memory, which could allow remote attackers to execute arbitrary code without user approval.
22375 CVE-2003-0659 Exec Code Overflow 2003-11-17 2018-10-12
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in a function in User32.dll on Windows NT through Server 2003 allows local users to execute arbitrary code via long (1) LB_DIR messages to ListBox or (2) CB_DIR messages to ComboBox controls in a privileged application.
22376 CVE-2003-0657 Sql 2003-08-27 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Multiple SQL injection vulnerabilities in the infolog module for phpgroupware 0.9.14 and earlier could allow remote attackers to conduct unauthorized database actions.
22377 CVE-2003-0655 +Priv 2003-08-27 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
rscsi in cdrtools 2.01 and earlier allows local users to overwrite arbitrary files and gain root privileges by specifying the target file as a command line argument, which is modified while rscsi is running with privileges.
22378 CVE-2003-0654 Exec Code Overflow 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in autorespond may allow remote attackers to execute arbitrary code as the autorespond user via qmail.
22379 CVE-2003-0651 Exec Code Overflow 2003-08-27 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the mylo_log logging function for mod_mylo 0.2.1 and earlier allows remote attackers to execute arbitrary code via a long HTTP GET request.
22380 CVE-2003-0650 Exec Code Dir. Trav. 2003-08-27 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Directory traversal vulnerability in GSAPAK.EXE for GameSpy Arcade, possibly versions before 1.3e, allows remote attackers to overwrite arbitrary files and execute arbitrary code via .. (dot dot) sequences in filenames in a .APK (Zip) file.
22381 CVE-2003-0649 Exec Code Overflow 2003-08-27 2008-09-10
7.2
Admin Local Low Not required Complete Complete Complete
Buffer overflow in xpcd-svga for xpcd 2.08 and earlier allows local users to execute arbitrary code via a long HOME environment variable.
22382 CVE-2003-0647 Exec Code Overflow 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the HTTP server for Cisco IOS 12.2 and earlier allows remote attackers to execute arbitrary code via an extremely long (2GB) HTTP GET request.
22383 CVE-2003-0646 Exec Code Overflow 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Multiple buffer overflows in ActiveX controls used by Trend Micro HouseCall 5.5 and 5.7, and Damage Cleanup Server 1.0, allow remote attackers to execute arbitrary code via long parameter strings.
22384 CVE-2003-0638 DoS Exec Code Overflow 2003-08-27 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Multiple buffer overflows in Novell iChain 2.1 before Field Patch 3, and iChain 2.2 before Field Patch 1a, allow attackers to cause a denial of service (ABEND) and possibly execute arbitrary code via (1) a long user name or (2) an unknown attack related to a "special script against login."
22385 CVE-2003-0636 2003-08-27 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Novell iChain 2.2 before Support Pack 1 does not properly verify that URL redirects match the DNS name of an accelerator, which allows attackers to redirect URLs to malicious web sites.
22386 CVE-2003-0634 Exec Code Overflow 2003-08-27 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Stack-based buffer overflow in the PL/SQL EXTPROC functionality for Oracle9i Database Release 2 and 1, and Oracle 8i, allows authenticated database users, and arbitrary database users in some cases, to execute arbitrary code via a long library name.
22387 CVE-2003-0632 Exec Code Overflow 2003-08-27 2016-10-17
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in the Oracle Applications Web Report Review (FNDWRR) CGI program (FNDWRR.exe) of Oracle E-Business Suite 11.0 and 11.5.1 through 11.5.8 may allow remote attackers to execute arbitrary code via a long URL.
22388 CVE-2003-0631 +Priv 2003-08-27 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
VMware GSX Server 2.5.1 build 4968 and earlier, and Workstation 4.0 and earlier, allows local users to gain root privileges via certain enivronment variables that are used when launching a virtual machine session.
22389 CVE-2003-0630 Overflow +Priv 2003-10-20 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Multiple buffer overflows in the atari800.svgalib setuid program of the Atari 800 emulator (atari800) before 1.2.2 allow local users to gain privileges via long command line arguments, as demonstrated with the -osa_rom argument.
22390 CVE-2003-0616 Exec Code 2003-08-27 2013-07-23
7.5
User Remote Low Not required Partial Partial Partial
Format string vulnerability in ePO service for McAfee ePolicy Orchestrator 2.0, 2.5, and 2.5.1 allows remote attackers to execute arbitrary code via a POST request with format strings in the computerlist parameter, which are used when logging a failed name resolution.
22391 CVE-2003-0609 Overflow +Priv 2003-08-27 2018-10-30
7.2
Admin Local Low Not required Complete Complete Complete
Stack-based buffer overflow in the runtime linker, ld.so.1, on Solaris 2.6 through 9 allows local users to gain root privileges via a long LD_PRELOAD environment variable.
22392 CVE-2003-0605 DoS +Priv 2003-08-27 2018-10-12
7.5
User Remote Low Not required Partial Partial Partial
The RPC DCOM interface in Windows 2000 SP3 and SP4 allows remote attackers to cause a denial of service (crash), and local attackers to use the DoS to hijack the epmapper pipe to gain privileges, via certain messages to the __RemoteGetClassObject interface that cause a NULL pointer to be passed to the PerformScmStage function.
22393 CVE-2003-0604 Bypass 2003-08-27 2018-08-13
7.5
User Remote Low Not required Partial Partial Partial
Windows Media Player (WMP) 7 and 8, as running on Internet Explorer and possibly other Microsoft products that process HTML, allows remote attackers to bypass zone restrictions and access or execute arbitrary files via an IFRAME tag pointing to an ASF file whose Content-location contains a File:// URL.
22394 CVE-2003-0601 2004-03-29 2017-07-10
7.5
User Remote Low Not required Partial Partial Partial
Workgroup Manager in Apple Mac OS X Server 10.2 through 10.2.6 does not disable a password for a new account before it is saved for the first time, which allows remote attackers to gain unauthorized access via the new account before it is saved.
22395 CVE-2003-0597 +Priv 2003-08-27 2016-10-17
7.2
Admin Local Low Not required Complete Complete Complete
Unknown vulnerability in display of Merge before 5.3.23a in UnixWare 7.1.x allows local users to gain root privileges.
22396 CVE-2003-0595 Exec Code Overflow 2003-08-27 2008-09-10
7.5
User Remote Low Not required Partial Partial Partial
Buffer overflow in WiTango Application Server and Tango 2000 allows remote attackers to execute arbitrary code via a long cookie to Witango_UserReference.
22397 CVE-2003-0594 Dir. Trav. Bypass 2004-04-15 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Mozilla allows remote attackers to bypass intended cookie access restrictions on a web application via "%2e%2e" (encoded dot dot) directory traversal sequences in a URL, which causes Mozilla to send the cookie outside the specified URL subsets, e.g. to a vulnerable application that runs on the same server as the target application.
22398 CVE-2003-0593 Dir. Trav. Bypass 2004-04-15 2008-09-05
7.5
User Remote Low Not required Partial Partial Partial
Opera allows remote attackers to bypass intended cookie access restrictions on a web application via "%2e%2e" (encoded dot dot) directory traversal sequences in a URL, which causes Opera to send the cookie outside the specified URL subsets, e.g. to a vulnerable application that runs on the same server as the target application.
22399 CVE-2003-0592 Dir. Trav. Bypass 2004-04-15 2017-10-10
7.5
User Remote Low Not required Partial Partial Partial
Konqueror in KDE 3.1.3 and earlier (kdelibs) allows remote attackers to bypass intended cookie access restrictions on a web application via "%2e%2e" (encoded dot dot) directory traversal sequences in a URL, which causes Konqueror to send the cookie outside the specified URL subsets, e.g. to a vulnerable application that runs on the same server as the target application.
22400 CVE-2003-0590 XSS 2003-08-18 2016-10-17
7.1
None Remote Medium Not required None Complete None
Cross-site scripting (XSS) vulnerability in Splatt Forum allows remote attackers to insert arbitrary HTML and web script via the post icon (image_subject) field.
Total number of vulnerabilities : 24903   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 (This Page)449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.