CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2101 CVE-2020-25093 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in blog.php. within application/views/templates/clothesshop, application/views/templates/onepage, and application/views/templates/redlabel.
2102 CVE-2020-25092 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in _parts/header.php, within application/views/templates/clothesshop, application/views/templates/greenlabel, and application/views/templates/redlabel.
2103 CVE-2020-25091 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/vendor/views/add_product.php.
2104 CVE-2020-25090 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/admin/views/ecommerce/publish.php.
2105 CVE-2020-25089 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/admin/views/ecommerce/discounts.php.
2106 CVE-2020-25088 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/admin/views/blog/blogpublish.php.
2107 CVE-2020-25087 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/admin/views/advanced_settings/languages.php.
2108 CVE-2020-25086 79 XSS 2020-09-03 2020-09-03
4.3
None Remote Medium Not required None Partial None
Ecommerce-CodeIgniter-Bootstrap before 2020-08-03 allows XSS in application/modules/admin/views/advanced_settings/adminUsers.php.
2109 CVE-2020-25085 787 Overflow 2020-09-25 2021-03-15
4.4
None Local Medium Not required Partial Partial Partial
QEMU 5.0.0 has a heap-based Buffer Overflow in flatview_read_continue in exec.c because hw/sd/sdhci.c mishandles a write operation in the SDHC_BLKSIZE case.
2110 CVE-2020-25060 269 +Priv 2020-08-31 2020-09-01
4.6
None Local Low Not required Partial Partial Partial
An issue was discovered on LG mobile devices with Android OS 7.2, 8.0, 8.1, 9, and 10 software. Local users can gain privileges because of LAF and SBL1 flaws. The LG ID is LVE-SMP-200015 (July 2020).
2111 CVE-2020-25045 427 2020-09-02 2020-09-11
4.4
None Local Medium Not required Partial Partial Partial
Installers of Kaspersky Security Center and Kaspersky Security Center Web Console prior to 12 & prior to 12 Patch A were vulnerable to a DLL hijacking attack that allowed an attacker to elevate privileges in the system.
2112 CVE-2020-25034 89 Sql 2020-10-26 2020-10-30
4.0
None Remote Low ??? Partial None None
eMPS prior to eMPS 9.0 FireEye EX 3500 devices allows remote authenticated users to conduct SQL injection attacks via the sort, sort_by, search{URL], or search[attachment] parameter to the email search feature.
2113 CVE-2020-25033 79 XSS 2020-08-31 2020-09-04
4.3
None Remote Medium Not required None Partial None
The Blubrry subscribe-sidebar (aka Subscribe Sidebar) plugin 1.3.1 for WordPress allows subscribe_sidebar.php&status= reflected XSS.
2114 CVE-2020-25026 863 2020-09-02 2020-09-11
4.0
None Remote Low ??? Partial None None
The sf_event_mgt (aka Event management and registration) extension before 4.3.1 and 5.x before 5.1.1 for TYPO3 allows Information Disclosure (participant data, and event data via email) because of Broken Access Control.
2115 CVE-2020-25025 862 2020-09-02 2020-09-11
4.0
None Remote Low ??? Partial None None
The l10nmgr (aka Localization Manager) extension before 7.4.0, 8.x before 8.7.0, and 9.x before 9.2.0 for TYPO3 allows Information Disclosure (translatable fields).
2116 CVE-2020-25019 345 2020-08-29 2020-09-03
4.3
None Remote Medium Not required None Partial None
jitsi-meet-electron (aka Jitsi Meet Electron) before 2.3.0 calls the Electron shell.openExternal function without verifying that the URL is for an http or https resource, in some circumstances.
2117 CVE-2020-25015 352 CSRF 2020-09-16 2020-11-09
4.3
None Remote Medium Not required None Partial None
A specific router allows changing the Wi-Fi password remotely. Genexis Platinum 4410 V2-1.28, a compact router generally used at homes and offices was found to be vulnerable to Broken Access Control and CSRF which could be combined to remotely change the WIFI access point’s password.
2118 CVE-2020-24995 120 Exec Code Overflow 2021-03-30 2021-04-02
4.6
None Local Low Not required Partial Partial Partial
Buffer overflow vulnerability in sniff_channel_order function in aacdec_template.c in ffmpeg 3.1.2, allows attackers to execute arbitrary code (local).
2119 CVE-2020-24982 352 CSRF 2021-03-15 2021-05-21
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Quadbase ExpressDashboard (EDAB) 7 Update 9. It allows CSRF. An attacker may be able to trick an authenticated user into changing the email address associated with their account.
2120 CVE-2020-24941 20 2020-09-04 2020-09-11
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Laravel before 6.18.35 and 7.x before 7.24.0. The $guarded property is mishandled in some situations involving requests with JSON column nesting expressions.
2121 CVE-2020-24940 20 2020-09-04 2020-09-11
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Laravel before 6.18.34 and 7.x before 7.23.2. Unvalidated values are saved to the database in some situations in which table names are stripped during a mass assignment.
2122 CVE-2020-24917 79 XSS 2020-08-30 2020-09-03
4.3
None Remote Medium Not required None Partial None
osTicket before 1.14.3 allows XSS via a crafted filename to DraftAjaxAPI::_uploadInlineImage() in include/ajax.draft.php.
2123 CVE-2020-24912 79 XSS 2021-03-04 2021-03-22
4.3
None Remote Medium Not required None Partial None
A reflected cross-site scripting (XSS) vulnerability in qcubed (all versions including 3.1.1) in profile.php via the stQuery-parameter allows unauthenticated attackers to steal sessions of authenticated users.
2124 CVE-2020-24903 79 XSS 2021-01-07 2021-01-11
4.3
None Remote Medium Not required None Partial None
Cute Editor for ASP.NET 6.4 is vulnerable to reflected cross-site scripting (XSS) caused by improper validation of user supplied input. A remote attacker could exploit this vulnerability using a specially crafted URL to execute a script in a victim's Web browser within the security context of the hosting Web site, once the URL is clicked. An attacker could use this vulnerability to steal the victim's cookie-based authentication credentials.
2125 CVE-2020-24902 79 XSS 2021-01-07 2021-01-11
4.3
None Remote Medium Not required None Partial None
Quixplorer <=2.4.1 is vulnerable to reflected cross-site scripting (XSS) caused by improper validation of user supplied input. A remote attacker could exploit this vulnerability using a specially crafted URL to execute a script in a victim's Web browser within the security context of the hosting Web site, once the URL is clicked. An attacker could use this vulnerability to steal the victim's cookie-based authentication credentials.
2126 CVE-2020-24901 79 XSS 2021-01-07 2021-01-11
4.3
None Remote Medium Not required None Partial None
The default installation of Krpano Panorama Viewer version <=1.20.8 is vulnerable to Reflected XSS due to insecure remote js load in file viewer/krpano.html, parameter plugin[test].url.
2127 CVE-2020-24900 79 XSS 2021-01-07 2021-01-11
4.3
None Remote Medium Not required None Partial None
The default installation of Krpano Panorama Viewer version <=1.20.8 is prone to Reflected XSS due to insecure XML load in file /viewer/krpano.html, parameter xml.
2128 CVE-2020-24898 918 2020-08-29 2020-09-04
4.0
None Remote Low ??? Partial None None
The Table Filter and Charts for Confluence Server app before 5.3.26 (for Atlassian Confluence) allows SSRF via the "Table from CSV" macro (URL parameter).
2129 CVE-2020-24863 787 Mem. Corr. 2020-09-03 2020-09-11
4.9
None Local Low Not required None None Complete
A memory corruption vulnerability was found in the kernel function kern_getfsstat in MidnightBSD before 1.2.7 and 1.3 through 2020-08-19, and FreeBSD through 11.4, that allows an attacker to trigger an invalid free and crash the system via a crafted size value in conjunction with an invalid mode.
2130 CVE-2020-24847 352 CSRF 2020-10-23 2020-10-27
4.3
None Remote Medium Not required None Partial None
A Cross-Site Request Forgery (CSRF) vulnerability is identified in FruityWifi through 2.4. Due to a lack of CSRF protection in page_config_adv.php, an unauthenticated attacker can lure the victim to visit his website by social engineering or another attack vector. Due to this issue, an unauthenticated attacker can change the newSSID and hostapd_wpa_passphrase.
2131 CVE-2020-24842 79 XSS 2021-02-10 2021-02-13
4.3
None Remote Medium Not required None Partial None
PNPSCADA 2.200816204020 allows cross-site scripting (XSS), which can execute arbitrary JavaScript in the victim's browser.
2132 CVE-2020-24815 918 2020-11-24 2020-12-02
4.0
None Remote Low ??? Partial None None
A Server-Side Request Forgery (SSRF) affecting the PDF generation in MicroStrategy 10.4, 2019 before Update 6, and 2020 before Update 2 allows authenticated users to access the content of internal network resources or leak files from the local system via HTML containers embedded in a dossier/dashboard document. NOTE: 10.4., no fix will be released as version will reach end-of-life on 31/12/2020.
2133 CVE-2020-24794 79 XSS 2020-09-09 2020-09-14
4.3
None Remote Medium Not required None Partial None
Cross Site Scripting (XSS) vulnerability in Kentico before 12.0.75.
2134 CVE-2020-24740 352 CSRF 2021-05-18 2021-05-24
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Pluck 4.7.10-dev2. There is a CSRF vulnerability that can editpage via a /admin.php?action=editpage
2135 CVE-2020-24739 352 CSRF 2020-09-10 2020-09-16
4.3
None Remote Medium Not required None Partial None
A CSRF vulnerability was found in iCMS v7.0.0 in the background deletion administrator account. When missing the CSRF_TOKEN and can still request normally, all administrators except the initial administrator will be deleted.
2136 CVE-2020-24716 732 2020-08-27 2020-09-03
4.6
None Local Low Not required Partial Partial Partial
OpenZFS before 2.0.0-rc1, when used on FreeBSD, allows execute permissions for all directories.
2137 CVE-2020-24711 1021 DoS 2020-10-28 2020-10-30
4.3
None Remote Medium Not required None None Partial
The Reset button on the Account Settings page in Gophish before 0.11.0 allows attackers to cause a denial of service via a clickjacking attack
2138 CVE-2020-24706 79 XSS 2020-08-27 2020-09-04
4.3
None Remote Medium Not required None Partial None
An issue was discovered in certain WSO2 products. The Try It tool allows Reflected XSS. This affects API Manager through 3.1.0, API Manager Analytics 2.5.0, IS as Key Manager through 5.10.0, Identity Server through 5.10.0, Identity Server Analytics through 5.6.0, and IoT Server 3.1.0.
2139 CVE-2020-24704 79 XSS 2020-08-27 2020-09-08
4.3
None Remote Medium Not required None Partial None
An issue was discovered in certain WSO2 products. The Try It tool allows Reflected XSS. This affects API Manager 2.2.0, API Manager Analytics 2.2.0, API Microgateway 2.2.0, Data Analytics Server 3.2.0, Enterprise Integrator through 6.6.0, IS as Key Manager 5.5.0, Identity Server 5.5.0 and 5.8.0, Identity Server Analytics 5.5.0, and IoT Server 3.3.0 and 3.3.1.
2140 CVE-2020-24701 79 XSS 2021-01-12 2021-01-14
4.3
None Remote Medium Not required None Partial None
OX App Suite through 7.10.4 allows XSS via the app loading mechanism (the PATH_INFO to the /appsuite URI).
2141 CVE-2020-24699 79 XSS 2020-08-31 2020-09-04
4.3
None Remote Medium Not required None Partial None
The Chamber Dashboard Business Directory plugin 3.2.8 for WordPress allows XSS.
2142 CVE-2020-24697 DoS 2020-10-02 2020-10-08
4.3
None Remote Medium Not required None None Partial
An issue was discovered in PowerDNS Authoritative through 4.3.0 when --enable-experimental-gss-tsig is used. A remote, unauthenticated attacker can cause a denial of service by sending crafted queries with a GSS-TSIG signature.
2143 CVE-2020-24680 522 2020-12-22 2020-12-23
4.6
None Local Low Not required Partial Partial Partial
In S+ Operations and S+ Historian, the passwords of internal users (not Windows Users) are encrypted but improperly stored in a database.
2144 CVE-2020-24676 269 Exec Code 2020-12-22 2020-12-23
4.6
None Local Low Not required Partial Partial Partial
In Symphony Plus Operations and Symphony Plus Historian, some services can be vulnerable to privilege escalation attacks. An unprivileged (but authenticated) user could execute arbitrary code and result in privilege escalation, depending on the user that the service runs as.
2145 CVE-2020-24665 776 DoS 2021-01-29 2021-02-04
4.0
None Remote Low ??? None None Partial
The Dashboard Editor in Hitachi Vantara Pentaho through 7.x - 8.x contains an XML Entity Expansion injection vulnerability, which allows an authenticated remote users to trigger a denial of service (DoS) condition. Specifically, the vulnerability lies in the 'dashboardXml' parameter. Remediated in >= 7.1.0.25, >= 8.2.0.6, >= 8.3.0.0 GA
2146 CVE-2020-24658 787 Overflow 2020-12-24 2020-12-31
4.4
None Local Medium Not required Partial Partial Partial
Arm Compiler 5 through 5.06u6 has an error in a stack protection feature designed to help spot stack-based buffer overflows in local arrays. When this feature is enabled, a protected function writes a guard value to the stack prior to (above) any vulnerable arrays in the stack. The guard value is checked for corruption on function return; corruption leads to an error-handler call. In certain circumstances, the reference value that is compared against the guard value is itself also written to the stack (after any vulnerable arrays). The reference value is written to the stack when the function runs out of registers to use for other temporary data. If both the reference value and the guard value are written to the stack, then the stack protection will fail to spot corruption when both values are overwritten with the same value. For both the reference value and the guard value to be corrupted, there would need to be both a buffer overflow and a buffer underflow in the vulnerable arrays (or some other vulnerability that causes two separated stack entries to be corrupted).
2147 CVE-2020-24656 611 2020-08-26 2020-09-03
4.3
None Remote Medium Not required Partial None None
Maltego before 4.2.12 allows XXE attacks.
2148 CVE-2020-24654 59 2020-09-02 2021-01-11
4.3
None Remote Medium Not required None Partial None
In KDE Ark before 20.08.1, a crafted TAR archive with symlinks can install files outside the extraction directory, as demonstrated by a write operation to a user's home directory.
2149 CVE-2020-24622 200 +Info 2020-08-25 2020-09-16
4.0
None Remote Low ??? Partial None None
In Sonatype Nexus Repository 3.26.1, an S3 secret key can be exposed by an admin user.
2150 CVE-2020-24619 327 2020-09-22 2020-09-30
4.3
None Remote Medium Not required None Partial None
In mainwindow.cpp in Shotcut before 20.09.13, the upgrade check misuses TLS because of setPeerVerifyMode(QSslSocket::VerifyNone). A man-in-the-middle attacker could offer a spoofed download resource.
Total number of vulnerabilities : 36084   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 (This Page)44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547 548 549 550 551 552 553 554 555 556 557 558 559 560 561 562 563 564 565 566 567 568 569 570 571 572 573 574 575 576 577 578 579 580 581 582 583 584 585 586 587 588 589 590 591 592 593 594 595 596 597 598 599 600 601 602 603 604 605 606 607 608 609 610 611 612 613 614 615 616 617 618 619 620 621 622 623 624 625 626 627 628 629 630 631 632 633 634 635 636 637 638 639 640 641 642 643 644 645 646 647 648 649 650 651 652 653 654 655 656 657 658 659 660 661 662 663 664 665 666 667 668 669 670 671 672 673 674 675 676 677 678 679 680 681 682 683 684 685 686 687 688 689 690 691 692 693 694 695 696 697 698 699 700 701 702 703 704 705 706 707 708 709 710 711 712 713 714 715 716 717 718 719 720 721 722
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.