CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
2001 CVE-2018-16227 125 2019-10-03 2019-10-11
7.5
None Remote Low Not required Partial Partial Partial
The IEEE 802.11 parser in tcpdump before 4.9.3 has a buffer over-read in print-802_11.c for the Mesh Flags subfield.
2002 CVE-2018-16221 22 Dir. Trav. 2019-05-29 2019-05-30
7.7
None Local Network Low Single system Complete Complete Complete
The diagnostics web interface in the Yeahlink Ultra-elegant IP Phone SIP-T41P (firmware 66.83.0.35) does not validate (escape) the path information (path traversal), which allows an authenticated remote attacker to get access to privileged information (e.g., /etc/passwd) via path traversal (relative path information in the file parameter of the corresponding POST request).
2003 CVE-2018-16216 78 2019-04-25 2019-10-02
7.7
None Local Network Low Single system Complete Complete Complete
A command injection (missing input validation, escaping) in the monitoring or memory status web interface in AudioCodes 405HD (firmware 2.2.12) VoIP phone allows an authenticated remote attacker in the same network as the device to trigger OS commands (like starting telnetd or opening a reverse shell) via a POST request to the web server. In combination with another attack (unauthenticated password change), the attacker can circumvent the authentication requirement.
2004 CVE-2018-16203 Bypass 2019-01-09 2019-10-02
7.5
None Remote Low Not required Partial Partial Partial
PgpoolAdmin 4.0 and earlier allows remote attackers to bypass the login authentication and obtain the administrative privilege of the PostgreSQL database via unspecified vectors.
2005 CVE-2018-16168 94 2019-01-09 2019-01-15
7.5
None Remote Low Not required Partial Partial Partial
LogonTracer 1.2.0 and earlier allows remote attackers to conduct Python code injection attacks via unspecified vectors.
2006 CVE-2018-16159 89 Sql 2018-08-30 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
The Gift Vouchers plugin through 2.0.1 for WordPress allows SQL Injection via the template_id parameter in a wp-admin/admin-ajax.php wpgv_doajax_front_template request.
2007 CVE-2018-16156 426 2019-05-17 2019-05-21
7.2
None Local Low Not required Complete Complete Complete
In PaperStream IP (TWAIN) 1.42.0.5685 (Service Update 7), the FJTWSVIC service running with SYSTEM privilege processes unauthenticated messages received over the FjtwMkic_Fjicube_32 named pipe. One of these message processing functions attempts to dynamically load the UninOldIS.dll library and executes an exported function named ChangeUninstallString. The default install does not contain this library and therefore if any DLL with that name exists in any directory listed in the PATH variable, it can be used to escalate to SYSTEM level privilege.
2008 CVE-2018-16132 400 2018-08-29 2018-11-08
7.8
None Remote Low Not required None None Complete
The image rendering component (createGenericPreview) of the Open Whisper Signal app through 2.29.0 for iOS fails to check for unreasonably large images before manipulating received images. This allows for a large image sent to a user to exhaust all available memory when the image is displayed, resulting in a forced restart of the device.
2009 CVE-2018-16131 400 DoS 2018-08-30 2018-11-15
7.8
None Remote Low Not required None None Complete
The decodeRequest and decodeRequestWith directives in Lightbend Akka HTTP 10.1.x through 10.1.4 and 10.0.x through 10.0.13 allow remote attackers to cause a denial of service (memory consumption and daemon crash) via a ZIP bomb.
2010 CVE-2018-16098 428 Exec Code 2019-01-24 2019-05-08
7.2
None Local Low Not required Complete Complete Complete
In some Lenovo ThinkPads, an unquoted search path vulnerability was found in various versions of the Synaptics Pointing Device driver which could allow unauthorized code execution as a low privilege user.
2011 CVE-2018-15912 269 2018-08-29 2019-10-02
7.2
None Local Low Not required Complete Complete Complete
An issue was discovered in manjaro-update-system.sh in manjaro-system 20180716-1 on Manjaro Linux. A local attacker can install or remove arbitrary packages and package repositories potentially containing hooks with arbitrary code, which will automatically be run as root, or remove packages vital to the system.
2012 CVE-2018-15904 89 Sql 2018-08-27 2018-11-09
7.5
None Remote Low Not required Partial Partial Partial
A10 ACOS Web Application Firewall (WAF) 2.7.1 and 2.7.2 before 2.7.2-P12, 4.1.0 before 4.1.0-P11, 4.1.1 before 4.1.1-P8, and 4.1.2 before 4.1.2-P4 mishandles the configured rules for blocking SQL injection attacks, aka A10-2017-0008.
2013 CVE-2018-15894 89 Sql 2018-08-27 2018-10-23
7.5
None Remote Low Not required Partial Partial Partial
A SQL injection was discovered in /coreframe/app/admin/pay/admin/index.php in WUZHI CMS 4.1.0 via the index.php?m=pay&f=index&v=listing keyValue parameter.
2014 CVE-2018-15893 89 Sql 2018-08-27 2018-10-23
7.5
None Remote Low Not required Partial Partial Partial
A SQL injection was discovered in /coreframe/app/admin/copyfrom.php in WUZHI CMS 4.1.0 via the index.php?m=core&f=copyfrom&v=listing keywords parameter.
2015 CVE-2018-15888 20 2018-08-26 2018-11-06
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in ASPCMS 2.5.6. When registering ordinary users in the addUser function of the /member/reg.asp page, they can be registered with the super administrators GroupID directly.
2016 CVE-2018-15882 434 2018-08-28 2018-11-05
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in Joomla! before 3.8.12. Inadequate checks in the InputFilter class could allow specifically prepared phar files to pass the upload filter.
2017 CVE-2018-15879 415 2019-06-20 2019-06-21
7.5
None Remote Low Not required Partial Partial Partial
The GD Graphics Library (aka libgd) through 2.2.5 has a Double Free Vulnerability in the gdImageBmpPt function.
2018 CVE-2018-15878 415 2019-06-20 2019-06-21
7.5
None Remote Low Not required Partial Partial Partial
The GD Graphics Library (aka libgd) through 2.2.5 has a Double Free Vulnerability in the gdImageBmpPtr function.
2019 CVE-2018-15873 89 Sql 2018-08-28 2019-09-16
7.5
None Remote Low Not required Partial Partial Partial
A SQL Injection issue was discovered in Sentrifugo 3.2 via the deptid parameter.
2020 CVE-2018-15868 89 Exec Code Sql 2019-06-21 2019-06-24
7.5
None Remote Low Not required Partial Partial Partial
SQL injection vulnerability in ChronoScan version 1.5.4.3 and earlier allows an unauthenticated attacker to execute arbitrary SQL commands via the wcr_machineid cookie.
2021 CVE-2018-15839 119 Overflow 2018-08-28 2018-11-07
7.5
None Remote Low Not required Partial Partial Partial
D-Link DIR-615 devices have a buffer overflow via a long Authorization HTTP header.
2022 CVE-2018-15782 22 Dir. Trav. 2019-01-16 2019-10-09
7.2
None Local Low Not required Complete Complete Complete
The Quick Setup component of RSA Authentication Manager versions prior to 8.4 is vulnerable to a relative path traversal vulnerability. A local attacker could potentially provide an administrator with a crafted license that if used during the quick setup deployment of the initial RSA Authentication Manager system, could allow the attacker unauthorized access to that system.
2023 CVE-2018-15781 798 2019-02-13 2019-10-09
7.9
None Local Network Medium Not required Complete Complete Complete
The Dell Wyse Password Encoder in ThinLinux2 versions prior to 2.1.0.01 contain a Hard-coded Cryptographic Key vulnerability. An unauthenticated remote attacker could reverse engineer the cryptographic system used in the Dell Wyse Password Encoder to discover the hard coded private key and decrypt locally stored cipher text.
2024 CVE-2018-15778 20 2019-02-04 2019-10-09
7.2
None Local Low Not required Complete Complete Complete
Dell OS10 versions prior to 10.4.2.1 contain a vulnerability caused by lack of proper input validation on the command-line interface (CLI).
2025 CVE-2018-15764 Exec Code 2018-09-28 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
Dell EMC ESRS Policy Manager versions 6.8 and prior contain a remote code execution vulnerability due to improper configurations of triggered JMX services. A remote unauthenticated attacker may potentially exploit this vulnerability to execute arbitrary code in the server's JVM.
2026 CVE-2018-15747 20 Exec Code 2019-06-21 2019-06-27
7.5
None Remote Low Not required Partial Partial Partial
The default configuration of glot-www through 2018-05-19 allows remote attackers to execute arbitrary code because glot-code-runner supports os.system within a "python" "files" "content" JSON file.
2027 CVE-2018-15727 287 Bypass 2018-08-29 2019-01-04
7.5
None Remote Low Not required Partial Partial Partial
Grafana 2.x, 3.x, and 4.x before 4.6.4 and 5.x before 5.2.3 allows authentication bypass because an attacker can generate a valid "remember me" cookie knowing only a username of an LDAP or OAuth user.
2028 CVE-2018-15723 Exec Code 2018-12-20 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
The Logitech Harmony Hub before version 4.15.206 is vulnerable to application level command injection via crafted HTTP request. An unauthenticated remote attacker can leverage this vulnerability to execute application defined commands (e.g. harmony.system?systeminfo).
2029 CVE-2018-15721 287 Bypass 2018-12-20 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
The XMPP server in Logitech Harmony Hub before version 4.15.206 is vulnerable to authentication bypass via a crafted XMPP request. Remote attackers can use this vulnerability to gain access to the local API.
2030 CVE-2018-15720 798 2018-12-20 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
Logitech Harmony Hub before version 4.15.206 contained two hard-coded accounts in the XMPP server that gave remote users access to the local API.
2031 CVE-2018-15715 20 2018-11-30 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
Zoom clients on Windows (before version 4.1.34814.1119), Mac OS (before version 4.1.34801.1116), and Linux (2.4.129780.0915 and below) are vulnerable to unauthorized message processing. A remote unauthenticated attacker can spoof UDP messages from a meeting attendee or Zoom server in order to invoke functionality in the target client. This allows the attacker to remove attendees from meetings, spoof messages from users, or hijack shared screens.
2032 CVE-2018-15710 78 2018-11-14 2019-10-02
7.2
None Local Low Not required Complete Complete Complete
Nagios XI 5.5.6 allows local authenticated attackers to escalate privileges to root via Autodiscover_new.php.
2033 CVE-2018-15708 Exec Code 2018-11-14 2019-10-02
7.5
None Remote Low Not required Partial Partial Partial
Snoopy 1.0 in Nagios XI 5.5.6 allows remote unauthenticated attackers to execute arbitrary commands via a crafted HTTP request.
2034 CVE-2018-15691 502 Exec Code 2018-08-30 2018-10-23
7.5
None Remote Low Not required Partial Partial Partial
Insecure deserialization of a specially crafted serialized object, in CA Release Automation 6.5 and earlier, allows attackers to potentially execute arbitrary code.
2035 CVE-2018-15688 119 Overflow 2018-10-26 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
A buffer overflow vulnerability in the dhcp6 client of systemd allows a malicious dhcp6 server to overwrite heap memory in systemd-networkd. Affected releases are systemd: versions up to and including 239.
2036 CVE-2018-15616 502 Exec Code 2018-10-17 2019-10-09
7.5
None Remote Low Not required Partial Partial Partial
A vulnerability in the Web UI component of Avaya Aura System Platform could allow a remote, unauthenticated user to perform a targeted deserialization attack that could result in remote code execution. Affected versions of System Platform includes 6.3.0 through 6.3.9 and 6.4.0 through 6.4.2.
2037 CVE-2018-15611 +Priv 2018-09-27 2019-10-09
7.2
None Local Low Not required Complete Complete Complete
A vulnerability in the local system administration component of Avaya Aura Communication Manager can allow an authenticated, privileged user on the local system to gain root privileges. Affected versions include 6.3.x and all 7.x version prior to 7.1.3.1.
2038 CVE-2018-15607 400 DoS 2018-08-21 2019-06-25
7.1
None Remote Medium Not required None None Complete
In ImageMagick 7.0.8-11 Q16, a tiny input file 0x50 0x36 0x36 0x36 0x36 0x4c 0x36 0x38 0x36 0x36 0x36 0x36 0x36 0x36 0x1f 0x35 0x50 0x00 can result in a hang of several minutes during which CPU and memory resources are consumed until ultimately an attempted large memory allocation fails. Remote attackers could leverage this vulnerability to cause a denial of service via a crafted file.
2039 CVE-2018-15601 20 2018-08-20 2018-10-19
7.5
None Remote Low Not required Partial Partial Partial
apps/filemanager/handlers/upload/drop.php in Elefant CMS 2.0.3 performs a urldecode step too late in the "Cannot upload executable files" protection mechanism.
2040 CVE-2018-15573 20 2018-08-19 2018-11-06
7.5
None Remote Low Not required Partial Partial Partial
** DISPUTED ** An issue was discovered in Reprise License Manager (RLM) through 12.2BL2. Attackers can use the web interface to read and write data to any file on disk (as long as rlm.exe has access to it) via /goform/edit_lf_process with file content in the lfdata parameter and a pathname in the lf parameter. By default, the web interface is on port 5054, and does not require authentication. NOTE: the vendor has stated "We do not consider this a vulnerability."
2041 CVE-2018-15540 22 Dir. Trav. 2018-10-15 2018-11-30
7.5
None Remote Low Not required Partial Partial Partial
Agentejo Cockpit performs actions on files without appropriate validation and therefore allows an attacker to traverse the file system to unintended locations and/or access arbitrary files, aka /media/api Directory Traversal.
2042 CVE-2018-15531 611 2018-09-26 2018-11-29
7.5
None Remote Low Not required Partial Partial Partial
JavaMelody before 1.74.0 has XXE via parseSoapMethodName in bull/javamelody/PayloadNameRequestWrapper.java.
2043 CVE-2018-15520 119 Overflow 2019-06-28 2019-07-05
7.5
None Remote Low Not required Partial Partial Partial
Various Lexmark devices have a Buffer Overflow (issue 2 of 2).
2044 CVE-2018-15519 119 Overflow 2019-06-28 2019-07-05
7.5
None Remote Low Not required Partial Partial Partial
Various Lexmark devices have a Buffer Overflow (issue 1 of 2).
2045 CVE-2018-15515 +Priv 2019-01-31 2019-10-02
7.2
None Local Low Not required Complete Complete Complete
The CaptivelPortal service on D-Link Central WiFiManager CWM-100 1.03 r0098 devices will load a Trojan horse "quserex.dll" from the CaptivelPortal.exe subdirectory under the D-Link directory, which allows unprivileged local users to gain SYSTEM privileges.
2046 CVE-2018-15509 732 2019-03-17 2019-10-02
7.5
None Remote Low Not required Partial Partial Partial
Five9 Agent Desktop Plus 10.0.70 has Incorrect Access Control (issue 2 of 2).
2047 CVE-2018-15506 611 Exec Code 2019-06-19 2019-06-21
7.5
None Remote Low Not required Partial Partial Partial
In BubbleUPnP 0.9 update 30, the XML parsing engine for SSDP/UPnP functionality is vulnerable to an XML External Entity Processing (XXE) attack. Remote, unauthenticated attackers can use this vulnerability to: (1) Access arbitrary files from the filesystem with the same permission as the user account running BubbleUPnP, (2) Initiate SMB connections to capture a NetNTLM challenge/response and crack the cleartext password, or (3) Initiate SMB connections to relay a NetNTLM challenge/response and achieve Remote Command Execution in Windows domains.
2048 CVE-2018-15494 74 2018-08-17 2018-10-12
7.5
None Remote Low Not required Partial Partial Partial
In Dojo Toolkit before 1.14, there is unescaped string injection in dojox/Grid/DataGrid.
2049 CVE-2018-15483 20 DoS 2018-09-07 2018-11-14
7.8
None Remote Low Not required None None Complete
An issue was discovered on KONE Group Controller (KGC) devices before 4.6.5. Denial of Service can occur through the open HTTP interface, aka KONE-04.
2050 CVE-2018-15482 732 2018-08-17 2019-10-02
7.5
None Remote Low Not required Partial Partial Partial
Certain LG devices based on Android 6.0 through 8.1 have incorrect access control for MLT application intents. The LG ID is LVE-SMP-180006.
Total number of vulnerabilities : 27309   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 (This Page)42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539 540 541 542 543 544 545 546 547
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.