CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
20001 CVE-2011-5208 22 Dir. Trav. 2012-10-08 2012-10-09
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in the BackWPup plugin before 1.4.1 for WordPress allow remote attackers to read arbitrary files via a .. (dot dot) in the wpabs parameter to (1) app/options-view_log-iframe.php or (2) app/options-runnow-iframe.php.
20002 CVE-2011-5147 94 1 2012-08-31 2013-09-12
5.0
None Remote Low Not required None Partial None
Static code injection vulnerability in ajax_save_name.php in the Ajax File Manager module in the tinymce plugin in FreeWebshop 2.2.9 R2 and earlier allows remote attackers to inject arbitrary PHP code into data.php via the selected document, as demonstrated by a call to ajax_file_cut.php and then to ajax_save_name.php.
20003 CVE-2011-5145 89 Exec Code Sql 2012-08-31 2017-08-29
5.5
None Remote Low ??? Partial Partial None
Multiple SQL injection vulnerabilities in Open Business Management (OBM) 2.4.0-rc13 and probably earlier allow remote authenticated users to execute arbitrary SQL commands via the (1) sel_domain_id or (2) action parameter to obm.php; (3) tf_user parameter in a search action to group/group_index.php; (4) tf_delegation, (5) tf_ip, (6) tf_name to host/host_index.php; or (7) lang, (8) theme, (9) cal_alert, (10) cal_first_hour, (11) cal_interval, (12) cal_last_hour, (13) commentorder, (14) csv_sep, (15) date, (16) date_upd, (17) debug_exe, (18) debug_id, (19) debug_param, (20) debug_sess, (21) debug_solr, (22) debug_sql, (23) dsrc, (24) menu, (25) rows, (26) sel_display_days, (27) timeformat, (28) timezone, or (29) todo parameter to settings/settings_index.php.
20004 CVE-2011-5144 264 +Info 2012-08-31 2017-08-29
5.0
None Remote Low Not required Partial None None
Open Business Management (OBM) 2.4.0-rc13 and earlier allows remote attackers to obtain configuration information via a direct request to test.php, which calls the phpinfo function.
20005 CVE-2011-5129 119 2 DoS Exec Code Overflow 2012-08-30 2013-02-14
5.0
None Remote Low Not required None None Partial
Heap-based buffer overflow in XChat 2.8.9 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long response string.
20006 CVE-2011-5126 200 +Info 2012-08-26 2012-08-27
5.0
None Remote Low Not required Partial None None
Blue Coat ProxySG 6.1 before SGOS 6.1.5.1 and 6.2 before SGOS 6.2.2.1 writes the secure heap to core images, which allows context-dependent attackers to obtain sensitive authentication information by leveraging read access to a downloaded core file.
20007 CVE-2011-5101 2012-08-22 2017-08-29
5.0
None Remote Low Not required None None Partial
The Rumor technology in McAfee SaaS Endpoint Protection before 5.2.4 allows remote attackers to relay e-mail messages via unspecified vectors, as demonstrated by relaying spam.
20008 CVE-2011-5097 264 2012-08-08 2012-08-13
5.5
None Remote Low ??? None Partial Partial
chef-server-api/app/controllers/cookbooks.rb in Chef Server in Chef before 0.9.18, and 0.10.x before 0.10.2, does not require administrative privileges for the update and destroy methods, which allows remote authenticated users to (1) upload cookbooks via a knife cookbook upload command or (2) delete cookbooks via a knife cookbook delete command.
20009 CVE-2011-5087 2012-04-18 2013-01-04
5.0
None Remote Low Not required Partial None None
Unspecified vulnerability in AdAstrA TRACE MODE Data Center allows remote attackers to read arbitrary files via unknown vectors, as demonstrated by the GLEG Agora SCADA+ Exploit Pack for Immunity CANVAS.
20010 CVE-2011-5079 20 2012-02-14 2012-02-29
5.8
None Remote Medium Not required Partial Partial None
Open redirect vulnerability in the Modern FAQ (irfaq) extension 1.1.2 and other versions before 1.1.4 for TYPO3 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL, probably in the "return url parameter."
20011 CVE-2011-5075 1 +Info 2012-01-29 2012-02-02
5.0
None Remote Low Not required Partial None None
translate.php in Support Incident Tracker (aka SiT!) 3.45 through 3.65 allows remote attackers to obtain sensitive information via a direct request using the save action, which reveals the installation path.
20012 CVE-2011-5062 264 Bypass 2012-01-14 2019-03-25
5.0
None Remote Low Not required Partial None None
The HTTP Digest Access Authentication implementation in Apache Tomcat 5.5.x before 5.5.34, 6.x before 6.0.33, and 7.x before 7.0.12 does not check qop values, which might allow remote attackers to bypass intended integrity-protection requirements via a qop=auth value, a different vulnerability than CVE-2011-1184.
20013 CVE-2011-5057 264 2012-01-08 2019-08-12
5.0
None Remote Low Not required None Partial None
Apache Struts 2.3.1.2 and earlier, 2.3.19-2.3.23, provides interfaces that do not properly restrict access to collections such as the session and request collections, which might allow remote attackers to modify run-time data values via a crafted parameter to an application that implements an affected interface, as demonstrated by the SessionAware, RequestAware, ApplicationAware, ServletRequestAware, ServletResponseAware, and ParameterAware interfaces. NOTE: the vendor disputes the significance of this report because of an "easy work-around in existing apps by configuring the interceptor."
20014 CVE-2011-5055 20 DoS 2012-01-08 2012-01-09
5.0
None Remote Low Not required None None Partial
MaraDNS 1.3.07.12 and 1.4.08 computes hash values for DNS data without properly restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted queries with the Recursion Desired (RD) bit set. NOTE: this issue exists because of an incomplete fix for CVE-2012-0024.
20015 CVE-2011-5053 287 2012-01-06 2013-01-15
5.8
None Remote Medium Not required Partial Partial None
The Wi-Fi Protected Setup (WPS) protocol, when the "external registrar" authentication method is used, does not properly inform clients about failed PIN authentication, which makes it easier for remote attackers to discover the PIN value, and consequently discover the Wi-Fi network password or reconfigure an access point, by reading EAP-NACK messages.
20016 CVE-2011-5037 20 DoS 2011-12-30 2012-11-06
5.0
None Remote Low Not required None None Partial
Google V8 computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters, as demonstrated by attacks against Node.js.
20017 CVE-2011-5036 310 DoS 2011-12-30 2013-10-31
5.0
None Remote Low Not required None None Partial
Rack before 1.1.3, 1.2.x before 1.2.5, and 1.3.x before 1.3.6 computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters.
20018 CVE-2011-5035 20 DoS 2011-12-30 2018-01-06
5.0
None Remote Low Not required None None Partial
Oracle Glassfish 2.1.1, 3.0.1, and 3.1.1, as used in Communications Server 2.0, Sun Java System Application Server 8.1 and 8.2, and possibly other products, computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters, aka Oracle security ticket S0104869.
20019 CVE-2011-5009 DoS 2011-12-25 2017-08-29
5.0
None Remote Low Not required None None Partial
The CmpWebServer.dll module in the Control service in 3S CoDeSys 3.4 SP4 Patch 2 allows remote attackers to cause a denial of service (NULL pointer dereference) via (1) a crafted Content-Length in an HTTP POST or (2) an invalid HTTP request method.
20020 CVE-2011-4972 200 +Info 2019-11-13 2019-11-18
5.0
None Remote Low Not required Partial None None
hook_file_download in the CKEditor module 7.x-1.4 for Drupal does not properly restrict access to private files, which allows remote attackers to read private files via a direct request.
20021 CVE-2011-4971 189 DoS 2013-12-12 2018-03-25
5.0
None Remote Low Not required None None Partial
Multiple integer signedness errors in the (1) process_bin_sasl_auth, (2) process_bin_complete_sasl_auth, (3) process_bin_update, and (4) process_bin_append_prepend functions in Memcached 1.4.5 and earlier allow remote attackers to cause a denial of service (crash) via a large body length value in a packet.
20022 CVE-2011-4968 20 2019-11-19 2019-12-03
5.8
None Remote Medium Not required Partial Partial None
nginx http proxy module does not verify peer identity of https origin server which could facilitate man-in-the-middle attack (MITM)
20023 CVE-2011-4967 20 2019-11-19 2019-11-22
5.0
None Remote Low Not required None None Partial
tog-Pegasus has a package hash collision DoS vulnerability
20024 CVE-2011-4963 Bypass 2012-07-26 2020-11-16
5.0
None Remote Low Not required Partial None None
nginx/Windows 1.3.x before 1.3.1 and 1.2.x before 1.2.1 allows remote attackers to bypass intended access restrictions and access restricted files via (1) a trailing . (dot) or (2) certain "$index_allocation" sequences in a request.
20025 CVE-2011-4957 20 DoS 2012-06-27 2012-06-28
5.0
None Remote Low Not required None None Partial
The make_clickable function in wp-includes/formatting.php in WordPress before 3.1.1 does not properly check URLs before passing them to the PCRE library, which allows remote attackers to cause a denial of service (crash) via a comment with a crafted URL that triggers many recursive calls.
20026 CVE-2011-4951 1 2012-08-31 2012-09-04
5.8
None Remote Medium Not required Partial Partial None
Open redirect vulnerability in phpgwapi/ntlm/index.php in EGroupware Enterprise Line (EPL) before 11.1.20110804-1 and EGroupware Community Edition before 1.8.001.20110805 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a URL in the forward parameter.
20027 CVE-2011-4948 22 1 Dir. Trav. 2012-08-31 2012-09-03
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in admin/remote.php in EGroupware Enterprise Line (EPL) before 11.1.20110804-1 and EGroupware Community Edition before 1.8.001.20110805 allows remote attackers to read arbitrary files via a ..%2f (encoded dot dot slash) in the type parameter.
20028 CVE-2011-4937 200 +Info 2020-02-04 2020-02-05
5.0
None Remote Low Not required Partial None None
Joomla! 1.7.1 has core information disclosure due to inadequate error checking.
20029 CVE-2011-4931 521 2019-10-29 2019-11-01
5.0
None Remote Low Not required None Partial None
gpw generates shorter passwords than required
20030 CVE-2011-4921 89 Exec Code Sql 2012-01-04 2017-08-29
5.1
None Remote High Not required Partial Partial Partial
SQL injection vulnerability in usersettings.php in e107 0.7.26, and possibly other versions before 1.0.0, allows remote attackers to execute arbitrary SQL commands via the username parameter.
20031 CVE-2011-4919 200 +Info 2019-11-19 2019-11-21
5.0
None Remote Low Not required Partial None None
mpack 1.6 has information disclosure via eavesdropping on mails sent by other users
20032 CVE-2011-4912 732 Bypass 2020-02-04 2020-02-05
5.0
None Remote Low Not required None Partial None
Joomla! com_mailto 1.5.x through 1.5.13 has an automated mail timeout bypass.
20033 CVE-2011-4911 20 2012-10-07 2012-10-08
5.0
None Remote Low Not required Partial None None
Joomla! before 1.5.12 does not perform a JEXEC check in unspecified files, which allows remote attackers to obtain the installation path via unspecified vectors.
20034 CVE-2011-4907 434 2020-01-15 2020-01-22
5.0
None Remote Low Not required Partial None None
Joomla! 1.5x through 1.5.12: Missing JEXEC Check
20035 CVE-2011-4905 399 DoS 2012-01-05 2012-01-05
5.0
None Remote Low Not required None None Partial
Apache ActiveMQ before 5.6.0 allows remote attackers to cause a denial of service (file-descriptor exhaustion and broker crash or hang) by sending many openwire failover:tcp:// connection requests.
20036 CVE-2011-4902 20 2019-11-06 2019-11-08
5.5
None Remote Low ??? None Partial Partial
TYPO3 before 4.3.12, 4.4.x before 4.4.9, and 4.5.x before 4.5.4 allows remote attackers to delete arbitrary files on the webserver.
20037 CVE-2011-4898 200 1 +Info 2012-01-30 2012-01-31
5.0
None Remote Low Not required None None Partial
** DISPUTED ** wp-admin/setup-config.php in the installation component in WordPress 3.3.1 and earlier generates different error messages for requests lacking a dbname parameter depending on whether the MySQL credentials are valid, which makes it easier for remote attackers to conduct brute-force attacks via a series of requests with different uname and pwd parameters. NOTE: the vendor disputes the significance of this issue; also, it is unclear whether providing intentionally vague error messages during installation would be reasonable from a usability perspective.
20038 CVE-2011-4885 20 2 DoS 2011-12-30 2018-01-09
5.0
None Remote Low Not required None None Partial
PHP before 5.3.9 computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters.
20039 CVE-2011-4883 20 DoS 2012-04-13 2012-04-13
5.0
None Remote Low Not required None None Partial
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 does not properly validate values in HTTP requests, which allows remote attackers to cause a denial of service (resource consumption) via a crafted request.
20040 CVE-2011-4882 94 DoS 2012-04-13 2012-04-13
5.0
None Remote Low Not required None None Partial
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 allows remote attackers to cause a denial of service (application exit) via an unspecified command in an HTTP request.
20041 CVE-2011-4881 DoS 2012-04-13 2012-04-13
5.0
None Remote Low Not required None None Partial
The web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 does not properly check return values from functions, which allows remote attackers to cause a denial of service (NULL pointer dereference) via a crafted HTTP request.
20042 CVE-2011-4880 22 Dir. Trav. 2012-04-13 2012-04-13
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in the web server in Certec atvise webMI2ADS (aka webMI) before 2.0.2 allows remote attackers to read arbitrary files via a crafted HTTP request.
20043 CVE-2011-4873 DoS 2012-01-19 2012-01-20
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in the server in Certec EDV atvise before 2.1 allows remote attackers to cause a denial of service (daemon crash) via crafted requests to TCP port 4840.
20044 CVE-2011-4871 20 DoS 2012-04-18 2012-04-20
5.0
None Remote Low Not required None None Partial
Open Automation Software OPC Systems.NET before 5.0 allows remote attackers to cause a denial of service via a malformed .NET RPC packet on TCP port 58723.
20045 CVE-2011-4867 264 2012-01-25 2012-02-07
5.8
None Remote Medium Not required Partial Partial None
The Tencent QQPhoto (com.tencent.qqphoto) application 0.97 for Android does not properly protect data, which allows remote attackers to read or modify contact information and a password hash via a crafted application.
20046 CVE-2011-4865 264 2012-01-25 2012-02-29
5.8
None Remote Medium Not required Partial Partial None
The Tencent WBlog (com.tencent.WBlog) 3.3.1 and MicroBlogPad 1.4.0 applications for Android do not properly protect data, which allows remote attackers to read or modify message drafts and search keywords via a crafted application.
20047 CVE-2011-4864 264 2012-01-25 2012-02-29
5.8
None Remote Medium Not required Partial Partial None
The Tencent MobileQQ (com.tencent.mobileqq) application 2.2 for Android does not properly protect data, which allows remote attackers to read or modify messages and a friends list via a crafted application.
20048 CVE-2011-4863 264 2012-01-25 2017-12-06
5.8
None Remote Medium Not required Partial Partial None
The Tencent QQPimSecure (com.tencent.qqpimsecure) application 3.0.2 for Android does not properly protect data, which allows remote attackers to read or modify SMS/MMS messages and a contact list via a crafted application.
20049 CVE-2011-4858 399 DoS 2012-01-05 2018-01-09
5.0
None Remote Low Not required None None Partial
Apache Tomcat before 5.5.35, 6.x before 6.0.35, and 7.x before 7.0.23 computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU consumption) by sending many crafted parameters.
20050 CVE-2011-4838 400 DoS 2011-12-30 2021-01-12
5.0
None Remote Low Not required None None Partial
JRuby before 1.6.5.1 computes hash values without restricting the ability to trigger hash collisions predictably, which allows context-dependent attackers to cause a denial of service (CPU consumption) via crafted input to an application that maintains a hash table.
Total number of vulnerabilities : 22711   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 (This Page)402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.