CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 7 and 7.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
151 CVE-2019-15320 74 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The option-tree plugin before 2.7.3 for WordPress has Object Injection because the + character is mishandled.
152 CVE-2019-15319 74 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The option-tree plugin before 2.7.0 for WordPress has Object Injection by leveraging a valid nonce.
153 CVE-2019-15318 79 XSS 2019-08-22 2019-08-26
7.5
None Remote Low Not required Partial Partial Partial
The yikes-inc-easy-mailchimp-extender plugin before 6.5.3 for WordPress has code injection via the admin input field.
154 CVE-2019-15315 264 2019-08-21 2019-08-30
7.2
None Local Low Not required Complete Complete Complete
Valve Steam Client for Windows through 2019-08-16 allows privilege escalation (to NT AUTHORITY\SYSTEM) because local users can replace the current versions of SteamService.exe and SteamService.dll with older versions that lack the CVE-2019-14743 patch.
155 CVE-2019-15239 416 2019-08-20 2019-08-30
7.2
None Local Low Not required Complete Complete Complete
In the Linux kernel, a certain net/ipv4/tcp_output.c change, which was properly incorporated into 4.16.12, was incorrectly backported to the earlier longterm kernels, introducing a new vulnerability that was potentially more severe than the issue that was intended to be fixed by backporting. Specifically, by adding to a write queue between disconnection and re-connection, a local attacker can trigger multiple use-after-free conditions. This can result in a kernel crash, or potentially in privilege escalation. NOTE: this affects (for example) Linux distributions that use 4.9.x longterm kernels before 4.9.190 or 4.14.x longterm kernels before 4.14.139.
156 CVE-2019-15232 416 2019-08-19 2019-09-05
7.5
None Remote Low Not required Partial Partial Partial
Live555 before 2019.08.16 has a Use-After-Free because GenericMediaServer::createNewClientSessionWithId can generate the same client session ID in succession, which is mishandled by the MPEG1or2 and Matroska file demultiplexors.
157 CVE-2019-15224 94 Exec Code 2019-08-19 2019-08-29
7.5
None Remote Low Not required Partial Partial Partial
The rest-client gem 1.6.10 through 1.6.13 for Ruby, as distributed on RubyGems.org, included a code-execution backdoor inserted by a third party. Versions <=1.6.9 and >=1.6.14 are unaffected.
158 CVE-2019-15151 415 2019-08-18 2019-08-30
7.5
None Remote Low Not required Partial Partial Partial
AdPlug 2.3.1 has a double free in the Cu6mPlayer class in u6m.h.
159 CVE-2019-15134 400 2019-08-17 2019-08-29
7.8
None Remote Low Not required None None Complete
RIOT through 2019.07 contains a memory leak in the TCP implementation (gnrc_tcp), allowing an attacker to consume all memory available for network packets and thus effectively stopping all network threads from working. This is related to _receive in sys/net/gnrc/transport_layer/tcp/gnrc_tcp_eventloop.c upon receiving an ACK before a SYN.
160 CVE-2019-15111 264 2019-08-21 2019-08-21
7.5
None Remote Low Not required Partial Partial Partial
The wp-front-end-profile plugin before 0.2.2 for WordPress has a privilege escalation issue.
161 CVE-2019-15106 264 Exec Code Bypass 2019-08-15 2019-08-27
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in Zoho ManageEngine OpManager in builds before 14310. One can bypass the user password requirement and execute commands on the server. The "username+'@opm' string is used for the password. For example, if the username is admin, the password is [email protected]
162 CVE-2019-15102 287 Exec Code 2019-09-06 2019-09-09
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in Tyto Sahi Pro 6.x through 8.0.0. TestRunner_Non_distributed (and distributed end points) does not have any authentication mechanism. This allow an attacker to execute an arbitrary script on the remote Sahi Pro server. There is also a password-protected web interface intended for remote access to scripts. This web interface lacks server-side validation, which allows an attacker to create/modify/delete a script remotely without any password. Chaining both of these issues results in remote code execution on the Sahi Pro server.
163 CVE-2019-15099 476 2019-08-15 2019-09-05
7.8
None Remote Low Not required None None Complete
drivers/net/wireless/ath/ath10k/usb.c in the Linux kernel through 5.2.8 has a NULL pointer dereference via an incomplete address in an endpoint descriptor.
164 CVE-2019-15098 476 2019-08-15 2019-09-05
7.8
None Remote Low Not required None None Complete
drivers/net/wireless/ath/ath6kl/usb.c in the Linux kernel through 5.2.8 has a NULL pointer dereference via an incomplete address in an endpoint descriptor.
165 CVE-2019-15091 434 2019-08-16 2019-08-27
7.5
None Remote Low Not required Partial Partial Partial
filemgr.php in Artica Integria IMS 5.0.86 allows index.php?sec=wiki&sec2=operation/wiki/wiki&action=upload arbitrary file upload.
166 CVE-2019-15084 264 2019-08-15 2019-08-27
7.2
None Local Low Not required Complete Complete Complete
Realtek Waves MaxxAudio driver 1.6.2.0, as used on Dell laptops, installs with incorrect file permissions. As a result, a local attacker can escalate to SYSTEM.
167 CVE-2019-15025 89 Sql 2019-08-14 2019-08-20
7.5
None Remote Low Not required Partial Partial Partial
The ninja-forms plugin before 3.3.21.2 for WordPress has SQL injection in the search filter on the submissions page.
168 CVE-2019-14985 20 Exec Code 2019-08-13 2019-08-21
7.5
None Remote Low Not required Partial Partial Partial
eQ-3 Homematic CCU2 and CCU3 with the CUxD AddOn installed allow Remote Code Execution by unauthenticated attackers with access to the web interface, because this interface can access the CMD_EXEC virtual device type 28.
169 CVE-2019-14968 89 Sql 2019-08-12 2019-08-15
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in imcat 4.9. There is SQL Injection via the index.php order parameter in a mod=faqs action.
170 CVE-2019-14965 74 2019-08-12 2019-08-16
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in Frappe Framework 10 through 12 before 12.0.4. A server side template injection (SSTI) issue exists.
171 CVE-2019-14943 798 2019-08-29 2019-09-04
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in GitLab Community and Enterprise Edition 12.0 through 12.1.4. It uses Hard-coded Credentials.
172 CVE-2019-14813 264 Exec Code Bypass 2019-09-06 2019-09-09
7.5
None Remote Low Not required Partial Partial Partial
A flaw was found in ghostscript, versions 9.x before 9.28, in the setsystemparams procedure where it did not properly secure its privileged calls, enabling scripts to bypass `-dSAFER` restrictions. A specially crafted PostScript file could disable security protection and then have access to the file system, or execute arbitrary commands.
173 CVE-2019-14809 20 Bypass 2019-08-13 2019-08-24
7.5
None Remote Low Not required Partial Partial Partial
net/url in Go before 1.11.13 and 1.12.x before 1.12.8 mishandles malformed hosts in URLs, leading to an authorization bypass in some applications. This is related to a Host field with a suffix appearing in neither Hostname() nor Port(), and is related to a non-numeric port number. For example, an attacker can compose a crafted javascript:// URL that results in a hostname of google.com.
174 CVE-2019-14801 89 Sql 2019-08-09 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
The FV Flowplayer Video Player plugin before 7.3.15.727 for WordPress allows email subscription SQL injection.
175 CVE-2019-14754 89 Sql 2019-08-08 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
Open-School 3.0, and Community Edition 2.3, allows SQL Injection via the index.php?r=students/students/document id parameter.
176 CVE-2019-14746 94 2019-08-07 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
A issue was discovered in KuaiFanCMS 5.0. It allows eval injection by placing PHP code in the install.php db_name parameter and then making a config.php request.
177 CVE-2019-14743 20 2019-08-07 2019-08-28
7.2
None Local Low Not required Complete Complete Complete
In Valve Steam Client for Windows through 2019-08-07, HKLM\SOFTWARE\Wow6432Node\Valve\Steam has explicit "Full control" for the Users group, which allows local users to gain NT AUTHORITY\SYSTEM access.
178 CVE-2019-14708 119 Exec Code Overflow 2019-08-06 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on MicroDigital N-series cameras with firmware through 6400.0.8.5. A buffer overflow in the action parameter leads to remote code execution in the context of the nobody account.
179 CVE-2019-14704 918 2019-08-06 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
An SSRF issue was discovered in HTTPD on MicroDigital N-series cameras with firmware through 6400.0.8.5 via FTP commands following a newline character in the uploadfile field.
180 CVE-2019-14702 89 Sql 2019-08-06 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on MicroDigital N-series cameras with firmware through 6400.0.8.5. SQL injection vulnerabilities exist in 13 forms that are reachable through HTTPD. An attacker can, for example, create an admin account.
181 CVE-2019-14698 119 Exec Code Overflow 2019-08-06 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered on MicroDigital N-series cameras with firmware through 6400.0.8.5. In a CGI program running under the HTTPD web server, a buffer overflow in the param parameter leads to remote code execution in the context of the nobody account.
182 CVE-2019-14697 787 2019-08-06 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
musl libc through 1.1.23 has an x87 floating-point stack adjustment imbalance, related to the math/i386/ directory. In some cases, use of this library could introduce out-of-bounds writes that are not present in an application's source code.
183 CVE-2019-14695 89 Exec Code Sql 2019-08-06 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
A SQL injection vulnerability exists in the Sygnoos Popup Builder plugin before 3.45 for WordPress. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary SQL commands on the affected system via com/libs/Table.php because Subscribers Table ordering is mishandled.
184 CVE-2019-14685 264 2019-08-21 2019-08-28
7.2
None Local Low Not required Complete Complete Complete
A local privilege escalation vulnerability exists in Trend Micro Security 2019 (v15.0) in which, if exploited, would allow an attacker to manipulate a specific product feature to load a malicious service.
185 CVE-2019-14551 74 Exec Code 2019-08-02 2019-08-12
7.5
None Remote Low Not required Partial Partial Partial
Das Q before 2019-08-02 allows web sites to execute arbitrary code on client machines, as demonstrated by a cross-origin /install request with an attacker-controlled releaseUrl, which triggers download and execution of code within a ZIP archive.
186 CVE-2019-14544 275 2019-08-02 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
routes/api/v1/api.go in Gogs 0.11.86 lacks permission checks for routes: deploy keys, collaborators, and hooks.
187 CVE-2019-14537 287 Bypass 2019-08-07 2019-08-14
7.5
None Remote Low Not required Partial Partial Partial
YOURLS through 1.7.3 is affected by a type juggling vulnerability in the api component that can result in login bypass.
188 CVE-2019-14532 191 2019-08-02 2019-08-12
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in The Sleuth Kit (TSK) 4.6.6. There is an off-by-one overwrite due to an underflow on tools/hashtools/hfind.cpp while using a bogus hash table.
189 CVE-2019-14531 125 2019-08-02 2019-08-12
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in The Sleuth Kit (TSK) 4.6.6. There is an out of bounds read on iso9660 while parsing System Use Sharing Protocol data in fs/iso9660.c.
190 CVE-2019-14529 89 Sql 2019-08-02 2019-08-13
7.5
None Remote Low Not required Partial Partial Partial
OpenEMR before 5.0.2 allows SQL Injection in interface/forms/eye_mag/save.php.
191 CVE-2019-14495 787 2019-08-01 2019-08-06
7.5
None Remote Low Not required Partial Partial Partial
webadmin.c in 3proxy before 0.8.13 has an out-of-bounds write in the admin interface.
192 CVE-2019-14463 125 2019-07-31 2019-08-24
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in libmodbus before 3.0.7 and 3.1.x before 3.1.5. There is an out-of-bounds read for the MODBUS_FC_WRITE_MULTIPLE_REGISTERS case, aka VD-1301.
193 CVE-2019-14462 125 2019-07-31 2019-08-24
7.5
None Remote Low Not required Partial Partial Partial
An issue was discovered in libmodbus before 3.0.7 and 3.1.x before 3.1.5. There is an out-of-bounds read for the MODBUS_FC_WRITE_MULTIPLE_COILS case, aka VD-1302.
194 CVE-2019-14442 399 DoS 2019-07-30 2019-08-13
7.1
None Remote Medium Not required None None Complete
In mpc8_read_header in libavformat/mpc8.c in Libav 12.3, an input file can result in an avio_seek infinite loop and hang, with 100% CPU consumption. Attackers could leverage this vulnerability to cause a denial of service via a crafted file.
195 CVE-2019-14431 119 Exec Code Overflow XSS 2019-07-29 2019-08-08
7.5
None Remote Low Not required Partial Partial Partial
In MatrixSSL 3.8.3 Open through 4.2.1 Open, the DTLS server mishandles incoming network messages leading to a heap-based buffer overflow of up to 256 bytes and possible Remote Code Execution in parseSSLHandshake in sslDecode.c. During processing of a crafted packet, the server mishandles the fragment length value provided in the DTLS message.
196 CVE-2019-14400 264 2019-07-30 2019-07-30
7.2
None Local Low Not required Complete Complete Complete
cPanel before 78.0.18 allows local users to escalate to root access because of userdata cache misparsing (SEC-479).
197 CVE-2019-14379 20 Exec Code 2019-07-29 2019-08-22
7.5
None Remote Low Not required Partial Partial Partial
SubTypeValidator.java in FasterXML jackson-databind before 2.9.9.2 mishandles default typing when ehcache is used, leading to remote code execution.
198 CVE-2019-14348 89 Sql 2019-08-05 2019-08-09
7.5
None Remote Low Not required Partial Partial Partial
The BearDev JoomSport plugin 3.3 for WordPress allows SQL injection to steal, modify, or delete database information via the joomsport_season/new-yorkers/?action=playerlist sid parameter.
199 CVE-2019-14314 89 Exec Code Sql 2019-08-27 2019-08-28
7.5
None Remote Low Not required Partial Partial Partial
A SQL injection vulnerability exists in the Imagely NextGEN Gallery plugin before 3.2.10 for WordPress. Successful exploitation of this vulnerability would allow a remote attacker to execute arbitrary SQL commands on the affected system via modules/nextgen_gallery_display/package.module.nextgen_gallery_display.php.
200 CVE-2019-14308 119 DoS Exec Code Overflow 2019-08-26 2019-09-13
7.5
None Remote Low Not required Partial Partial Partial
Several Ricoh printers have multiple buffer overflows parsing LPD packets, which allow an attacker to cause a denial of service or code execution via crafted requests to the LPD service. Affected firmware versions depend on the printer models. One affected configuration is cpe:2.3:o:ricoh:sp_c250dn_firmware:-:*:*:*:*:*:*:* up to (including) 1.06 running on cpe:2.3:o:ricoh:sp_c250dn:-:*:*:*:*:*:*:*, cpe:2.3:o:ricoh:sp_c252dn:-:*:*:*:*:*:*:*. Another affected configuration is cpe:2.3:o:ricoh:sp_c250sf_firmware:-:*:*:*:*:*:*:* up to (including) 1.12 running on cpe:2.3:o:ricoh:sp_c250sf:-:*:*:*:*:*:*:*, cpe:2.3:o:ricoh:sp_c252sf:-:*:*:*:*:*:*:*.
Total number of vulnerabilities : 26921   Page : 1 2 3 4 (This Page)5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501 502 503 504 505 506 507 508 509 510 511 512 513 514 515 516 517 518 519 520 521 522 523 524 525 526 527 528 529 530 531 532 533 534 535 536 537 538 539
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.