CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
19801 CVE-2005-2262 Exec Code 2005-07-13 2017-10-10
5.1
User Remote High Not required Partial Partial Partial
Firefox 1.0.3 and 1.0.4, and Netscape 8.0.2, allows remote attackers to execute arbitrary code by tricking the user into using the "Set As Wallpaper" (in Firefox) or "Set as Background" (in Netscape) context menu on an image URL that is really a javascript: URL with an eval statement, aka "Firewalling."
19802 CVE-2005-2256 Dir. Trav. 2005-07-13 2008-09-05
5.0
None Remote Low Not required Partial None None
Encoded directory traversal vulnerability in phpPgAdmin 3.1 to 3.5.3 allows remote attackers to access arbitrary files via "%2e%2e%2f" (encoded dot dot) sequences in the formLanguage parameter.
19803 CVE-2005-2248 Dir. Trav. 2005-07-13 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in DownloadProtect before 1.0.3 allows remote attackers to read files above the download folder.
19804 CVE-2005-2244 Exec Code Overflow 2005-07-12 2017-07-10
5.0
None Remote Low Not required None Partial None
The aupair service (aupair.exe) in Cisco CallManager (CCM) 3.2 and earlier, 3.3 before 3.3(5), 4.0 before 4.0(2a)SR2b, and 4.1 4.1 before 4.1(3)SR1 allows remote attackers to execute arbitrary code or corrupt memory via crafted packets that trigger a memory allocation failure and lead to a buffer overflow.
19805 CVE-2005-2243 DoS 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Memory leak in inetinfo.exe in Cisco CallManager (CCM) 3.2 and earlier, 3.3 before 3.3(5), 4.0 before 4.0(2a)SR2b, and 4.1 4.1 before 4.1(3)SR1, when Multi Level Admin (MLA) is enabled, allows remote attackers to cause a denial of service (memory consumption) via a large number of Admin Service Tool (AST) logins that fail.
19806 CVE-2005-2242 DoS 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Cisco CallManager (CCM) 3.2 and earlier, 3.3 before 3.3(5), 4.0 before 4.0(2a)SR2b, and 4.1 4.1 before 4.1(3)SR1 allows remote attackers to cause a denial of service (memory consumption and restart) via crafted packets to (1) the CTI Manager (ctimgr.exe) or (2) the CallManager (ccm.exe).
19807 CVE-2005-2241 DoS +Info 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Cisco CallManager (CCM) 3.2 and earlier, 3.3 before 3.3(5), 4.0 before 4.0(2a)SR2b, and 4.1 4.1 before 4.1(3)SR1 does not quickly time out Realtime Information Server Data Collection (RISDC) sockets, which results in a "resource leak" that allows remote attackers to cause a denial of service (memory and connection consumption) in RisDC.exe.
19808 CVE-2005-2239 DoS 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
oftpd 0.3.7 allows remote attackers to cause a denial of service via a USER command with a large number of null (\0) characters.
19809 CVE-2005-2228 2005-07-12 2008-09-05
5.0
None Remote Low Not required Partial None None
Web Wiz Forums 7.9 and 8.0 allows remote attackers to view message titles of a hidden forum.
19810 CVE-2005-2226 +Info 2005-07-12 2008-09-05
5.0
None Remote Low Not required Partial None None
Microsoft Outlook Express 6.0 leaks the default news server account when a user responds to a "watched" conversation thread, which could allow remote attackers to obtain sensitive information.
19811 CVE-2005-2225 DoS 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Microsoft MSN Messenger allows remote attackers to cause a denial of service via a plaintext message containing the ".pif" string, which is interpreted as a malicious file extension and causes users to be kicked from a group conversation. NOTE: it has been reported that Gaim is also affected, so this may be an issue in the protocol or MSN servers.
19812 CVE-2005-2224 399 DoS 2005-07-12 2013-02-05
5.0
None Remote Low Not required None None Partial
aspnet_wp.exe in Microsoft ASP.NET web services allows remote attackers to cause a denial of service (CPU consumption from infinite loop) via a crafted SOAP message to an RPC/Encoded method.
19813 CVE-2005-2223 DoS 2005-07-12 2008-09-05
5.0
None Remote Low Not required None None Partial
Unknown vulnerability in the SMTP service in MailEnable Standard before 1.9 and Professional before 1.6 allows remote attackers to cause a denial of service (crash) during authentication.
19814 CVE-2005-2220 2005-07-12 2016-10-17
5.0
None Remote Low Not required None Partial None
** DISPUTED ** Dragonfly Commerce allows remote attackers to change a product price by modifying the x_DragonflyCartProductPrice hidden field to (1) dc_Categorieslist.asp, (2) dc_Categoriesview.asp, (3) dc_productslist.asp, and (4) dc_productslist_Clearance.asp. NOTE: the vendor has disputed this issue, saying that "Dragonfly Commerce does not allow for editing prices nor does it allow for viewing information about clients stored in the database except by the store owner and authorized staff as appointed in the store administration." However, SecurityTracker claims that they have been able to confirm the problem.
19815 CVE-2005-2217 +Info 2005-07-12 2008-09-05
5.0
None Remote Low Not required Partial None None
Dansie Shopping Cart stores the vars.dat file under the web root with insufficient access control, which might allow remote attackers to obtain sensitive information such as program variables.
19816 CVE-2005-2208 DoS 2005-07-11 2008-09-05
5.0
None Remote Low Not required None None Partial
PrivaShare 1.1b allows remote attackers to cause a denial of service (crash) via a malformed message.
19817 CVE-2005-2195 DoS 2005-07-18 2016-10-17
5.0
None Remote Low Not required None None Partial
Apple Darwin Streaming Server 5.5 and earlier allows remote attackers to cause a denial of service (application crash) via a URL with a filename containing a .cgi extension and an MS-DOS device name such as AUX, CON, PRN, COM1, or LPT1, a different vulnerability than CVE-2003-0421 and CVE-2003-0502.
19818 CVE-2005-2194 DoS 2005-12-31 2017-07-10
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in the Apple Mac OS X kernel before 10.4.2 allows remote attackers to cause a denial of service (kernel panic) via a crafted TCP packet, possibly related to source routing or loose source routing.
19819 CVE-2005-2192 2005-07-11 2016-10-17
5.0
None Remote Low Not required Partial None None
SimplePHPBlog 0.4.0 stores password hashes in config/password.txt with insufficient access control, which allows remote attackers to obtain passwords via a brute force attack.
19820 CVE-2005-2189 +Info 2005-07-11 2016-10-17
5.0
None Remote Low Not required Partial None None
Lantronix SecureLinx console server running firmware 2.0 and 3.0 stores /etc/ssh under the web document root with insufficient access control, which allows remote attackers to obtain sensitive information such as SSH private keys.
19821 CVE-2005-2182 2005-07-11 2017-07-10
5.0
None Remote Low Not required None Partial None
Grandstream BudgeTone (BT) 100 Voice over IP (VoIP) phones do not properly check the Call-ID, branch, and tag values in a NOTIFY message to verify a subscription, which allows remote attackers to spoof messages such as the "Messages waiting" message.
19822 CVE-2005-2181 2005-07-11 2017-07-10
5.0
None Remote Low Not required None Partial None
Cisco 7940/7960 Voice over IP (VoIP) phones do not properly check the Call-ID, branch, and tag values in a NOTIFY message to verify a subscription, which allows remote attackers to spoof messages such as the "Messages waiting" message.
19823 CVE-2005-2179 Exec Code File Inclusion 2005-07-11 2016-10-17
5.0
None Remote Low Not required None Partial None
PHP remote file inclusion vulnerability in BlogModel.php in Jaws 0.5.2 and earlier allows remote attackers to execute arbitrary PHP code via the path parameter.
19824 CVE-2005-2177 20 DoS 2005-07-11 2018-10-19
5.0
None Remote Low Not required None None Partial
Net-SNMP 5.0.x before 5.0.10.2, 5.2.x before 5.2.1.2, and 5.1.3, when net-snmp is using stream sockets such as TCP, allows remote attackers to cause a denial of service (daemon hang and CPU consumption) via a TCP packet of length 1, which triggers an infinite loop.
19825 CVE-2005-2175 2005-07-09 2008-09-05
5.0
None Remote Low Not required Partial None None
The web interface for Lotus Notes mail automatically processes HTML in an attachment without prompting the user to save or open it, which makes it easier for remote attackers to conduct web-based attacks and steal cookies.
19826 CVE-2005-2173 2005-07-08 2008-09-05
5.0
None Remote Low Not required None Partial None
The Flag::validate and Flag::modify functions in Bugzilla 2.17.1 to 2.18.1 and 2.19.1 to 2.19.3 do not verify that the flag ID is appropriate for the given bug or attachment ID, which allows users to change flags on arbitrary bugs and obtain a bug summary via process_bug.cgi.
19827 CVE-2005-2170 DoS 2005-07-11 2008-09-05
5.0
None Remote Low Not required None None Partial
The LCF component (lcfd) in IBM Tivoli Management Framework Endpoint allows remote attackers to cause a denial of service (process exit and connection loss) by connecting to LCF and ending the connection without sending any data.
19828 CVE-2005-2169 Dir. Trav. 2005-07-06 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in source.php in Quick & Dirty PHPSource Printer 1.1 and earlier allows remote attackers to read arbitrary files via ".../...//" sequences in the file parameter, which are reduced to "../" when PHPSource Printer uses a regular expression to remove "../" sequences.
19829 CVE-2005-2168 2005-07-06 2008-09-05
5.0
None Remote Low Not required None Partial None
delete.php in Plague News System 0.6 and earlier allows remote unauthenticated attackers to delete news, comments, and shoutbox posts by modifying the id parameter.
19830 CVE-2005-2166 Exec Code Sql 2005-07-06 2008-09-05
5.0
None Remote Low Not required None Partial None
SQL injection vulnerability in index.php in Plague News System 0.6 and earlier allows remote attackers to execute arbitrary SQL commands via the cid parameter.
19831 CVE-2005-2162 Exec Code File Inclusion 2005-07-06 2016-10-17
5.0
None Remote Low Not required None Partial None
PHP remote file inclusion vulnerability in form.inc.php3 in MyGuestbook 0.6.1 allows remote attackers to execute arbitrary PHP code via the lang parameter.
19832 CVE-2005-2160 +Info 2005-07-06 2016-10-17
5.0
None Remote Low Not required Partial None None
IMail stores usernames and passwords in cleartext in a cookie, which allows remote attackers to obtain sensitive information.
19833 CVE-2005-2159 DoS 2005-07-06 2016-10-17
5.0
None Remote Low Not required None None Partial
mshftp.dll in PlanetDNS PlanetFileServer 2.0.1.3 allows remote attackers to cause a denial of service (application crash) via a long request.
19834 CVE-2005-2157 Exec Code File Inclusion 2005-07-06 2008-09-05
5.0
None Remote Low Not required None Partial None
PHP remote file inclusion vulnerability in survey.inc.php for nabopoll 1.2 allows remote attackers to execute arbitrary PHP code via the path parameter.
19835 CVE-2005-2151 Mem. Corr. 2005-07-06 2008-09-05
5.0
None Remote Low Not required None Partial None
spf.c in Courier Mail Server does not properly handle DNS failures when looking up Sender Policy Framework (SPF) records, which could allow attackers to cause memory corruption.
19836 CVE-2005-2150 2005-07-11 2017-07-10
5.0
None Remote Low Not required Partial None None
Windows NT 4.0 and Windows 2000 before URP1 for Windows 2000 SP4 does not properly prevent NULL sessions from accessing certain alternate named pipes, which allows remote attackers to (1) list Windows services via svcctl or (2) read eventlogs via eventlog.
19837 CVE-2005-2143 DoS 2005-07-05 2008-09-05
5.0
None Remote Low Not required None None Partial
Microsoft Front Page allows attackers to cause a denial of service (crash) via a crafted style tag in a web page.
19838 CVE-2005-2141 DoS Overflow 2005-07-05 2008-09-05
5.0
None Remote Low Not required None None Partial
TCP Chat 1.0 allows remote attackers to cause a denial of service (crash) via a long string to the chat service, possibly triggering a buffer overflow.
19839 CVE-2005-2140 Dir. Trav. 2005-07-05 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in default.asp for FSboard 2.0 allows remote attackers to read arbitrary files via ".." sequences in the filename parameter.
19840 CVE-2005-2139 Exec Code File Inclusion 2005-07-05 2008-09-05
5.0
None Remote Low Not required None Partial None
PHP remote file inclusion vulnerability in user_check.php for Pavsta Auto Site allows remote attackers to execute arbitrary PHP code via the sitepath parameter.
19841 CVE-2005-2137 2005-07-05 2008-09-05
5.0
None Remote Low Not required Partial None None
Unknown vulnerability in NateOn Messenger 3.0 allows remote attackers to list arbitrary directories via unknown attack vectors.
19842 CVE-2005-2128 2005-10-12 2018-10-12
5.0
None Remote Low Not required None None Partial
QUARTZ.DLL in Microsoft Windows Media Player 9 allows remote attackers to write a null byte to arbitrary memory via an AVI file with a crafted strn element with a modified length value.
19843 CVE-2005-2119 2005-10-12 2018-10-12
5.0
None Remote Low Not required None Partial None
The MIDL_user_allocate function in the Microsoft Distributed Transaction Coordinator (MSDTC) proxy (MSDTCPRX.DLL) allocates a 4K page of memory regardless of the required size, which allows attackers to overwrite arbitrary memory locations using an incorrect size value that is provided to the NdrAllocate function, which writes management data to memory outside of the allocated buffer.
19844 CVE-2005-2118 Exec Code Overflow 2005-10-21 2019-04-30
5.1
User Remote High Not required Partial Partial Partial
Windows Shell for Microsoft Windows 2000 SP4, XP SP1 and SP2, and Server 2003 allows remote user-assisted attackers to execute arbitrary commands via a crafted shortcut (.lnk) file with long font properties that lead to a buffer overflow when the user views the file's properties using Windows Explorer, a different vulnerability than CVE-2005-2122.
19845 CVE-2005-2117 Exec Code 2005-10-21 2018-10-12
5.1
User Remote High Not required Partial Partial Partial
Web View in Windows Explorer on Microsoft Windows 2000 SP4, XP SP1 and SP2, and Server 2003 does not properly handle certain HTML characters in preview fields, which allows remote user-assisted attackers to execute arbitrary code.
19846 CVE-2005-2115 DoS 2005-07-05 2016-10-17
5.0
None Remote Low Not required None None Partial
Soldier of Fortune II 1.02x and 1.03 allows remote attackers to cause a denial of service (server crash) via a large ID value in the ignore command, which is used as an array index and causes an out-of-bounds operation.
19847 CVE-2005-2114 DoS 2005-07-05 2017-10-10
5.0
None Remote Low Not required None None Partial
Mozilla 1.7.8, Firefox 1.0.4, Camino 0.8.4, Netscape 8.0.2, and K-Meleon 0.9, and possibly other products that use the Gecko engine, allow remote attackers to cause a denial of service (application crash) via JavaScript that repeatedly calls an empty function.
19848 CVE-2005-2110 +Info 2005-07-05 2018-10-19
5.0
None Remote Low Not required Partial None None
WordPress 1.5.1.2 and earlier allows remote attackers to obtain sensitive information via (1) a direct request to menu-header.php or a "1" value in the feed parameter to (2) wp-atom.php, (3) wp-rss.php, or (4) wp-rss2.php, which reveal the path in an error message. NOTE: vector [1] was later reported to also affect WordPress 2.0.1.
19849 CVE-2005-2109 2005-07-05 2016-10-17
5.0
None Remote Low Not required None Partial None
wp-login.php in WordPress 1.5.1.2 and earlier allows remote attackers to change the content of the forgotten password e-mail message via the message variable, which is not initialized before use.
19850 CVE-2005-2106 Exec Code 2005-07-05 2016-10-17
5.0
None Remote Low Not required None Partial None
Unknown vulnerability in Drupal 4.5.0 through 4.5.3, 4.6.0, and 4.6.1 allows remote attackers to execute arbitrary PHP code via a public comment or posting.
Total number of vulnerabilities : 23785   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 (This Page)398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.