CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
19651 CVE-2002-2342 200 +Info 2002-12-31 2016-10-17
5.0
None Remote Low Not required Partial None None
Bannermatic 1, 2, and 3 stores the (1) ban.log, (2) ban.bak, (3) ban.dat and (4) banmat.pwd data files under the web document root with insufficient access control, which allows attackers to obtain sensitive information via a direct request for the files.
19652 CVE-2002-2338 20 DoS 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
The POP3 mail client in Mozilla 1.0 and earlier, and Netscape Communicator 4.7 and earlier, allows remote attackers to cause a denial of service (no new mail) via a mail message containing a dot (.) at a newline, which is interpreted as the end of the message.
19653 CVE-2002-2337 DoS 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Kaspersky Anti-Hacker 1.0, when configured to automatically block attacks, allows remote attackers to block IP addresses and cause a denial of service via spoofed packets.
19654 CVE-2002-2335 16 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Killer Protection 1.0 stores the vars.inc include file under the web root with insufficient access control, which allows remote attackers to obtain user names and passwords and log in using protection.php.
19655 CVE-2002-2333 119 DoS Overflow 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Buffer overflow in konqueror in KDE 2.1 through 3.0 and 3.0.2 allows remote attackers to cause a denial of service (crash) via an IMG tag with large width and height attributes.
19656 CVE-2002-2332 119 DoS Overflow 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Buffer overflow in Opera 6.01 allows remote attackers to cause a denial of service (crash) via an IMG tag with large width and height attributes.
19657 CVE-2002-2331 16 Exec Code 2002-12-31 2008-09-05
5.8
None Remote Medium Not required Partial Partial None
W3Mail 1.0.2 through 1.0.5 with server side scripting (SSI) enabled in the attachments directory does not properly restrict the types of files that can be uploaded as attachments, which allows remote attackers to execute arbitrary code by sending code in MIME attachments, then requesting the attachments.
19658 CVE-2002-2330 79 XSS 2002-12-31 2010-08-30
5.0
None Remote Low Not required None Partial None
Cross-site scripting (XSS) vulnerability in stat.pl in StatsPlus 1.25 allows remote attackers to inject arbitrary web script or HTML via (1) HTTP_USER_AGENT or (2) HTTP_REFERER, which is written to stats.html and executed in client browsers.
19659 CVE-2002-2326 310 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
The default configuration of Mail.app in Mac OS X 10.0 through 10.0.4 and 10.1 through 10.1.5 sends iDisk authentication credentials in cleartext when connecting to Mac.com, which could allow remote attackers to obtain passwords by sniffing network traffic.
19660 CVE-2002-2323 59 Bypass 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Sun PC NetLink 1.0 through 1.2 does not properly set the access control list (ACL) for files and directories that use symbolic links and have been restored from backup, which could allow local or remote attackers to bypass intended access restrictions.
19661 CVE-2002-2322 20 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Ultimate PHP Board (UPB) 1.0b stores the users.dat data file under the web root with insufficient access control, which allows remote attackers to obtain usernames and passwords.
19662 CVE-2002-2316 +Info 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Cisco Catalyst 4000 series switches running CatOS 5.5.5, 6.3.5, and 7.1.2 do not always learn MAC addresses from a single initial packet, which causes unicast traffic to be broadcast across the switch and allows remote attackers to obtain sensitive network information by sniffing.
19663 CVE-2002-2314 20 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Mozilla 1.0 allows remote attackers to steal cookies from other domains via a javascript: URL with a leading "//" and ending in a newline, which causes the host/path check to fail.
19664 CVE-2002-2312 2002-12-31 2008-09-05
5.8
None Remote Medium Not required Partial Partial None
Opera 6.0.1 allows remote attackers to upload arbitrary file contents when users press a key corresponding to the JavaScript (1) event.ctrlKey or (2) event.shiftKey onkeydown event contained in a webpage.
19665 CVE-2002-2310 255 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
ClickCartPro 4.0 stores the admin_user.db data file under the web document root with insufficient access control on servers other than Apache, which allows remote attackers to obtain usernames and passwords.
19666 CVE-2002-2308 DoS 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Netscape Communicator 6.2.1 allows remote attackers to cause a denial of service in client browsers via a webpage containing a recursive META refresh tag where the content tag is blank and the URL tag references itself.
19667 CVE-2002-2307 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
The default configuration of BenHur Firewall release 3 update 066 fix 2 allows remote attackers to access arbitrary services by connecting from source port 20.
19668 CVE-2002-2294 119 DoS Overflow 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Multiple buffer overflows in Symantec Raptor Firewall 6.5 and 6.5.3, Enterprise Firewall 6.5.2 and 7.0, VelociRaptor 500/700/1000 and 1100/1200/1300, and Gateway Security 5110/5200/5300 allow remote attackers to cause a denial of service (service termination) via (1) malformed RealAudio (rad) packets that are not properly handled by the RealAudio Proxy, or (2) crafted packets to the statistics service (statsd).
19669 CVE-2002-2292 22 Dir. Trav. 2002-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in Remote Console Applet in Halycon Software iASP 1.0.9 allows remote attackers to read arbitrary files via a .. (dot dot) in the HTTP request to port 9095.
19670 CVE-2002-2289 200 +Info 2002-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
soinfo.php in BadBlue 1.7.1 calls the phpinfo function, which allows remote attackers to gain sensitive information including ODBC passwords.
19671 CVE-2002-2288 200 +Info 2002-12-31 2017-07-28
5.0
None Remote Low Not required None Partial None
Mambo Site Server 4.0.11 allows remote attackers to obtain the physical path of the server via an HTTP request to index.php with a parameter that does not exist, which causes the path to be leaked in an error message.
19672 CVE-2002-2286 189 DoS 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
The parse-get function in utils.c for apt-www-proxy 0.1 allows remote attackers to cause a denial of service (crash) via an empty HTTP request, which causes a null dereference.
19673 CVE-2002-2276 200 +Info 2002-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
Ultimate PHP Board (UPB) 1.0 allows remote attackers to view the physical path of the message board via a direct request to add.php, which leaks the path in an error message.
19674 CVE-2002-2271 119 DoS Overflow 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Buffer overflow in BigFun 1.51b IRC client, when the Direct Client Connection (DCC) option is used, allows remote attackers to cause a denial of service (crash) via a long string.
19675 CVE-2002-2266 DoS 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
NetScreen ScreenOS 2.8 through 4.0, when forwarding H.323 or Netmeeting traffic, allows remote attackers to cause a denial of service (firewall session table consumption) by establishing multiple half-open H.323 sessions, which are not cleaned up on garbage removal and do not time out for 36 hours.
19676 CVE-2002-2262 DoS 2002-12-31 2017-10-10
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in xntpd of HP-UX 10.20 through 11.11 allows remote attackers to cause a denial of service (hang) via unknown attack vectors.
19677 CVE-2002-2258 119 DoS Overflow 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Moby NetSuite allows remote attackers to cause a denial of service (crash) via an HTTP POST request with a (1) large integer or (2) non-numeric value in the Content-Length header, which causes an access violation after a failed atoi function call.
19678 CVE-2002-2256 22 Dir. Trav. 2002-12-31 2017-07-28
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in pWins Webserver 0.2.5 and earlier allows remote attackers to read arbitrary files via Unicode characters.
19679 CVE-2002-2247 16 +Info 2002-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
The administrator/phpinfo.php script in Mambo Site Server 4.0.11 allows remote attackers to obtain sensitive information such as the full web root path via phpinfo.php, which calls the phpinfo function.
19680 CVE-2002-2245 189 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
ftpd in NetBSD 1.5 through 1.5.3 and 1.6 does not properly quote a digit in response to a STAT command for a filename that contains a carriage return followed by a digit, which can cause firewalls and other intermediary devices to lose proper track of the FTP session.
19681 CVE-2002-2243 DoS 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Akfingerd 0.5 and possibly earlier versions only allows one connection at a time and does not time out connections, which allows remote attackers to cause a denial of service (refused connections) by opening a connection and not closing it.
19682 CVE-2002-2241 399 DoS Overflow 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Buffer overflow in httpd32.exe in Deerfield VisNetic WebSite before 3.5.15 allows remote attackers to cause a denial of service (crash) via a long HTTP OPTIONS request.
19683 CVE-2002-2240 22 Dir. Trav. 2002-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in MyServer 0.11 and 0.2 allows remote attackers to read arbitrary files via a ".." (dot dot) in an HTTP GET request.
19684 CVE-2002-2238 22 Dir. Trav. 2002-12-31 2017-07-28
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in the Kunani ODBC FTP Server 1.0.10 allows remote attackers to read arbitrary files via a "..\" (dot dot backslash) in a GET request.
19685 CVE-2002-2237 20 DoS 2002-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
tftp32 TFTP server 2.21 and earlier allows remote attackers to cause a denial of service via a GET request with a DOS device name such as com1 or aux.
19686 CVE-2002-2235 189 XSS 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
member2.php in vBulletin 2.2.9 and earlier does not properly restrict the $perpage variable to be an integer, which causes an error message to be reflected back to the user without quoting, which facilitates cross-site scripting (XSS) and possibly other attacks.
19687 CVE-2002-2229 22 Dir. Trav. 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in Sapio Design Ltd. WebReflex 1.53 allows remote attackers to read arbitrary files via a .. in an HTTP request.
19688 CVE-2002-2225 DoS Exec Code Overflow 2002-12-31 2008-09-05
5.1
User Remote High Not required Partial Partial Partial
SafeNet VPN client allows remote attackers to cause a denial of service and possibly execute arbitrary code via crafted Internet Key Exchange (IKE) response packets, possibly involving buffer overflows using (1) a large Security Parameter Index (SPI) field, (2) a large number of payloads, or (3) a long payload.
19689 CVE-2002-2224 DoS Exec Code Overflow 2002-12-31 2017-07-28
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in PGPFreeware 7.03 running on Windows NT 4.0 SP6 allows remote attackers to cause a denial of service and possibly execute arbitrary code via crafted Internet Key Exchange (IKE) response packets, possibly including (1) a large Security Parameter Index (SPI) field, (2) large number of payloads, or (3) a long payload.
19690 CVE-2002-2223 DoS Exec Code Overflow 2002-12-31 2017-07-28
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in NetScreen-Remote 8.0 allows remote attackers to cause a denial of service and possibly execute arbitrary code via crafted Internet Key Exchange (IKE) response packets, possibly including (1) a large Security Parameter Index (SPI) field, (2) large number of payloads, or (3) a long payload.
19691 CVE-2002-2222 DoS 2002-12-31 2017-07-28
5.1
User Remote High Not required Partial Partial Partial
isakmpd/message.c in isakmpd in FreeBSD before isakmpd-20020403_1, and in OpenBSD 3.1, allows remote attackers to cause a denial of service (crash) by sending Internet Key Exchange (IKE) payloads out of sequence.
19692 CVE-2002-2216 +Info 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Soft3304 04WebServer before 1.20 does not properly process URL strings, which allows remote attackers to obtain unspecified sensitive information.
19693 CVE-2002-2215 DoS 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
The imap_header function in the IMAP functionality for PHP before 4.3.0 allows remote attackers to cause a denial of service via an e-mail message with a large number of "To" addresses, which triggers an error in the rfc822_write_address function.
19694 CVE-2002-2214 DoS 2002-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
The php_if_imap_mime_header_decode function in the IMAP functionality in PHP before 4.2.2 allows remote attackers to cause a denial of service (crash) via an e-mail header with a long "To" header.
19695 CVE-2002-2213 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
The DNS resolver in unspecified versions of Infoblox DNS One, when resolving recursive DNS queries for arbitrary hosts, allows remote attackers to conduct DNS cache poisoning via a birthday attack that uses a large number of open queries for the same resource record (RR) combined with spoofed responses, which increases the possibility of successfully spoofing a response in a way that is more efficient than brute force methods.
19696 CVE-2002-2212 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
The DNS resolver in unspecified versions of Fujitsu UXP/V, when resolving recursive DNS queries for arbitrary hosts, allows remote attackers to conduct DNS cache poisoning via a birthday attack that uses a large number of open queries for the same resource record (RR) combined with spoofed responses, which increases the possibility of successfully spoofing a response in a way that is more efficient than brute force methods.
19697 CVE-2002-2211 2002-12-31 2018-10-19
5.0
None Remote Low Not required None Partial None
BIND 4 and BIND 8, when resolving recursive DNS queries for arbitrary hosts, allows remote attackers to conduct DNS cache poisoning via a birthday attack that uses a large number of open queries for the same resource record (RR) combined with spoofed responses, which increases the possibility of successfully spoofing a response in a way that is more efficient than brute force methods.
19698 CVE-2002-2205 Exec Code Overflow 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Buffer overflow in Webresolve 0.1.0 and earlier allows remote attackers to execute arbitrary code by connecting to the server from an IP address that resolves to a long hostname.
19699 CVE-2002-2195 Exec Code Overflow 2002-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Buffer overflow in the version update check for Winamp 2.80 and earlier allows remote attackers who can spoof www.winamp.com to execute arbitrary code via a long server response.
19700 CVE-2002-2191 +Info 2002-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Lotus Domino 5.0.9a and earlier, even when configured with the 'DominoNoBanner=1' option, allows remote attackers to obtain potential sensitive information such as the version via a request for a non-existent .nsf database, which leaks the version in the HTTP banner.
Total number of vulnerabilities : 21598   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 (This Page)395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.