CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
19601 CVE-2005-3002 DoS 2005-09-20 2008-09-05
5.0
None Remote Low Not required None None Partial
Multi-Computer Control System (MCCS) 1.0 allows remote attackers to cause a denial of service via a malformed UDP packet.
19602 CVE-2005-2999 +Info 2005-09-20 2008-09-05
5.0
None Remote Low Not required Partial None None
PHP Advanced Transfer Manager 1.30 allows remote attackers to obtain sensitive PHP configuration information via a direct request to test.php.
19603 CVE-2005-2997 Dir. Trav. 2005-09-20 2008-09-05
5.0
None Remote Low Not required Partial None None
Multiple directory traversal vulnerabilities in PHP Advanced Transfer Manager 1.30 allow remote attackers to read arbitrary files via ".." sequences in (1) the currentdir parameter to txt.php, or the current_dir parameter to (2) htm.php or (3) html.php.
19604 CVE-2005-2988 +Info 2005-09-19 2017-07-10
5.0
None Remote Low Not required Partial None None
HP LaserJet 2430, and possibly other printers that use Jetdirect controls, stores information about recently printed documents without proper protection, which could allow remote attackers to obtain sensitive information via SNMP.
19605 CVE-2005-2972 119 Exec Code Overflow 2005-10-23 2018-10-03
5.1
User Remote High Not required Partial Partial Partial
Multiple stack-based buffer overflows in the RTF import feature in AbiWord before 2.2.11 allow user-assisted attackers to execute arbitrary code via an RTF file with long identifiers, which are not properly handled in the (1) ParseLevelText, (2) getCharsInsideBrace, (3) HandleLists, (4) or (5) HandleAbiLists functions in ie_imp_RTF.cpp, a different vulnerability than CVE-2005-2964.
19606 CVE-2005-2970 DoS 2005-10-25 2018-10-19
5.0
None Remote Low Not required None None Partial
Memory leak in the worker MPM (worker.c) for Apache 2, in certain circumstances, allows remote attackers to cause a denial of service (memory consumption) via aborted connections, which prevents the memory for the transaction pool from being reused for other connections.
19607 CVE-2005-2969 2005-10-18 2018-05-02
5.0
None Remote Low Not required None Partial None
The SSL/TLS server implementation in OpenSSL 0.9.7 before 0.9.7h and 0.9.8 before 0.9.8a, when using the SSL_OP_MSIE_SSLV2_RSA_PADDING option, disables a verification step that is required for preventing protocol version rollback attacks, which allows remote attackers to force a client and server to use a weaker protocol than needed via a man-in-the-middle attack.
19608 CVE-2005-2966 Exec Code 2005-10-05 2018-10-03
5.1
User Remote High Not required Partial Partial Partial
The Python SVG import plugin (diasvg_import.py) for DIA 0.94 and earlier allows user-assisted attackers to execute arbitrary commands via a crafted SVG file.
19609 CVE-2005-2956 2005-09-16 2016-10-17
5.0
None Remote Low Not required Partial None None
ATutor 1.5.1, and possibly earlier versions, stores temporary chat logs under the web document root with insufficient access control and predictable filenames, which allows remote attackers to obtain user chat conversations via direct requests to those files.
19610 CVE-2005-2952 Dir. Trav. 2005-09-16 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in s.pl in Subscribe Me Pro 2.044.09P and earlier allows remote attackers to read arbitrary files via a .. (dot dot) in the l parameter.
19611 CVE-2005-2947 Exec Code Overflow 2005-09-16 2017-07-10
5.1
User Remote High Not required Partial Partial Partial
Buffer overflow in KillProcess 2.20 and earlier allows user-assisted attackers to execute arbitrary code via an exe file with a long FileDescription in the version resource.
19612 CVE-2005-2946 310 2005-09-16 2009-01-07
5.0
None Remote Low Not required None Partial None
The default configuration on OpenSSL before 0.9.8 uses MD5 for creating message digests instead of a more cryptographically strong algorithm, which makes it easier for remote attackers to forge certificates with a valid certificate authority signature.
19613 CVE-2005-2930 119 Exec Code Overflow 2005-10-28 2011-08-02
5.1
User Remote High Not required Partial Partial Partial
Stack-based buffer overflow in the _chm_find_in_PMGL function in chm_lib.c for chmlib before 0.36, as used in products such as KchmViewer, allows user-assisted attackers to execute arbitrary code via a CHM file containing a long element, a different vulnerability than CVE-2005-3318.
19614 CVE-2005-2919 17 DoS 2005-09-20 2017-07-10
5.0
None Remote Low Not required None None Partial
libclamav/fsg.c in Clam AntiVirus (ClamAV) before 0.87 allows remote attackers to cause a denial of service (infinite loop) via a crafted FSG packed executable.
19615 CVE-2005-2918 2005-09-15 2016-10-17
5.0
None Remote Low Not required None Partial None
The open_cmd_tube function in mount.c for gtkdiskfree 1.9.3 and earlier allows local users to overwrite arbitrary files via a symlink attack on the gtkdiskfree temporary file.
19616 CVE-2005-2917 DoS 2005-09-30 2017-10-10
5.0
None Remote Low Not required None None Partial
Squid 2.5.STABLE10 and earlier, while performing NTLM authentication, does not properly handle certain request sequences, which allows attackers to cause a denial of service (daemon restart).
19617 CVE-2005-2916 2005-09-14 2008-09-05
5.0
None Remote Low Not required None Partial None
Linksys WRT54G 3.01.03, 3.03.6, 4.00.7, and possibly other versions before 4.20.7, does not verify user authentication until after an HTTP POST request has been processed, which allows remote attackers to (1) modify configuration using restore.cgi or (2) upload new firmware using upgrade.cgi.
19618 CVE-2005-2915 2005-09-14 2008-09-05
5.0
None Remote Low Not required Partial None None
ezconfig.asp in Linksys WRT54G router 3.01.03, 3.03.6, non-default configurations of 2.04.4, and possibly other versions, uses weak encryption (XOR encoding with a fixed byte mask) for configuration information, which could allow attackers to decrypt the information and possibly re-encrypt it in conjunction with CVE-2005-2914.
19619 CVE-2005-2912 DoS 2005-09-14 2008-09-05
5.0
None Remote Low Not required None None Partial
Linksys WRT54G router allows remote attackers to cause a denial of service (CPU consumption and server hang) via an HTTP POST request with a negative Content-Length value.
19620 CVE-2005-2904 DoS 2005-09-14 2016-10-17
5.0
None Remote Low Not required None None Partial
Zebedee 2.4.1, when "allowed redirection port" is not set, allows remote attackers to cause a denial of service (application crash) via a zero in the port number of the protocol option header, which triggers an assert error in the makeConnection function in zebedee.c.
19621 CVE-2005-2897 +Info 2005-09-14 2016-10-17
5.0
None Remote Low Not required Partial None None
WEB//NEWS 1.4 allows remote attackers to obtain sensitive information via a direct request to files in the actions directory, which reveal the path in an error message, as demonstrated using cat.add.php.
19622 CVE-2005-2895 +Info 2005-09-14 2017-07-10
5.0
None Remote Low Not required Partial None None
setcookie.php in PBLang 4.65, and possibly earlier versions, allows remote attackers to obtain sensitive information via a %00 (a null byte) in the u parameter, which reveals the path in an error message.
19623 CVE-2005-2892 Dir. Trav. 2005-09-14 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in setcookie.php in PBLang 4.65, and possibly earlier versions, allows remote attackers to read arbitrary files via ".." sequences and "%00" (trailing null byte) in the u parameter.
19624 CVE-2005-2887 +Info 2005-09-14 2017-07-10
5.0
None Remote Low Not required Partial None None
MAXdev MD-Pro 1.0.73, and possibly earlier versions, allows remote attackers to obtain sensitive information via a direct request to (1) wiki.php, (2) AutoTheme directory, (3) Blocks directory, (4) admin.php, (5) pnadmin.php, or (6) Topics directory, which reveal the path in an error message.
19625 CVE-2005-2874 DoS 2005-09-13 2017-10-10
5.0
None Remote Low Not required None None Partial
The is_path_absolute function in scheduler/client.c for the daemon in CUPS before 1.1.23 allows remote attackers to cause a denial of service (CPU consumption by tight loop) via a "..\.." URL in an HTTP request.
19626 CVE-2005-2872 DoS 2005-09-09 2018-10-19
5.0
None Remote Low Not required None None Partial
The ipt_recent kernel module (ipt_recent.c) in Linux kernel before 2.6.12, when running on 64-bit processors such as AMD64, allows remote attackers to cause a denial of service (kernel panic) via certain attacks such as SSH brute force, which leads to memset calls using a length based on the u_int32_t type, acting on an array of unsigned long elements, a different vulnerability than CVE-2005-2873.
19627 CVE-2005-2858 2005-09-08 2008-09-05
5.0
None Remote Low Not required Partial None None
The Fetch.FetchContact.1 ActiveX control (Fetch.dll) for Rediff Bol 7.0 allows remote attackers to read the Windows Address Book via the FullAddressBook method.
19628 CVE-2005-2854 2005-09-08 2008-09-05
5.0
None Remote Low Not required None Partial None
CRLF injection vulnerability in thesitewizard.com chfeedback.pl Feedback Form Perl Script 2.0.1 allows remote attackers to use the script as a mail relay (spam proxy) via CRLF sequences in the (1) name or (2) email fields, which are injected into mail headers.
19629 CVE-2005-2852 DoS 2005-09-08 2008-09-05
5.0
None Remote Low Not required None None Partial
Unknown vulnerability in CIFS.NLM in Novell Netware 6.5 SP2 and SP3, 5.1, and 6.0 allows remote attackers to cause a denial of service (ABEND) via an incorrect password length, as exploited by the "worm.rbot.ccc" worm.
19630 CVE-2005-2850 DoS Overflow 2005-09-08 2008-09-05
5.0
None Remote Low Not required None None Partial
SlimFTPd 3.17 allows remote attackers to cause a denial of service (crash) via certain (1) USER and (2) PASS commands, possibly due to a buffer overflow or off-by-one error.
19631 CVE-2005-2848 Dir. Trav. 2005-09-08 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in img.pl in Barracuda Spam Firewall running firmware 3.1.16 and 3.1.17 allows remote attackers to read arbitrary files via a .. (dot dot) in the f parameter.
19632 CVE-2005-2845 +Info 2005-09-08 2017-07-10
5.0
None Remote Low Not required Partial None None
Ariba Spend Management System sends the username and password to the server in plaintext in a POST request, which allows remote attackers to obtain sensitive information.
19633 CVE-2005-2830 +Info 2005-12-14 2018-10-12
5.0
None Remote Low Not required Partial None None
Microsoft Internet Explorer 5.01, 5.5, and 6, when using an HTTPS proxy server that requires Basic Authentication, sends URLs in cleartext, which allows remote attackers to obtain sensitive information, aka "HTTPS Proxy Vulnerability."
19634 CVE-2005-2829 Exec Code 2005-12-14 2018-10-19
5.1
User Remote High Not required Partial Partial Partial
Multiple design errors in Microsoft Internet Explorer 5.01, 5.5, and 6 allow user-assisted attackers to execute arbitrary code by (1) overlaying a malicious new window above a file download box, then (2) using a keyboard shortcut and delaying the display of the file download box until the user hits a shortcut that activates the "Run" button, aka "File Download Dialog Box Manipulation Vulnerability."
19635 CVE-2005-2817 2005-09-07 2017-07-10
5.0
None Remote Low Not required Partial None None
Simple Machines Forum (SMF) 1-0-5 and earlier supports the use of URLs for avatar images, which allows remote attackers to monitor sensitive information of forum visitors such as IP address and user agent, as demonstrated using a PHP script on a malicious server.
19636 CVE-2005-2813 Dir. Trav. 2005-09-07 2018-10-19
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in FlatNuke 2.5.6 and possibly earlier allows remote attackers to read arbitrary files via ".." sequences and "%00" (trailing null byte) characters in the id parameter to the read mod in index.php.
19637 CVE-2005-2806 20 DoS 2005-09-06 2017-07-10
5.0
None Remote Low Not required None None Partial
client.cpp in BNBT EasyTracker 7.7r3.2004.10.27 and earlier allows remote attackers to cause a denial of service (application hang) via an HTTP header containing only a ":" (colon), possibly leading to an integer signedness error due to a missing field name or value.
19638 CVE-2005-2805 2005-09-06 2017-07-10
5.0
None Remote Low Not required None Partial None
forum_post.php in e107 0.6 allows remote attackers to post to non-existent forums by modifying the forum number.
19639 CVE-2005-2804 DoS Overflow 2005-10-04 2017-07-10
5.0
None Remote Low Not required None None Partial
Integer overflow in the registry parsing code in GroupWise 6.5.3, and possibly earlier version, allows remote attackers to cause a denial of service (application crash) via a large TCP/IP port in the Windows registry key.
19640 CVE-2005-2801 2005-09-06 2018-10-19
5.0
None Remote Low Not required None Partial None
xattr.c in the ext2 and ext3 file system code for Linux kernel 2.6 does not properly compare the name_index fields when sharing xattr blocks, which could prevent default ACLs from being applied.
19641 CVE-2005-2798 2005-09-06 2018-10-19
5.0
None Remote Low Not required Partial None None
sshd in OpenSSH before 4.2, when GSSAPIDelegateCredentials is enabled, allows GSSAPI credentials to be delegated to clients who log in using non-GSSAPI methods, which could cause those credentials to be exposed to untrusted users or hosts.
19642 CVE-2005-2797 2005-09-06 2016-12-07
5.0
None Remote Low Not required None Partial None
OpenSSH 4.0, and other versions before 4.2, does not properly handle dynamic port forwarding ("-D" option) when a listen address is not provided, which may cause OpenSSH to enable the GatewayPorts functionality.
19643 CVE-2005-2796 DoS 2005-09-07 2017-10-10
5.0
None Remote Low Not required None None Partial
The sslConnectTimeout function in ssl.c for Squid 2.5.STABLE10 and earlier allows remote attackers to cause a denial of service (segmentation fault) via certain crafted requests.
19644 CVE-2005-2794 DoS 2005-09-07 2017-10-10
5.0
None Remote Low Not required None None Partial
store.c in Squid 2.5.STABLE10 and earlier allows remote attackers to cause a denial of service (crash) via certain aborted requests that trigger an assert error related to STORE_PENDING.
19645 CVE-2005-2792 Dir. Trav. 2005-09-02 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in welcome.php in phpLDAPadmin 0.9.6 and 0.9.7 allows remote attackers to read arbitrary files via a .. (dot dot) in the custom_welcome_page parameter.
19646 CVE-2005-2791 DoS 2005-09-02 2017-07-10
5.0
None Remote Low Not required None None Partial
BFCommand & Control Server Manager BFCC 1.22_A and earlier, and BFVCC 2.14_B and earlier, allows remote attackers to cause a denial of service (refused new connections) via a series of connections and disconnections without sending the login command.
19647 CVE-2005-2787 2005-09-02 2017-07-10
5.0
None Remote Low Not required None Partial None
comment_delete_cgi.php in Simple PHP Blog allows remote attackers to delete arbitrary files via the comment parameter.
19648 CVE-2005-2786 Dir. Trav. 2005-09-02 2016-10-17
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in bestmail_edit.cgi in cosmoshop 8.10.78 and earlier allows remote administrators to read arbitrary files via ".." sequences in the file parameter.
19649 CVE-2005-2779 2005-09-02 2016-10-17
5.0
None Remote Low Not required Partial None None
The iTAN Online-Banking Security System allows remote attackers to obtain TAN numbers via a man-in-the-middle (MITM) attack while the transaction is taking place, which facilitates a "phishing" attack.
19650 CVE-2005-2774 DoS Exec Code 2005-09-02 2017-07-10
5.0
None Remote Low Not required None None Partial
Format string vulnerability in Lithium II mod 1.24 for Quake 2 allows remote attackers to cause a denial of service (server crash) and possibly execute arbitrary code via format string specifiers in the nickname.
Total number of vulnerabilities : 23785   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 (This Page)394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.