CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 4 and 4.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1851 CVE-2018-15315 79 XSS 2018-10-19 2018-12-04
4.3
None Remote Medium Not required None Partial None
On F5 BIG-IP 13.0.0-13.1.1.1 and 12.1.0-12.1.3.6, there is a reflected Cross Site Scripting (XSS) vulnerability in an undisclosed Configuration Utility page.
1852 CVE-2018-15314 79 XSS 2018-10-19 2018-12-04
4.3
None Remote Medium Not required None Partial None
On F5 BIG-IP AFM 13.0.0-13.1.1.1 and 12.1.0-12.1.3.6, there is a Reflected Cross Site Scripting vulnerability in undisclosed TMUI page.
1853 CVE-2018-15313 79 XSS 2018-10-19 2018-12-03
4.3
None Remote Medium Not required None Partial None
On F5 BIG-IP AFM 13.0.0-13.1.1.1 and 12.1.0-12.1.3.6, there is a Reflected Cross Site Scripting vulnerability in undisclosed TMUI page.
1854 CVE-2018-15312 79 XSS 2018-10-19 2018-12-03
4.3
None Remote Medium Not required None Partial None
On F5 BIG-IP 13.0.0-13.1.1.1 and 12.1.0-12.1.3.6, a reflected Cross-Site Scripting (XSS) vulnerability exists in an undisclosed page of the BIG-IP Configuration utility that allows an authenticated user to execute JavaScript for the currently logged-in user.
1855 CVE-2018-15311 399 2018-10-10 2018-11-27
4.3
None Remote Medium Not required None None Partial
When F5 BIG-IP 13.0.0-13.1.0.5, 12.1.0-12.1.3.5, 11.6.0-11.6.3.2, or 11.5.1-11.5.6 is processing specially crafted TCP traffic with the Large Receive Offload (LRO) feature enabled, TMM may crash, leading to a failover event. This vulnerability is not exposed unless LRO is enabled, so most affected customers will be on 13.1.x. LRO has been available since 11.4.0 but is not enabled by default until 13.1.0.
1856 CVE-2018-15310 200 +Info 2018-09-13 2018-11-27
4.0
None Remote Low Single system Partial None None
A vulnerability in BIG-IP APM portal access 11.5.1-11.5.7, 11.6.0-11.6.3, and 12.1.0-12.1.3 discloses the BIG-IP software version in rewritten pages.
1857 CVE-2018-15203 352 CSRF 2018-08-08 2018-10-09
4.3
None Remote Medium Not required None Partial None
An issue was discovered in Ignited CMS through 2017-02-19. ign/index.php/admin/pages/add_page allows a CSRF attack to add pages.
1858 CVE-2018-15191 119 DoS Overflow 2018-08-10 2018-10-06
4.0
None Remote Low Single system None None Partial
PHP Scripts Mall hotel-booking-script 2.0.4 allows remote attackers to cause a denial of service via crafted JavaScript code in the First Name, Last Name, or Address field.
1859 CVE-2018-15183 79 XSS 2018-08-09 2018-10-11
4.3
None Remote Medium Not required None Partial None
PHP Scripts Mall Myperfectresume / JobHero / Resume Clone Script 2.0.6 has Stored XSS via the Full Name and Title fields.
1860 CVE-2018-15169 79 XSS 2018-08-07 2018-10-05
4.3
None Remote Medium Not required None Partial None
A reflected Cross-site scripting (XSS) vulnerability in Zoho ManageEngine Applications Manager 13 before build 13820 allows remote attackers to inject arbitrary web script or HTML via the /deleteMO.do method parameter.
1861 CVE-2018-15161 125 2018-08-31 2018-10-24
4.3
None Remote Medium Not required None None Partial
** DISPUTED ** The libesedb_key_append_data function in libesedb_key.c in libesedb through 2018-04-01 allows remote attackers to cause a heap-based buffer over-read via a crafted esedb file. NOTE: the vendor has disputed this as described in the GitHub issue comments.
1862 CVE-2018-15160 125 2018-08-31 2018-10-30
4.3
None Remote Medium Not required None None Partial
** DISPUTED ** The libesedb_catalog_definition_read function in libesedb_catalog_definition.c in libesedb through 2018-04-01 allows remote attackers to cause a heap-based buffer over-read via a crafted esedb file. NOTE: the vendor has disputed this as described in the GitHub issue comments.
1863 CVE-2018-15159 125 2018-08-31 2018-10-30
4.3
None Remote Medium Not required None None Partial
** DISPUTED ** The libesedb_page_read_tags function in libesedb_page.c in libesedb through 2018-04-01 allows remote attackers to cause a heap-based buffer over-read via a crafted esedb file. NOTE: the vendor has disputed this as described in the GitHub issue comments.
1864 CVE-2018-15158 125 2018-08-31 2018-10-30
4.3
None Remote Medium Not required None None Partial
** DISPUTED ** The libesedb_page_read_values function in libesedb_page.c in libesedb through 2018-04-01 allows remote attackers to cause a heap-based buffer over-read via a crafted esedb file. NOTE: the vendor has disputed this as described in the GitHub issue comments.
1865 CVE-2018-15157 125 2018-08-31 2018-10-30
4.3
None Remote Medium Not required None None Partial
** DISPUTED ** The libfsclfs_block_read function in libfsclfs_block.c in libfsclfs before 2018-07-25 allows remote attackers to cause a heap-based buffer over-read via a crafted clfs file. NOTE: the vendor has disputed this as described in the GitHub issue comments.
1866 CVE-2018-15140 22 Dir. Trav. 2018-08-13 2018-10-10
4.0
None Remote Low Single system Partial None None
Directory traversal in portal/import_template.php in versions of OpenEMR before 5.0.1.4 allows a remote attacker authenticated in the patient portal to read arbitrary files via the "docid" parameter when the mode is set to get.
1867 CVE-2018-14977 79 XSS 2018-08-06 2018-10-03
4.3
None Remote Medium Not required None Partial None
An issue was discovered in QCMS 3.0.1. upload/System/Controller/guest.php has XSS, as demonstrated by the name parameter, a different vulnerability than CVE-2018-8070.
1868 CVE-2018-14955 79 XSS 2018-08-05 2018-10-04
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via SVG animations (animate to attribute).
1869 CVE-2018-14954 79 XSS 2018-08-05 2018-10-04
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via the formaction attribute.
1870 CVE-2018-14953 79 XSS 2018-08-05 2018-10-04
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via a "<math xlink:href=" attack.
1871 CVE-2018-14952 79 XSS 2018-08-05 2018-10-04
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via a "<math><maction xlink:href=" attack.
1872 CVE-2018-14951 79 XSS 2018-08-05 2018-10-04
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via a "<form action='data:text" attack.
1873 CVE-2018-14950 79 XSS 2018-08-05 2018-10-03
4.3
None Remote Medium Not required None Partial None
The mail message display page in SquirrelMail through 1.4.22 has XSS via a "<svg><a xlink:href=" attack.
1874 CVE-2018-14942 22 Dir. Trav. 2018-08-05 2018-10-05
4.0
None Remote Low Single system Partial None None
Harmonic NSG 9000 devices allow remote authenticated users to conduct directory traversal attacks, as demonstrated by "POST /PY/EMULATION_GET_FILE" or "POST /PY/EMULATION_EXPORT" with FileName=../../../passwd in the POST data.
1875 CVE-2018-14941 200 +Info 2018-08-05 2018-10-09
4.0
None Remote Low Single system Partial None None
Harmonic NSG 9000 devices allow remote authenticated users to read the webapp.py source code via a direct request for the /webapp.py URI.
1876 CVE-2018-14935 79 XSS 2018-11-15 2018-12-17
4.3
None Remote Medium Not required None Partial None
The Web administration console on Polycom Trio devices with software before 5.5.4 has XSS.
1877 CVE-2018-14929 79 XSS 2018-08-03 2018-10-02
4.3
None Remote Medium Not required None Partial None
Matera Banco 1.0.0 is vulnerable to multiple reflected XSS, as demonstrated by the /contingency/web/index.jsp (aka home page) url parameter.
1878 CVE-2018-14924 79 XSS 2018-08-03 2018-10-02
4.3
None Remote Medium Not required None Partial None
Matera Banco 1.0.0 is vulnerable to multiple stored XSS, as demonstrated by the sca/privilegio/consultarUsuario.jsf "Nome Completo" (aka user fullname) field.
1879 CVE-2018-14922 79 XSS 2018-08-14 2018-10-11
4.3
None Remote Medium Not required None Partial None
Multiple cross-site scripting (XSS) vulnerabilities in Monstra CMS 3.0.4 allow remote attackers to inject arbitrary web script or HTML via the (1) first name or (2) last name field in the edit profile page.
1880 CVE-2018-14906 79 XSS 2018-08-03 2018-09-26
4.3
None Remote Medium Not required None Partial None
The Web server in 3CX version 15.5.8801.3 is vulnerable to Reflected XSS on all stack traces' propertyPath parameters.
1881 CVE-2018-14905 79 XSS 2018-08-03 2018-09-26
4.3
None Remote Medium Not required None Partial None
The Web server in 3CX version 15.5.8801.3 is vulnerable to Reflected XSS on the api/CallLog TimeZoneName parameter.
1882 CVE-2018-14904 79 XSS 2018-08-03 2018-09-27
4.3
None Remote Medium Not required None Partial None
Samsung Syncthru Web Service V4.05.61 is vulnerable to Multiple unauthenticated XSS attacks on several parameters, as demonstrated by ruiFw_pid.
1883 CVE-2018-14899 79 XSS 2018-08-30 2018-11-08
4.3
None Remote Medium Not required None Partial None
On the EPSON WF-2750 printer with firmware JP02I2, the Web interface AirPrint Setup page is vulnerable to HTML Injection that can redirect users to malicious sites.
1884 CVE-2018-14894 264 Bypass 2019-04-09 2019-05-10
4.6
None Local Low Not required Partial Partial Partial
CyberArk Endpoint Privilege Manager 10.2.1.603 and earlier allows an attacker (who is able to edit permissions of a file) to bypass intended access restrictions and execute blocked applications.
1885 CVE-2018-14891 264 2018-09-21 2018-11-08
4.6
None Local Low Not required Partial Partial Partial
Management Console in Vectra Networks Cognito Brain and Sensor before 4.3 contains a local privilege escalation vulnerability.
1886 CVE-2018-14889 20 Exec Code 2018-09-21 2018-11-08
4.6
None Local Low Not required Partial Partial Partial
CouchDB in Vectra Networks Cognito Brain and Sensor before 4.3 contains a local code execution vulnerability.
1887 CVE-2018-14888 79 XSS 2018-08-14 2018-10-12
4.3
None Remote Medium Not required None Partial None
inc/plugins/thankyoulike.php in the Eldenroot Thank You/Like plugin before 3.1.0 for MyBB allows XSS via a post or thread subject.
1888 CVE-2018-14876 119 Overflow 2018-08-02 2018-10-03
4.3
None Remote Medium Not required None None Partial
An issue was discovered in image_save_png in image/image-png.cpp in Free Lossless Image Format (FLIF) 0.3. Attackers can trigger a longjmp that leads to an uninitialized stack frame after a libpng error concerning the IHDR image width.
1889 CVE-2018-14851 125 DoS 2018-08-02 2018-12-11
4.3
None Remote Medium Not required None None Partial
exif_process_IFD_in_MAKERNOTE in ext/exif/exif.c in PHP before 5.6.37, 7.0.x before 7.0.31, 7.1.x before 7.1.20, and 7.2.x before 7.2.8 allows remote attackers to cause a denial of service (out-of-bounds read and application crash) via a crafted JPEG file.
1890 CVE-2018-14840 79 XSS 2018-08-01 2018-11-08
4.3
None Remote Medium Not required None Partial None
uploads/.htaccess in Subrion CMS 4.2.1 allows XSS because it does not block .html file uploads (but does block, for example, .htm file uploads).
1891 CVE-2018-14838 79 XSS 2018-08-01 2018-09-28
4.3
None Remote Medium Not required None Partial None
rejucms 2.1 has stored XSS via the admin/book.php content parameter.
1892 CVE-2018-14836 284 2018-08-01 2018-10-01
4.0
None Remote Low Single system Partial None None
Subrion 4.2.1 is vulnerable to Improper Access control because user groups not having access to the Admin panel are able to access it (but not perform actions) if the Guests user group has access to the Admin panel.
1893 CVE-2018-14824 125 2018-09-27 2018-12-19
4.3
None Remote Medium Not required Partial None None
Delta Electronics Delta Industrial Automation PMSoft v2.11 or prior has an out-of-bounds read vulnerability that can be executed when processing project files, which may allow an attacker to read confidential information.
1894 CVE-2018-14814 125 2019-03-27 2019-04-01
4.3
None Remote Medium Not required Partial None None
WECON Technology PI Studio HMI versions 4.1.9 and prior and PI Studio versions 4.2.34 and prior lacks proper validation of user-supplied data, which may result in a read past the end of an allocated object.
1895 CVE-2018-14808 284 2018-10-01 2018-11-28
4.0
None Remote Low Single system None Partial None
Emerson AMS Device Manager v12.0 to v13.5. Non-administrative users are able to change executable and library files on the affected products.
1896 CVE-2018-14799 20 Overflow 2018-08-22 2018-11-01
4.6
None Local Low Not required Partial Partial Partial
In Philips PageWriter TC10, TC20, TC30, TC50, TC70 Cardiographs, all versions prior to May 2018, the PageWriter device does not sanitize data entered by user. This can lead to buffer overflow or format string vulnerabilities.
1897 CVE-2018-14791 264 2018-08-23 2018-10-29
4.6
None Local Low Not required Partial Partial Partial
Emerson DeltaV DCS versions 11.3.1, 12.3.1, 13.3.0, 13.3.1, R5 may allow non-administrative users to change executable and library files on the affected products.
1898 CVE-2018-14789 428 Exec Code 2018-08-22 2018-11-05
4.6
None Local Low Not required Partial Partial Partial
In Philips' IntelliSpace Cardiovascular (ISCV) products (ISCV Version 3.1 or prior and Xcelera Version 4.1 or prior), an unquoted search path or element vulnerability has been identified, which may allow an attacker to execute arbitrary code and escalate their level of privileges.
1899 CVE-2018-14787 264 Exec Code 2018-08-22 2018-11-05
4.6
None Local Low Not required Partial Partial Partial
In Philips' IntelliSpace Cardiovascular (ISCV) products (ISCV Version 2.x or prior and Xcelera Version 4.1 or prior), an attacker with escalated privileges could access folders which contain executables where authenticated users have write permissions, and could then execute arbitrary code with local administrative permissions.
1900 CVE-2018-14784 79 XSS 2018-08-10 2018-10-05
4.3
None Remote Medium Not required None Partial None
NetComm Wireless G LTE Light Industrial M2M Router (NWL-25) with firmware 2.0.29.11 and prior. The device is vulnerable to several cross-site scripting attacks, allowing a remote attacker to run arbitrary code on the device.
Total number of vulnerabilities : 25014   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 (This Page)39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455 456 457 458 459 460 461 462 463 464 465 466 467 468 469 470 471 472 473 474 475 476 477 478 479 480 481 482 483 484 485 486 487 488 489 490 491 492 493 494 495 496 497 498 499 500 501
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.