CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
18851 CVE-2004-0112 DoS 2004-11-23 2018-10-30
5.0
None Remote Low Not required None None Partial
The SSL/TLS handshaking code in OpenSSL 0.9.7a, 0.9.7b, and 0.9.7c, when using Kerberos ciphersuites, does not properly check the length of Kerberos tickets during a handshake, which allows remote attackers to cause a denial of service (crash) via a crafted SSL/TLS handshake that causes an out-of-bounds read.
18852 CVE-2004-0111 DoS 2004-04-15 2017-10-09
5.0
None Remote Low Not required None None Partial
gdk-pixbuf before 0.20 allows attackers to cause a denial of service (crash) via a malformed bitmap (BMP) file.
18853 CVE-2004-0096 DoS 2004-03-03 2008-09-05
5.0
None Remote Low Not required None None Partial
Unknown vulnerability in mod_python 2.7.9 allows remote attackers to cause a denial of service (httpd crash) via a certain query string, a variant of CAN-2003-0973.
18854 CVE-2004-0095 DoS Exec Code Overflow 2004-02-17 2017-10-09
5.0
None Remote Low Not required None None Partial
McAfee ePolicy Orchestrator agent allows remote attackers to cause a denial of service (memory consumption and crash) and possibly execute arbitrary code via an HTTP POST request with an invalid Content-Length value, possibly triggering a buffer overflow.
18855 CVE-2004-0086 2004-03-03 2008-09-10
5.0
None Remote Low Not required Partial None None
Unknown vulnerability in the Mail application for Mac OS X 10.3.2 has unknown impact and attack vectors, a different vulnerability than CVE-2004-0085.
18856 CVE-2004-0085 2004-03-03 2017-07-10
5.0
None Remote Low Not required Partial None None
Unknown vulnerability in the Mail application for Mac OS X 10.1.5 and 10.2.8 with unknown impact, a different vulnerability than CVE-2004-0086.
18857 CVE-2004-0081 DoS 2004-11-23 2018-10-30
5.0
None Remote Low Not required None None Partial
OpenSSL 0.9.6 before 0.9.6d does not properly handle unknown message types, which allows remote attackers to cause a denial of service (infinite loop), as demonstrated using the Codenomicon TLS Test Tool.
18858 CVE-2004-0080 2004-03-03 2017-10-09
5.0
None Remote Low Not required Partial None None
The login program in util-linux 2.11 and earlier uses a pointer after it has been freed and reallocated, which could cause login to leak sensitive data.
18859 CVE-2004-0079 DoS 2004-11-23 2018-10-30
5.0
None Remote Low Not required None None Partial
The do_change_cipher_spec function in OpenSSL 0.9.6c to 0.9.6k, and 0.9.7a to 0.9.7c, allows remote attackers to cause a denial of service (crash) via a crafted SSL/TLS handshake that triggers a null dereference.
18860 CVE-2004-0072 Dir. Trav. 2004-02-17 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in Accipiter Direct Server 6.0 allows remote attackers to read arbitrary files via encoded \.. (backslash .., "%5c%2e%2e") sequences in an HTTP request.
18861 CVE-2004-0071 Dir. Trav. 2004-02-17 2017-07-10
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in buildManPage in class.manpagelookup.php for PHP Man Page Lookup 1.2.0 allows remote attackers to read arbitrary files via the command parameter ($cmd variable) to index.php.
18862 CVE-2004-0066 2004-02-17 2017-07-10
5.0
None Remote Low Not required Partial None None
phpGedView before 2.65 allows remote attackers to obtain the absolute path of the web server via malformed parameters to (1) indilist.php, (2) famlist.php, (3) placelist.php, (4) imageview.php, (5) timeline.php, (6) clippings.php, (7) login.php, and (8) gdbi.php.
18863 CVE-2004-0060 DoS 2004-02-17 2016-10-17
5.0
None Remote Low Not required None None Partial
WWW File Share Pro 2.42 and earlier allows remote attackers to cause a denial of service (crash) via a large POST request.
18864 CVE-2004-0059 Dir. Trav. 2004-02-17 2016-10-17
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in upload capability of WWW File Share Pro 2.42 and earlier allows remote attackers to overwrite arbitrary files via .. (dot dot) sequences in the filename parameter of a Content-Disposition: header.
18865 CVE-2004-0057 DoS 2004-02-17 2018-10-19
5.0
None Remote Low Not required None None Partial
The rawprint function in the ISAKMP decoding routines (print-isakmp.c) for tcpdump 3.8.1 and earlier allows remote attackers to cause a denial of service (segmentation fault) via malformed ISAKMP packets that cause invalid "len" or "loc" values to be used in a loop, a different vulnerability than CVE-2003-0989.
18866 CVE-2004-0055 DoS 2004-02-17 2017-10-10
5.0
None Remote Low Not required None None Partial
The print_attr_string function in print-radius.c for tcpdump 3.8.1 and earlier allows remote attackers to cause a denial of service (segmentation fault) via a RADIUS attribute with a large length value.
18867 CVE-2004-0050 2004-06-14 2017-07-10
5.0
None Remote Low Not required Partial None None
Verity Ultraseek before 5.2.2 allows remote attackers to obtain the full pathname of the document root via an MS-DOS device name in the web search option, such as (1) NUL, (2) CON, (3) AUX, (4) COM1, (5) COM2, and others.
18868 CVE-2004-0042 2004-02-03 2008-09-10
5.0
None Remote Low Not required Partial None None
vsftpd 1.1.3 generates different error messages depending on whether or not a valid username exists, which allows remote attackers to identify valid usernames.
18869 CVE-2004-0036 Sql 2004-01-20 2017-10-09
5.0
None Remote Low Not required Partial None None
SQL injection vulnerability in calendar.php for vBulletin Forum 2.3.x before 2.3.4 allows remote attackers to steal sensitive information via the eventid parameter.
18870 CVE-2004-0033 +Info 2004-01-20 2017-10-09
5.0
None Remote Low Not required Partial None None
admin.php in PHPGEDVIEW 2.61 allows remote attackers to obtain sensitive information via an action parameter with a phpinfo command.
18871 CVE-2004-0013 DoS 2004-02-03 2017-10-09
5.0
None Remote Low Not required None None Partial
jabber 1.4.2, 1.4.2a, and possibly earlier versions, does not properly handle SSL connections, which allows remote attackers to cause a denial of service (crash).
18872 CVE-2003-1605 255 2018-08-23 2018-10-15
5.0
None Remote Low Not required Partial None None
curl 7.x before 7.10.7 sends CONNECT proxy credentials to the remote server.
18873 CVE-2003-1592 119 DoS Overflow 2010-04-05 2010-04-06
5.0
None Remote Low Not required None None Partial
Multiple buffer overflows in NWFTPD.nlm in the FTP server in Novell NetWare 6.0 before SP4 and 6.5 before SP1 allow remote attackers to cause a denial of service (abend) via a long (1) username or (2) password.
18874 CVE-2003-1590 DoS 2010-02-25 2017-08-16
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in Sun ONE (aka iPlanet) Web Server 6.0 SP3 through SP5 on Windows allows remote attackers to cause a denial of service (daemon crash) via unknown vectors.
18875 CVE-2003-1589 DoS 2010-02-25 2017-08-16
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in Sun ONE (aka iPlanet) Web Server 4.1 before SP13 and 6.0 before SP6 on Windows allows attackers to cause a denial of service (daemon crash) via unknown vectors.
18876 CVE-2003-1587 79 XSS 2010-02-05 2017-08-16
5.0
None Remote Low Not required None Partial None
Cross-site scripting (XSS) vulnerability in LoganPro allows remote attackers to inject arbitrary web script or HTML via a crafted User-Agent HTTP header.
18877 CVE-2003-1571 264 +Info 2009-04-02 2017-10-10
5.0
None Remote Low Not required Partial None None
Web Wiz Guestbook 6.0 stores sensitive information under the web root with insufficient access control, which allows remote attackers to download the database and obtain sensitive information via a direct request for database/WWGguestbook.mdb. NOTE: it was later reported that 8.21 is also affected.
18878 CVE-2003-1569 20 DoS 2009-02-06 2009-02-09
5.0
None Remote Low Not required None None Partial
GoAhead WebServer before 2.1.5 on Windows 95, 98, and ME allows remote attackers to cause a denial of service (daemon crash) via an HTTP request with a (1) con, (2) nul, (3) clock$, or (4) config$ device name in a path component, different vectors than CVE-2001-0385.
18879 CVE-2003-1568 20 DoS 2009-02-06 2009-02-09
5.0
None Remote Low Not required None None Partial
GoAhead WebServer before 2.1.6 allows remote attackers to cause a denial of service (NULL pointer dereference and daemon crash) via an invalid URL, related to the websSafeUrl function.
18880 CVE-2003-1567 200 Bypass +Info 2009-01-14 2009-01-16
5.8
None Remote Medium Not required Partial Partial None
The undocumented TRACK method in Microsoft Internet Information Services (IIS) 5.0 returns the content of the original request in the body of the response, which makes it easier for remote attackers to steal cookies and authentication credentials, or bypass the HttpOnly protection mechanism, by using TRACK to read the contents of the HTTP headers that are returned in the response, a technique that is similar to cross-site tracing (XST) using HTTP TRACE.
18881 CVE-2003-1566 16 +Info 2009-01-14 2017-08-07
5.0
None Remote Low Not required None Partial None
Microsoft Internet Information Services (IIS) 5.0 does not log requests that use the TRACK method, which allows remote attackers to obtain sensitive information without detection.
18882 CVE-2003-1560 200 +Info 2003-12-31 2009-01-29
5.0
None Remote Low Not required Partial None None
Netscape 4 sends Referer headers containing https:// URLs in requests for http:// URLs, which allows remote attackers to obtain potentially sensitive information by reading Referer log data.
18883 CVE-2003-1559 200 +Info 2003-12-31 2009-01-29
5.0
None Remote Low Not required Partial None None
Microsoft Internet Explorer 5.22, and other 5 through 6 SP1 versions, sends Referer headers containing https:// URLs in requests for http:// URLs, which allows remote attackers to obtain potentially sensitive information by reading Referer log data.
18884 CVE-2003-1558 119 DoS Exec Code Overflow 2003-12-31 2018-10-19
5.0
None Remote Low Not required None None Partial
Buffer overflow in httpd.c of fnord 1.6 allows remote attackers to create a denial of service (crash) and possibly execute arbitrary code via a long CGI request passed to the do_cgi function.
18885 CVE-2003-1555 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
ScozNet ScozBook 1.1 BETA allows remote attackers to obtain sensitive information via an invalid PG parameter in view.php, which reveals the installation path in an error message.
18886 CVE-2003-1550 200 +Info 2003-12-31 2017-08-07
5.0
None Remote Low Not required Partial None None
XOOPS 2.0, and possibly earlier versions, allows remote attackers to obtain sensitive information via an invalid xoopsOption parameter, which reveals the installation path in an error message.
18887 CVE-2003-1548 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
MyABraCaDaWeb 1.0.2 and earlier allows remote attackers to obtain sensitive information via an invalid IDAdmin or other parameter, which reveals the installation path in an error message.
18888 CVE-2003-1545 22 Dir. Trav. 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
Absolute path traversal vulnerability in nukestyles.com viewpage.php addon for PHP-Nuke allows remote attackers to read arbitrary files via a full pathname in the file parameter. NOTE: This was originally reported as an issue in PHP-Nuke 6.5, but this is an independent addon.
18889 CVE-2003-1542 22 Dir. Trav. 2003-12-31 2008-09-05
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in plugins/file.php in phpWebFileManager before 0.4.4 allows remote attackers to read arbitrary files via a .. (dot dot) in the fm_path parameter.
18890 CVE-2003-1541 264 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
PlanetMoon Guestbook tr3.a stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain the admin script password, and other passwords, via a direct request to files/passwd.txt.
18891 CVE-2003-1540 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required Partial None None
WF-Chat 1.0 Beta stores sensitive information under the web root with insufficient access control, which allows remote attackers to obtain authentication information via a direct request to (1) !pwds.txt and (2) !nicks.txt.
18892 CVE-2003-1537 22 Dir. Trav. 2003-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in PostNuke 0.723 and earlier allows remote attackers to include arbitrary files named theme.php via the theme parameter to index.php.
18893 CVE-2003-1535 200 +Info 2003-12-31 2018-10-19
5.0
None Remote Low Not required None Partial None
Justice Guestbook 1.3 allows remote attackers to obtain the full installation path via a direct request to cfooter.php3, which leaks the path in an error message.
18894 CVE-2003-1529 22 Dir. Trav. 2003-12-31 2017-07-28
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in Seagull Software Systems J Walk application server 3.2C9, and other versions before 3.3c4, allows remote attackers to read arbitrary files via a ".%252e" (encoded dot dot) in the URL.
18895 CVE-2003-1526 200 +Info 2003-12-31 2008-09-05
5.0
None Remote Low Not required None Partial None
PHP-Nuke 7.0 allows remote attackers to obtain the installation path via certain characters such as (1) ", (2) ', or (3) > in the search field, which reveals the path in an error message.
18896 CVE-2003-1517 200 +Info 2003-12-31 2017-07-28
5.0
None Remote Low Not required None Partial None
cart.pl in Dansie shopping cart allows remote attackers to obtain the installation path via an invalid db parameter, which leaks the path in an error message.
18897 CVE-2003-1512 119 DoS Overflow 2003-12-31 2008-09-05
5.0
None Remote Low Not required None None Partial
Buffer overflow in mIRC 6.1 and 6.11 allows remote attackers to cause a denial of service (crash) via a long DCC SEND request.
18898 CVE-2003-1499 22 Dir. Trav. 2003-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Directory traversal vulnerability in index.php in Bytehoard 0.7 allows remote attackers to read arbitrary files via a .. (dot dot) in the infolder parameter.
18899 CVE-2003-1494 119 DoS Overflow 2003-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Unspecified vulnerability in HP OpenView Network Node Manager (NNM) 6.2 and 6.4 allows remote attackers to cause a denial of service (CPU consumption) via a crafted TCP packet.
18900 CVE-2003-1493 DoS 2003-12-31 2017-07-28
5.0
None Remote Low Not required None None Partial
Memory leak in HP OpenView Network Node Manager (NNM) 6.2 and 6.4 allows remote attackers to cause a denial of service (memory exhaustion) via crafted TCP packets.
Total number of vulnerabilities : 21278   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 (This Page)379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.