CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1751 CVE-2020-23310 617 2021-06-10 2021-06-16
5.0
None Remote Low Not required None None Partial
There is an Assertion 'context_p->next_scanner_info_p->type == SCANNER_TYPE_FUNCTION' failed at js-parser-statm.c:733 in parser_parse_function_statement in JerryScript 2.2.0.
1752 CVE-2020-23309 617 2021-06-10 2021-06-16
5.0
None Remote Low Not required None None Partial
There is an Assertion 'context_p->stack_depth == context_p->context_stack_depth' failed at js-parser-statm.c:2756 in parser_parse_statements in JerryScript 2.2.0.
1753 CVE-2020-23308 617 2021-06-10 2021-06-16
5.0
None Remote Low Not required None None Partial
There is an Assertion 'context_p->stack_top_uint8 == LEXER_EXPRESSION_START' at js-parser-expr.c:3565 in parser_parse_expression in JerryScript 2.2.0.
1754 CVE-2020-23162 311 +Info 2021-01-26 2021-03-30
5.0
None Remote Low Not required Partial None None
Sensitive information disclosure and weak encryption in Pyrescom Termod4 time management devices before 10.04k allows remote attackers to read a session-file and obtain plain-text user credentials.
1755 CVE-2020-23140 613 2020-11-09 2020-11-20
5.8
None Remote Medium Not required Partial Partial None
Microweber 1.1.18 is affected by insufficient session expiration. When changing passwords, both sessions for when a user changes email and old sessions in any other browser or device, the session does not expire and remains active.
1756 CVE-2020-23015 601 2021-05-03 2021-05-11
5.8
None Remote Medium Not required Partial Partial None
An open redirect issue was discovered in OPNsense through 20.1.5. The redirect parameter "url" in login page was not filtered and can redirect user to any website.
1757 CVE-2020-22840 601 2021-02-09 2021-02-17
5.8
None Remote Medium Not required Partial Partial None
Open redirect vulnerability in b2evolution CMS version prior to 6.11.6 allows an attacker to perform malicious open redirects to an attacker controlled resource via redirect_to parameter in email_passthrough.php.
1758 CVE-2020-22552 2020-10-28 2020-11-03
5.0
None Remote Low Not required None None Partial
The Snap7 server component in version 1.4.1, when an attacker sends a crafted packet with COTP protocol the last-data-unit flag set to No and S7 writes a var function, the Snap7 server will be crashed.
1759 CVE-2020-22550 22 Dir. Trav. 2021-01-04 2021-01-06
5.0
None Remote Low Not required Partial None None
Veno File Manager 3.5.6 is affected by a directory traversal vulnerability. Using the traversal allows an attacker to download sensitive files from the server.
1760 CVE-2020-22200 22 Dir. Trav. 2021-06-16 2021-06-17
5.0
None Remote Low Not required Partial None None
Directory Traversal vulnerability in phpCMS 9.1.13 via the q parameter to public_get_suggest_keyword.
1761 CVE-2020-21996 77 DoS Exec Code 2021-04-28 2021-05-19
5.0
None Remote Low Not required None None Partial
AVE DOMINAplus <=1.10.x suffers from an unauthenticated reboot command execution. Attackers can exploit this issue to cause a denial of service scenario.
1762 CVE-2020-21525 22 Dir. Trav. Bypass 2020-09-30 2020-10-08
5.0
None Remote Low Not required Partial None None
Halo V1.1.3 is affected by: Arbitrary File reading. In an interface that reads files in halo v1.1.3, a directory traversal check is performed on the input path parameter, but the startsWith function can be used to bypass it.
1763 CVE-2020-21342 276 2021-05-13 2021-06-02
5.0
None Remote Low Not required None Partial None
Insecure permissions issue in zzcms 201910 via the reset any user password in /one/getpassword.php.
1764 CVE-2020-21244 22 Dir. Trav. 2020-09-30 2020-10-14
5.5
None Remote Low ??? None Partial Partial
An issue was discovered in FrontAccounting 2.4.7. There is a Directory Traversal vulnerability that can empty folder via admin/inst_lang.php.
1765 CVE-2020-21057 22 Dir. Trav. 2021-05-20 2021-05-25
5.5
None Remote Low ??? None Partial Partial
Directory Traversal vulnerability in FusionPBX 4.5.7, which allows a remote malicious user to delete folders on the system via the folder variable to app/edit/folderdelete.php.
1766 CVE-2020-21041 120 DoS Overflow 2021-05-24 2021-05-27
5.0
None Remote Low Not required None None Partial
Buffer Overflow vulnerability exists in FFmpeg 4.1 via apng_do_inverse_blend in libavcodec/pngenc.c, which could let a remote malicious user cause a Denial of Service
1767 CVE-2020-20739 908 2020-11-20 2020-12-09
5.0
None Remote Low Not required Partial None None
im_vips2dz in /libvips/libvips/deprecated/im_vips2dz.c in libvips before 8.8.2 has an uninitialized variable which may cause the leakage of remote server path or stack address.
1768 CVE-2020-20627 306 2020-08-31 2020-10-26
5.0
None Remote Low Not required None Partial None
The includes/gateways/stripe/includes/admin/admin-actions.php in GiveWP plugin through 2.5.9 for WordPress allows unauthenticated settings change.
1769 CVE-2020-20625 89 Sql 2020-08-31 2020-09-04
5.0
None Remote Low Not required Partial None None
Sliced Invoices plugin for WordPress 3.8.2 and earlier allows unauthenticated information disclosure and authenticated SQL injection via core/class-sliced.php.
1770 CVE-2020-20451 401 DoS 2021-05-25 2021-05-28
5.0
None Remote Low Not required None None Partial
Denial of Service issue in FFmpeg 4.2 due to resource management errors via fftools/cmdutils.c.
1771 CVE-2020-20450 476 DoS 2021-05-25 2021-05-27
5.0
None Remote Low Not required None None Partial
FFmpeg 4.2 is affected by null pointer dereference passed as argument to libavformat/aviobuf.c, which could cause a Denial of Service.
1772 CVE-2020-20299 200 +Info 2020-12-18 2020-12-22
5.0
None Remote Low Not required Partial None None
WeiPHP 5.0 does not properly restrict access to pages, related to using POST.
1773 CVE-2020-20183 862 +Priv 2020-12-14 2020-12-15
5.0
None Remote Low Not required Partial None None
Insecure direct object reference vulnerability in Zyxel’s P1302-T10 v3 with firmware version 2.00(ABBX.3) and earlier allows attackers to gain privileges and access certain admin pages.
1774 CVE-2020-20178 DoS 2021-05-24 2021-06-17
5.0
None Remote Low Not required None None Partial
Ethereum 0xe933c0cd9784414d5f278c114904f5a84b396919#code.sol latest version is affected by a denial of service vulnerability in the affected payout function. Once the length of this array is too long, it will result in an exception. Attackers can make attacks by creating a series of account addresses.
1775 CVE-2020-19878 200 +Info 2020-08-24 2020-08-25
5.0
None Remote Low Not required Partial None None
DBHcms v1.2.0 has a sensitive information leaks vulnerability as there is no security access control in /dbhcms/ext/news/ext.news.be.php, A remote unauthenticated attacker can exploit this vulnerability to get path information.
1776 CVE-2020-19877 22 Dir. Trav. +Info 2020-08-24 2020-08-25
5.0
None Remote Low Not required Partial None None
DBHcms v1.2.0 has a directory traversal vulnerability as there is no directory control function in directory /dbhcms/. A remote unauthenticated attacker can exploit this vulnerability to obtain server-sensitive information.
1777 CVE-2020-19676 200 +Info 2020-09-30 2020-10-09
5.0
None Remote Low Not required Partial None None
Nacos 1.1.4 is affected by: Incorrect Access Control. An environment can be set up locally to get the service details interface. Then other Nacos service names can be accessed through the service list interface. Service details can then be accessed when not logged in. (detail:https://github.com/alibaba/nacos/issues/2284)
1778 CVE-2020-19640 DoS 2021-03-30 2021-04-01
5.0
None Remote Low Not required None None Partial
An issue was discovered in INSMA Wifi Mini Spy 1080P HD Security IP Camera 1.9.7 B. An unauthenticated attacker can reboot the device causing a Denial of Service, via a hidden reboot command to '/media/?action=cmd'.
1779 CVE-2020-19613 918 2021-04-01 2021-04-06
5.0
None Remote Low Not required Partial None None
Server Side Request Forgery (SSRF) vulnerability in saveUrlAs function in ImagesService.java in sunkaifei FlyCMS version 20190503.
1780 CVE-2020-19595 120 Overflow 2021-04-05 2021-04-09
5.0
None Remote Low Not required None None Partial
Buffer overflow vulnerability in Core FTP Server v2 Build 697, via a crafted username.
1781 CVE-2020-19455 89 Sql 2020-09-25 2020-09-28
5.0
None Remote Low Not required Partial None None
SQL injection exists in the jdownloads 3.2.63 component for Joomla! via components/com_jdownloads/helpers/categories.php, order function via the filter_order parameter.
1782 CVE-2020-19451 89 Sql 2020-09-25 2020-09-28
5.0
None Remote Low Not required Partial None None
SQL injection exists in the jdownloads 3.2.63 component for Joomla! via com_jdownloads/helpers/jdownloadshelper.php, updateLog function via the X-forwarded-for Header parameter.
1783 CVE-2020-19450 89 Sql 2020-09-25 2020-09-28
5.0
None Remote Low Not required Partial None None
SQL injection exists in the jdownloads 3.2.63 component for Joomla! via com_jdownloads/helpers/jdownloadshelper.php, getUserLimits function in the list parameter.
1784 CVE-2020-19447 89 Sql 2020-09-24 2020-09-29
5.0
None Remote Low Not required Partial None None
SQL injection exists in the jdownloads 3.2.63 component for Joomla! com_jdownloads/models/send.php via the f_marked_files_id parameter.
1785 CVE-2020-19419 287 +Info 2021-03-10 2021-03-18
5.0
None Remote Low Not required Partial None None
Incorrect Access Control in Emerson Smart Wireless Gateway 1420 4.6.59 allows remote attackers to obtain sensitive device information from the administrator console without authentication.
1786 CVE-2020-19360 200 +Info File Inclusion 2021-01-20 2021-01-22
5.0
None Remote Low Not required Partial None None
Local file inclusion in FHEM 6.0 allows in fhem/FileLog_logWrapper file parameter can allow an attacker to include a file, which can lead to sensitive information disclosure.
1787 CVE-2020-19275 20 +Info 2021-05-12 2021-05-20
5.0
None Remote Low Not required Partial None None
An Information Disclosure vulnerability exists in dhcms 2017-09-18 when entering invalid characters after the normal interface, which causes an error that will leak the physical path.
1788 CVE-2020-18888 862 2021-05-06 2021-05-12
5.0
None Remote Low Not required None Partial None
Arbitrary File Deletion vulnerability in puppyCMS v5.1 allows remote malicious attackers to delete the file/folder via /admin/functions.php.
1789 CVE-2020-18395 476 DoS 2021-05-28 2021-06-01
5.0
None Remote Low Not required None None Partial
A NULL-pointer deference issue was discovered in GNU_gama::set() in ellipsoid.h in Gama 2.04 which can lead to a denial of service (DOS) via segment faults caused by crafted inputs.
1790 CVE-2020-18268 601 +Info 2021-06-07 2021-06-15
5.8
None Remote Medium Not required Partial Partial None
Open Redirect in Z-BlogPHP v1.5.2 and earlier allows remote attackers to obtain sensitive information via the "redirect" parameter in the component "zb_system/cmd.php."
1791 CVE-2020-18220 326 +Info 2021-05-20 2021-05-24
5.0
None Remote Low Not required Partial None None
Weak Encoding for Password in DoraCMS v2.1.1 and earlier allows attackers to obtain sensitive information as it does not use a random salt or IV for its AES-CBC encryption, causes password encrypted for users to be susceptible to dictionary attacks.
1792 CVE-2020-17533 732 2020-12-29 2020-12-30
5.5
None Remote Low ??? None Partial Partial
Apache Accumulo versions 1.5.0 through 1.10.0 and version 2.0.0 do not properly check the return value of some policy enforcement functions before permitting an authenticated user to perform certain administrative operations. Specifically, the return values of the 'canFlush' and 'canPerformSystemActions' security functions are not checked in some instances, therefore allowing an authenticated user with insufficient permissions to perform the following actions: flushing a table, shutting down Accumulo or an individual tablet server, and setting or removing system-wide Accumulo configuration properties.
1793 CVE-2020-17527 200 +Info 2020-12-03 2021-06-14
5.0
None Remote Low Not required Partial None None
While investigating bug 64830 it was discovered that Apache Tomcat 10.0.0-M1 to 10.0.0-M9, 9.0.0-M1 to 9.0.39 and 8.5.0 to 8.5.59 could re-use an HTTP request header value from the previous stream received on an HTTP/2 connection for the request associated with the subsequent stream. While this would most likely lead to an error and the closure of the HTTP/2 connection, it is possible that information could leak between requests.
1794 CVE-2020-17522 732 2021-01-26 2021-06-16
5.0
None Remote Low Not required None Partial None
When ORT (now via atstccfg) generates ip_allow.config files in Apache Traffic Control 3.0.0 to 3.1.0 and 4.0.0 to 4.1.0, those files include permissions that allow bad actors to push arbitrary content into and remove arbitrary content from CDN cache servers. Additionally, these permissions are potentially extended to IP addresses outside the desired range, resulting in them being granted to clients possibly outside the CDN arcitechture.
1795 CVE-2020-17519 552 2021-01-05 2021-03-17
5.0
None Remote Low Not required Partial None None
A change introduced in Apache Flink 1.11.0 (and released in 1.11.1 and 1.11.2 as well) allows attackers to read any file on the local filesystem of the JobManager through the REST interface of the JobManager process. Access is restricted to files accessible by the JobManager process. All users should upgrade to Flink 1.11.3 or 1.12.0 if their Flink instance(s) are exposed. The issue was fixed in commit b561010b0ee741543c3953306037f00d7a9f0801 from apache/flink:master.
1796 CVE-2020-17518 22 Dir. Trav. 2021-01-05 2021-03-18
5.0
None Remote Low Not required None Partial None
Apache Flink 1.5.1 introduced a REST handler that allows you to write an uploaded file to an arbitrary location on the local file system, through a maliciously modified HTTP HEADER. The files can be written to any location accessible by Flink 1.5.1. All users should upgrade to Flink 1.11.3 or 1.12.0 if their Flink instance(s) are exposed. The issue was fixed in commit a5264a6f41524afe8ceadf1d8ddc8c80f323ebc4 from apache/flink:master.
1797 CVE-2020-17514 2021-05-27 2021-06-07
5.8
None Remote Medium Not required Partial Partial None
Apache Fineract prior to 1.5.0 disables HTTPS hostname verification in ProcessorHelper in the configureClient method. Under typical deployments, a man in the middle attack could be successful.
1798 CVE-2020-17513 918 2020-12-14 2020-12-15
5.0
None Remote Low Not required None Partial None
In Apache Airflow versions prior to 1.10.13, the Charts and Query View of the old (Flask-admin based) UI were vulnerable for SSRF attack.
1799 CVE-2020-17508 200 +Info 2021-01-11 2021-01-14
5.0
None Remote Low Not required Partial None None
The ATS ESI plugin has a memory disclosure vulnerability. If you are running the plugin please upgrade. Apache Traffic Server versions 7.0.0 to 7.1.11 and 8.0.0 to 8.1.0 are affected.
1800 CVE-2020-17507 125 2020-08-12 2020-09-30
5.0
None Remote Low Not required None None Partial
An issue was discovered in Qt through 5.12.9, and 5.13.x through 5.15.x before 5.15.1. read_xbm_body in gui/image/qxbmhandler.cpp has a buffer over-read.
Total number of vulnerabilities : 22711   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 (This Page)37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447 448 449 450 451 452 453 454 455
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.