CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 9 and 10)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
17551 CVE-2004-0414 DoS Exec Code 2004-08-06 2018-05-03
10.0
None Remote Low Not required Complete Complete Complete
CVS 1.12.x through 1.12.8, and 1.11.x through 1.11.16, does not properly handle malformed "Entry" lines, which prevents a NULL terminator from being used and may lead to a denial of service (crash), modification of critical program data, or arbitrary code execution.
17552 CVE-2004-0413 DoS Exec Code Overflow 2004-08-06 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
libsvn_ra_svn in Subversion 1.0.4 trusts the length field of (1) svn://, (2) svn+ssh://, and (3) other svn protocol URL strings, which allows remote attackers to cause a denial of service (memory consumption) and possibly execute arbitrary code via an integer overflow that leads to a heap-based buffer overflow.
17553 CVE-2004-0401 2004-07-07 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Unknown vulnerability in libtasn1 0.1.x before 0.1.2, and 0.2.x before 0.2.7, related to the DER parsing functions.
17554 CVE-2004-0393 Exec Code 2004-12-06 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Format string vulnerability in the msg function for rlpr daemon (rlprd) 2.0.4 allows remote attackers to execute arbitrary code via format string specifiers in a buffer that can not be resolved, which is provided to the syslog function.
17555 CVE-2004-0391 2004-06-01 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Cisco Wireless LAN Solution Engine (WLSE) 2.0 through 2.5 and Hosting Solution Engine (HSE) 1.7 through 1.7.3 have a hardcoded username and password, which allows remote attackers to add new users, modify existing users, and change configuration.
17556 CVE-2004-0386 Exec Code Overflow 2004-05-04 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the HTTP parser for MPlayer 1.0pre3 and earlier, 0.90, and 0.91 allows remote attackers to execute arbitrary code via a long Location header.
17557 CVE-2004-0385 Exec Code Overflow 2004-06-01 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Heap-based buffer overflow in Oracle 9i Application Server Web Cache 9.0.4.0.0, 9.0.3.1.0, 9.0.2.3.0, and 9.0.0.4.0 allows remote attackers to execute arbitrary code via a long HTTP request method header to the Web Cache listener. NOTE: due to the vagueness of the Oracle advisory, it is not clear whether there are additional issues besides this overflow, although the advisory alludes to multiple "vulnerabilities."
17558 CVE-2004-0380 Exec Code Bypass 2004-05-04 2018-10-12
10.0
None Remote Low Not required Complete Complete Complete
The MHTML protocol handler in Microsoft Outlook Express 5.5 SP2 through Outlook Express 6 SP1 allows remote attackers to bypass domain restrictions and execute arbitrary code, as demonstrated on Internet Explorer using script in a compiled help (CHM) file that references the InfoTech Storage (ITS) protocol handlers such as (1) ms-its, (2) ms-itss, (3) its, or (4) mk:@MSITStore, aka the "MHTML URL Processing Vulnerability."
17559 CVE-2004-0377 Exec Code Overflow 2004-05-04 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the win32_stat function for (1) ActiveState's ActivePerl and (2) Larry Wall's Perl before 5.8.3 allows local or remote attackers to execute arbitrary commands via filenames that end in a backslash character.
17560 CVE-2004-0368 119 Exec Code Overflow 2004-05-04 2017-10-11
10.0
None Remote Low Not required Complete Complete Complete
Double free vulnerability in dtlogin in CDE on Solaris, HP-UX, and other operating systems allows remote attackers to execute arbitrary code via a crafted XDMCP packet.
17561 CVE-2004-0357 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Stack-based buffer overflows in SL Mail Pro 2.0.9 allow remote attackers to execute arbitrary code via (1) user.dll, (2) loadpageadmin.dll or (3) loadpageuser.dll.
17562 CVE-2004-0356 Exec Code Overflow 2004-11-23 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Stack-based buffer overflow in Supervisor Report Center in SL Mail Pro 2.0.9 and earlier allows remote attackers to execute arbitrary code via an HTTP request with a long HTTP sub-version.
17563 CVE-2004-0354 Exec Code 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple format string vulnerabilities in GNU Anubis 3.6.0 through 3.6.2, 3.9.92 and 3.9.93 allow remote attackers to execute arbitrary code via format string specifiers in strings passed to (1) the info function in log.c, (2) the anubis_error function in errs.c, or (3) the ssl_error function in ssl.c.
17564 CVE-2004-0353 Overflow +Priv 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple buffer overflows in auth_ident() function in auth.c for GNU Anubis 3.6.0 through 3.6.2, 3.9.92 and 3.9.93 allow remote attackers to gain privileges via a long string.
17565 CVE-2004-0348 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in viewCart.asp in SpiderSales shopping cart software allows remote attackers to execute arbitrary SQL via the userId parameter.
17566 CVE-2004-0345 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Red Faction client 1.20 and earlier allows remote servers to execute arbitrary code via a long server name.
17567 CVE-2004-0343 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple SQL injection vulnerabilities in YaBB SE 1.5.4 through 1.5.5b allow remote attackers to execute arbitrary SQL via (1) the msg parameter in ModifyMessage.php or (2) the postid parameter in ModifyMessage.php.
17568 CVE-2004-0338 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in search.php for Invision Board Forum allows remote attackers to execute arbitrary SQL queries via the st parameter.
17569 CVE-2004-0333 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the UUDeview package, as used in WinZip 6.2 through WinZip 8.1 SR-1, and possibly other packages, allows remote attackers to execute arbitrary code via a MIME archive with certain long MIME parameters.
17570 CVE-2004-0332 +Priv 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Extremail 1.5.9 does not check passwords correctly when they are all digits or begin with a digit, which allows remote attackers to gain privileges.
17571 CVE-2004-0330 119 Exec Code Overflow 2004-11-23 2020-07-28
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Serv-U ftp before 5.0.0.4 allows remote authenticated users to execute arbitrary code via a long time zone argument to the MDTM command.
17572 CVE-2004-0326 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the web proxy for GateKeeper Pro 4.7 allows remote attackers to execute arbitrary code via a long GET request.
17573 CVE-2004-0318 +Priv 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Load Sharing Facility (LSF) 4.x, 5.x, and 6.x uses the LSF_EAUTH_UID environment variable, if it exists, instead of the real UID of the user, which could allow remote attackers within the local cluster to gain privileges.
17574 CVE-2004-0317 DoS Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in eauth in Load Sharing Facility 4.x, 5.x, and 6.x allows local users or remote attackers within the LSF cluster to cause a denial of service (segmentation fault) and possibly execute arbitrary code via a long LSF_From_PC parameter.
17575 CVE-2004-0315 DoS Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Avirt Voice 4.0 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long GET request on port 1080.
17576 CVE-2004-0313 DoS Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in PSOProxy 0.91 allows remote attackers to cause a denial of service and possibly execute arbitrary code via a long HTTP request, as demonstrated using a long (1) GET argument or (2) method name.
17577 CVE-2004-0311 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
American Power Conversion (APC) Web/SNMP Management SmartSlot Card 3.0 through 3.0.3 and 3.21 are shipped with a default password of TENmanUFactOryPOWER, which allows remote attackers to gain unauthorized access.
17578 CVE-2004-0309 Exec Code Overflow 2004-11-23 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Stack-based buffer overflow in the SMTP service support in vsmon.exe in Zone Labs ZoneAlarm before 4.5.538.001, ZoneLabs Integrity client 4.0 before 4.0.146.046, and 4.5 before 4.5.085, allows remote attackers to execute arbitrary code via a long RCPT TO argument.
17579 CVE-2004-0308 2004-11-24 2018-10-30
10.0
None Remote Low Not required Complete Complete Complete
Unknown vulnerability in Cisco ONS 15327 before 4.1(3), ONS 15454 before 4.6(1), ONS 15454 SD before 4.1(3), and Cisco ONS15600 before 1.3(0) allows a superuser whose account is locked out, disabled, or suspended to gain unauthorized access via a Telnet connection to the VxWorks shell.
17580 CVE-2004-0304 Exec Code Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in browse_items.asp in WebCortex WebStores 2000 6.0 allows remote attackers to gain unauthorized access and execute arbitrary commands via the Search_Text parameter.
17581 CVE-2004-0300 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in Online Store Kit 3.0 allows remote attackers to inject arbitrary SQL and gain unauthorized access via (1) the cat parameter in shop.php, (2) the id parameter in more.php, (3) the cat_manufacturer parameter in shop_by_brand.php, or (4) the id parameter in listing.php.
17582 CVE-2004-0297 DoS Exec Code Overflow 2004-11-23 2017-10-10
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the Lightweight Directory Access Protocol (LDAP) daemon (iLDAP.exe 3.9.15.10) in Ipswitch IMail Server 8.03 allows remote attackers to cause a denial of service (crash) and execute arbitrary code via an LDAP message with a large tag length.
17583 CVE-2004-0292 DoS Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in KarjaSoft Sami HTTP Server 1.0.4 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long HTTP GET request.
17584 CVE-2004-0290 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in Purge Jihad 2.0.1 and earlier allows remote game servers to execute arbitrary code via an information packet that contains large (1) battle type and (2) map name fields.
17585 CVE-2004-0288 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in the UdmDocToTextBuf function in mnoGoSearch 3.2.13 through 3.2.15 could allow remote attackers to execute arbitrary code by indexing a large document.
17586 CVE-2004-0286 DoS Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Buffer overflow in RobotFTP 1.0 and 2.0 beta 1 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long username.
17587 CVE-2004-0277 DoS Exec Code 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Format string vulnerability in Dream FTP 1.02 allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via format string specifiers in the username.
17588 CVE-2004-0273 22 Dir. Trav. 2004-11-23 2017-10-10
9.3
None Remote Medium Not required Complete Complete Complete
Directory traversal vulnerability in RealOne Player, RealOne Player 2.0, and RealOne Enterprise Desktop allows remote attackers to upload arbitrary files via an RMP file that contains .. (dot dot) sequences in a .rjs skin file.
17589 CVE-2004-0262 Exec Code Overflow 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Stack-based buffer overflow in The Palace 3.5 and earlier client allows remote attackers to execute arbitrary code via a link to a palace:// url followed by a long server address string.
17590 CVE-2004-0261 Bypass 2004-11-23 2018-05-03
10.0
None Remote Low Not required Complete Complete Complete
oj.cgi in OpenJournal 2.0 through 2.0.5 allows remote attackers to bypass authentication and access the control panel via a 0 in the uid parameter.
17591 CVE-2004-0259 XSS Bypass 2004-11-23 2017-07-11
9.3
None Remote Medium Not required Complete Complete Complete
The check_referer() function in Formmail.php 5.0 and earlier allows remote attackers to bypass access restrictions via an empty or spoofed HTTP Referer, as demonstrated using an application on the same web server that contains a cross-site scripting (XSS) issue.
17592 CVE-2004-0253 DoS Exec Code Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
IBM Cloudscape 5.1 running jdk 1.4.2_03 allows remote attackers to execute arbitrary programs or cause a denial of service via certain SQL code, possibly due to a SQL injection vulnerability.
17593 CVE-2004-0250 +Priv Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in PhotoPost PHP Pro 4.6 and earlier allows remote attackers to gain privileges via (1) the product parameter in showproduct.php or (2) the cat parameter in showcat.php.
17594 CVE-2004-0249 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
PHPX 2.0 through 3.2.4 allows remote attackers to gain access to other accounts by modifying the cookie's PXL variable to reference another userID.
17595 CVE-2004-0246 Exec Code File Inclusion 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple PHP remote file inclusion vulnerabilities in (1) fonctions.lib.php, (2) derniers_commentaires.php, and (3) admin.php in Les Commentaires 2.0 allow remote attackers to execute arbitrary PHP code via the rep parameter.
17596 CVE-2004-0241 Exec Code 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
X-Cart 3.4.3 allows remote attackers to execute arbitrary commands via the perl_binary argument in (1) upgrade.php or (2) general.php.
17597 CVE-2004-0239 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in showphoto.php in PhotoPost PHP Pro 4.6 and earlier allows remote attackers to gain unauthorized access via the photo variable.
17598 CVE-2004-0236 Sql 2004-11-23 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
SQL injection vulnerability in login.asp in thePHOTOtool allows remote attackers to gain unauthorized access via the password field.
17599 CVE-2004-0234 119 Exec Code Overflow 2004-08-18 2017-10-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple stack-based buffer overflows in the get_header function in header.c for LHA 1.14, as used in products such as Barracuda Spam Firewall, allow remote attackers or local users to execute arbitrary code via long directory or file names in an LHA archive, which triggers the overflow when testing or extracting the archive.
17600 CVE-2004-0226 DoS Exec Code Overflow 2004-08-18 2017-07-11
10.0
None Remote Low Not required Complete Complete Complete
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.