CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 5 and 5.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1701 CVE-2018-6917 190 Overflow 2018-04-04 2018-05-24
5.0
None Remote Low Not required Partial None None
In FreeBSD before 11.1-STABLE, 11.1-RELEASE-p9, 10.4-STABLE, 10.4-RELEASE-p8 and 10.3-RELEASE-p28, insufficient validation of user-provided font parameters can result in an integer overflow, leading to the use of arbitrary kernel memory as glyph data. Unprivileged users may be able to access privileged kernel data.
1702 CVE-2018-6914 22 Dir. Trav. 2018-04-03 2018-11-30
5.0
None Remote Low Not required None Partial None
Directory traversal vulnerability in the Dir.mktmpdir method in the tmpdir library in Ruby before 2.2.10, 2.3.x before 2.3.7, 2.4.x before 2.4.4, 2.5.x before 2.5.1, and 2.6.0-preview1 might allow attackers to create arbitrary directories or files via a .. (dot dot) in the prefix argument.
1703 CVE-2018-6910 200 +Info 2018-02-13 2018-03-12
5.0
None Remote Low Not required Partial None None
DedeCMS 5.7 allows remote attackers to discover the full path via a direct request for include/downmix.inc.php or inc/inc_archives_functions.php.
1704 CVE-2018-6881 200 +Info 2018-02-11 2018-03-12
5.0
None Remote Low Not required Partial None None
EmpireCMS 6.6 allows remote attackers to discover the full path via an array value for a parameter to admin/tool/ShowPic.php.
1705 CVE-2018-6880 200 +Info 2018-02-11 2018-03-12
5.0
None Remote Low Not required Partial None None
EmpireCMS 6.6 through 7.2 allows remote attackers to discover the full path via an array value for a parameter to class/connect.php.
1706 CVE-2018-6875 200 +Info 2018-03-14 2018-04-11
5.0
None Remote Low Not required Partial None None
Format String vulnerability in KeepKey version 4.0.0 allows attackers to trigger information display (of information that should not be accessible), related to text containing characters that the device's font lacks.
1707 CVE-2018-6871 255 2018-02-09 2018-03-17
5.0
None Remote Low Not required Partial None None
LibreOffice before 5.4.5 and 6.x before 6.0.1 allows remote attackers to read arbitrary files via =WEBSERVICE calls in a document, which use the COM.MICROSOFT.WEBSERVICE function.
1708 CVE-2018-6846 200 +Info 2018-02-08 2018-03-08
5.0
None Remote Low Not required Partial None None
Z-BlogPHP 1.5.1 allows remote attackers to discover the full path via a direct request to zb_system/function/lib/upload.php.
1709 CVE-2018-6829 310 +Info 2018-02-07 2018-03-13
5.0
None Remote Low Not required Partial None None
cipher/elgamal.c in Libgcrypt through 1.8.2, when used to encrypt messages directly, improperly encodes plaintexts, which allows attackers to obtain sensitive information by reading ciphertext data (i.e., it does not have semantic security in face of a ciphertext-only attack). The Decisional Diffie-Hellman (DDH) assumption does not hold for Libgcrypt's ElGamal implementation.
1710 CVE-2018-6810 22 Dir. Trav. 2018-03-06 2018-03-26
5.0
None Remote Low Not required Partial None None
Directory traversal vulnerability in NetScaler ADC 10.5, 11.0, 11.1, and 12.0, and NetScaler Gateway 10.5, 11.0, 11.1, and 12.0 allows remote attackers to traverse the directory on the target system via a crafted request.
1711 CVE-2018-6808 200 +Info 2018-03-06 2018-03-26
5.0
None Remote Low Not required Partial None None
NetScaler ADC 10.5, 11.0, 11.1, and 12.0, and NetScaler Gateway 10.5, 11.0, 11.1, and 12.0 allow remote attackers to download arbitrary files on the target system.
1712 CVE-2018-6798 119 Overflow 2018-04-17 2018-05-21
5.0
None Remote Low Not required Partial None None
An issue was discovered in Perl 5.22 through 5.26. Matching a crafted locale dependent regular expression can cause a heap-based buffer over-read and potentially information disclosure.
1713 CVE-2018-6794 693 Bypass 2018-02-07 2018-12-05
5.0
None Remote Low Not required None Partial None
Suricata before 4.0.4 is prone to an HTTP detection bypass vulnerability in detect.c and stream-tcp.c. If a malicious server breaks a normal TCP flow and sends data before the 3-way handshake is complete, then the data sent by the malicious server will be accepted by web clients such as a web browser or Linux CLI utilities, but ignored by Suricata IDS signatures. This mostly affects IDS signatures for the HTTP protocol and TCP stream content; signatures for TCP packets will inspect such network traffic as usual.
1714 CVE-2018-6790 200 +Info 2018-02-06 2018-03-13
5.0
None Remote Low Not required Partial None None
An issue was discovered in KDE Plasma Workspace before 5.12.0. dataengines/notifications/notificationsengine.cpp allows remote attackers to discover client IP addresses via a URL in a notification, as demonstrated by the src attribute of an IMG element.
1715 CVE-2018-6706 264 2018-12-12 2019-01-03
5.0
None Remote Low Not required None Partial None
Insecure handling of temporary files in non-Windows McAfee Agent 5.0.0 through 5.0.6, 5.5.0, and 5.5.1 allows an Unprivileged User to introduce custom paths during agent installation in Linux via unspecified vectors.
1716 CVE-2018-6656 352 CSRF 2018-02-06 2018-03-13
5.8
None Remote Medium Not required None Partial Partial
Z-BlogPHP 1.5.1 has CSRF via zb_users/plugin/AppCentre/app_del.php, as demonstrated by deleting files and directories.
1717 CVE-2018-6653 310 2018-02-28 2018-03-27
5.0
None Remote Low Not required Partial None None
comforte SWAP 1049 through 1069 and 20.0.0 through 21.5.3 (as used in SSLOBJ on HPE NonStop SSL T0910, and in the comforte SecurCS, SecurFTP, SecurLib/SSL-AT, and SecurTN products), after executing the RELOAD CERTIFICATES command, does not ensure that clients use a strong TLS cipher suite, which makes it easier for remote attackers to defeat intended cryptographic protection mechanisms by sniffing the network. This is fixed in 21.6.0.
1718 CVE-2018-6644 476 2018-02-08 2018-02-27
5.0
None Remote Low Not required None None Partial
SBLIM Small Footprint CIM Broker (SFCB) 1.4.9 has a null pointer (DoS) vulnerability via a crafted POST request to the /cimom URI.
1719 CVE-2018-6620 284 2018-02-04 2018-02-27
5.0
None Remote Low Not required None Partial None
Odoo does not require authentication to be configured for a Backup Database action.
1720 CVE-2018-6610 200 +Info 2018-02-05 2018-03-01
5.0
None Remote Low Not required Partial None None
Information Leakage exists in the jLike 1.0 component for Joomla! via a task=getUserByCommentId request.
1721 CVE-2018-6598 264 2018-08-29 2018-10-29
5.6
None Local Low Not required None Partial Complete
An issue was discovered on Orbic Wonder Orbic/RC555L/RC555L:7.1.2/N2G47H/329100b:user/release-keys devices. Any app co-located on the device can send an intent to factory reset the device programmatically because of com.android.server.MasterClearReceiver. This does not require any user interaction and does not require any permission to perform. A factory reset will remove all user data from the device. This will result in the loss of any data that the user has not backed up or synced externally. This capability to perform a factory reset is not directly available to third-party apps (those that the user installs themselves), although this capability is present in an unprotected component of the Android OS. This vulnerability is not present in Google's Android Open Source Project (AOSP) code. Therefore, it was introduced by Orbic or another entity in the supply chain.
1722 CVE-2018-6594 310 +Info 2018-02-03 2018-04-10
5.0
None Remote Low Not required Partial None None
lib/Crypto/PublicKey/ElGamal.py in PyCrypto through 2.6.1 generates weak ElGamal key parameters, which allows attackers to obtain sensitive information by reading ciphertext data (i.e., it does not have semantic security in face of a ciphertext-only attack). The Decisional Diffie-Hellman (DDH) assumption does not hold for PyCrypto's ElGamal implementation.
1723 CVE-2018-6591 200 +Info 2018-02-19 2018-07-20
5.0
None Remote Low Not required Partial None None
Converse.js and Inverse.js through 3.3 allow remote attackers to obtain sensitive information because it is too difficult to determine whether safe publication of private data was configured or even intended. For example, users might have an expectation that chatroom bookmarks are private, but the various interacting software components do not necessarily make that happen.
1724 CVE-2018-6589 19 DoS 2018-05-01 2018-06-13
5.0
None Remote Low Not required None None Partial
CA Spectrum 10.1 prior to 10.01.02.PTF_10.1.239 and 10.2.x prior to 10.2.3 allows remote attackers to cause a denial of service via unspecified vectors.
1725 CVE-2018-6562 200 +Info 2018-05-18 2018-10-09
5.0
None Remote Low Not required Partial None None
totemomail Encryption Gateway before 6.0_b567 allows remote attackers to obtain sensitive information about user sessions and encryption key material via a JSONP hijacking attack.
1726 CVE-2018-6532 400 2018-02-27 2018-03-23
5.0
None Remote Low Not required None None Partial
An issue was discovered in Icinga 2.x through 2.8.1. By sending specially crafted (authenticated and unauthenticated) requests, an attacker can exhaust a lot of memory on the server side, triggering the OOM killer.
1727 CVE-2018-6526 200 +Info 2018-02-02 2018-04-07
5.0
None Remote Low Not required Partial None None
view_all_bug_page.php in MantisBT 2.10.0-development before 2018-02-02 allows remote attackers to discover the full path via an invalid filter parameter, related to a filter_ensure_valid_filter call in current_user_api.php.
1728 CVE-2018-6520 601 Bypass 2018-02-01 2018-02-15
5.8
None Remote Medium Not required Partial Partial None
SimpleSAMLphp before 1.15.2 allows remote attackers to bypass an open redirect protection mechanism via crafted authority data in a URL.
1729 CVE-2018-6519 74 DoS 2018-02-01 2018-10-03
5.0
None Remote Low Not required None None Partial
The SAML2 library before 1.10.4, 2.x before 2.3.5, and 3.x before 3.1.1 in SimpleSAMLphp has a Regular Expression Denial of Service vulnerability for fraction-of-seconds data in a timestamp.
1730 CVE-2018-6505 254 2018-09-20 2018-11-08
5.0
None Remote Low Not required Partial None None
A potential Unauthenticated File Download vulnerability has been identified in ArcSight Management Center (ArcMC) in all versions prior to 2.81. This vulnerability could be exploited to allow for Unauthenticated File Downloads.
1731 CVE-2018-6500 22 Dir. Trav. 2018-09-20 2018-11-08
5.0
None Remote Low Not required Partial None None
A potential Directory Traversal Security vulnerability has been identified in ArcSight Management Center (ArcMC) in all versions prior to 2.81. This vulnerability could be remotely exploited to allow Directory Traversal.
1732 CVE-2018-6494 89 Sql 2018-05-22 2018-07-02
5.5
None Remote Low Single system Partial Partial None
Remote SQL Injection against the HP Service Manager Software Web Tier, version 9.30, 9.31, 9.32, 9.33, 9.34, 9.35, 9.40, 9.41, 9.50, 9.51, may lead to unauthorized disclosure of data.
1733 CVE-2018-6487 200 +Info 2018-02-20 2018-03-13
5.0
None Remote Low Not required Partial None None
Remote Disclosure of Information in Micro Focus Universal CMDB Foundation Software, version numbers 10.10, 10.11, 10.20, 10.21, 10.22, 10.30, 10.31, 4.10, 4.11. This vulnerability could be remotely exploited to allow disclosure of information.
1734 CVE-2018-6470 200 +Info 2018-02-01 2018-02-15
5.0
None Remote Low Not required Partial None None
Nibbleblog 4.0.5 on macOS defaults to having .DS_Store in each directory, causing DS_Store information to leak.
1735 CVE-2018-6460 200 +Info 2018-01-31 2018-02-28
5.0
None Remote Low Not required Partial None None
Hotspot Shield runs a webserver with a static IP address 127.0.0.1 and port 895. The web server uses JSONP and hosts sensitive information including configuration. User controlled input is not sufficiently filtered: an unauthenticated attacker can send a POST request to /status.js with the parameter func=$_APPLOG.Rfunc and extract sensitive information about the machine, including whether the user is connected to a VPN, to which VPN he/she is connected, and what is their real IP address.
1736 CVE-2018-6459 347 DoS 2018-02-20 2018-11-27
5.0
None Remote Low Not required None None Partial
The rsa_pss_params_parse function in libstrongswan/credentials/keys/signature_params.c in strongSwan 5.6.1 allows remote attackers to cause a denial of service via a crafted RSASSA-PSS signature that lacks a mask generation function parameter.
1737 CVE-2018-6434 384 2018-11-08 2018-12-12
5.0
None Remote Low Not required None Partial None
A vulnerability in the web management interface of Brocade Fabric OS versions before 8.2.1, 8.1.2f, 8.0.2f, 7.4.2d could allow attackers to intercept or manipulate a user's session ID.
1738 CVE-2018-6413 119 DoS Overflow 2018-04-18 2018-05-23
5.0
None Remote Low Not required None None Partial
There is a buffer overflow in the Hikvision Camera DS-2CD9111-S of V4.1.2 build 160203 and before, and this vulnerability allows remote attackers to launch a denial of service attack (service interruption) via a crafted network setting interface request.
1739 CVE-2018-6412 200 +Info 2018-01-31 2018-03-11
5.0
None Remote Low Not required Partial None None
In the function sbusfb_ioctl_helper() in drivers/video/fbdev/sbuslib.c in the Linux kernel through 4.15, an integer signedness error allows arbitrary information leakage for the FBIOPUTCMAP_SPARC and FBIOGETCMAP_SPARC commands.
1740 CVE-2018-6409 22 Dir. Trav. 2018-05-26 2018-06-29
5.0
None Remote Low Not required Partial None None
An issue was discovered in Appnitro MachForm before 4.2.3. The module in charge of serving stored files gets the path from the database. Modifying the name of the file to serve on the corresponding ap_form table leads to a path traversal vulnerability via the download.php q parameter.
1741 CVE-2018-6397 22 Dir. Trav. 2018-01-30 2018-02-15
5.0
None Remote Low Not required Partial None None
Directory Traversal exists in the Picture Calendar 3.1.4 component for Joomla! via the list.php folder parameter.
1742 CVE-2018-6389 399 DoS 2018-02-06 2018-03-05
5.0
None Remote Low Not required None None Partial
In WordPress through 4.9.2, unauthenticated attackers can cause a denial of service (resource consumption) by using the large list of registered .js files (from wp-includes/script-loader.php) to construct a series of requests to load every file many times.
1743 CVE-2018-6347 20 2018-12-31 2019-01-14
5.0
None Remote Low Not required None None Partial
An issue in the Proxygen handling of HTTP2 parsing of headers/trailers can lead to a denial-of-service attack. This affects Proxygen prior to v2018.12.31.00.
1744 CVE-2018-6346 388 2018-12-31 2019-01-14
5.0
None Remote Low Not required None None Partial
A potential denial-of-service issue in the Proxygen handling of invalid HTTP2 priority settings (specifically a circular dependency). This affects Proxygen prior to v2018.12.31.00.
1745 CVE-2018-6335 20 2018-12-31 2019-01-14
5.0
None Remote Low Not required None None Partial
A Malformed h2 frame can cause 'std::out_of_range' exception when parsing priority meta data. This behavior can lead to denial-of-service. This affects all supported versions of HHVM (3.25.2, 3.24.6, and 3.21.10 and below) when using the proxygen server to handle HTTP2 requests.
1746 CVE-2018-6324 601 2018-02-15 2018-03-15
5.8
None Remote Medium Not required Partial Partial None
F-Secure Radar (on-premises) before 2018-02-15 has an Unvalidated Redirect via the ReturnUrl parameter that triggers upon a user login.
1747 CVE-2018-6305 DoS 2018-03-13 2018-06-13
5.0
None Remote Low Not required None None Partial
Denial of service in Gemalto's Sentinel LDK RTE version before 7.65
1748 CVE-2018-6304 119 DoS Overflow 2018-03-13 2018-06-13
5.0
None Remote Low Not required None None Partial
Stack overflow in custom XML-parser in Gemalto's Sentinel LDK RTE version before 7.65 leads to remote denial of service
1749 CVE-2018-6303 19 DoS 2018-03-13 2018-04-09
5.0
None Remote Low Not required None None Partial
Denial of service by uploading malformed firmware in Hanwha Techwin Smartcams
1750 CVE-2018-6302 254 DoS 2018-03-13 2018-04-09
5.0
None Remote Low Not required None None Partial
Denial of service by blocking of new camera registration on the cloud server in Hanwha Techwin Smartcams
Total number of vulnerabilities : 21598   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 (This Page)36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.