CVEdetails.com the ultimate security vulnerability data source
(e.g.: CVE-2009-1234 or 2010-1234 or 20101234)
Log In   Register
Vulnerability Feeds & WidgetsNew   www.itsecdb.com  

Security Vulnerabilities (CVSS score between 6 and 6.99)

Press ESC to close
# CVE ID CWE ID # of Exploits Vulnerability Type(s) Publish Date Update Date Score Gained Access Level Access Complexity Authentication Conf. Integ. Avail.
1601 CVE-2020-23836 352 CSRF 2020-09-01 2020-09-08
6.8
None Remote Medium Not required Partial Partial Partial
A Cross-Site Request Forgery (CSRF) vulnerability in edit_user.php in OSWAPP Warehouse Inventory System (aka OSWA-INV) through 2020-08-10 allows remote attackers to change the admin's password after an authenticated admin visits a third-party site.
1602 CVE-2020-23829 434 Exec Code 2020-09-01 2020-09-10
6.5
None Remote Low ??? Partial Partial Partial
interface/new/new_comprehensive_save.php in LibreHealth EHR 2.0.0 suffers from an authenticated file upload vulnerability, allowing remote attackers to achieve remote code execution (RCE) on the hosting webserver by uploading a maliciously crafted image.
1603 CVE-2020-23826 77 Exec Code 2021-01-26 2021-02-01
6.5
None Remote Low ??? Partial Partial Partial
** DISPUTED ** The Yale WIPC-303W 2.21 through 2.31 camera is vulnerable to remote command execution (RCE) through command injection via the HTTP API. NOTE: This may be a duplicate of CVE-2020-10176 .
1604 CVE-2020-23824 352 Exec Code CSRF 2020-09-11 2020-09-18
6.8
None Remote Medium Not required Partial Partial Partial
ArGo Soft Mail Server 1.8.8.9 is affected by Cross Site Request Forgery (CSRF) for perform remote arbitrary code execution. The component is the Administration dashboard. When using admin/user credentials, if the admin/user admin opens a website with the malicious page that will run the CSRF.
1605 CVE-2020-23765 434 2021-05-21 2021-05-27
6.5
None Remote Low ??? Partial Partial Partial
A file upload vulnerability was discovered in the file path /bl-plugins/backup/plugin.php on Bludit version 3.12.0. If an attacker is able to gain Administrator rights they will be able to use unsafe plugins to upload a backup file and control the server.
1606 CVE-2020-23722 269 2021-03-10 2021-03-12
6.5
None Remote Low ??? Partial Partial Partial
An issue was discovered in FUEL CMS 1.4.7. There is a escalation of privilege vulnerability to obtain super admin privilege via the "id" and "fuel_id" parameters.
1607 CVE-2020-23630 89 Sql 2021-01-11 2021-01-14
6.5
None Remote Low ??? Partial Partial Partial
A blind SQL injection vulnerability exists in zzcms ver201910 based on time (cookie injection).
1608 CVE-2020-23522 352 CSRF 2021-01-19 2021-02-09
6.0
None Remote Medium ??? Partial Partial Partial
Pixelimity 1.0 has cross-site request forgery via the admin/setting.php data [Password] parameter.
1609 CVE-2020-23520 434 Exec Code 2020-12-09 2020-12-10
6.5
None Remote Low ??? Partial Partial Partial
imcat 5.2 allows an authenticated file upload and consequently remote code execution via the picture functionality.
1610 CVE-2020-23489 269 2020-11-16 2020-12-01
6.5
None Remote Low ??? Partial Partial Partial
The import.json.php file before 8.9 for Avideo is vulnerable to a File Deletion vulnerability. This allows the deletion of configuration.php, which leads to certain privilege checks not being in place, and therefore a user can escalate privileges to admin.
1611 CVE-2020-23451 352 CSRF 2020-09-15 2020-09-18
6.8
None Remote Medium Not required Partial Partial Partial
Spiceworks Version <= 7.5.00107 is affected by CSRF which can lead to privilege escalation via "/settings/v1/users" function.
1612 CVE-2020-23342 352 CSRF 2021-01-19 2021-02-01
6.8
None Remote Medium Not required Partial Partial Partial
A CSRF vulnerability exists in Anchor CMS 0.12.7 anchor/views/users/edit.php that can change the Delete admin users.
1613 CVE-2020-23264 352 CSRF 2021-05-06 2021-05-12
6.8
None Remote Medium Not required Partial Partial Partial
Cross-site request forgery (CSRF) in Fork-CMS before 5.8.2 allow remote attackers to hijack the authentication of logged administrators.
1614 CVE-2020-22643 434 Exec Code 2021-01-26 2021-01-29
6.5
None Remote Low ??? Partial Partial Partial
Feehi CMS 2.1.0 is affected by an arbitrary file upload vulnerability, potentially resulting in remote code execution. After an administrator logs in, open the administrator image upload page to potentially upload malicious files.
1615 CVE-2020-22427 94 Exec Code 2021-02-15 2021-03-26
6.5
None Remote Low ??? Partial Partial Partial
** DISPUTED ** NagiosXI 5.6.11 is affected by a remote code execution (RCE) vulnerability. An authenticated nagiosadmin user can inject additional commands into a request. NOTE: the vendor disputes whether the CVE and its references are actionable because all technical details are omitted, and the only option is to pay for a subscription service where technical details may be disclosed at an unspecified later time.
1616 CVE-2020-22425 89 Exec Code Sql 2021-02-15 2021-02-22
6.5
None Remote Low ??? Partial Partial Partial
Centreon 19.10-3.el7 is affected by a SQL injection vulnerability, where an authorized user is able to inject additional SQL queries to perform remote command execution.
1617 CVE-2020-22278 1236 2020-11-04 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
** DISPUTED ** phpMyAdmin through 5.0.2 allows CSV injection via Export Section. NOTE: the vendor disputes this because "the CSV file is accurately generated based on the database contents."
1618 CVE-2020-22277 74 2020-11-04 2020-11-13
6.0
None Remote Medium ??? Partial Partial Partial
Import and export users and customers WordPress Plugin through 1.15.5.11 allows CSV injection via a customer's profile.
1619 CVE-2020-22275 74 2020-11-04 2020-11-13
6.8
None Remote Medium Not required Partial Partial Partial
Easy Registration Forms (ER Forms) Wordpress Plugin 2.0.6 allows an attacker to submit an entry with malicious CSV commands. After that, when the system administrator generates CSV output from the forms information, there is no check on this inputs and the codes are executable.
1620 CVE-2020-22036 787 Overflow Mem. Corr. 2021-06-01 2021-06-09
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 in filter_intra at libavfilter/vf_bwdif.c, which might lead to memory corruption and other potential consequences.
1621 CVE-2020-22035 120 Overflow Mem. Corr. 2021-06-01 2021-06-08
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 in get_block_row at libavfilter/vf_bm3d.c, which might lead to memory corruption and other potential consequences.
1622 CVE-2020-22034 787 Overflow Mem. Corr. 2021-05-27 2021-06-01
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists FFmpeg 4.2 at libavfilter/vf_floodfill.c, which might lead to memory corruption and other potential consequences.
1623 CVE-2020-22032 787 Overflow Mem. Corr. 2021-05-27 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists FFmpeg 4.2 at libavfilter/vf_edgedetect.c in gaussian_blur, which might lead to memory corruption and other potential consequences.
1624 CVE-2020-22031 787 Overflow Mem. Corr. 2021-05-27 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
A Heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 at libavfilter/vf_w3fdif.c in filter16_complex_low, which might lead to memory corruption and other potential consequences.
1625 CVE-2020-22030 787 Overflow Mem. Corr. 2021-05-27 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 at libavfilter/af_afade.c in crossfade_samples_fltp, which might lead to memory corruption and other potential consequences.
1626 CVE-2020-22029 787 Overflow Mem. Corr. 2021-05-27 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 at libavfilter/vf_colorconstancy.c: in slice_get_derivative, which crossfade_samples_fltp, which might lead to memory corruption and other potential consequences.
1627 CVE-2020-22027 787 Overflow Mem. Corr. 2021-05-27 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exits in FFmpeg 4.2 in deflate16 at libavfilter/vf_neighbor.c, which might lead to memory corruption and other potential consequences.
1628 CVE-2020-22025 787 Overflow Mem. Corr. 2021-05-27 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in gaussian_blur at libavfilter/vf_edgedetect.c, which might lead to memory corruption and other potential consequences.
1629 CVE-2020-22023 787 Overflow Mem. Corr. 2021-05-27 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerabililty exists in FFmpeg 4.2 in filter_frame at libavfilter/vf_bitplanenoise.c, which might lead to memory corruption and other potential consequences.
1630 CVE-2020-22022 787 Overflow Mem. Corr. 2021-05-27 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 in filter_frame at libavfilter/vf_fieldorder.c, which might lead to memory corruption and other potential consequences.
1631 CVE-2020-22017 787 Overflow Mem. Corr. 2021-05-27 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability exists in FFmpeg 4.2 at ff_fill_rectangle in libavfilter/drawutils.c, which might lead to memory corruption and other potential consequences.
1632 CVE-2020-22016 787 Overflow Mem. Corr. 2021-05-27 2021-06-03
6.8
None Remote Medium Not required Partial Partial Partial
A heap-based Buffer Overflow vulnerability in FFmpeg 4.2 at libavcodec/get_bits.h when writing .mov files, which might lead to memory corruption and other potential consequences.
1633 CVE-2020-22015 120 DoS Exec Code Overflow +Info 2021-05-26 2021-06-02
6.8
None Remote Medium Not required Partial Partial Partial
Buffer Overflow vulnerability in FFmpeg 4.2 in mov_write_video_tag due to the out of bounds in libavformat/movenc.c, which could let a remote malicious user obtain sensitive information, cause a Denial of Service, or execute arbitrary code.
1634 CVE-2020-21844 Exec Code 2021-05-17 2021-05-24
6.8
None Remote Medium Not required Partial Partial Partial
GNU LibreDWG 0.10 is affected by: memcpy-param-overlap. The impact is: execute arbitrary code (remote). The component is: read_2004_section_header ../../src/decode.c:2580.
1635 CVE-2020-21843 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exits in GNU LibreDWG 0.10 via bit_read_RC ../../src/bits.c:318.
1636 CVE-2020-21842 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10 via read_2004_section_revhistory ../../src/decode.c:3051.
1637 CVE-2020-21841 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exits in GNU LibreDWG 0.10 via bit_read_B ../../src/bits.c:135.
1638 CVE-2020-21840 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exits in GNU LibreDWG 0.10 via bit_search_sentinel ../../src/bits.c:1985.
1639 CVE-2020-21838 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exits in GNU LibreDWG 0.10 via: read_2004_section_appinfo ../../src/decode.c:2842.
1640 CVE-2020-21836 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10 via read_2004_section_preview ../../src/decode.c:3175.
1641 CVE-2020-21833 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exits in GNU LibreDWG 0.10 via: read_2004_section_classes ../../src/decode.c:2440.
1642 CVE-2020-21832 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10 via read_2004_compressed_section ../../src/decode.c:2417.
1643 CVE-2020-21831 787 Overflow 2021-05-17 2021-05-24
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10 via read_2004_section_handles ../../src/decode.c:2637.
1644 CVE-2020-21830 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulneraibility exists in GNU LibreDWG 0.10 via bit_calc_CRC ../../src/bits.c:2213.
1645 CVE-2020-21827 787 Overflow 2021-05-17 2021-05-24
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10 via read_2004_compressed_section ../../src/decode.c:2379.
1646 CVE-2020-21819 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10.2641via htmlescape ../../programs/escape.c:51.
1647 CVE-2020-21818 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow vulnerability exists in GNU LibreDWG 0.10.2641 via htmlescape ../../programs/escape.c:48.
1648 CVE-2020-21816 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heab based buffer overflow issue exists in GNU LibreDWG 0.10.2641 via htmlescape ../../programs/escape.c:46.
1649 CVE-2020-21814 787 Overflow 2021-05-17 2021-05-21
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow issue exists in GNU LibreDWG 0.10.2641 via htmlwescape ../../programs/escape.c:97.
1650 CVE-2020-21813 787 Overflow 2021-05-17 2021-05-24
6.8
None Remote Medium Not required Partial Partial Partial
A heap based buffer overflow issue exists in GNU LibreDWG 0.10.2641 via output_TEXT ../../programs/dwg2SVG.c:114.
Total number of vulnerabilities : 22306   Page : 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 (This Page)34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243 244 245 246 247 248 249 250 251 252 253 254 255 256 257 258 259 260 261 262 263 264 265 266 267 268 269 270 271 272 273 274 275 276 277 278 279 280 281 282 283 284 285 286 287 288 289 290 291 292 293 294 295 296 297 298 299 300 301 302 303 304 305 306 307 308 309 310 311 312 313 314 315 316 317 318 319 320 321 322 323 324 325 326 327 328 329 330 331 332 333 334 335 336 337 338 339 340 341 342 343 344 345 346 347 348 349 350 351 352 353 354 355 356 357 358 359 360 361 362 363 364 365 366 367 368 369 370 371 372 373 374 375 376 377 378 379 380 381 382 383 384 385 386 387 388 389 390 391 392 393 394 395 396 397 398 399 400 401 402 403 404 405 406 407 408 409 410 411 412 413 414 415 416 417 418 419 420 421 422 423 424 425 426 427 428 429 430 431 432 433 434 435 436 437 438 439 440 441 442 443 444 445 446 447
CVE is a registred trademark of the MITRE Corporation and the authoritative source of CVE content is MITRE's CVE web site. CWE is a registred trademark of the MITRE Corporation and the authoritative source of CWE content is MITRE's CWE web site. OVAL is a registered trademark of The MITRE Corporation and the authoritative source of OVAL content is MITRE's OVAL web site.
Use of this information constitutes acceptance for use in an AS IS condition. There are NO warranties, implied or otherwise, with regard to this information or its use. Any use of this information is at the user's risk. It is the responsibility of user to evaluate the accuracy, completeness or usefulness of any information, opinion, advice or other content. EACH USER WILL BE SOLELY RESPONSIBLE FOR ANY consequences of his or her direct or indirect use of this web site. ALL WARRANTIES OF ANY KIND ARE EXPRESSLY DISCLAIMED. This site will NOT BE LIABLE FOR ANY DIRECT, INDIRECT or any other kind of loss.